ForumPolo 5
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Polo
  6. Polo 5
  7. RCD 510 nach 3 Wochen schon defekt ?

RCD 510 nach 3 Wochen schon defekt ?

Themenstarteram 15. März 2010 um 19:18

Hi !

Ich habe in meinem Polo ein RCD510 mitsamt Media-In und war bis heute auch zufrieden.

SD-Slot und iPhone Anschluss funktionierten und auch der CD-Wechsler testweise bestückt mit einer MP3-CD.

Heute ist es beim Weiterschalten auf den nächsten MP3-Track passiert: keine Reaktion mehr.

Das Radio-Teil funktioniert noch, sobald ich auf "Media" schaltet kommt nur noch "Bitte Warten" und es passiert nichts mehr.

Auch kann ich weder die CD auswerfen, noch auf SD-Card oder iPhone zugreifen. Einzig das Radio funktioniert noch.

Gibt es da eine Art von "Not-Auswurf" bei dem Wechsler - in der Anleitung hab ich nix gefunden.

Auschalten, längeres Warten und Einschalten brachte auch keine Verbesserung - sobald mal auf "Media" wechselt erscheint nur noch

"Bitte Warten" und dann nix mehr. :-(

Hat einer von Euch noch ne Idee ?

 

Danke,

Markus

Ähnliche Themen
15 Antworten

Hast du noch was am "Media-In" angeklemmt?

Falls ja: Abklemmen und nochmal versuchen.

Themenstarteram 15. März 2010 um 19:32

Hatte ich schon - alles entfernt bis die CD (die ned rauswill), keine SD-Karte , kein iPhone oder anderes Gerät am Media-In. Es bleibt bei "Bitte warten" wenn ich auf "Media" schalte.

Wenn ich auf das CD-Wechsler-Menü schalte, zeigt er CD1: Daten-CD , alles andere frei.

Aber weder auswerfen von CD1 noch die Anwahl eines anderen Slots funktioniert -> "Bitte warten"..

Es scheint wohl echt was defekt zu sein... :-(

hier hat "He Bad" diesen Tipp gegeben:

Zitat:

Fahre zu Deinem VW-Händler und erkläre ihm den Fehler.

Du bekommst dann ein neues Radio, das aber erst bestellt werden muss.

Das dauert 2 bis 3 Tage.

Sollte noch eine CD im Schacht stecken, bekommst Du sie so heraus:

Eject lange gedrückt halten = Notauswurf

Wenn das nicht hilft, eine 2. CD zur Hälfte reinschieben - es kommt Error, dann die CD rausnehmen und die andere kommt hinterher.

Themenstarteram 15. März 2010 um 19:52

Danke Dir , hatte mir eh schon gedacht, dass ich zum Händler muss.

Hoffe nur das ich dann auch ein NEUES Radio bekomme und kein überarbeitetes, gebrauchtes Radio.

Nach gerade mal 3 Wochen kann man da ja schon mal was erwarten...

 

Nur so interessehalber: mp3 klingt so "selbst-gebraten" - hast du evtl einen CDRW (also wiederbeschreibbaren) Rohling verwendet?

am 15. März 2010 um 20:08

Kann das auch ein Schreibfehler beim Brennen gewesen sein? Oder ein Fehler in der Dateistruktur ?

Das ist halt wieder ein Nachteil bei MP3 und Selbstgebrannten. Diese Fehler entstehen bei Originalen höööööchst selten, bei "Heimarbeiten" aber doch sehr häufig.... Viele Geräte können trotzdem damit um andere zicken eben ;)

Themenstarteram 15. März 2010 um 21:32

Zitat:

Original geschrieben von imapc

Nur so interessehalber: mp3 klingt so "selbst-gebraten" - hast du evtl einen CDRW (also wiederbeschreibbaren) Rohling verwendet?

Also ein CD-R war es auf jeden Fall ;-) Könnte aber auch ein CDRW gewesen sein , bin mir da nicht mehr so sicher.

Hab mir aber auch im Jahr 2010 da ned so die Gedanken drüber gemacht ob das RCD510 nun sowas mag oder nicht.

 

Zitat:

Original geschrieben von Spacefly

Kann das auch ein Schreibfehler beim Brennen gewesen sein? Oder ein Fehler in der Dateistruktur ?

Das ist halt wieder ein Nachteil bei MP3 und Selbstgebrannten. Diese Fehler entstehen bei Originalen höööööchst selten, bei "Heimarbeiten" aber doch sehr häufig.... Viele Geräte können trotzdem damit um andere zicken eben ;)

Naja, mag sein dass es nen Schreibfehler ist , nur zeigste mir mal bei ner MP3-CD ne Originale ;-)

Ich denke mal das man da zu 99% nur selbstgebrannte CDs findet ... :-)

Zitat:

Original geschrieben von twber

Also ein CD-R war es auf jeden Fall ;-) Könnte aber auch ein CDRW gewesen sein , bin mir da nicht mehr so sicher.

CDRW sind deutlich reflexionsärmer als CDR und werden deshalb nicht von allen Laufwerken gleich gut vertragen. Bei heiklen Geräten lohnt es sich, entweder gleich von Anfang an auf CDR zu setzen oder ein paar CDRW-Fabrikate durchzuprobieren.

Ausserdem gibt es noch grosse Qualitätsunterschiede bei den Rohlingen selber.

Aber dank Media-In und USB-Sticks brauchen wir uns ja eigentlich nicht mehr mit CD-Braten abzumühen.

Einfach die Musik auf den Stick schieben und "gut ist".

Themenstarteram 15. März 2010 um 21:58

Ok, Ok , der CD-Wechsler im RCD510 ist auch eigentlich nur ne "Zugabe" die ich ned unbedingt gebrauch hätte.

SD-Reader und Media-In reichen mir völlig. Allerdings sollte selbst bei ne CD-RW Rohling das Gerät sich ned so verhaspeln,

dass nix mehr vor und zurück geht. Ich gehe mal immer noch von aus, dass es eher ein (mechanischer?) Defekt ist ?!

am 16. März 2010 um 5:45

Zitat:

Original geschrieben von twber

Zitat:

Original geschrieben von Spacefly

Kann das auch ein Schreibfehler beim Brennen gewesen sein? Oder ein Fehler in der Dateistruktur ?

Das ist halt wieder ein Nachteil bei MP3 und Selbstgebrannten. Diese Fehler entstehen bei Originalen höööööchst selten, bei "Heimarbeiten" aber doch sehr häufig.... Viele Geräte können trotzdem damit um andere zicken eben ;)

Naja, mag sein dass es nen Schreibfehler ist , nur zeigste mir mal bei ner MP3-CD ne Originale ;-)

Ich denke mal das man da zu 99% nur selbstgebrannte CDs findet ... :-)

Das ist mir schon klar mit den MP3-CD´s. Aber es gibt z.B. beim umwandeln, downloaden oder wo man auch immer die Datein her hat immer wieder fehler in der Datei. Ich wollte damit nur sagen das es bei originalen normalen CD´s soetwas kaum gibt. Allerdings kommt das bei selbst gebratenen sehr oft vor, wenn nicht sogar auch jeder CD. Man braucht sich ja nur mal die fehlerraten aktueller Brenner angucken ;) Da brennt keiner Fehlerfrei vor allem nicht bei hoher Geschwindigkeit.... Aber wie ich auch schon sagte kommen eigentlich trotzdem fast alle damit zurecht... fast alle ;)

Zitat:

Original geschrieben von Spacefly

 

Ich wollte damit nur sagen das es bei originalen normalen CD´s soetwas kaum gibt.

Das würd ich so nicht unterstreichen, denn auch bei Originalen habe ich schon oft erlebt das diese nicht erkannt werden, da bei 90% der "originalen" der Red Book standart nicht eingehalten wird. ( kopiergeschützte CDs entsprechen gar keinem Standard )

Wers nicht glaub kanns bei Wikipedia nachlesen.

Auch mein RCD 310 hat Probleme bei vereinzelten "originalen", aber cd-rw mag es :-)

LG

Für mich hört sich das an als ist das Radio abgestürzt.

Schreib mal was der Händler gemacht hat. Würde mich nicht wundern, wenn ein Hardreset schon ausreicht.

Themenstarteram 16. März 2010 um 18:33

Hi !

Lösung war ganz "billig" - heute morgen konnte ich dann die CD ganz normal aus dem Radio auswerfen lassen.

Scheint sich über Nacht "beruhigt" zu haben bzw. Strom war lange genug weg = Reset.

Ich hab es dann nicht nochmal versucht mit der CD , bzw. dem bestimmten Track auf der CD.

Eine andere Audio-CD lief dann ganz normal und auch SD-Card und Media-In liefen wieder.

Scheint sich also wirklich aufgehängt zu haben. Die Frage ist nur wie man sowas zukünftig behebt.

Mal ne Nacht drüber schlafen kann's ja wohl nicht sein, aber Aussschalten von 5-10mins hatte vorher auch keinen Erfolg.

Es muss wohl länger aus sein.

Ich warte nun erstmal ab und wenn es nochmal so hartnäckig auftritt, werde ich meinen Händler nochmal zu Rate ziehen.

Zitat:

Original geschrieben von twber

Scheint sich also wirklich aufgehängt zu haben. Die Frage ist nur wie man sowas zukünftig behebt.

Schön, dass es wieder funktioniert :)

Ist aber wirklich seltsam das Ganze - klingt ein wenig nach Überhitzung. Nur, wenn das bei den momentan herrschenden Temperaturen schon passiert, wie soll das erst im Sommer werden?

Was meint denn dein Händler dazu?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Polo
  6. Polo 5
  7. RCD 510 nach 3 Wochen schon defekt ?