ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. RCD 510 Blaustich bei Kamerabild

RCD 510 Blaustich bei Kamerabild

VW Golf 6 (1KA/B/C)
Themenstarteram 16. April 2014 um 7:42

Hi!

Hab einen genau 2 Jahre alten Golf Variant, und schön langsam verzweifel ich (alles Kleinigkeiten, die irgendwann zu nagen beginnen ;) - das Auto an sich ist echt spitze).

Letzten Winter, wurde mein RCD 510 kaputt (Laufwerk für CDs ging nicht mehr), wurde anstandslos ausgetauscht... Seit dem hab ich diesen ominösen Gong Ton bei ausgeschaltetem Auto, sobald es länger als einen Tag steht, der ja auf eine entladene Batterie hinweisen soll...

Das Auto war wieder beim Freundlichen, Batterie voll geladen, der Gong Ton kam wieder...

(1. Problem: Gong Ton...)

Nun wurde das neue RCD 510 wieder kaputt, wieder Lesefehler, also Laufwerk kaputt. Vielleicht war es das auch schon von Anfang an, ich hör nicht oft CDs und habs vielleicht einfach wieder lange nicht bemerkt. Der Freundliche und ich haben uns fast gefreut, weil wir dachten, cool, Austausch und dann ist das Gong Problem hoffentlich auch erledigt. Aber: Das Radio wurde ausgetauscht, hab mein Lieblingsauto abgeholt und seit dem hat das Bild der Rückfahrkamera einen extremen Blaustich... Hat irgendwer von euch eine Idee woran das liegen kann? Das Radio hat bei deaktivierter Rückfahrkamera aber ganz normale Farben, also keinen Blaustich.

(2. Problem: Blaustich im Bild der Rückfahrkamera) - Bild angehängt...

(ob ich den Gong Ton noch hab, weiß ich noch nicht, weil ich das Auto noch keinen Tag stehen lassen konnte)

Falls mir jemand mit dem Blaustich weiterhelfen kann, wär ich super dankbar, dass ich gleich was in der Hand hab und mich nicht wieder über Monate vertösten lassen muss...

Und falls es Neuigkeiten zum Gong Ton gibt, wär ich auch für diese empfänglich ;)

Ganz liebe Grüße und schönen Tag!!

20140416-071342
Ähnliche Themen
13 Antworten

Kann man die Farben der Kamera nicht justieren? Wenn nicht, wieder reklamieren.

Zitat:

Original geschrieben von Jubi TDI/GTI

Kann man die Farben der Kamera nicht justieren? Wenn nicht, wieder reklamieren.

Müsste gehen (beim RNS510 und RNS315 geht es definitiv). Oben rechts auf den Pfeil nach Links (<) im Display tatschen, glaube ich.

Hi,

von der Kamera gehen (unter anderem) drei Einzelleitungen für das Bild zum Radio. Das ist ein RGB-Signal, also separate Leitungen für den Rot-, Grün- und Blauanteil des Bildes.

Daher würde ich tippen, dass beim Tausch des Radios ein Kontaktproblem eingebaut wurde. Entweder ist nur ein Pin aus dem Stecker gerutscht oder er ist verbogen oder die Einzelleitung wurde getrennt.

Ab zum Händler, der soll das in Ordnung bringen.

Gruß

Nic

Themenstarteram 16. April 2014 um 23:11

Danke für die Antworten! Ich weiß eben nicht ob man justieren kann oder ob das Bild digitag aufbereitet oder mit RGB Signalen entsteht. Und beim Händler erzählen sie einem jeden Sch..., wenn sie sich selbst nicht genau auskennen.

Hab morgen früh Termin und heute Nachmittag wurde mir telefonisch gesagt, dass sie sich nichts vorstellen können weil das Bild eben digital aufbereitet wäre (nicht dreimal RGB, das hab ich ausdrücklich gefragt) und dass man nichts justieren könne. Sie müssten den Wagen remote aus Salzburg überprüfen lassen (Generalimporteur VW/Audi für Österreich - ungefähr das was in DL Wolfsburg ist).

Mal sehen, was denen morgen einfällt, werd das mit den RGB Kabeln nochmal etwas lauter sagen. Langsam bin ich genervt. Inzwischen das dritte Radio, und jedes Mal wenn ich mein Auto hol, geht was anderes nicht...

(Vom Auto und Fahren an sich bin ich aber noch immer begeistert ;) )

Immer das gleiche mit den Händlern :o

Hier mal ein beliebiger Link zur Steckerbelegung: Klick. Es ist der 26-polige, auf dem das Videogedöns zum Radio kommt (Pins 12, 13, 25, 26).

Oder such einfach mal in Google nach "Pinbelegung RCD510".

Der Golf hat nur die RFK low, da kommt immer ein RGB-Signal direkt von der Kamera zum Radio. Im Passat und anderen gibt es auch die Variante "high", da hängt nochmal ein separates Steuergerät dazwischen. Hier kommt ein FBAS-Signal von der Kamera zum Steuergerät, wird dort aufbereitet, unter anderem werden bewegliche Hilfslinien zum Bild dazugerechnet und dann geht das Ganze als RGB weiter zum Radio.

Egal welche Variante, am Radio kommt immer RGB an. Fehlt eine Farbinformation, dann sieht´s halt komisch aus, in Deinem Fall vermute ich, dass das Grünsignal fehlt.

Zum Gong:

Woher kommt der Gong denn? Vom Radio oder vom Kombiinstument? Ist das der gleiche Gong, der auch kommt, wenn die Temperatur unter 4°C sinkt?

Wann kommt der Gong?

Gruß

Nic

Themenstarteram 17. April 2014 um 9:42

Vielen Dank für deine Erklärung. Du hast jedenfalls Recht mit der Kamera (bin gestern noch ne Zeit lang gesessen und hab recherchiert) und hab das dem :) heut auch so mitgeteilt (und es wurde nicht widersprochen ^^ ). Werd ja sehen, obs passt wenn ich mein Auto abhole.

Zum größeren und echt schon nervenden Problem, dem Gong: Weiß nicht ob von Kombiinstrument oder Radio, aber kommt aus den Lautsprechern... Der Gong kommt, sobald das Auto 24 Stunden gestanden ist. Mir wurde von VW nur mitgeteilt, der soll kommen, wenn die Batterispannung nicht passt (ja klar, das hätte ich mir denken können...); und vom Händler, dass die Batterie in Ordnung ist, nachdem sie die Batterie geladen haben....

Also hab ich auch da selbst recherchiert (nachdem wir da schon seit 6 Monaten herumeiern). Ich hab diesen Gong seit dem mir beim Händler das RCD 510 das erste Mal getauscht wurde (davor war für die ersten 1,5 Jahre immer Ruhe). Wie ich es jetzt verstanden habe (bin kein Techniker), gibts das Radio, den Gateway und CAN/BUS (falls ich Unrecht habe, einfach aufklären ;) ). Und wenn entweder das Radio nicht richtig codiert ist, oder der Gateway falsche Software oder Defekt hat, können die nicht richtig kommunizieren - das Radio wird auch, wenn das Auto abgesperrt ist, städnig vom Gateway gepingt, daher gibt es keine CAN/BUS-Ruhe und es entsteht ein Ruhestrom, der nicht sein soll, und das saugt an der Batterie und daher der Gong. Hoff dass diese Überlegung so stimmt und hab das heute auch dem :) mitgeteilt. Es soll jetzt per Internet von Salzburg das Diagnosetool laufen und ich hoffe echt, die finden die genaue Ursache. Nochmal Radio tauschen mag ich nicht, weils einfach nix bringen würd, und weil das derzeitige von BOSCH ist... :-P

Falls du dich dabei besser auskennst und ich noch irgendwas bedenken soll/muss, bin ich dankbar für jede INFO. Dachte eigentlich, die VW Mitarbeiter sollten es besser wissen, bin jetzt echt schon genervt von VW, wenn ich bzw. ihr deren Arbeit machen müsst.

LG und DANKE!!

Hmm, den Gong kannte ich noch nicht. Scheint beim RCD510 tatsächlich so zu sein, dass der Gong bei Unterspannung warnt.

Die Gatewayproblematik kenne ich eigentlich nur in Zusammenhang mit neueren nachgerüsteten Navis (RNS510 z.B.). Bei zu alten Gateways hat man dann das von Dir beschriebene Ruhestromproblem (keine Busruhe) und die Batterie ist normalerweise nach 1-2 Tagen leer.

Möglicherweise verträgt sich also das Austauschradio nicht mehr mit dem Gateway.

Da hilft dann in manchen Fällen ein Update des Gateways (wenn möglich) oder nur der Tausch des Gateways. Da Dein Auto aber erst 2 Jahre alt ist, sollte das Gateway aber eigentlich nicht mehr die Ursache sein. Leider kann ich da nur Vermutungen anstellen.

Mit dieser Problematik wirst Du aber die meisten Freundlichen restlos überfordern.

Um hier weiterzukommen, wäre mal ein komplettes Fehlerprotokoll interessant. Das sollte der Händler hoffentlich hinbekommen, ansonsten such Dir jemanden mit VCDS in Deiner Nähe.

Gruß

Nic

Hi,

das mit dem Gateway trifft bei Deinem Fahrzeug nicht zu,das kannst Du sicherlich ausschliessen.

Themenstarteram 17. April 2014 um 11:02

Ok, dann schließen wir Gateway aus... (es hätte halt sooo gut gepasst :/)

Kann es sein, dass einfach der BUS kaputt ist? Oder einfach der Radio falsch codiert wurde?

Ich hoffe, dass die aus Salzburg heute mit ihrem Diagnosetool was hinbekommen werden.

Ich bericht dann hier, was sie gesagt haben.

Kennt irgendjemand irgendjemanden mit VCDS rum um Graz, Steiermark oder in Kärnten?

 

 

 

Zitat:

Original geschrieben von haaygo

 

[.....] Kennt irgendjemand irgendjemanden mit VCDS rum um Graz, Steiermark oder in Kärnten?

Kontaktiere mal "rgaustria"., oder aus einen anderen Forum "audi-a4-8e"

Kommen beide aus der Gegend um Graz.

Themenstarteram 18. April 2014 um 9:09

Also die Antwort heute von VW: Wir haben wieder ein neues Radio eingebaut (inzwischen das 4. Radio), jetzt ist nur noch das halbe Bild blau...

Bezüglich dem Gong: Ähhhh, wir haben uns jetzt auf die Kamera konzentriert...

Meine Frage dann: Was habt ihr jetzt herausgefunden?

Antwort: Ähhh, wir wissen gleich viel wie die in Salzburg

Meine Frage: Und was wissen die in Salzburg?

Antwort: Ähhh, von der Codierung her passt alles.

Hab jetzt in Salzburg angerufen und meinen Gewährleistungsfall aufnehmen lassen. Bin gespannt, ob und wer sich melden wird.

Themenstarteram 18. April 2014 um 15:33

Die Antwort: Die letzten Radios hatten für mein Auto die zu alte Software.

Softwarre Update beim Radio, Bild passt wieder, Ruhestrom beträgt 25 Milliampere.

Hoff es passt jetzt wieder alles!

Themenstarteram 18. April 2014 um 15:33

Zitat:

Original geschrieben von haaygo

Die Lösung: Die letzten Radios hatten für mein Auto die zu alte Software.

Softwarre Update beim (vierten) Radio, Bild passt wieder, Ruhestrom beträgt 25 Milliampere.

Hoff es passt jetzt wieder alles!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. RCD 510 Blaustich bei Kamerabild