ForumA4 B8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Radiounit MMI 3G Basic defekt? - Tipps für Austausch

Radiounit MMI 3G Basic defekt? - Tipps für Austausch

Audi A4 B8/8K
Themenstarteram 27. September 2016 um 19:20

Ein freundliches Hallo und Guten Abend,

ich brauche mal eure Fachkompetenz, auch wenn eine Ferndiagnose sicherlich schwierig ist.

Folgender Sachverhalt:

Ich habe es anscheinend geschafft, meine Radiounit aufzurauchen (kann man wohl wörtlich nehmen:):confused::confused::confused:).

Teilenummer: 4G1 035 053

Fragt mich nicht, wie das genau passiert ist. Ich wollte eigentlich die Lautsprecher an eine Endstufe über High-Level Eingang anklemmen. Daraufhin gab`s einen relativ lautes knarzen (wenn ich richtig gehört habe vorne links) und dann kam ganz kurz ein wenig Qualm. Also, Kabel gleich wieder ab.

Seit dem geht nichts mehr. Soll heißen, kein Ton zu hören, Display läuft einwandfrei. :(:(:(

Ich habe die Lautsprecher dann wieder ganz normal (also ohne Endstufe) angeklemmt, kein Ton. Die Radiounit läuft anscheinend, es ist ein Lüfter (oder so ähnlich) zu hören, den ich vorher nie wahrgenommen habe.

Nun meine Fragen:

Wie hoch ist wohl de Wahrscheinlichkeit, dass sich die Unit aufgeraucht hat?

Wie kann ich das sicher testen (lassen)? Die Wahrscheinlichkeit, dass gleich alle 8 Lautsprecher hops gegangen sind, würde ich danndoh als eher gering einschätzen. Schätze ich da richtig?

Was muss ich bei einem Austausch beachten?

Eine "neue" Unit mit identischer Nummer habe ich schon in der kleinen Bucht gefunden.

Was gibt es beim Austausch alles zu beachten? (jaaa, ich weiß, die Lautsprecherkabel RICHTIG anklemmen*ggg*).

Umrüsten auf eine Unit mit DAB+ wäre auch interessant, aber wahrscheinlich aufwendiger?

Müsste ich die "neue" Unit beim Freundlichen "freischalten" lassen?

Wären die Codierungen und das Hiddenmenü dann ggf. weg?

Vom Werk aus ist das MMI 3 Basic eingebaut, also das Passivsysem.

Falls ihr noch weitere Infos braucht, gebe ich diese gerne raus.

!!!Vielen Dank für eure Hilfe!!!

Beste Antwort im Thema

klangparameter kann audi nur wenn es der offizielle ersatz über SVM für dein Fahrzeug ist

wird dann beim SOLL IST geschrieben

ich hatte bisher noch keinen defekten tuner ; ohne fremdeingriff, aber einmal einen kanal überlastet oder falsch beschaltet brennt dir die endstufe durch; das der lüfter läuft ist auch nicht normal

68 weitere Antworten
Ähnliche Themen
68 Antworten

die Wahrscheinlichkeit ist leider nicht gering das es dir abgeraucht ist..

Aber normal müsstest du auch was verschmortes in dem Bereich riechen?

Neue/gebrauchte Unit/radiobox muss vom komposchutz befreit werden und natürlich passend codiert.

und parametriert werden

und ja klingt danach das sie defekt ist

Themenstarteram 28. September 2016 um 7:44

Guten Morgen, Antoni, Guten Morgen,Scotty18,

vielen Dank für eure Antworten.

Das mit dem Komponentenschutz hatte ich mir schon gedacht.

@scotty:

Was heißt das parametriert werden genau? Was ist das?

Was wird das wohl beim freundlichen kosten? (Wenn die das überhaupt machen). MUSS das beim Freundlichen gemacht werden oder kann man das auch anderweitig machen lassen? (so in der Art wie mit dem codieren?)

Und nur mal so aus Neugier, was sind denn für Euch die Indizien, natürlich außer meine Beschreibung, dass die Unit sich aufgeraucht hat? Habt ihr da schon irgendwelche Erfahrungswerte? So nach dem Motto, wenn das und das zu sehen, zu hören oder was auch immer ist, dann ist es kaputt. Wisst ihr, was ich meine?

Ich vermute ja lediglich nur, habe 1 + 1 für mich zusammen gezählt und mehr ja nicht. (ich bin kein Profi)

Viele Grüße

der Lutscherdieb

klangparameter kann audi nur wenn es der offizielle ersatz über SVM für dein Fahrzeug ist

wird dann beim SOLL IST geschrieben

ich hatte bisher noch keinen defekten tuner ; ohne fremdeingriff, aber einmal einen kanal überlastet oder falsch beschaltet brennt dir die endstufe durch; das der lüfter läuft ist auch nicht normal

Themenstarteram 28. September 2016 um 9:23

Hallo Scotty,

ok, soweit verstanden. Also wird die Unit wohl defekt sein.

Was ist dieses SVM? Was bedeutet das für mich, wenn ich eine "neue" Unit aus der kleinen Bucht nehme?

Können die beim Freundlichen mir dann helfen? Also "freischalten", Klangparameter etc ? Oder muss das jemand anderes machen? (Ähnlich wie beim codieren)

Wenn die das über das SOLL IST einspielen müssen, wären dann auch sämtliche Codierungen (Abbiegelicht, rechter Aussenspiegel absenkbar etc weg? ich meine, davon mal was gelesen zu haben.

Ich vermute mal, das, was Du mit dem Tuner beschrieben hast, ist mir so auch passiert.

!!!DANKE für deine Antworten und Hilfe!!!

Gruß

der Lutscherdieb

nimm einen mit der gleichen TN wie deiner

ggf ein mmi udpate durchführen dann sollte es kein problem sein

@Lutscherdieb

Um was für ein Fahrzeug geht es hier eigentlich?

Themenstarteram 28. September 2016 um 10:29

@scotty,

habe ich schon in der kleinen Bucht gefunden mit identischer Teilenummer ( 4G1 035 053). Das ist doch die relevante TN, richtig?

Und wenn ich Dich richtig verstanden habe, dann einfach die Unit austauschen, anschließend ein Update der MMI Software drauf spielen und dann sollte es laufen? Wenn das so klappt, dann wäre das ja recht simpel. Die Software habe ich. Freischalten muss ich es aber trotzdem lassen, richtig?

@ caha_B8:

Ich fahre einen A4 8K Avant aus 11/2011, ist noch das VFL Modell mit MMI3 G Basic

Viele Grüße

der Lutscherdieb

Zitat:

@Lutscherdieb schrieb am 28. September 2016 um 10:29:06 Uhr:

Ich fahre einen A4 8K Avant aus 11/2011, ist noch das VFL Modell mit MMI3 G Basic

Okay danke, habe den Thread dem 8K Forum zugewiesen (vorher "Audi" allgemein).

Gruß FP Caha_B8

Zitat:

@Lutscherdieb schrieb am 28. September 2016 um 10:29:06 Uhr:

@scotty,

habe ich schon in der kleinen Bucht gefunden mit identischer Teilenummer ( 4G1 035 053). Das ist doch die relevante TN, richtig?

Und wenn ich Dich richtig verstanden habe, dann einfach die Unit austauschen, anschließend ein Update der MMI Software drauf spielen und dann sollte es laufen? Wenn das so klappt, dann wäre das ja recht simpel. Die Software habe ich. Freischalten muss ich es aber trotzdem lassen, richtig?

@ caha_B8:

Ich fahre einen A4 8K Avant aus 11/2011, ist noch das VFL Modell mit MMI3 G Basic

Viele Grüße

der Lutscherdieb

du mmusst bei Audi den Kompontenschutz runter nehmen lassen, dann geht alles ja

Themenstarteram 28. September 2016 um 12:51

Ah, ok. Bin ja mal gespannt, ob unser Freundlicher hier vor Ort das macht mit dem Komponentenschutz. Was kostet so was dann ungefähr? Den rest dann wie von Dir oben geschrieben, richtig? Wenn ja, dann bekomme ich das sicherlich hin. Reihenfolge wäre ja dann:

1.) Unit einbauen und anklemmen mit dem Quadlock-Stecker

2.) Zum Freundlichen fahren und den Komponentenschutz runter nehmen lassen

3.) MMi Softwareupdate aufspielen (vorher mal testen, ob alles läuft???)

4.) testen, ob alles läuft (nach dem update)

5.) FREUEN wie ein kleines Kind vorm Tannebaum

Irgend etwas vergessen?

ggf codieren

Themenstarteram 28. September 2016 um 13:06

mit codieren meinst Du jetzt was genau?

Das, was ich schon habe codieren lassen? Also die Zusatzfunktionen wie Abbiegelicht etc?

nein der tuner auf dein fahrzeug

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Radiounit MMI 3G Basic defekt? - Tipps für Austausch