ForumOctavia 2
  1. Startseite
  2. Forum
  3. Auto
  4. Skoda
  5. Octavia
  6. Octavia 2
  7. Radio Audience macht "poff" - defekt - Hilfe !!!

Radio Audience macht "poff" - defekt - Hilfe !!!

Themenstarteram 9. Juni 2008 um 22:41

Also, damit die mir in der Werkstatt nix vom Pferd erzählen habe ich hier mal eine Frage:

 

Oktavia Combi, 1.6FSI,Baujahr 2005, Radio System "Audience" (MP3 + 6erWechsler)

 

Ich habe heute an den Bahnschranken meinen Oktavia ausgestellt. Als ich die Zündung dann wieder angemacht habe, hat es ein sehr lautes "Poff" (kanns nicht besser beschreiben) aus den Lautsprechern gemacht - dann war kein Ton mehr vom Radio da - aus den Lautsprechern kommt ein andauerndes "knack, knack,knack ... aber kein Normaler Ton mehr - wenn ich dann den Zündschlüssel abziehe kommt wieder ein sehr lautes "Poff" aus den Lautsprechern - man bekommt richtig einen Schrecken - so laut ist das. :eek: Das Display zeigt alles normal an - die Cd läuft weiter - auch die Anzeigen sind normal - (Titel, Zeit läuft weiter etc)

 

Hat hier jemand schon mal eine ähnliches Problem gehabt? Da meine Anschlußgarantie das Radio nicht abdeckt, wäre ich über Infos sehr glücklich - sonst können die einem bei solchen Bauteilen ja erzählen was die wollen (bin ein Laie!!!):confused::eek:

Ähnliche Themen
11 Antworten

Ich hatte vor kurzem auch einmal ein solches "poff" - habe aber das Steam. Bin ganz normal gefahren durch die Stadt und kurz vor der Ampel ein echt lautes "poff", wie von dir beschrieben - da war das Radio kurz aus und hat sich neu gestartet - aber dann ging bei mir alles wieder. Oder ich sollte die CD mal probieren.

Würde mich auch mal interessieren, was das war. Ist aber bisher nur 1 mal aufgetreten.

Gruß, Frank

das 'Poff' kommt möglicherweise daher weil die 'AntiPoff' Schutzschaltung kaputt ist. ;-))

Normal heisst die 'AntiKnack' Schutzschaltung, und die gibt's in jeder HiFi Anlage.

Wenn beim Ein/Ausschalten die sehr grossen (Kapazität, nicht Volumen ;-)) Kondensatoren sich unkontrolliert entladen, weil die Verstärker den Saft eben nicht mehr kontrolliert an Speaker + Subwoofer ableiten können, gibt's nen Riesenbums/Knacks, der die Membranen der Speaker und die Trommelfelle Deiner Ohren schädigen können.

Das wird durch frühes Abschalten (beim Ausschalten) der Verstärker, bzw spätes Einschalten der Endstufen erreicht.

Kann man auch als 'Soft-Start/Stop' bezeichnen.

Ist mögl.w. für 'nen Audiofuzzy 'ne simple Geschichte, so er denn Lust, Zeit, 'nen Oszillografen und 'nen Schaltplan hat.

Für den Rest von uns ist das eher ein 'Radio-kaputt-Problem', das man gut durch Pauschalpreis-Tausch in den Griff bekommt, weil kaum jemand die Zeit bezahlen kann/will, irgendein Bauelement herauszumessen und zu tauschen.

Wenn sowas aber wiederholt passiert, muss man sich die Schutzschaltungen gegen Spannungsspitzen durch Fahrzeug gegebene Konditionen wie Generator, Regler und bei Benzinern die Zündung ansehen.

Die dort eventuell auftretenden Störungen müssen unbedingt von der Steuer~ und Audio-Elektronik ferngehalten werden.

Gruss

flortep

Themenstarteram 2. Juli 2008 um 21:54

Tja, was soll ich sagen - Termin beim Händler meines Vertrauens gemacht - 2 Tage lang dann weiter knack knack knack   - am 3 Tag Radio instinktmäßig angeschaltet - seit dem läuft es wieder wie ein Uhrwerk!! Keine Ahnung warum!! Offensichtlich wollte mein Octavia nicht in die Werkstatt!! Läuft jetzt seit 2 Wochen einwandfrei. Muß im Juli Tüv und Inspektion machen lassen - werde da mal nachfragen - vielleicht wissen die ja was. Vielen Dank für die Antworten.

Also das Problem mir dem Radio ist bekannt.

Es gibt nur zwei Fehler quellen.

Nr. 1 die Software hat siech aufgehengt. = Software aufspielen lassen (hat jeder Händler)

Nr. 2 die Batterie ist defekt. (Unterspannung) Auch wenn das Fahrzeug Anspringt.

Gruß Micha

Wenn das Radio wirklich kaputt ist, kauf die eins von Blaupunkt oder was weiss ich. Die Tonqualität im Vergleich zum Serienradio ist schon ne ganze Ecke besser. Habe vor 2 Jahren mein Symphonie gegen ein Blaupunkt getauscht und bereue es von der Klangqualität kein bisschen.

Gruss Zyclon

mein skoda radio macht auch manchmal "poff". dabei geht das radio aus und wieder an. das ist schon 3 mal passiert. nach dem 2. mal hat die werkstatt mein radio gewechselt. nun ist es wieder passiert. das ist ein recht lautes poff. beim ersten mal dachte ich, dass mich ein stein getroffen hat. inzwischen bin ich mir sicher, dass es aus den lautsprächern kommt.

ich muss sagen, dass ich enttäuscht von dem auto bin. in der werkstatt schaffen die es nicht den fehler zu beheben. was hilft mir ein auto das so einen fehler hat. das schlimmste ist, dass es einen unerwartet erwischt und man baut einen unfall.

mir wuerde ein stein vom herzen fallen wenn mir jemand diesen fehler behebt. ich glaube nicht, dass skoda das auto zurrueck nimmt, nur weil das radio mal "poff" macht.

ach ja, die software kann nicht das problem sein, weil die schon mal upgedated wurde.

Zitat:

Original geschrieben von derheavy

Also, damit die mir in der Werkstatt nix vom Pferd erzählen habe ich hier mal eine Frage:

 

Oktavia Combi, 1.6FSI,Baujahr 2005, Radio System "Audience" (MP3 + 6erWechsler)

 

Ich habe heute an den Bahnschranken meinen Oktavia ausgestellt. Als ich die Zündung dann wieder angemacht habe, hat es ein sehr lautes "Poff" (kanns nicht besser beschreiben) aus den Lautsprechern gemacht - dann war kein Ton mehr vom Radio da - aus den Lautsprechern kommt ein andauerndes "knack, knack,knack ... aber kein Normaler Ton mehr - wenn ich dann den Zündschlüssel abziehe kommt wieder ein sehr lautes "Poff" aus den Lautsprechern - man bekommt richtig einen Schrecken - so laut ist das. :eek: Das Display zeigt alles normal an - die Cd läuft weiter - auch die Anzeigen sind normal - (Titel, Zeit läuft weiter etc)

 

Hat hier jemand schon mal eine ähnliches Problem gehabt? Da meine Anschlußgarantie das Radio nicht abdeckt, wäre ich über Infos sehr glücklich - sonst können die einem bei solchen Bauteilen ja erzählen was die wollen (bin ein Laie!!!):confused::eek:

Ich brauch auch HILFE. Das gleiche Problem:

 

Zündung an. Radio an, Ton an. Dann dieses Poff.... Radio an (Anzeigen etc.) aber kein Ton aus den Lautsprechern. Nur ein "Tick, Tick, Tick"....Auch die Fahrt über. habe den Motor aus gemacht, Zündung aus, abgeschlossen, 2 Min gewartet, dann wieder an, genau dasselbe....Was soll ich machen????

 

Batterie soll Schuld sein? Motor springt ohne Probs an. Beim Starten allerdings geht das Radio IMMER aus, dann läuft es wieder....Werde heute Mittag mal die Werkstatt aufsuchen, NUR damit die mir kein vom Pferd erzählen...Hilfe und Rat bitte bitte!

 

Habt ihr das Soundsystem zum Audience?

Wenn eine einzelne Komponente wiederholt Fehler liefert, aktiviert sich eine Schutzfunktion, die das ganze System abschaltet -> kein Ton.

Deaktiviert sich nach einer Weile aber automatisch (Zündung aus + x min), darum geht es danach meist wieder eine Weile.

Hatte ich mit einem Octavia BJ 2005 auch, ein Lautsprecher und das Radio wurden letztendlich getauscht, wenn ich mich nicht ganz schwer irre...

Muss aber, wie gesagt, nicht zwangsläufig mit dem Radio zusammenhängen, ggf. wäre die integrierte Endstufe noch in Betracht zu ziehen.

Zitat:

Original geschrieben von w0tan

Habt ihr das Soundsystem zum Audience?

Wenn eine einzelne Komponente wiederholt Fehler liefert, aktiviert sich eine Schutzfunktion, die das ganze System abschaltet -> kein Ton.

Deaktiviert sich nach einer Weile aber automatisch (Zündung aus + x min), darum geht es danach meist wieder eine Weile.

 

Hatte ich mit einem Octavia BJ 2005 auch, ein Lautsprecher und das Radio wurden letztendlich getauscht, wenn ich mich nicht ganz schwer irre...

 

Muss aber, wie gesagt, nicht zwangsläufig mit dem Radio zusammenhängen, ggf. wäre die integrierte Endstufe noch in Betracht zu ziehen.

Was hat Dich der Tausch gekostet?

War noch auf Garantie.

Sicher teuer so ein tauschradio denk ich mir....Mist, hoffe das wenn denn ein Update Hilft.

Was kostet das Update ???

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Skoda
  5. Octavia
  6. Octavia 2
  7. Radio Audience macht "poff" - defekt - Hilfe !!!