ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. R107 Sl560 Warnblinker ohne Funktion

R107 Sl560 Warnblinker ohne Funktion

Mercedes SL R107
Themenstarteram 9. Febuar 2020 um 7:03

Hallo zusammen,

Bei meinem Sl560 funktioniert der Warnblinker plötzlich nicht mehr, alle Blinker sind aus. Einmal hatte ich auch beobachtet, dass alle Blinker dauernd leuchten.

Die Blinker funktionieren ansonsten normal.

Wo muss ich suchen um den Fehler zu beheben?

 

Vielen Dank im voraus

VG Ralf

Ähnliche Themen
41 Antworten
Themenstarteram 15. Febuar 2020 um 20:33

Ich glaube übrigens nicht, dass in dem oben gezeigten Schalter das Blinkrelais enthalten ist. Mein Blinker funktionieren, beim Blinker hört man das Ticken hinterm Tacho... Nur Warnblinker geht wie gesagt nicht

Würden wir mal bei Warnblinker ne neue Sicherung rein drücken?

PS Das Baujahr....................

Themenstarteram 15. Febuar 2020 um 21:39

1986

Ach geht doch und die SI ?

Hallo Ralf,

welche Teilenummer hast Du eingebaut ?

Was sagen uns die Englischen Worte "Switch" und "

Pulse Sender Unit"

Nichts ?

Hallo Ralf,

Ist es vielleicht möglich, daß die Sicherung #12 (Klemme 30) nicht gesund ist ?

Ist zwar unwahrscheinlich weil dann andere Verbraucher ebenfalls nicht arbeiten.

Trotzdem würde ich am Warnblinkschalter den Draht Klemme 30, Farbe rot (Dauerspannung) auf Spannung prüfen.

Oder ist der Draht innerhalb des Steckers abgebrochen ?

Damit die Warnblinkfunktion funktioniert muß der Schalter Dauerspannung haben, wohingegen der Blinker mit Klemme 15 (Zündspannung am Warnblinkschalter) auskommt.

Ja denn Sinn von dem Schalter ist ja die Umschaltung KL 15-30 zu KL 49 und die Verbindung der Klemme R+L wenn Warnblinken geschaltet ist.

Themenstarteram 17. Febuar 2020 um 18:22

Hallo noch mal, vielen Dank für Eure Mühe. Habe heute wieder einen Tag mit Fehlersuche zugebracht und bin leider nicht viel weiter.

Ich habe allerdings zwei Probleme einreisen können, von denen ich nicht weiß ob sie mit einander zusammen hängen :

1. Sicherung 12 brennt durch...auch wenn der Warnblink Schalter nicht eingesteckt ist.

Muss jetzt wohl die einzelnen Verbraucher prüfen, die an dieser Sicherung hängen.

2. Beide Sicherungen 17 +18 brennen durch wenn ich das Fernlicht einschalte. (vor der Umrüstung auf EU Scheinwerfer hat das Fernlicht mit den US Scheinwerfern funktioniert)

 

Viel weiter bin ich bis jetzt nicht gekommen.

Kann mir jemand einen Schaltplan der 1986 Sl560 zukommen lassen?

 

VG Ralf

Ich schau nach dem S-Plan.Im bezug auf die Nr 12: Sicherungskasten raus alles abklemmen was am Ausgang 12 hängt und die einzel Leitungen mit einer Hängesicherung bestromen.

17-18 gibts da mal ein Bild Scheinwerfer /Stecker?

Themenstarteram 17. Febuar 2020 um 19:54

Danke! Bild vom Stecker schicke ich dir morgen

Den Ausbau des Sicherungskastens würde ich - wenns mein Auto wäre - erstmal vermeiden und zuerst nach dem

keep-it-simple Prinzip vorgehen.

Du sagst ja selbst daß das Fernlicht vor der Umrüstung funktioniert hat - d.h. ja die Sicherung ist nicht durchgebrannt.

Es ist also logisch/wahrscheinlich, daß die Verkabelung des Fahrzeugs (US Ausführung) nicht 100%ig kompatibel

mit den Normalscheinwerfern ist. Ich würde also erstmal sicherstellen, daß die Drähte im Stecker beider Scheinwerfer gemäß Schaltplan sind [Auszug aus Schaltplan 420SL siehe unten]. Falls nicht mußt Du die Stecker aufmachen und die Drähte genau nach Schaltplan umstricken um Kompatibilität zu erreichen. Bevor Du die Scheinwerfer wieder anschließt kannst Du noch einen Schritt weiter gehen und die Scheinwerfer auf der Werkbank mit 12V bestromen - also an E1 und E2 Pin 5 Masse legen und dann die anderen Pins an 12V anschließen. Geht dann alles ? Oder gibts da schon einen Kurzschluss ?

Falls Kurzschluss, Fehler beseitigen.

Hoffe es hilft Dir weiter ?

Gruß

F

Screen-shotx-2020-02-18-at-10-43
Screen-shot-2020-02-18-at-11-05
Themenstarteram 18. Febuar 2020 um 8:28

Hier die Bilder von Stecker und EU Scheinwerfer

IMG_20200218_082701.jpg
IMG_20200218_082652.jpg
IMG_20200218_082640.jpg
+2

Es ist der 6Pin Stecker der zu erwarten war, nichts Außergewöhnliches, genau wie im Schaltplan - mit Ausnahme der zusätzlichen Masse die jemand noch angeschlossen hat. Warum ??? Der Massedraht ist normalerweise Teil des Kabelsatzes. Hoffentlich ist die Masse an Pin 5 angeschlossen und nicht an einen Pin der 12V Spannung bekommt

z.B. Fernlichtpin ???

Es ist an der Anlage also schon mal Irgendwas gebastelt worden.

Trotzdem würde ich Dir vorschlagen die einzelnen Pins/Kabel im Stecker wie oben erwähnt zu prüfen um zu sehen

ob sie gemäß EU Scheinwerfer belegt sind.

Wenn die Stecker ab sind bleibt die Sicherung drin?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. R107 Sl560 Warnblinker ohne Funktion