ForumIdea, Linea, Punto & Grande Punto
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Idea, Linea, Punto & Grande Punto
  6. Punto 188: Probleme mit der Servolenkung

Punto 188: Probleme mit der Servolenkung

Fiat Punto 188
Themenstarteram 8. Mai 2005 um 15:36

Hallo Leute!

Ich habe einen Fiat Punto 188 Diesel. Baujahr 2000. Habe seit kurzem das Problem, dass meine Servo von 10 Start/Zündvorgängen nur 2 mal funktioniert. Ansonsten leuchtet auch meine Lenkerlampe und die Lenkhilfe ist dann ausgefallen.

Ärgere mich sehr darüber, weil ich mich entsinnen kann, dass ich die Probleme im ersten Jahr schon hatte, aber nur sehr selten auftraten - wenn dann auch nur beim Starten, nicht während der Fahrt. Da der Fehler nur sehr selten auftrat, aber nun immer häufiger, habe ich damals nichts unternommen.

Nun habe ich das Auto in der Reparatur, lasse aber erst mal einen Kostenvoranschlag machen, befürchte jedoch (das wurde mir schon von einem Bekannten angedeutet) dass alleine dieser Motor schon 700 EUR kosten soll....

Ich werde verrückt...was kann ich tun? Wenn er funktioniert, dann tadellos, warum soll ich eine komplette Servo kaufen, wenn es ein elektronisches Problem zu sein scheint...

Habt ihr eine Idee? Wäre sehr nett!

Gruß

=brendelino=

Ähnliche Themen
325 Antworten

Zitat:

@ExOdUs88 schrieb am 11. Juni 2016 um 15:23:30 Uhr:

Einen neuen Sensor einbauen und freuen...

Ich finde zwar im netz eine Anleitung wie man den Sensor reinigen kann aber wie sieht den der Sensor aus??:O

Den Sensor kann man nicht reinigen, da es sich um ein geschlossenes Bauteil handelt. Sprüht man da entfettende Mittel rein, wäscht man nur das Fett für die Bauteile der Kraftübertragung raus.

Dann kann man getrost das Gehäuse wegschmeissen, da bekanntlicher Weise Metall Kuntstsoff frisst.

Hier habe ich das ganze mal schön beschrieben, wo du auch Bilder findest. --> http://carsfromitaly.info/index.php?...

Gruß

Roland

Zitat:

@RallefG schrieb am 10. März 2010 um 09:28:55 Uhr:

wie bereits oben beschrieben: servomotor ausbauen (sehr gute anleitung hier im thread), relais austauschen, lötvebindungen überprüfen und ggf. nachlöten. motor wieder einbauen. fertig.

biete im raum köln/düsseldorf gerne hilfe an.

gruß

ralph

Hi Ralph,

steht dein "Angebot" noch? Komme aus Köln und bräuchte Hilfe (Baujahr 2003).

Viele Grüße

Wenn du einen Baujahr 2003 hast (nicht mit Erstzulassung erwechseln!) sollte dein Punto bereits ein Facelift sein.

Da wurde bereits ein Relailoser Motor verbaut und somit kann es der Motor nicht sein. Dann kannst du davon ausgehen das der Sensor der Übeltäter ist. Um Sicher zu gehen, ist es nicht falsch den Fehlercode des Lenkungssteuergerätes auzulesen.

Zusammengefasst habe ich das ganze hier --> http://www.iaw-tec.de/shop_content.php?coID=202

Viel Glück!

Roland

Vielen lieben Dank Exodus! Heißt also, ich versuche es (nach Fehlerauslese) mit dem Tausch des Sensors. Nun habe ich hierzu noch eine Frage: ist dieser bei 188a + 188b baugleich? Ich könnte eine Servoeinheit für einen 188a günstig erwerben und würde hier dann den Sensor ausbauen + bei mir einbauen.

https://www.ebay-kleinanzeigen.de/.../507926228-223-996?...

(ich hoffe man darf hier Links posten, sonst bitte rausnehmen, danke!)

Von dieser Lenkung kannst du nur das Gehäuse samt Sensor nehmen und 1:1 austauschen - vorausgesetzt dieser alte Sensor ist noch ok! Weder der Motor noch das STGR ist mit deinem Fahrzeug kompatibel.

Auch weist du hier nicht wie die Lenkung steht bzw. ob diese nicht um 360 oder 720 Grad verdreht wurde... So kann es sein das du die Arbeit mehrmals durchführen musst bis die richtige Stellung gefunden wird.

Und bedenke... Diese Sensoren sind wirklich recht anfällig, sollte so ein alter Sensor (bis zu 17 Jahre alt, da ab 1999 - 2002) noch funktionieren, kann es auch sein das dieser nach kurzer Zeit ein identisches Fehlerbild zeigt.

Gruß

Roland

Zitat:

@ExOdUs88 schrieb am 10. Oktober 2016 um 13:23:57 Uhr:

Von dieser Lenkung kannst du nur das Gehäuse samt Sensor nehmen und 1:1 austauschen - vorausgesetzt dieser alte Sensor ist noch ok! Weder der Motor noch das STGR ist mit deinem Fahrzeug kompatibel.

Auch weist du hier nicht wie die Lenkung steht bzw. ob diese nicht um 360 oder 720 Grad verdreht wurde... So kann es sein das du die Arbeit mehrmals durchführen musst bis die richtige Stellung gefunden wird.

Und bedenke... Diese Sensoren sind wirklich recht anfällig, sollte so ein alter Sensor (bis zu 17 Jahre alt, da ab 1999 - 2002) noch funktionieren, kann es auch sein das dieser nach kurzer Zeit ein identisches Fehlerbild zeigt.

Gruß

Roland

Danke, Roland.

Noch eine letzte Frage: gestern hat der ADAC ausgelesen. Fehlercode war genau wie beschrieben

C1005 Drehmomentsensoren

C1006 Drehmomentsensoren

Mir ist allerdings noch eine Kleinigkeit aufgefallen. In der Fehlerbeschreibung stand auch was von Spannung / Batterie. Meine Batterie ist ziemlich alt und schwach gewesen und ich habe sie gestern gegen eine Varta tauschen lassen für 89 € (hatte ich eh vor - unabhängig von dem Auslesen durch den ADAC, ich weiß, dass das kein Schnäppchen ist). Der Fehler ist seitdem nicht mehr aufgetreten, dass Lenkrad im Display leuchtet auch nicht immer, sondern nur ab und zu - allerdings kam es auch oft vor, dass es geleuchtet hat, die Lenkung aber problemlos lief.

Nun zum Punkt: ich überlege, ob ich erst noch mal probieren soll ob das Problem nochmal auftaucht und wenn das so ist, würde ich einen neuen Sensor bestellen und einbauen lassen.

Spricht etwas dagegen? Könnte die Servo "noch mehr" kaputt gehen, wenn ich es drauf ankommen lasse? Möchte halt ungern Teile wechseln, die eigentlich noch funktionieren.

Vielen Dank und viele Grüße

Danny

 

Da ist das Drehmomentsignal fehlerhaft, genau wie im verlinkten Infothread von mir beschrieben.

Zitat:

Die Kontrollleuchte für die Lenkung ist an, Lenkunterstützung funktioniert aber noch. Hier ist das Drehmomentsignal Fehlerhaft. Dabei unterstützt die Lenkung nur noch mit einer Stärke - meistens zu stark und die Lenkung wird weich und schwammig. Auch hier verhält es sich wie im Absatz vorher... Startet man den Motor neu, funktioniert die Lenkunterstützung wieder. Die Fahrzyklen in denen die elektrische Lenkunterstützung anstandslos funktioniert, werden mit der Zeit immer kürzer... bis hin zum Komplettausfall. Hier hilft nur ein Austausch des Lenkwinkelsensors oder der Lenksäule.

Abgelegte Fehlercodes im Speicher - je nach Modell:

Fiat: C1005 , C1006 oder C1002

Opel: C1500 , C1532 oder C0710

Wie bereits vorhergesagt, ist der Sensor der Übeltäter.... Mehr kaputt gehen kann ja nicht mehr, außer es kommt zum beschriebenen Supergau.

Ein Austausch des Sensors behebt das Problem.

Entweder einen neuen direkt montieren ---> http://www.iaw-tec.de/.../...sor-fuer-Fiat-Punto-2003---Facelift-.html

Oder die einfachere Variante "neuer Sensor im Gehäuse - im Austausch" --> http://www.iaw-tec.de/.../...usch---Fiat-Punto-188-inkl--Facelift.html

Gruß

Roland

 

Zitat:

@ExOdUs88 schrieb am 11. Oktober 2016 um 13:41:50 Uhr:

Da ist das Drehmomentsignal fehlerhaft, genau wie im verlinkten Infothread von mir beschrieben.

Zitat:

@ExOdUs88 schrieb am 11. Oktober 2016 um 13:41:50 Uhr:

Zitat:

Die Kontrollleuchte für die Lenkung ist an, Lenkunterstützung funktioniert aber noch. Hier ist das Drehmomentsignal Fehlerhaft. Dabei unterstützt die Lenkung nur noch mit einer Stärke - meistens zu stark und die Lenkung wird weich und schwammig. Auch hier verhält es sich wie im Absatz vorher... Startet man den Motor neu, funktioniert die Lenkunterstützung wieder. Die Fahrzyklen in denen die elektrische Lenkunterstützung anstandslos funktioniert, werden mit der Zeit immer kürzer... bis hin zum Komplettausfall. Hier hilft nur ein Austausch des Lenkwinkelsensors oder der Lenksäule.

Abgelegte Fehlercodes im Speicher - je nach Modell:

Fiat: C1005 , C1006 oder C1002

Opel: C1500 , C1532 oder C0710

Wie bereits vorhergesagt, ist der Sensor der Übeltäter.... Mehr kaputt gehen kann ja nicht mehr, außer es kommt zum beschriebenen Supergau.

Ein Austausch des Sensors behebt das Problem.

Entweder einen neuen direkt montieren ---> http://www.iaw-tec.de/.../...sor-fuer-Fiat-Punto-2003---Facelift-.html

Oder die einfachere Variante "neuer Sensor im Gehäuse - im Austausch" --> http://www.iaw-tec.de/.../...usch---Fiat-Punto-188-inkl--Facelift.html

Gruß

Roland

Vielen Dank - habe den Sensor jetzt über die Bucht bestellt (bei euch ;-)) und lasse ihn in der Werkstatt einbauen, kostet mich zusammen 140 € - finde ich ok.

Möchte bei der Gelegenheit auch ein paar andere Sachen machen lassen. Mache hierzu aber einen eigenen Thread auf.

Viele Grüße und Danke

Danny

Hallo,

habe auch probleme mit dem Servo am Punto 188 Bj.2000. Servolampe leuchtet. Keine Servounterstützung. Habe schon einen neuen servomotor und das servostuergerät ausgetauscht das problem ist noch immer da. Was könnte da noch sein. Gibt es veilleicht eine sicherung oder Relais vom Servo ???

Hallo,

Ich habe ein Punto 1.2 8V Ez.2004

Hat Servolenkung ohne Relais, beim starten passt alles nach der erste bewegung leuchtet schon ein rotes Lenkrad.

Das Licht bleibt aber die Lenkung ist nicht immer blockiert wenn ich aus und dann an mache funktioniert wieder.

Ich habe schon alles durchgelesen ...... zerlegen und wegschicken zb. iaw-tec oder nur der Sensor kaufen und Werkstatt suchen.

Kennt ihr eventuell jemand wer helfen kann? (Landshut 84034)

Vielen Dank im voraus

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Idea, Linea, Punto & Grande Punto
  6. Punto 188: Probleme mit der Servolenkung