ForumInsignia A
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia A
  7. Probleme mit ACC

Probleme mit ACC

Opel Insignia A (G09)
Themenstarteram 8. März 2016 um 19:08

Hallo zusammen,

ich habe vor 3 Wochen einen Opel Insignia 5türer 2.0CDTI 140 PS als Firmenfahrzeug bekommen. Erstzulassung ist 08/2015 jetziger Kilometerstand 17800 km.

Ich muß zugeben das ist (abgesehen von einem D-Kadett vor über 20 Jahren) der erste Opel den ich fahre, seither war das nicht so mein Ding.

Auf den ersten Blick: Alles ok. Ich nutze das Auto im Außendienst mit 60.000 km+/Jahr und grundsätzlich bin ich zufrieden bis auf eine "Kleinigkeit".

Das Auto hat jetzt schon eine Werkstatthistorie (2 Wochen Aufenthalt) und der bisherige Vertragshändler ist schon leicht am verzweifeln, folgendes Problem:

Auf der Autobahn kommt bei Geschindigkeiten >190 km/h die Meldung "Die automatische Kollisionsvorbereitung ist vorübergehend nicht verfügbar", dazu habe ich von diesem Zeitpunkt an das Warnsymbol fürs ESP und fürs ABS an. Ich habe aus sicher verständlichen Gründen noch nicht ausprobiert ob die Systeme noch funktionieren...

Der Tempomat geht dann auch nicht mehr (ohne ACC kein Tempomat), was für mich als Kilometerfresser extrem nervig ist. Ich nutze den Tempomat sehr intensiv, weil er mir in den letzten

Jahren viel Geld für Ordnungsgelder erspart hat.

Hält man an und startet den Fahrzeug neu ist der Fehler weg und alles funktioniert wieder einwandfrei, bis der Fehler wieder auftritt.

Ich habe jetzt mit der bisherigen Werkstatt telefoniert, man hat mir gesagt, dass Sie ein technisches Problem haben, weil die Messcomputer ab 160 km/h keine Daten mehr aufzeichnen :confused: .

Aus diesem Grund haben Sie bisher nur einen, vermeintlich, fehlerhaften ABS-Sensor gewechselt, geändert hat sich aber nichts.

Hat jemand eine Ahnung woran das liegen kann?

Kann das jemand bestätigen, dass die Computer ab 160 km/h keine Daten mehr aufzeichen?

Ich würde das Auto ja eigentlich gerne behalten wenn sich das Problem aber nicht lösen lässt muß ich wohl schweren Herzens auf einen VW oder Skoda :eek: umsteigen.

Ich bin um jeden Tipp dankbar.

Gruß

Beste Antwort im Thema

Moin. Ich hab ne zeitlang in der Entwicklung von Fahrzeugradaren gearbeitet. Zwar ein anderer Hersteller aber das is erstmal wurscht Es ist tatsächlich so, dass der Radar im Rahmen einer automatischen Abstandsregelung einen Bereich hat den er abdecken kann, abhängig von der Reichweite des Systems. In deinem Auto bis 180km/h.

Was aber nicht zwangsweise bedeutet dass der Radar oberhalb dieses Geqchwibdigkeitsbereichs ausgeschaltet, es kann durchaus sein, dass er weitermoduliert um im Falle einer Annäherung an ein anderes Fahrzeug mit Indikation auf Crash eine Notbremsung auslöst um die Unfallfolgen zu vermindern. Auch kann der Notbremsassistent zusätzlich mit einer Kamera unterstützt/ gekoppelt sein.

Ich würde der Werkstatt anraten in dieser Richtung weiterzusuchen.

 

Gruß

28 weitere Antworten
Ähnliche Themen
28 Antworten

Zitat:

@brausebruno schrieb am 11. März 2016 um 14:18:34 Uhr:

Also ich denke mal das es keine Fehlermeldung im Sinne von Fehler ist.(Kollisionswarner ohne Funktion)

Die Meldung kommt nur als Hinweis, wenn Du den Tempomat angeschaltet (weißes Symbol),..... aber nicht aktiviert (grünes Symbol) hast......... Beim VFL wohlgemerkt...

"ACC sieht nichts" ...der ist geil!! ;-)))

Das Zusammenspiel aus Radar, Kamera, ABS und Motorsteuergerät ist recht komplex, sollte aber in einem funktionsfähigen System an sich nicht geschwindigkeitsabhängig fehlerhaft sein.

Natürlich wird die ACC-Funktion oberhalb der Geschwindigkeit deaktiviert bzw. lässt sich der Tempomat auch nicht darüber erhöhen, aber wenn sie sich unterhalb der Schwelle dann nicht mehr aktivieren lässt, ist sie wohl in einem tatsächlich fehlerhaften Zustand gelandet. Der sollte dann aber erfahrungsgemäß einen Fehlercode oder wenigstens die letzten Gründe für die Unterbrechung der Funktion rauswerfen.

Der Radsensor wird ja vermutlich nicht ohne Grund gewechselt worden sein, also ist da schon ein guter Ansatz gewesen. Auch prüfen könnte man die Stoßstangenbefestigung und die Befestigung des ACC (die bei höheren Geschwindigkeiten ja ebenfalls Auswirkungen hat). Das Modul sitzt auch recht nah hinter der Stoßstange, d.h. ein Park-Rempler könnte seine Ausrichtung verändern, aber das kann man am Halter erkennen.

Findet evtl. eine Gültigkeitsprüfung statt, welche die Radgeschwindigkeit mit Radarwerten vergleicht? Dann empfiehlt sich zu überprüfen ob der programmierte Radumfang zum Reifen passt (Winterreifenzeit) oder ob das Problem nach dem Wechsel auf Original-Sommerbereifung verschwindet.

Nicht zu unterschätzen sind evtl. auch Vibrationen oder Hindernisse, welche im Erfassungsbereich auftauchen.

MfG BlackTM

interessant das das modul auf 0,5° genau ausgerichtet sein muss. steht das ding später in der praxis auch immer so optimal?

Also, das ist wie beim Scheinwerfer, nur nicht im sichtbaren Bereich. Es gibt tief/hoch und es gibt zu tief/zu hoch.

Wie auch immer, ich hab mir mal das Video angeschaut. Es zeigt zuerst einen ABS-Fehler (nur ABS Warnleuchte an und bleibt auch an). Zusätzlich geht dann das ACC ebenfalls in den Fehlermodus und zeigt seine Warnanzeige. Beachtlich ist vielleicht auch, dass ACC während des ganzen Videos nicht aktiviert wurde... Das grüne Auto rechts ist ein von der Kamera erkanntes, vorausfahrende Fahrzeug, aber ein aktiver (ACC-) Tempomat sollte durch eine grüne Anzeige repräsentiert sein, nicht weiß. Befand sich dort ein vorausfahrendes Fahrzeug?

D.h. die Werkstatt braucht lediglich die Fehlercodes auszulesen und nach Anleitung vorzugehen. Welche ACC-Fehler Folgefehler beim ABS (und damit die Warnleuchte) auslösen könnten ist mir unklar, aber der umgekehrte Fall ist imho wahrscheinlicher.

MfG BlackTM

Themenstarteram 14. März 2016 um 17:19

Zitat:

@BlackTM schrieb am 14. März 2016 um 15:55:45 Uhr:

Wie auch immer, ich hab mir mal das Video angeschaut. Es zeigt zuerst einen ABS-Fehler (nur ABS Warnleuchte an und bleibt auch an). Zusätzlich geht dann das ACC ebenfalls in den Fehlermodus und zeigt seine Warnanzeige. Beachtlich ist vielleicht auch, dass ACC während des ganzen Videos nicht aktiviert wurde...

Nicht ganz richtig: Die Warnlampen für ESP und ABS gehen gleichzeitig an und es kommt die Fehlermeldung "Wartung ESP"

Zitat:

Das grüne Auto rechts ist ein von der Kamera erkanntes, vorausfahrende Fahrzeug, aber ein aktiver (ACC-) Tempomat sollte durch eine grüne Anzeige repräsentiert sein, nicht weiß. Befand sich dort ein vorausfahrendes Fahrzeug?

Das mit der grünen Anzeige ist richtig, zusätzlich kommt dann noch die Anzeige für den Abstand (siehe Bild: ACC aktiv). Und: Ja, da war ein Fahrzeug vor mir.

Zitat:

D.h. die Werkstatt braucht lediglich die Fehlercodes auszulesen und nach Anleitung vorzugehen. Welche ACC-Fehler Folgefehler beim ABS (und damit die Warnleuchte) auslösen könnten ist mir unklar, aber der umgekehrte Fall ist imho wahrscheinlicher.

MfG BlackTM

Schade leider, dass das alles schon passiert ist. Der ABS-Sensor wurde auf Verdacht getauscht, weil der Fehlercode wohl zu unspezifisch ist.

Mit den Reifen hat das auch nichts zu tun, das Auto hatte letzten September den ersten Werkstatttermin und da stand er ganz sicher auf Sommerreifen.

Ich habe mit dem Werkstattmeister der seitherigen Werkstatt gesprochen (in A zwischen UL und M) gesprochen, Sie können keine Daten aufzeichnen, weil (O-Ton) jenseits der 160km/h keine Messdaten mehr vom angeschlossenen Prüfcomputer kommen (!!!!). Das hat seither die Fehlersuche extrem erschwert. Das ist der Punkt den ich überhaupt nicht kapiere.

Naja, ich werde jetzt mal einen Termin bei meiner Werkstatt machen. Ich mach das jetzt mal zu deren Problem, das Auto hat ja 4 Jahre Garantie ohne Kilometerbegrenzung. Ich hoffe nur die haben dort anständige Leihwagen :rolleyes:

Wenn ich was neues weiß gibt es wieder Infos.

Danke an alle.

Gruß aus dem Nordschwarzwald

 

Themenstarteram 15. März 2016 um 9:32

Update: Am 22.03 geht das Auto in die Werkstatt. Nachdem ich das Problem geschildert habe hat der Serviceberater gleich das Tech-Zentrum zur Sprache gebracht und gleich 3 Tage für die Fehlerbehebung angesetzt.

Weitere Infos folgen.

Gruß

Themenstarteram 22. März 2016 um 19:44

So, jetzt gibts kurz Neuigkeiten:

Nachdem ich vergangene Woche die Gelegenheit hatte das Auto ausgiebig zwischen Karlsruhe und Offenburg zu bewegen, ist mir aufgefallen dass die "magische" Geschwindigkeit 200 km/h sind. Beim überschreiten der 200er-Marke fällt das System nach ein paar Sekunden grundsätzlich aus.

Die Info habe ich heute morgen an meine Werkstatt weitergegeben. Die hatten schon ein paar "Ermittlungsansätze" von Opel vorliegen. Bei den Testfahrten heute wurde festgestellt, dass hinten ein Problem mit dem Regelkreis (oder so ähnlich :confused: ) eines ABS-Sensors vorliegt. Die vorige Werkstatt hatte sich da wohl an den beiden Fehlercodes die Zähne ausgebissen. Durch die Rücksprache mit dem Werk sind sie der Sache jetzt wohl auf den Grund gekommen.

Opel hat jetzt zugestimmt das betroffene Steuergerät zu tauschen, allerdings hat das Lieferzeit. Vorraussichtlich 14./15.04. :eek: Was habt ihr da für Erfahrungen? Dauert das immer so lange bei Opel, oder liegt das an dem speziellen Ersatzteil? Mich wundert das schon ein bisschen, so lange Lieferzeit hatte ich noch bei keinem Hersteller.

Mein Auto habe ich wieder bekommen. Jetzt heißt es warten. Ich halte euch auf dem Laufenden.

Gruß

Das Sonnenrollo meines Panoramadaches war weltweit nicht lieferbar. Ich habe, glaube ich, 2 Monate darauf gewartet.

Ich könnte mich täuschen, aber Ich meine die ACC funktioniert nur bei Geschwindigkeiten zwischen 15 und 190 KM/h. Ab 190 wird automatisch abgeschaltet. Bedienungsanleitung Seite 191. Erschreckend, dass der OSP das nicht weiß. Oder habe ich etwas falsch verstanden?

Zitat:

@Curcaryen schrieb am 22. März 2016 um 19:44:09 Uhr:

So, jetzt gibts kurz Neuigkeiten:

Opel hat jetzt zugestimmt das betroffene Steuergerät zu tauschen, allerdings hat das Lieferzeit. Vorraussichtlich 14./15.04. :eek: Was habt ihr da für Erfahrungen? Dauert das immer so lange bei Opel, oder liegt das an dem speziellen Ersatzteil? Mich wundert das schon ein bisschen, so lange Lieferzeit hatte ich noch bei keinem Hersteller.

Mein Auto habe ich wieder bekommen. Jetzt heißt es warten. Ich halte euch auf dem Laufenden.

Gruß

Das sind drei Wochen, finde ich jetzt nicht wirklich viel. Es liegt aber wahrscheinlich an dem Steuergerät, wird wohl nicht oft getauscht, somit hat man auch nicht wirklich viele auf Lager.

Zitat:

Erschreckend, dass der OSP das nicht weiß.

böhzer osp. hat die BA nicht auswendig gelernt.:D

immerhin lesen MTler das nach. auch nicht selbstverständlich beim normalen autofahrer.

Themenstarteram 28. April 2016 um 19:09

**Update**

So liebe Gemeinde,

wie versprochen das Ergebnis:

Mein Auto war vorgestern in der Werkstatt, das ABS-Steuergerät wurde getauscht und ausgiebig durch die Werkstatt getestet, wie ich an der Verbrauchsanzeige gesehen habe :D.

Ergebnis: Jetzt ist alles ok. Auf meine Frage, warum das die vorherige Werkstatt nicht gleich gemacht hat kam: "Jo - ein ABS Steuergerät ist halt teurer als ein Sensor....

Danke an alle.

Gruß

Danke für die Rückmeldung! Drücke die Daumen dass es so bleibt. Wenn sich die Frage zwischen Hydroaggregat und Radsensor stellt ist bei mir auch immer der Radsensor und dessen Verdrahtung zuerst dran.

MfG BlackTM

Hallo, ich wollte jetzt kein neues Thema starten. Habe aber auch Probleme mit dem ACC

Wenn es draußen lange regnet bekomme ich entweder direkt beim Starten die Meldungen

das dass ACC nicht funktioniert sowie Farzeug warten. Der Motor geht dann in den Notlauf,

der Fehler lässt sich bei der Momentanen Wettersituation nicht löschen. Aber wo die -20°C

waren, hatte ich keine Probleme (War "trockene" kälte). Ich habe keine Ahnung wo ich

bei gucken soll, evtl hat ja jemand von euch einen Tipp.

Deine Antwort
Ähnliche Themen