ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Probleme beim AGR Ventil nach einem Jahr schon wieder oder andere Ursache?

Probleme beim AGR Ventil nach einem Jahr schon wieder oder andere Ursache?

Opel Corsa C
Themenstarteram 11. November 2014 um 11:40

Moin die Herren!

Also vor ca. einem Jahr spielte mein Auto etwas verrückt. Service Licht leuchtete auf, der Wagen verlor an Kraft und ruckelte im Leerlauf und beim fahren im 1sten und 2ten Gang.

Habe mir damals das OBD2-Kabel geholt und eine Diagnose durchgejagt. Es stellte sich herraus, es gab ein Problem mit dem AGR Ventil.

Rausgeschraubt hab ich es und war voll mit hartnäckigen Russablagerungen. Hab das Teil einweichen lassen, Fettlösemittel, Russlösemittel. Nicht einfach weg zu kriegen.

Es wurde nicht blitzblank sauber aber so gut wie. Neue Dichtung dran und wieder rein mit dem Ding. Fehlerspeicher gelöscht und TA DA! Nach wenigen Kilometern wieder alles in ordnung.

Vor einigen Tagen fangen die gleichen Probleme wieder an. Diagnose zeigt wieder das AGR Ventil an. Die erste Frage ist, kann nach so kurzer Zeit sich so viel Russ angesammelt haben dass es wieder saubergemacht werden muss?

Gleichzeitig hat eins der Blinkerrelais den Geist aufgegeben und der Scheibenwischermotor läuft viel zu langsam, vor allem beim wieder Zurückschlagen.

Ist es möglich das wo anders das Problem liegt und es zusammenhängt? Irgendwas elektrisches?

Wie könnte ich es selber rausfinden wenn alle Sicherungen ok sind und das Diagnoseprogram nichts weiteres als das AGR Ventil anzeigt?

Falls das Ventil wieder verdreckt ist, wie kommt es so schnell dazu? Irgend ein anderes Problem dass zu exzessiven Russablagerungen führt? Wie kann man sowas verhindern oder reduzieren?

 

Vielen Dank im Vorraus!

Ähnliche Themen
16 Antworten

Vergiß das säubern des AGR-Ventils.

Baue ein neues ein und danach zum FOH für das Software Update auf das Motorsteuergerät.

Warum das Update, dazu habe ich schon genug geschrieben.

Welches Bj. ist denn dein Corsa und welcher Motor?

http://download.ms-motor-service.com/ximages/pg_si_1011_de_web.pdf

Themenstarteram 11. November 2014 um 13:55

Hab nen 2002er 1.2 Corsa C - Z12XE

Ich habe gerade beim FOH durchgeklingelt und die meinen sie würden keine Steuergerätprogramierungen machen, ausser wenn von sie Anweisungen/Updates von der Fabrik in Deutschland bekommen würden. (Wir sind auf den Kanaren, Spanien)

Sie meinen für mein Model/Baujahr stände denen kein Update zur verfügung.

Irgend eine Möglichkeit so etwas selber zu machen?

Auch meinten sie wenn der Wagen einen hohen Ölverbrauch hätte (der tatsächlich vorhanden ist), würde der Wechsel wenig bringen, der Russ würde sich in weniger Zeit erneut festsetzen.

Irgend einen Tip für den hohen Ölverbrauch?

Wäre nicht sehr lustig fast 200 Mäuse hin zu blechen damit ich dann wieder die gleichen Probleme hab.

Zitat:

Irgend einen Tip für den hohen Ölverbrauch?

Wäre nicht sehr lustig fast 200 Mäuse hin zu blechen damit ich dann wieder die gleichen Probleme

hab.

Wahrscheinlich sind die Kolbenringe hinüber, oder sie sind verklebt.

Immer Longlifeservice mit Dexos 2 5W30 bzw. GM LL-025A gemacht??????????????

Wieviel Öl verbraucht er auf 1000km???

Gruß

Frank

Zitat:

 

Ich habe gerade beim FOH durchgeklingelt und die meinen sie würden keine Steuergerätprogramierungen machen, ausser wenn von sie Anweisungen/Updates von der Fabrik in Deutschland bekommen würden. (Wir sind auf den Kanaren, Spanien)

Sie meinen für mein Model/Baujahr stände denen kein Update zur verfügung.

Irgend eine Möglichkeit so etwas selber zu machen?

Auch meinten sie wenn der Wagen einen hohen Ölverbrauch hätte (der tatsächlich vorhanden ist), würde der Wechsel wenig bringen, der Russ würde sich in weniger Zeit erneut festsetzen.

Irgend einen Tip für den hohen Ölverbrauch?

Wäre nicht sehr lustig fast 200 Mäuse hin zu blechen damit ich dann wieder die gleichen Probleme hab.

Hallo.

Auch wenn du auf den Kanaren lebst, die Software ist gleich für Europa.

Und nein gerade für deinen 2002 Corsa gibt es gerade dieses Update, dass das problem mit dem AGR-Ventil behebt.

Das mit den Anweisungen aus Deutschland ist Bull Shit.

Gerade diese Update ist auf dem Server nicht vorhanden als Beschreibung, aber verfügbar.

Ich habe mal das letzte Verfügbare Update von meinem Corsa C angehängt.

Dort steht nur die Behebung des Wegfahrsperrenproblem, egal ob das der Motor Z10XE oder Z12XE ist.

In diesem Update ist aber auch noch das Update für das AGR-Ventil vorhanden, wie von Pierbug beschrieben.

Und nein du kannst es nicht selbst machen.

Für ca. 20 Euro sollte es aber machbar sein, dauert nicht länger als 10-15 Minuten.

Ja das AGR-Ventil wird auch weiterhin verkoken, ist normal könntest das aber umgehen mit einem guten 5W-40 Öl wie das von Motul 8100 X-Cess 5W-40 oder von Meguin

http://shop.oil-center.de/.../...-5w-40-vollsynthetisch-1x5-liter.html

Auch an meinem Corsa streikt zwischen durch mal das AGR-Ventil, obwohl der erst 58.000 km gelaufen hat.

Könntest Glück haben das der Ölverbrauch dann auch zurück geht.

Also lass das Update machen, auch mein FOH wollte es nicht glauben, war dann aber überzeugt.

Und anderen hier im Forum hat es auch geholfen. Denn die hatten ein neues AGR-Ventil eingebaut und immer noch den Fehlercode.

Erst das Update beseitigte das Problem.!!!

 

Aenderung-der-wegfahrsperren-kommunikation-stoerung-beheben-code-p1612

Zitat:

 

Irgend einen Tip für den hohen Ölverbrauch?

 

Ja das AGR-Ventil wird auch weiterhin verkoken, ist normal könntest das aber umgehen mit einem guten 5W-40 Öl wie das von Motul 8100 X-Cess 5W-40 oder von Meguin

http://shop.oil-center.de/.../...-5w-40-vollsynthetisch-1x5-liter.html

Auch an meinem Corsa streikt zwischen durch mal das AGR-Ventil, obwohl der erst 58.000 km gelaufen hat.

Könntest Glück haben das der Ölverbrauch dann auch zurück geht.

Also lass das Update machen, auch mein FOH wollte es nicht glauben, war dann aber überzeugt.

Und anderen hier im Forum hat es auch geholfen. Denn die hatten ein neues AGR-Ventil eingebaut und immer noch den Fehlercode.

Erst das Update beseitigte das Problem.!!!

Vollsynth. 5w40 und Update, wie hier berichtet, könnte durchaus helfen.

Kein LL 5W30 Dexos 2 oder GM LL-025A, oder wie der ganze Müll auch immer heißt.

5W40 und einmal pro Jahr wechseln""""""""""""

Beim Octavia TDI RS muss ich leider auch den 5W30 LL Schrott wegen dem Partikelfilter fahren.

Diese LL Öle haben nur eine TBN (oder Basenzahl) um die 6,0-7,0.

Die Basenzahl gibt an, wieviel saure Verbrennungsrückstände neutralisiert werden können.

Ravenol 5w40 VSI vollsynth. hat eine TBN von 10,7

Das funktioniert im A3 1,8 TSFI meines Sohnes bestens. 0,5L Ölverbrauch auf 10000km sind absolut ok.

http://www.ravenol.de/.../ravenol-vsi-sae-5w-40.html

Auch die Öle von Addinol sollen neben dem bekannten Mobil M1 gut reinigen.

Auch die Firma Fuchs ist zu nennen.

Aber M1 wird im Internet teilweise billiger als das Ravenol oder das Addinol angeboten.

Ob da alles mit rechten Dingen zugeht??????????? Normalerweise kostet da der 5L Kanister um die 40 bis 45 Euro im Internet.

Bei Real, Metro um die 95 Euro?????????

 

 

Gruß

Frank

Hallo Frank.

Dann nehme doch das Motul 8100 X-Clean 5W-40, hat auch die Norm C3 für DPF.

TBN=7,5

https://www.motul.com/de/de/products/oils-lubricants/8100-x-clean-5w40

https://www.motul.com/.../8100_X-clean_5W40_1211.pdf?1395919896

Habe ich jetzt im Insignia einfüllen lassen und ich meine das klappern beim starten hat sich verringert.

Kommt von den NW- Versteller des Z/A18XER Motors.

Auch sieht dass das Öl schön haften bleibt auf der Oberfläche, sehr gut für den Kaltstart.

Denn so ist eine sofortige Schmierung gewährleistet bevor überall das Öl verteilt ist.

Vorher hatte ich das 0W-40 Mobil ESP, was jetzt nicht mehr zu meinen Favoriten zählt und somit von der Liste ist.

Zitat:

@hwd63 schrieb am 14. November 2014 um 06:26:18 Uhr:

Hallo Frank.

Dann nehme doch das Motul 8100 X-Clean 5W-40, hat auch die Norm C3 für DPF.

TBN=7,5

https://www.motul.com/de/de/products/oils-lubricants/8100-x-clean-5w40

https://www.motul.com/.../8100_X-clean_5W40_1211.pdf?1395919896

Hallo hwd63

gut und schön, für den Diesel Octavia kann ich leider nur 5W30 nach VW 50700 nehmen.

Das ist ausdrücklich vorgeschrieben!!!!

Da nehme ich http://www.ravenol.de/.../ravenol-wiv-iii-sae-5w-30.html und sauge nach ca. 13000km ca. 2-3 Liter Öl ab und fülle frisches Öl nach und fahre dann das LL-Intervall bis ca. 24000km zu Ende.

Das setzt dann die Ölverdünnung herab und neue Reinigungsadditive komen wieder in den Motor.

Für Deinen Insignia Benziner kannst Du aber auch ein ganz normales 5w40 wie z.b das Ravenol VSI mit einer TBN von 10,7 nehmen.

Das wird den Motor mit Sicherheit besser reinhalten gegen Ölschlamm, als das Motul Mid saps mit TBN 7,5 was Du genannt hast.

Ich hab dazu mal eine Frage:

Ich fahre in meinem corsa 1.8 jetzt seit mehr als 200.000 km (aktuell 214.000 km) nur das GM dexos 2 (5w30). Der Motor hat weder Ablagerungen, ölschlamm und das agr Ventil ist immer noch das erste. Der Ölverbrauch ist gleich null. Das öl Wechsel ich alle 15.000 km.

Wie passt das mit deiner Behauptung (das öl ist Müll) zusammen ?

Zitat:

@Bt7 schrieb am 14. November 2014 um 23:24:52 Uhr:

Ich hab dazu mal eine Frage:

Ich fahre in meinem corsa 1.8 jetzt seit mehr als 200.000 km (aktuell 214.000 km) nur das GM dexos 2 (5w30). Der Motor hat weder Ablagerungen, ölschlamm und das agr Ventil ist immer noch das erste. Der Ölverbrauch ist gleich null. Das öl Wechsel ich alle 15.000 km.

Wie passt das mit deiner Behauptung (das öl ist Müll) zusammen ?

Wenn alle 15000 km gewechselt wird, mag das klappen.

Das Öl ist aber für 30000km geeignet im LL-Intervall. Wenn die 30000km ausgereizt werden, kann es Probleme geben.

Ich habe beim Z12XEP die Schrauben der NW-Lagerböcke nachgezogen und habe jede Menge Ablagerungen in der Ventildeckelhaube gesehen.

Ich nehm es nicht mehr.

Hallo,

ich habe auch Probleme mit meinem AGR Ventil beim Z12XE, scheint ganz eindeutig zu sein.. habe soeben ein neues Teil von Pierburg auf eBay bestellt.. bin Laie, aber schraube gerne, an einem Tigra A habe auch einiges selber ausgetauscht.

Meine Frage: wie löst man am besten den Ring, der den Kühlmittelschlauch festhält? Ich habe keine Werkstatt-Werkzeuge oder so, nur normale Dinge.

Vielen Dank für Eure Antwort!

Schon erledigt, danke!

Themenstarteram 9. Juni 2015 um 13:43

Guten Tag die Herren!

Also...

Habe es letztendlich geschafft beim FOH ein Termin zu kriegen um ein update in das Motorsteuergerät zu jagen.

Es stellte sich jedoch heraus, die Softwareversion auf dem Gerät war schon die letzte und neuste. Dieses Wochenende hab ich das Ventil wieder ausgebaut und gereinigt und der Fehler tauch immernoch auf.

Fazit, neues Ventil muss dann wohl rein.

Die Sache die mich aber schon seit längerer Zeit stutzig macht ist diese:

Ab und an wenn der Fehler aufleuchtet, laüft de Motor unruhig und das Bremspedal wird steinhart, wie als wenn die Bremspumpe versagen würde.

Tatsächlich zeigt das Diagnoseprogramm in diesem Fall nur "multiple cylinder misfire" an, also "mehrfache Zylinder Fehlzündungen", was das ruckeln erklärt aber nicht das Problem mit der Bremse. (Oder doch?)

Soweit ich mich schlau machen konnte ist das AGR Ventil ein elektromagnetisches Ventil.

In diesem Falle fallen mir zu so einem Ventil 2 mögliche Varianten ein.

Variante 1: Das Ventil hat 2 Positionen hat (offen/geschlossen)

Variante 2: Das Ventil öffnet oder schliesst sich mehr oder weniger, je nach Bedarf

Jedoch finde ich Variante 1 ist die einzige bei der es mir logisch vorkommt irgenwelche elektrischen Probleme zu haben (Bremspumpe) wenn das Motorsteuergerät das Ventil ansteuert um die Ventilposition zu ändern und sich die Ventilklappe festgefressen hat oder die Spule in dem Ventil hin ist.

Bei einer der 2 Positionen scheint es keine Probleme zu geben. Motor läuft normal, nichts leuchtet auf und die Bremspedalhärte ist auch normal.

Als ich das Ventil ausgebaut hatte sah es aus als ob "geschlossen" die Standartposition sei was mich zu folgendem Gedanken bringt:

Wenn die Standartposition geschlossen ist und bei dieser Position ich keine Probleme mit Fehlzündungen bzw. Bremsen habe wäre es doch theoretisch möglich das AGR Ventil komplett auszustecken und das der Wagen ständig in dieser Standartposition fährt.

Der Fehler würde in diesem Falle aus gutem Grund aufleuchten, da von dem Ventil an Stelle einer fehlerhaften Antwort, überhaput keine Antwort käme, aber die Probleme mit Fehlzündungen und Bremsen hätte ich dann nicht mehr. Oder?

Was meint ihr?

Könnte das Fahren mit dem ausgesteckten Ventil über längere Zeit hinweg zu anderen Problemen führen?

Das neue Ventil bau ich eventuell rein, ich muss es mir erst zusammensparen, aber es ist extrem lästig täglich auf dem Nachhauseweg anhalten zu müssen und den Laptop raus holen zu müssen um den Fehelerspeicher zu löschen.

 

Danke im Vorraus!

Du hast also gar keinen AGR-Fehler im Speicher? Wie kommst du dann darauf das das AGR Probleme macht?

Fehlzündungen haben ganz sicher nichts mit dem AGR zu tun.

Evtl. ist das Zündmodul defekt oder die Kerzen unpassend oder kaputt.

Das AGR-Ventil macht eigentlich nur Ärger wenn es in offener Position hängen bleibt.

Ist es in geschlossener Position verklemmt/verklebt, leuchtet zwar im Diagnosemodus die Kontrolllampe auf und es wird ein Fehlercode gesetzt, aber im Fahrbetrieb merkt man nicht viel.

gruß Acki

Themenstarteram 9. Juni 2015 um 19:26

Hi Acki!

Doch doch, AGR-Fehler sind immer da. Eine Weile nach dem löschen tauchen sie wieder auf.

Die die ab und zu noch dazu kommen sind die mit den Fehlzündungen.

Wenn ich nur AGR Fehler habe merk ich es nur wenn ich langsam fahre, dann gehen die Touren rauf und runter zwischen ca. 800 und 1200 Umdrehungen, der Wagen zieht wie wenn man als Lehrling lernt gas zu geben. Auf der Autobahn ist nichts davon zu merken.

Wenn die Zündungsprobleme dazu kommen merkt man das richtig. Ich kann sogut wie nur geradeaus oder bergab fahren. Bergauf geht sogut wie gar nicht. Muss runter bis zum 2ten Gang runterschalten damit ich es überhaupt über den Berg schaffe.

Der Kraftverlusst ist riesig, und es fühlt sich an als ob man nur mit 1 oder 2 Zÿlinder fahren würde.

Das mit dem AGR ventil etwas nicht stimmt ist mir schon klar, die Frage ist halt ob es möglich ist das die Elektronik in dem Ventil so hin ist dass der Rest der Elektronik verrückt spielen kann und zum Beispiel Fehlzündungen verursachen kann.

Und dass ich diese mit dem ausstecken des Teils verhindern kann

Sonst tauchen im Fehlerspeicher keine weiteren Fehler auf.

Wenn es Zündmodul oder Zündkerzen wären, müsste ich die Probleme nicht dann ständig haben, so lange de Wagen läuft?

 

Gruss,

Rayco.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Probleme beim AGR Ventil nach einem Jahr schon wieder oder andere Ursache?