ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Problem Turbolader, keine Leistung, Opel hebt die Hände

Problem Turbolader, keine Leistung, Opel hebt die Hände

Opel Vectra C
Themenstarteram 5. Juni 2012 um 17:58

Hallo,

ich hatte schon mal ein neues Thema veröffentlicht vor knapp 2 Monate, aber jetzt ist wirklich das Eröffnen ein neues Thema erforderlich.

Vor 2 Monaten fuhr ich auf der Autobahn bei Tempo 100 mit eingeschaltetem Tempomat.

Nach Verkehrslage musste ich den Tempomat ausschalten und das Auto im 5. Gang rollen lassen.

Als ich den Knopf gedrückt habe, der die zuletzt gespeicherte Geschwindigkeit wieder aufnimmt, war die Beschleunigung ungewohnt verzögert und langsam. Nachdem ich den Tempomat wieder ausgeschaltet hatte und den Gaspedal betätigte, fing mein Turbolader an zu scheppern und die Leistung sinkte drastig, sodass ich mit 50 Km/h die Stunde auf der Autobahn weiterfahren musste.

Kurz bevor ich vor meiner Werkstatt angekommen bin, fing es an aus dem Auspuff zu qualmen.

Ich habe das Auto ausgemacht, weil ich schon angekommen war.

Diagnose: Turbolader Totalschaden (Turbine defekt/ausgeschlagen/verformt oder sonstiges).

 

Es wurden folgende Teile gewechselt:

Turbolader

Luftfilter

Ölfilter

Öl

Nach der Reparatur hatte es aufgehört zu scheppern und zu qualmen, aber die ursprüngliche Leistung war nicht mehr vorhanden. Nur wenn man den Gaspedal "pumpt" also mehrmals hintereinander betätigt tritt die gewohnte Leistung wieder auf und man muss bei jedem Gang wieder von vorne anfangen.

Es wurden bei verschiedenen Werkstätten Fehlerdiagnosen gemacht und dann hieß es "der AGR Ventil".

Den habe ich auswechseln lassen, aber eine Besserung gabs nicht.

Dann habe ich mich an den FOH gewendet. Nach der Untersuchung sagte man mir, dass es der Magnetventil sei. Dieser wurde gewechselt, aber es trat trotzdem keine Besserung auf.

Dann meinte man, dass es am Luftmassenmesser oder am Ladedrucksensor liegen könnte.

Die beiden Teile wurden ebenfalls gewechselt. Und trotzdem gab es keine Besserung.

Es wurden diverse Schläuche und der Turbolader untersucht. Am Turbolader erkennt man dass das Turbogestänge kurz stehen bleibt und dann dann weiter arbeitet (eben wenn man den Gaspedal "pumpt". Es hieß rein mechanisch funktioniert alles einwandfrei. Die Drallkappen und der Ansaugrohr wurden auch untersucht. Wirklich alles. Daten und Werte wurden ans Opel Haupt-Werk weitergeleitet. Alles war alles so wie es sein muss, bestätigte Opel. Die Werte sind so wie die sein müssen.

Der FOH meinte, dass irgendwie "die Informationen" zu spät weitergeleitet werden. Es könnte am Steuergerät/Einspritzpumpe liegen. Das Steuergerät sitzt an der Einspritzpumpe und bildet eine Einheit. Er kann aber nicht sagen, dass es zu 100 % an der Einspritzpumpe bzw. Steuergerät liegt liegt.

Ich soll mich dirket an den Bosh-Service melden.

Hilft mir bitte. Ich komm nicht mehr weiter. Bis jetzt hat mich alles um die 1.500 € gekostet.

Gruß Joe

Beste Antwort im Thema

..es geht in dem Fall nur sekundär um die technischen Probleme - der OH e r n e u e r t auf Teufel komm raus i r g e n d w a s ohne fundierte Fehlerdiagnose - Trial and Error zu Lasten des Kunden, für mehr ist OPEL mit seinen Gurkentruppen nicht fähig (kenn´ ich)  - reparieren, können und wollen die sowiso nichts (kenn´ ich) - und selbst zum korrekten Teiletausch sind die im Kollektiv unfähig (kenn´ ich).

Die Werkspartner sind auf dem selben unterirdischen Niveau wie das Werk selbst - unter aller Kanone.

 

Sollte noch ein einziger lumpiger Euro an Steuergeldern für die "Rettung" von diesem Scheißladen genehmigt werden, vergess´ ich meine gute Erziehung.

 

Mit den genannten 1500 Euro bist Du für die getauschten Teile sehr gut bedient.

 

Erleben S I E Opel

 

 

 

31 weitere Antworten
Ähnliche Themen
31 Antworten

servus, spontan würde ich sagen, der turbo weis nicht recht ob er loslegen soll oder nicht. ich meine, dass das gestänge von der wastegateklappe/überdruckventil ohne ruckeln, mit leichtem wiederstand beweglich sein muß. wenn das gestänge von der druckregeldose verklemmt, geht druck verloren, und der abgasdruck fehlt. hatte bei mir (2.0T) ein ähnliches problem. habe das gestänge etwas mit hitzefestem fett (kupferpaste) geschmiert, ging gleich wieder geschmeidiger hin und her.

mfg

..es geht in dem Fall nur sekundär um die technischen Probleme - der OH e r n e u e r t auf Teufel komm raus i r g e n d w a s ohne fundierte Fehlerdiagnose - Trial and Error zu Lasten des Kunden, für mehr ist OPEL mit seinen Gurkentruppen nicht fähig (kenn´ ich)  - reparieren, können und wollen die sowiso nichts (kenn´ ich) - und selbst zum korrekten Teiletausch sind die im Kollektiv unfähig (kenn´ ich).

Die Werkspartner sind auf dem selben unterirdischen Niveau wie das Werk selbst - unter aller Kanone.

 

Sollte noch ein einziger lumpiger Euro an Steuergeldern für die "Rettung" von diesem Scheißladen genehmigt werden, vergess´ ich meine gute Erziehung.

 

Mit den genannten 1500 Euro bist Du für die getauschten Teile sehr gut bedient.

 

Erleben S I E Opel

 

 

 

Themenstarteram 5. Juni 2012 um 21:17

Zitat:

Original geschrieben von eriz

servus, spontan würde ich sagen, der turbo weis nicht recht ob er loslegen soll oder nicht. ich meine, dass das gestänge von der wastegateklappe/überdruckventil ohne ruckeln, mit leichtem wiederstand beweglich sein muß. wenn das gestänge von der druckregeldose verklemmt, geht druck verloren, und der abgasdruck fehlt. hatte bei mir (2.0T) ein ähnliches problem. habe das gestänge etwas mit hitzefestem fett (kupferpaste) geschmiert, ging gleich wieder geschmeidiger hin und her.

mfg

Hattest du danach wieder Probleme? Musstest du auch vorher den Gaspedal "pumpen" damit das Auto zieht?

Falls deine Aussage die Lösung für mein Problem ist, überweise ich dir 50,00 € . Ein Ehrenwort.

Soll ich beim Autoteilehändler Kupferpaste kaufen, gibt es dafür einen speziellen Namen?

Gruß Joe

Themenstarteram 5. Juni 2012 um 21:49

Zitat:

Original geschrieben von DesmoQuaddro

..es geht in dem Fall nur sekundär um die technischen Probleme - der OH e r n e u e r t auf Teufel komm raus i r g e n d w a s ohne fundierte Fehlerdiagnose - Trial and Error zu Lasten des Kunden, für mehr ist OPEL mit seinen Gurkentruppen nicht fähig (kenn´ ich)  - reparieren, können und wollen die sowiso nichts (kenn´ ich) - und selbst zum korrekten Teiletausch sind die im Kollektiv unfähig (kenn´ ich).

Die Werkspartner sind auf dem selben unterirdischen Niveau wie das Werk selbst - unter aller Kanone.

Sollte noch ein einziger lumpiger Euro an Steuergeldern für die "Rettung" von diesem Scheißladen genehmigt werden, vergess´ ich meine gute Erziehung.

Mit den genannten 1500 Euro bist Du für die getauschten Teile sehr gut bedient.

Erleben S I E Opel

 

Ich bin auf 1.500 € nur gekommen, weil ich mir einen generalüberholten Turbolader gekauft habe und diesen in einer freien Werkstatt bauen ließ. Den AGR Ventil habe ich auch selber besorgt.

Ich bin wirklich enttäuscht, dass nicht mal der Vertragshändler herausfinden konnte woran das liegt. Den Wagen habe ich auch nicht bekommen, obwohl ich gesagt habe, dass ich mit Sicherheit die Einspritzpumpe nicht bei denen kaufen werde für knapp über 3.000 €, wenn es sich herausstellen sollte, dass die kaputt ist. Sie wollten den Wagen unbedingt bis morgen behalten, weil die noch auf irgendeine Antwort von Opel direkt warten, die weiterhelfen könnte.

Als Trost haben die mir gesagt, dass sie mir die Fehlersuche nicht in Rechnung stellen werden, weil die nichts gefunden haben. Ich muss allein den Magnetventil + Aus- und Einbaukosten + irgendeinen Test bezahlen.

Der Wagen steht seit einer Woche bei denen und ich fahre mit Bus zur schichtarbeit :-(

Bus?

Also bei meinem FOH bekomme ich jederzeit auf Wunsch einen Leihwagen.... nur Tanken muss ich und das wars...ob ich nun Reifen wechseln lasse oder was größeres ansteht.

Aus welcher Region kommst du denn?

Themenstarteram 5. Juni 2012 um 22:22

Ich komme aus Berlin.

Zitat:

Original geschrieben von amareno84

Ich komme aus Berlin.

Bin auch aus Berlin und hoffe du bist nicht bei dem in Charlottenburg, die sind unsympatisch und haben meist keine Ahnung von dem was die machen, und wenn man was fragt hören die entweder nicht richtig zu oder kennen sich nicht aus -.-

Themenstarteram 6. Juni 2012 um 1:24

Zitat:

Original geschrieben von gentleman55

Zitat:

Original geschrieben von amareno84

Ich komme aus Berlin.

Bin auch aus Berlin und hoffe du bist nicht bei dem in Charlottenburg, die sind unsympatisch und haben meist keine Ahnung von dem was die machen, und wenn man was fragt hören die entweder nicht richtig zu oder kennen sich nicht aus -.-

Hallo,

nein ich bin zu KADEA BUSCHKRUGALLEE gegangen, weil die auch bei mir um die Ecke sind. Kannst du mir vielleicht mit Informationen weiterhelfen???

Kennst du jemanden in Berlin der mir helfen kann?

Wäre echt nett wenn du zurückschreibst.

Zitat:

Original geschrieben von amareno84

Zitat:

Original geschrieben von gentleman55

 

Bin auch aus Berlin und hoffe du bist nicht bei dem in Charlottenburg, die sind unsympatisch und haben meist keine Ahnung von dem was die machen, und wenn man was fragt hören die entweder nicht richtig zu oder kennen sich nicht aus -.-

Hallo,

nein ich bin zu KADEA BUSCHKRUGALLEE gegangen, weil die auch bei mir um die Ecke sind. Kannst du mir vielleicht mit Informationen weiterhelfen???

Kennst du jemanden in Berlin der mir helfen kann?

Wäre echt nett wenn du zurückschreibst.

Der Hinweis mit der Kupferpaste ist schonmal interessant, könnte man ja probieren. Aber ich denke das mit dem Steuergerät klingt auch nicht so abwägig, wobei ich mich frage wie das ding verrecken konnte. Probiers doch bei einem anderen FOH, der in der Quitzowstraße soll gut sein

Hallo!

Nur mal so zur Info: Es handelt sich hier um einen VTG-Lader.

Das benannte Gestänge betätigt kein Wastegate oder so etwas, sondern die Leitschaufeln des VTG.....

Ich hatte mal so ähnliche Probleme. Nach dem Wechsel aller Unterdruckleitungen und -winkelstücke war Ruhe in der Bude.

Vorher hatte ich auch alle Magnetventile gewechselt, was nichts brachte.

Auch mal den Unterdruckspeicher am Akkumulator auf Dichtigkeit prüfen.

Die per Unterdruck betätigten Stellglieder machen oft Ärger beim Y22DTR.

Gruß,

Knobo

Noch eines:

Auch mal die Funktion der Drallklappen prüfen. Die werden auch per Unterdruck betätigt.

Gruß,

Knobo

Hallo,

meiner Meinung nach könnte das Problem wohl eher vom Gaspedalpotenziometer -> Positionsgeber Einspritzpumpe kommen.

Grund des "Pumpens"

Du hast in Deinem 2.2DTI eine Verteilereinspritzpumpe verbaut, die mit diesem Positionsgeber ausgestattet ist. Dieser Geber/Sensor meldet dem Steuergerät die Stellung des Magnetstellwerkes in der Pumpe, welches über das Steuergerät von Deinem Gaspedalpotenziometer "Werte" erhält.

Wenn jetzt eine Leiterbahn auf dem Potienziometer unterbrochen /verschmutzt wäre, würdest Du durch das "Pumpen" dem SG schnell versuchen Werte zu senden und ab irgendeinem Punkt regelt das SG eine Beschleunigung ein die annehmbar zur Steuerung des Magnetstellwerkes ist. Wenn der Positionsgeber die Stellung des Magnetstellwerkes überwacht aber durch die schnelle "versuchte Steuerung " des SG immer wieder ander Werte sendet, könnte irgendwo in diesem Kreislauf etwas nicht in Ordung sein.

Das kann jetz mehrere Ursachen haben: schlechter Kraftstoff, Schmutz im Kraftstoff, verschmutzter Fussraum der das Poti mit der Zeit zusetzt usw.

Die Pumpe kann mit allen Kennblöcken gefahren und abgelesen werden, ob und wann gefördert und eingespritzt sowie Frühverstellt werden soll.

Wenn alles schon getauscht ist kann der Leistungsverlust nur in der Richtung liegen...

Gruß

 

 

 

 

 

 

achja, FOH´s sind wahrscheinlich Deutschlandweit auf dem gleichen Ausbildungsstand und werden vermutlich zentral von einem Hinterhofmechaniker ausgebildet!

Bestes Beispiel von einem Altmeister von Opel: "Im Luftmassenmesser sitzt der Atmosphärendrucksensor!" Naaaa Klaaar....

Themenstarteram 8. Juni 2012 um 1:26

Zitat:

Original geschrieben von Kikmik

Hallo,

meiner Meinung nach könnte das Problem wohl eher vom Gaspedalpotenziometer -> Positionsgeber Einspritzpumpe kommen.

Grund des "Pumpens"

Du hast in Deinem 2.2DTI eine Verteilereinspritzpumpe verbaut, die mit diesem Positionsgeber ausgestattet ist. Dieser Geber/Sensor meldet dem Steuergerät die Stellung des Magnetstellwerkes in der Pumpe, welches über das Steuergerät von Deinem Gaspedalpotenziometer "Werte" erhält.

Wenn jetzt eine Leiterbahn auf dem Potienziometer unterbrochen /verschmutzt wäre, würdest Du durch das "Pumpen" dem SG schnell versuchen Werte zu senden und ab irgendeinem Punkt regelt das SG eine Beschleunigung ein die annehmbar zur Steuerung des Magnetstellwerkes ist. Wenn der Positionsgeber die Stellung des Magnetstellwerkes überwacht aber durch die schnelle "versuchte Steuerung " des SG immer wieder ander Werte sendet, könnte irgendwo in diesem Kreislauf etwas nicht in Ordung sein.

Das kann jetz mehrere Ursachen haben: schlechter Kraftstoff, Schmutz im Kraftstoff, verschmutzter Fussraum der das Poti mit der Zeit zusetzt usw.

Die Pumpe kann mit allen Kennblöcken gefahren und abgelesen werden, ob und wann gefördert und eingespritzt sowie Frühverstellt werden soll.

Wenn alles schon getauscht ist kann der Leistungsverlust nur in der Richtung liegen...

Gruß

Danke für deine These...Es hieß auch laut FOH, dass aus irgendeinen, was der auch immer sein, die Werte verzögert an dem Steuergerät gegeben werden.

Ich kenn mich nicht so gut aus. Die Teile, die du genannt hast, sprich Sensor etc. unter welche Teilenummer bekomm ich die ?? Mal angenommen es würde daran liegen. Reicht es auch, wenn ich den Gaspedal auswechsele ??

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Problem Turbolader, keine Leistung, Opel hebt die Hände