ForumX3 F25
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25, G01
  7. X3 F25
  8. Problem mit Klimaautomatik

Problem mit Klimaautomatik

BMW X3 F25
Themenstarteram 26. April 2014 um 20:40

Hallo ich bin neu hier im Forum!

Im Januar habe ich mir einen gebrauchten 30d mit 2zonen Klimaautomatik gekauft. Leider habe ich jetzt ein kleines Problem mit der Klimaautomatik.....

Der Fehler tritt nur SPORADISCH auf....bis jetzt nicht reproduzierbar!!!!!

Ausgangssituation: Aussentemp: ca. 25 Grad Luft, Auto stand in der Sonne!

Taste MAX gedrückt, Klima geht auf 16 Grad, Lüftung auf Max, Umluft auf Auto

Fehler:

Manchmal kommt überhaupt keine kalte Luft.....maximal Aussentemp.

Dann mal wieder nur einen Schwall kalte Luft....und wieder max Aussentemp...

Das war auch schon bei bis zu 50 km (Fahrtstrecke) so....

Aber machmal kommt nach der üblichen Anlaufphase von viell. 2-4 km ganz normal kalte Luft und alles ist ok!

Klimaservice wurde durch Bosch Dienst durchgeführt ..... alles ok!

Daher denke ich es liegt an den Lüftungsklappen oder am Innenraum Temp.fühler!

Fehlerspeicher sagte Klimasteuergerät "PTC Modul Bus error" nach Löschung auch mal wieder keine kalte Luft

aber auch kein neuer Fehler... daher denke ich das war Zufall.

Der freundliche meinte es liegt an dem Klima/Kühlmittel.

Hat jemand einen Tipp oder kennt das Problem?

Ich habe zwar Gebrauchtwagengarantie von BMW Händler

aber sporadische Fehler sind sehr schwer zu finden.

Möchte nicht hunderte Euro für Fehlersuche bezahlen!!!

Gruß Schoo

 

Ähnliche Themen
11 Antworten

Zitat:

Original geschrieben von Schoo99

Fehlerspeicher sagte Klimasteuergerät "PTC Modul Bus error" ...

Der freundliche meinte es liegt an dem Klima/Kühlmittel.

PTC = positiver Temperaturkoeffizient, der Widerstand erhöht sich bei steigender Temperatur.

Das PTC Modul MisstSteuertRegelt (MSR) über den Bus die beteiligten Komponenten.

Klarer Fall -> Gebrauchtwagengarantie (Abgesehen von Verschleißteilen sollte hier alles enthalten sein.)

Was hindert dich daran?

Zitat:

Original geschrieben von Schoo99

Hallo ich bin neu hier im Forum!

Im Januar habe ich mir einen gebrauchten 30d mit 2zonen Klimaautomatik gekauft. Leider habe ich jetzt ein kleines Problem mit der Klimaautomatik.....

Der Fehler tritt nur SPORADISCH auf....bis jetzt nicht reproduzierbar!!!!!

Ausgangssituation: Aussentemp: ca. 25 Grad Luft, Auto stand in der Sonne!

Taste MAX gedrückt, Klima geht auf 16 Grad, Lüftung auf Max, Umluft auf Auto

Fehler:

Manchmal kommt überhaupt keine kalte Luft.....maximal Aussentemp.

Dann mal wieder nur einen Schwall kalte Luft....und wieder max Aussentemp...

Das war auch schon bei bis zu 50 km (Fahrtstrecke) so....

Aber machmal kommt nach der üblichen Anlaufphase von viell. 2-4 km ganz normal kalte Luft und alles ist ok!

Klimaservice wurde durch Bosch Dienst durchgeführt ..... alles ok!

Daher denke ich es liegt an den Lüftungsklappen oder am Innenraum Temp.fühler!

Fehlerspeicher sagte Klimasteuergerät "PTC Modul Bus error" nach Löschung auch mal wieder keine kalte Luft

aber auch kein neuer Fehler... daher denke ich das war Zufall.

Der freundliche meinte es liegt an dem Klima/Kühlmittel.

Hat jemand einen Tipp oder kennt das Problem?

Ich habe zwar Gebrauchtwagengarantie von BMW Händler

aber sporadische Fehler sind sehr schwer zu finden.

Möchte nicht hunderte Euro für Fehlersuche bezahlen!!!

Gruß Schoo

ich glaube, ich habe ein ähnliches Problem. Aussentemperatur ca. 20Grad, Klimaautomatik auf 20 Grad, aber hinten aus den Ausströmern kommt warme Heizungsluft.

Kennt jemand das Problem?

Themenstarteram 29. April 2014 um 15:06

Das ist bei mir wenn der hintere regler auf warm steht.

Dann kommt richtig warm.

Gruß schoo

Themenstarteram 30. April 2014 um 19:01

Zitat:

Klarer Fall -> Gebrauchtwagengarantie (Abgesehen von Verschleißteilen sollte hier alles enthalten sein.)

Was hindert dich daran?

So einfach ist es auch nicht..... wenn der Freundliche keinen Fehler findet zahle ich die Fehlersuche...

Das hatte ich schon, damals habe 250eur bei Citroen gelassen.

Deswegen möchte ich versuchen den Fehler zu reproduzieren.

Dann ist es so wie Du schreibst .... Garantiefall ;-)

gruß schoo

... das ist Quatsch!

das Steuergerät zeigt einen Fehler an. Wenn der :) diesen Fehler nicht abstellen kann, ist das kein Grund, die Fehlersuche auf eigenes Risiko nehmen zu müssen. Seine Unfähigkeit ist doch sein Problem - und es der Versicherung gegenüber einstehen zu müssen...

Bernd.

Themenstarteram 5. Mai 2014 um 12:57

Zitat:

Original geschrieben von br60

... das ist Quatsch!

das Steuergerät zeigt einen Fehler an. Wenn der :) diesen Fehler nicht abstellen kann, ist das kein Grund, die Fehlersuche auf eigenes Risiko nehmen zu müssen. Seine Unfähigkeit ist doch sein Problem - und es der Versicherung gegenüber einstehen zu müssen...

Bernd.

Wenn das so wäre gebe ich dir recht. Aber wie ich oben schon geschrieben habe zeigt

der Fehlerspeicher nach einmaliger Löschung keinen Fehler mehr an. Und da die Löschung nicht bei freundlichen gemacht wurde..... Habe ich bis wieder ein Fehler abgelegt wird Pech gehabt.

Gruß schoo

...ach so.

Bernd.

Themenstarteram 25. Mai 2014 um 18:07

So......Poste jetzt mal den Aktuellen Stand der Dinge.

Klima ist mal wieder Ausgefallen..... PTC Fehler wieder im Fehlerspeicher.

Also Termin beim Freundlichen mit Hinweis auf erste Löschung.

Nach 1,5 Tagen Fehlersuche kein Ergebnis.... alle Lüftungsklappen funktionieren und auch sonst nicht Reproduzierbar.

Nachdem der Freundliche mit München telefoniert hat haben sie sich aufs Auto aufgeschaltet und wollten unbedingt ein Update machen.

Der Freundliche weiß auch nicht was sie gemacht haben..."Aussage"

Jetzt heißt es beobachten.

Gruß Schoo

Da ich auch seit dem Kauf unseres X3 Probleme mit der Klima habe möchte ich meine Erfahrung hier mal posten und nachfragen ob das wer nachvollziehen kann oder ob nicht doch etwas mit unserer Steuerung nicht stimmt.

Bei warmen bis heißen Außentemperaturen blasen in der AUTO-Stellung, welche wir immer auf 24° haben, nur die mittleren Düsen gekühlte Luft. Die Düsen im Fußraum und bei der Frontscheibe kommen mir nicht gekühlt vor. Die Folge ist, dass um die voreingestellte Raumtemperatur zu erreichen, die mittleren Düsen so stark blasen müssen dass dies zumeist als unangenehm empfunden wird.

Wenn ich manuell auf die Füße schalte ändert sich an der Temperaturbelegung der unteren Düsen nichts. Dies hat zur Folge dass die Raumtemperatur prompt steigt und die 24° nicht gehalten werden können. Wenn ich jetzt manuell auf z.B. 16 Grad regle dann kommt es unten auch kühler.

Ich hatte bisher eine Klima welche die Temperaturen auf allen drei Ebenen dazu verwendete die Raumtemperatur auf Niveau zu halten. In unserem X3 sind offenbar nur die mittleren Düsen dafür zuständig. Da nützt es auch nichts wenn die Lüfterstärke automatisch geregelt wird wenn oben und unten nicht kalt zugeführt wird, bei Hitze bläst die mittlere Ebene dann immer zuviel. Davon abgesehen ist warm bei den Füßen nicht unbedingt angenehm.

Laut unserem Freundlichen wurde jetzt die Software upgedatet. An der Situation hat sich aber nichts geändert. Kann bitte jemand bei warmen Wetter (sofern es heuer noch welches gibt ;)) mal zu den Füßen greifen und die Temperatur dort mit den Mitteldüsen vergleichen?

Aktuelle Lösung unseres Freundlichen: Klima auf 21° und das Rädchen ganz auf WARM. Somit kommt es bei den Füßen endlich auch etwas kühl und bläst im mittleren Bereich nicht zu kalt. Sobald es aber draußen die 25° überschritten werden muss schon wieder am Rädchen justiert werden.

Danke BMW! Das soll eine Klimautomatik sein?

Zitat:

@bluecastle schrieb am 31. August 2014 um 14:18:04 Uhr

 

Bei warmen bis heißen Außentemperaturen blasen in der AUTO-Stellung, welche wir immer auf 24° haben, nur die mittleren Düsen gekühlte Luft. Die Düsen im Fußraum und bei der Frontscheibe kommen mir nicht gekühlt vor. Die Folge ist, dass um die voreingestellte Raumtemperatur zu erreichen, die mittleren Düsen so stark blasen müssen dass dies zumeist als unangenehm empfunden wird.

Bei heißen Temperaturen (über 32°C?) stellt man auch nicht 24°C ein!

Man sollte max. 5° unter der Außentemperatur einstellen und zuvor die heiße gestaute Luft kurz aus dem Auto entweichen lassen.

Die 1-Zonen-Klimaautomatik geht afaik nur bis 26°C rauf... die 2-Zonen-Klimaautomatik geht höher...

Aufgrund des Rädchens 2-Zonen-Klimaautomatik oder?

Dass im Fußraum keine gekühlte Luft über die Düsen ankommt ist situationsbedingt normal - gekühlt Luft bringt man oben ein, da sich die wärmere Luft oben befindet und die Luftinduktion daher effektiver wirkt.

Zudem "fällt" kalte Luft nach unten...

Die gefühlte Wirkung der Klima steigt mit Erhöhung der Luftmenge, begleitet von einem logischen anpassen der Temperatur (eher 27-28°C - wenn möglich - und danach weiter runter drehen, wenn gewünscht)

Der Luftstrom wird vermutlich an der Frontscheibe dementsprechend angepasst (Beschlag- und Solarsensor) ...?

Zitat:

Wenn ich manuell auf die Füße schalte ändert sich an der Temperaturbelegung der unteren Düsen nichts. Dies hat zur Folge dass die Raumtemperatur prompt steigt und die 24° nicht gehalten werden können. Wenn ich jetzt manuell auf z.B. 16 Grad regle dann kommt es unten auch kühler.

Wie schon gesagt, unten kühlen bringt wenig -> Kaltluftsee, kühle Luft bleibt unten.

Fonddüsen ganz auf und Rädchen auf kühlen, Düsen nach oben richten...

Bringt - solange hinten keiner sitzt (Zugerscheinung) - weit mehr...

Eines ist aber definitiv sicher:

Mit einer Klima(automatik)anlage wird man es NIE jedem gerecht machen können...

Deine Antwort
Ähnliche Themen