ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Problem mit automatischer Verriegelung (bei 15km/h) / ZV Störung

Problem mit automatischer Verriegelung (bei 15km/h) / ZV Störung

Audi A4 B9/8W
Themenstarteram 31. Dezember 2020 um 8:29

Guten Morgen,

bei meinem A4 (B9) kommt es ab und zu vor, dass man nach dem Starten oder nach Zündung ein leises „klacken“ von der hinteren Tür auf der Fahrerseite hört. Das Klacken hört sich an, als würde man ein bereits entriegeltes Türschloss erneut über den Taster in der Fahrertür entriegeln.

Fährt man nun los, verriegeln alle anderen Türen, nur die hinten links nicht. Dadurch bleibt auch die rote Bestätigungs-LED am ZV-Taster „aus“. Jedes Mal, wenn man die 15km/h nun wieder erreicht, versucht die automatische ZV nun die Tür hinten links zu verriegeln. Ohne Erfolg. Erst nach erneutem Einschalten der Zündung funktioniert es dann und auch der Taster in der Fahrertür leuchtet rot.

Ich habe lange probiert und herausgefunden, dass der Fehler reproduziert werden kann indem man die Zündung einschaltet, ausschaltet, wartet bis das VC komplett aus ist und dann wieder die Zündung erneut einschaltet. Es klackt dann kurz und trotz Verriegelung über den Taster, ist die betreffende Tür von außen zu öffnen. Verriegelt man vor dieser Prozedur über den ZV-Taster, tritt das Problem nicht auf.

Okay. Laut Tester (ODIS/VCDS) steht das betreffende Türschloss auf „entriegelt“, obwohl es verriegelt sein müsste. Türschloss wurde getauscht -ohne Erfolg, Tür verriegelt nicht. Über die FFB ist die Tür hingegen nach wie vor verriegelbar!

Der Fehlerspeicher: ohne Fehler, immer.

Als nächstes steht ein Quertausch beider TSG an um zu schauen, ob der Fehler zur rechten Tür mitwandert.

Habe bereits einige Foren durchsucht, leider nie mit konkreten Ergebnissen. Der Fehler kommt aber durchaus bei mehreren vor.

 

Ähnliche Themen
18 Antworten

Ich hätte ja erst auch auf ein defektes Schloss getippt, aber das ist ja jetzt nun neu. Vielleicht ein Parametrierungsproblem...es gibt eine TPI dazu, dass die Türsteuergeräte mal die Grundeinstellung verlieren können, aber das betrifft eigentlich den Fensterheber. Die TPI schlägt ein SW-Update vor, SVM-Code 42A014, wo alle 4 Türsteuergeräte geflasht und neu parametriert werden (dauert recht lange).

Einen Quertausch kann man ja mal bei den hinteren Steuergeräten probieren, die sind ja gleich.

Themenstarteram 31. Dezember 2020 um 18:24

Ich hatte tatsächlich kürzlich das Problem, dass ebenfalls kurz nach Zündung, das Fenster der Tür für 10cm heruntergefahren ist. Manchmal traten auch beide Fehler gleichzeitig auf. Auch diesen Fehler konnte ich durch die o.g. Prozedur reproduzieren. Der Fehler mit dem Fenster wurde über ein Update behoben. Keine Ahnung welches Update genau.

das war die oben angesprochene TPI...

Themenstarteram 10. Januar 2021 um 9:39

Moin. Nach dem Quertausch tritt der Fehler weiterhin an der gleichen Tür auf! Das Türsteuergerät kann es somit nicht sein.

Audi will jetzt noch das Komfortsteuergerät wechseln. Ich bin gespannt...

Wenn der Fehler auch damit nicht behoben werden kann, überlege ich, die automatische ZV über codieren still zu legen.

Kannst ja mal schreiben welches Komfortsteuergerät die einbauen...(Teilenr), obwohl ich mir nicht vorstellen kann, dass es daran liegt...

Themenstarteram 10. Januar 2021 um 12:31

So allmählich schwindet meine Hoffnung auch. Was kann es sonst sein? Weißt du, ob die per ODIS die Auswahl „Verriegeln beim anfahren“ ins MMI codieren können?

Das geht, allerdings nur unter dem Menüpunkt "Eigendiagnose", da kann man die Codierung auch manuell eingeben. Ist nur die Frage ob der Bediener in der Werkstatt sich damit wirklich auskennt...

Themenstarteram 10. Januar 2021 um 13:06

Zitat:

@spuerer schrieb am 10. Januar 2021 um 12:09:54 Uhr:

Kannst ja mal schreiben welches Komfortsteuergerät die einbauen...(Teilenr), obwohl ich mir nicht vorstellen kann, dass es daran liegt...

Warum kannst du dir nicht vorstellen, dass es am KSTG liegt?

-Danke

Das ist mir zu spezifisch nur auf diese eine Tür bezogen. Wenn was Komfortsteuergerät wäre, käme der Fehler meiner Meinung nach an allen Türen. Also ich würde immer noch zwischen Schloss und Türsteuergerät vermuten...

Mir fällt grad was ein: Hast Du eine DWA bzw. Safelock?

Themenstarteram 10. Januar 2021 um 13:44

DWA auf jeden Fall nicht. Safe Lock steht nicht in den Ausstattungsdetails, glaube nicht. Habe das Auto erst seit kurzem.

Woran dachtest du?

Wenn Safelock vorhanden ist, dann ist beim Abschließen mit dem Schlüssel diese auch aktiv, wenn automatisch verriegelt wird ist diese nicht aktiv, sind also 2 unterschiedliche Befehle für das Türsteuergerät/Schloss.

Meines Wissens gibt es auch 2 verschiedene Schlösser - einmal mit und einmal ohne Safelock, zumidest war das beim B8 so. Da war auch mal jemand, der ähnliche Probleme hatte, da war dann das falsche Schloss verbaut.

Mach' mal die hinteren Fenster runter, schließ das Auto mit dem Schlüssel ab, ob du beide Türen von innen öffnen kannst...von außen müssten ja beide bzw. alle 4 zu sein, dann. Wenn Du keyless hast, den Schlüssel weit genug weg legen.

Themenstarteram 10. Januar 2021 um 15:35

Werde ich ausprobieren, sollte es nicht zu einer Lösung seitens Audi kommen, habe das Auto nicht hier.

Was ich mich frage: wieso es 4x leise "klackt" in der betroffenen Tür, bevor dann der Fehler auftritt, also nachdem ich die Zündung einschalte. Der Fehler tritt überwiegend dann auf, wenn alles einmal komplett "aus" (Cockpit, Beleuchtung) war und dann wieder eingeschaltet wird.

Fährt man dann los, verriegeln die drei anderen Türen tatsächlich und die hinten links nicht. Die Türstatus-Schloss-Abfrage (VCDS) sagt auch entriegelt! Der ZV-Taster leuchtet ja auch nicht...

Bzgl. Keyless Go fällt mir da auch noch der Sensor im Türgriff ein. Ich überlege, ob ein falsches Signal vom Türgriffsensor zu diesem Problem führt. (?) Dass er also ein Signal "Entriegeln" ausgibt (das Klacken). Wie ist deine Einschätzung?

wenn du im Auto sitzt und fährst sind die Sensoren aus...

Themenstarteram 10. Januar 2021 um 16:22

Ich meine, dass der Türgriffsensor permanent das Signal „entriegeln“ ausgibt und dadurch ein verriegeln der Tür blockiert wird.

Wenn du sagst, die sind inaktiv beim Fahren... hmmm

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Problem mit automatischer Verriegelung (bei 15km/h) / ZV Störung