Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Pioneer deh-7300bt bekommt keinen Strom (CAN-BUS Adapter hab ich) Zündungsplus abzweigen geht nicht

Pioneer deh-7300bt bekommt keinen Strom (CAN-BUS Adapter hab ich) Zündungsplus abzweigen geht nicht

Audi A4 B7/8E

Ich hab einen Audi A4 (Type 8E)

Hatte vorher den Original Audi Radio Concert drinnen

Dann wollte ich einen mit USB und dem ganzen schnik schnak und hab mir den Pioneer deh-7300bt gekauft, den auch die Audi Händler nachrüsten wenn man einen Radio mit usb haben will.

Seit gestern hab ich den CAN Bus Adapter, mit dem meine Boxen ganz normal und gut gehen.

Vorher hatte ich den Aktiv -Adapter, da gingen die hinteren Boxen nicht und der Klang war bescheiden.

Ich schau schon seit langem jedes Forum durch, doch bin ich nicht fündig geworden.

Mein Problem ist nun, dass ich keinen Zündungsplus habe.

Das Dauerplus Kabel geht bis zum Radio durch.

Das Zündungsplus Kabel wird über Impulse angesteuert und hatt dann auch 12V sagt der Audi Händler.

Schalt ich nun die Zündung ein, geht der Radio nicht an und ich habs auch schon mit einem Multimeter durchgemessen, das Zündungsplus-Kabel bekommt NULL-Saft.

Kann es sein, da alles über dieses BUS-System gesteuert wird man eine einstellung am Steuergerät freischalten muss, damit der Radio beim Zündschlüssel umdrehen diesen Impuls bekommt?

Falls ihr mir den Tipp geben wollt, ich soll das Zündungsplus vom Zigarettenanzünder oder irgendwoanders hernehmen, das geht nicht, da der Zigarettenanzünder auch ohne Zündung geht.

Und irgendwie muss das ja gehen, das der Radio über den CAN BUS Adapter angeht.

Zur Info noch: Den CAN-BUS Adapter brauch ich unbedingt, da ansonst meine Boxen nicht richtig und gut funktionieren.

Ich bitte um Hilfe, vielleicht wisst ihr was.

Mit freundlichen Grüßen

Fimbi

Ähnliche Themen
25 Antworten

Moin,

 

schickes Foto :D, ich meinte allerdings ein Foto von den Steckern....

 

Aber schau mal auf das Radio, da ist ein Aufkleber mit der Kabelbelegung drauf. Bei meinem Concert sitzen die CAN BUS Anschlüsse im Stecker C (das ist die obere Kammer auf Deinem Bild) in der MItte (zwei Kabel für CAN High and Low)

 

Nun bin ich nicht der absolute Fachmann, aber ein 2005-er ohne CAN BUS kann ich mir nicht vorstellen.

 

Wir kriegen das schon hin...

 

P.S. Wenn Dein Auto keinen CAN BUS hat, warum verkauft Dein Händler Dir dann einen CB Adapter ?

 

Gruß

 

Uwe

Nochmals:

Jeder B6 oder B7 hat einen Can-Bus drin und zwar ausnahmslos.

Da brauch er nicht nochmals ein Bild machen.

Und der TE hat einen B7 8E BJ 2005 MJ 2006.

MFG

Jochen

Zitat:

Original geschrieben von sailor701

Nochmals:

 

Jeder B6 oder B7 hat einen Can-Bus drin und zwar ausnahmslos.

Moin Jochen,

 

ich hab's ja begriffen...:D

 

Dann wird der Adapter tatsächlich defekt sein....

Der Händler scheint mir entweder überfordert oder lustlos zu sein. Vielleicht den Adapter zurückgeben und zum Hifi Shop fahren, die sind meist fitter, was solche Adapter anbelangt.

 

Uwe

Themenstarteram 30. Oktober 2011 um 9:13

so, jetzt hab ich das richtige Bild ^^

aber ich hab schon mal alles durchgemessen und habe festgestellt, dass ich nirgends wo 12V bekomme wenn die Zündung an ist..

Snc01208

@fimbi

deshalb sagt ich ja auch, dass du da kein Zündungsplus bekommst. Das ist ja gerade die Funktionsweise eines Can-Bus-Systems

Aber viel Spaß weiterhin bei der Suche.

Ich bin raus.

PS: es gibt genau eine Stelle am A4 B7 wo man Zündungsplus abgreifen kann und das ist nicht am Radio

und auch nicht am Diagnosestecker und ein guter Freundlicher weiß wo sich die befindet.

Warum ich sie dir nicht sage?

Weil ich davon ausgehe, dass du nicht soviel von Elektronik vestehst und an der Stelle kann man mehr kaputt machen, als sonst irgendwas. Nur mal soviel, dazu muss das Kombiinstrument raus.

 

MFG

Jochen

Moin Fimbi,

 

DEin Can BUS Adapter soll das Zündplus ja generieren. Das macht er grob gesagt dadurch, dass er das Signal, das über den CAN BUS (die zwei KAbel High und Low) kommt, ausliest und dann

das Zündpluskabel das aus dem Adapter kommt bestromt.

 

Am CAN BUS KAbel selbst kannst Du keine 12 V messen.

 

Gibt der Adapter am dafür vorgesehenen Kabel nichts aus und ist alles andere korrekt angeschlossen, bleibt doch nur die Möglichkeit, dass der Adapter defekt ist (wie gesagt, ich hatte genau das gleiche Problem...).

 

Man kann auch an anderen Stellen Zündplus abgreifen (KI oder Zündschloß oder Sicherungskasten), das habe ich selbst aber noch nicht gemacht und ist auch nicht Sinn der Sache, wenn Du schon in einen Adapter investiert hast.

 

Hin zum Händler und tauschen - und am Besten gleich vor Ort wieder probieren.

 

Grüße

 

Uwe

So, behauptet ich bin dumm oder sonst irgendwas, aber ich poste es für die "nachwelt", damit nicht alle den gleichen Fehler machen wie ich.

Mein Radio funktioniert nun.

Simpelst mit:

-dem Adapter von RTA Mobile Electroonics (Art Nr 014.112-0)

-und dem Pioneer 7300bt

und das wars.

man muss allerdings am Adapter selber die Dippschalter richtig einstellen.

Das heißt den Schalter 8 auf off, da dieser nur für Pioneer AVIS Radios auf on geschalten sein muss.

mein Grund warum mein Radio nicht an ging und ich geglaubt habe mein Adapter kann keinen Zündungsplus rüber lassen, war dieser, dass ich einmal alle Schalter auf on stellte und das andere mal alle auf off. Aber nur mit der richtigen einstellung (siehe nach in dem Beipacksettel) funktioniert es.

 

Achja, und Zündungsplus vom Diagnosestecker abzunehmen würde einwandfrei funktionieren. Ich bin zwar kein Elektroniker (sondern Maschinenbauer), da hatte sailor701 recht, aber ich versuche immer alles zu verstehen und selbst zu machen.

Warum ich das weis, warum man den Zündungsplus vom Diagnosestecker (blau schwarzes Kabel) nehmen kann? Weil ich es mit einem Multimeter gemessen habe.

Ich weis nicht wie es bei euch so ist, aber Zündungsplus von meinem Zigarettenanzünder geht nicht, da der auch geht wenn die Zündung aus ist.

Vom Zündungsschloss wäre mir das alles zu viel Arbeit gewesen den Verbau ab zu nehmen, da die Schrauben ewig weit drinnen sind und man fast nicht die Vertiefung der Schraube findet...

Auf alle Fälle danke ich allen die sich bemüht haben mir zu helfen!!

Vielleicht liest/schreibt man sich wieder mal :)

P.s: achja, den Diagnosestecker auszumessen hat nun einen Vorteil für mich gebracht. Nämlich, nun ist mein Mikrofon Kabel noch besser verlegt :)

Mit aller freundlichsten Grüßen

Fimbi

Moin,

freut mich dass es jetzt läuft.

Am Diagnosestecker hast du kein richtiges Zündplus, kannst ja mal nachmessen.

Sobald die Zündung aus ist (jedoch der Schlüssel noch steckt) hast du da keine Spannung mehr drauf.

Für mein Verständnis von Zündplus liegt da solange Spannung an, bis der Schlüssel gezogen wird bzw.

sobald der Schlüssel reingesteckt und in Stellung 1 (also noch nicht Zündung) gebracht wird.

Beides ist beim Diagnosestecker und auch direkt am Zündschloss (von da hab ich meine Spannung abgezwickt) nicht der Fall.

MFG

Jochen

Am Klimabedienteil gibt es Zündungsplus,ist am linken ockergelben Stecker,bin mir aber nicht mehr sicher,ob es blau/rot oder blau/schwarz war 

 

So,ich habe nochmal nachgeschaut,..weder noch,..es ist gelb / schwarz

am 30. Oktober 2011 um 22:12

Falls jemand noch so einen Can-Bus Adapter braucht , ich habe hier noch einen liegen .

Ist der CX300 von Caraudio-Systems .

Geeignet laut Beschreibung für den A2 , A3 , A4 , A6 bis Bj. 01/05 und für viele andere Automarken .

War nie verbaut . Meine Mosconi hat einen automatischen Remote .

@ Fimbi

 

Glückwunsch, das nun alles gut ist....also typischer Bedienerfehler (Dip Schalter) ?

 

War nur Spaß....

 

Grüße

 

Uwe

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Pioneer deh-7300bt bekommt keinen Strom (CAN-BUS Adapter hab ich) Zündungsplus abzweigen geht nicht