ForumPassat B5 & B5 GP
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B5 & B5 GP
  7. Passat 3BG 2.0 TDI Turbolader defekt ?

Passat 3BG 2.0 TDI Turbolader defekt ?

VW Passat B5/3BG
Themenstarteram 27. Dezember 2018 um 18:11

Hallo,

mein Passat 2.0TDI 3BG Motorkennbuchstaben BGW macht wieder Mucken. Ich war ca. 30km auf der Autobahn unterwegs bei mäßigem Tempo, ca 130. Auf den letzten 5 km von der Autobahn nach Hause machte der Wagen mekwürdige Geräusche beim Beschleunigen ab 2000U/min aber nur bei höhrer Last. Soll heißen wenn ich mit wenig Gas beschleunigt habe blieben die Geräusche aus. Wenn ich den Motor ausgekuppelt hoch drehen lasse höre ich nichts. Bin heute morgen mit dem Wagen gefahren und hatte dann Motorstörung Werkstatt im Display und keine Leistung mehr. Hab eben mit VCDS die Fehlermeldungen ausgelesen :

1. Ladedruckregelung P0299 - 000 - Regelgrenze unterschritten

2. Relais für große Heizleistung (J360) P3006 - 000 - Unterbrechung/Kurzschluss nach Masse - Sporadisch

3. Relais für kleine Heizleistung (J359) P3004 - 000 - Unterbrechung/Kurzschluss nach Masse - Sporadisch

Was die 2. und 3. Fehlermeldung soll verstehe ich nicht, ich dachte die Relais wären für eine Zusatzheizung. Mein Wagen hat aber keine Zusatzheizung.

Ich habe das VTG Testprogramm aktiviert. Hierbei erhalte ich ca. 210mbar Druckdifferenz.

Was kann ich an dem Turbolader noch testen oder was gibt es sonst für Möglichkeiten. Der Ladedrucksensor könnte defekt sein. Kann ich das ausmessen ?

Ähnliche Themen
31 Antworten
Themenstarteram 27. Dezember 2018 um 18:29

Ach so.. vielen Dank im voraus

Peter

was Meldung 2 und 3 angeht, hast du wahrscheinlich 3 Glühkerzen an einem Aluflansch am Zylinderkopf. Die sitzen im Kühlwasserkreislauf und sollen dir bei kaltem Wetter den Motor schneller auf Betriebstemperatur bringen. In dem Fall haben die wohl ne Störung.

Themenstarteram 2. Januar 2019 um 12:02

Hallo,

schade dass hier keine Rückmeldungen kommen....Habe heute mal Luftfilterkasten und Ansaugschlauch vom Turbo entfernt. Was soll ich sagen der Turbo hat es wohl hinter sich. Der hat deutlich zuviel radiales Spiel . Kann mir einer von euch sagen ob ich den von oben rauskriege ?

Danke.

Du musst auf jeden Fall auch von unten ran. Unterfahrschutz weg, Ölrucklaufleitung, Turboladerstütze muss auch von unten weg. Krümmer die unteren Schrauben am Kopf kommst von unten auch besser ran und auch beim Turboauslass Richtung Flexrohr is eine die von unten besser geht.

Und wichtig, wenn neuer Turbo dann die Ölzulaufleitung mit ersetzen.

Themenstarteram 2. Januar 2019 um 18:37

Vielen Dank speedy_blueone,

du scheinst dich ja sehr gut auszukennen. Hab letztes Jahr die Nockenwelle, Tassenstössel und Zahnriemen usw. gewechselt. Das ging alles von oben. Freund von mir hat ne Hebebühne, da kann ich ab morgen nachmittag drauf.

Was den Turbo angeht, hast du vielleicht noch einen Tipp wie ich die Diagnose erhärten kann ? Axiales Spiel ist gleich 0 , radial kann ich den Verdichter soweit bewegen dass der Spalt fast zu 0 wird. Hab heute auch nochmal die VTG Verstellung kontrolliert. Sieht alles gut aus. Was ich so komisch finde ist dass ich nichts höre wenn ich den Motor im Stand hochdrehen lasse. Selbst dann nicht wenn ich die VTG Verstellung über VCDS einschalte. Hast du vielleicht noch eine Idee was unter Last Geräusche macht. Könnte zum Beispiel ein fehlerhaftes Luftmengen Signal zu derart falsch berechneten EInspritzwerten führen, dass dadurch Geräusche entstehen ?

Dein Turbo ist glaube ich gleitgelagert, also der Ölfilm bringt die Lagerung wenn er sich dreht, die Turbos dürfen ein bisschen Spiel radial haben, aber ich sag jetzt mal geschätzt auch nur zehntel mm. Wenn du die Welle schon im mm Bereich von oben nach unten bewegen kannst dann wird das zu viel sein.

Im Stand macht der Lader auch keinen Druck da kann das schon geräuschlos gehen, wenn du aber fährst und er muss Druck machen dann kann das schon reichen das er dann anfängt mit dem Rad am Gehäuse zu streifen.

Irgendwas zu sehen am Gehäuse? Vielleicht ganz blanke Stellen oder irgendwas anderes das an der Oberfläche auffällig ist? Am Laderrad sieht oder fühlt man es wenn am Ende der Schaufel wo Sie zum Gehäuse hin zeigt ein ganz leichter Grat schon zu sehen/spüren ist.

Du hast jetzt auch noch keinen KM-Stand geschrieben, aber so ab 200tkm kanns dich da schon treffen mit m Turbo.

Ich hab meinen mal gegen einen günstigen gewechselt, der hält jetzt schon 60tkm mit 3 fachem LD aus. Bin zufrieden

Themenstarteram 2. Januar 2019 um 20:05

Ja, der Turbo ist gleitgelagert. Der Verdichter zeigt keinerlei Spuren von Graten. Ich baue Turbinen selber und habe aus dem Grund direkt auf den Verdichter geschaut. Der Wagen hat 239000km runter. Was das Spiel angeht...Ich habe mal versucht das Spiel zu messen. In Ruhelage passt eine 0.25mm Fühlerlehre gerade so rein. Wenn ich das Laufzeug zur Seite schiebe reduziert sich der Spalt. Nehmen wir mal an auf 0.05 oder 0.1 dann wäre das Spiel so groß ja gar nicht. Du hast Recht dass der Lader im Stand keinen Druck aufbaut. Aber wie ich schrieb habe ich im Stand beim hochdrehen die VTG Verstellung eingeschaltet. Dann müsste an und für sich der gleiche Zustand wie unter Last aufkommen. Aber auch da keine Geräusche. Ratlosigkeit macht sich breit. Wo hast du den günstigen Turbo gekauft ?

Hast du die gesamte Ladeluftstrecke mal auf Undichtigkeit geprüft? Verursacht auch Druckdifferenz und je mehr du während der Fahrt aufs Gas trittst je größer wird der Ladedruck und evtl. bläst er bei höherem LD dann irgendwo ab weil es nicht mehr dicht hält. Das könnte dann auch das Geräusch sein nachdem du suchst.

Themenstarteram 2. Januar 2019 um 20:34

Sorry klingt jetzt wahrscheinlich dämlich . Wie mache ich das ? Mit Lecksuchspray oder Seifenlauge ?

Ich habe mir da selber was gedreht zum abdrücken. Scläuche auf der Druckseite vom Turbo ab und bevor er in die Ansaugbrücke geht, dann auf einer Seite n Stöpsel rein mit nem Reifenfüllventil dran und auf der anderen Seite n Stöpsel mit Manometer dran. Dann kann ich die Strecke mit nem Reifenfüller unter Druck setzen und seh am Manometer ob er den Druck hält.

Wenn du da nichts hast bleibt dir eigentlich nur die optische Kontrolle ob jede Schlauchschelle und jeder Schlauch auf der gesamten Strecke auch richtig sitzt. Evtl. alle Schellen mal nachziehen und auch die Schläuche auf Risse kontrollieren. Ladeluftkühler könnte auch durch korrodiert sein, vielleicht siehst du an dem irgendwo nen Ölaustritt im Gitternetz.

Themenstarteram 3. Januar 2019 um 13:57

Super danke für die Antwort. Die Idee auf Ölaustritt kam mir gestern Abend dann auch noch. Das von dir geschilderte Verfahren des Abdrückens ist nagürlich viel besser. Könnte ich mir machen, hab ne CNC-Drehbank. Hab an einer Schlauchverbindung nen O-Ring gefunden wo zwischen Aussenring und O-Ring schon Dreck saß, der konnte definitiv nicht mehr dicht sein. Konnte leider nur 1 O-Ring bei VW bekommen.Hab den getauscht und gedacht ich hätte es. War aber nichts. Geräusche bleiben. Kommt mir fast schon vor als kämen die Geräusche aus dem Antriebsstrang. Werde die Karre gleich mal vorne aufbocken und mit eingelegtem 2.Gang laufen lassen.

Themenstarteram 3. Januar 2019 um 15:49

So, Kiste aufgebockt laufen lassen ...keine Geräusche aus dem Antriebsstrang. Hab gerade mal ne Logfahrt gemacht und den Ladedruck aufgezeichnet. Ladedruck Istwert im Stand 200mbar zu niedrig , wenn der Sollwert steigt kommt der Istwert nur verzögert nach und wird bis zu 200mbar überregelt . Ist das normal ?

Kann ich dir leider nicht sagen, hab das noch nie ausgelesen. Schreibt er immer noch den Fehler mit Regelgrenze unterschritten? Die VTG ist auch leichtgängig? Das du Testprogramm laufen lassen hast hab ich gelesen, aber könnte ja sein das je nach Temperatur des Turbos sich das auch mal verklemmt. Hatte ich mal aber bei einer Unterdruck geregelten VTG. Hab dann von Hand die VTG sicher 50 mal auf und zu geschoben so gut und schnell es ging dann war der Fehler für n paar Monate weg bis es sich wieder zu gerußt hat.

Würde aber trotzdem sagen du solltest absolut sicher sein das deine LL-Strecke dicht ist, Ein Fehler nach dem anderen ausschließen.

Themenstarteram 5. Januar 2019 um 11:56

Vielen Dank dir,

bin gerage dabei die Frontschürze abzubauen. Hatte erst die Radinnenverkleidung links rausgeschraubt und gesehen dass ich Öl unten am Ladeluftkühler habe. Werde das Ding mal rausnehmen und begutachten und mit Pressluft abdrücken. Vielleicht ist es das ja. Was mir noch aufgefallen ist, dass im voderen Teil der Ansaugbrücke Ruß ist. Ich kann aber nicht erkennen wo der herkommen soll. An allen Dichtflächen in der Nähe schaut es gut aus. Ist ev. auch schon alt.....ich hatte mal das Flexrohr durch . Aber wie der Ruß dann nach vorne kommen soll ? Wenn ich den LLK gemacht habe mache ich auch den Ruß mal weg mal schauen ob sich da was neues bildet. Nur wenn in der Auslassstrecke was undicht wäre dann denke ich würde ich das auch im Stand bemerken, oder ? Ich war mal auf deiner Seite....schöne Sachen machts du da. Da könnte einem glatt einfallen sich noch ein Hobby zuzulegen :-). Ich habe aber keinen Platz für einen Hebebühne.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B5 & B5 GP
  7. Passat 3BG 2.0 TDI Turbolader defekt ?