ForumAstra H & Astra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra H & Astra TwinTop
  7. Opel astra Problemchen. Luftmassenmesser?

Opel astra Problemchen. Luftmassenmesser?

Opel Astra H
Themenstarteram 29. Januar 2019 um 22:26

Schönen Abend, bin zwar neu hier, aber hoffentlich gut aufgehoben :)

Zu mir, ich fahre einen Astra H 1.8 Z18XE mit 125Ps und bin geplagt von Problemen.

Zuerst war der Luftmassenmesser defekt, habe ich mir einen von Bremi gekauft-war natürlich Müll.

Also zurück damit und mir einen von Hella gekauft, lief auch erst echt ganz gut bis auf ein paar Drehzahleinbrüche (Drosselklappe gereinigt und alle Schläuche dicht die von oben für mich ersichtlich waren bereits geprüft)

Die MKL ging sogar von selbst aus und der Motor lief gut.

2Tage und 100km später läuft der Motor echt schlecht, Motorkontrollleuchte auch wieder an! beim abtouren verschluckt er sich (Kupplung durchgetreten) von etwas höheren Drehzahlen sackt er beim Auskuppel ab und an bis auf 500 RPM ab und geht dann erst wieder auf 800, dazu immer ein paar schüttler.

Dichtheitsprufung mit Nebelmaschine durchgeführt, alles dicht!

Fehlerspeicher war p0170.

P0100 war auch drin aber ich glaube der war alt, vom defekten Lmm.

Also neuen Lmm ausgebaut und geschaut, und irgendwie sieht der nicht sonderlich gesund aus!

Ist dieser Belag normal?

Vllt habt ihr ja nen Tipp.

Danke im vorraus..

LMM
Ähnliche Themen
34 Antworten

Hallo, meinst du den Hellbraunen Belag auf dem Halteblech? Das sollte nichts machen. Wichtig ist, dass die Bauteile nicht verschmutzt sind.

Zum P170 lässt sich ja einiges im Netz finden.

Hast du neben der DK auch das AGR gereinigt und geprüft?

Z18XE hat doch gar keinen AGR. Zumindest im Vectra B und Astra G nicht.

Und P0170 ist eher abgas mager/fett, die Kiste zieht irgendwo Falschluft, hat irgendwas an der Einspritzung oder die Lamdasonde hat einen weg.

Themenstarteram 29. Januar 2019 um 23:07

Mein AGR sollte blind sein.

Lg

Themenstarteram 29. Januar 2019 um 23:15

Also falschluft würde ausgeschlossen, was er hat ist einen undichten MSD sowie ein gerissenes Flex rohr, wobei das Innenleben noch dicht ist nur der Korb ist defekt. Ausserdem ist die Verbindung von Flex rohr und MSD undicht.

Bin beim abtouren hört man es ein paar Mal schnaufen, aus dem bereich des MSD, kann mir aber nicht vorstellen das der Motor von dort aus nach oben Luft zieht? Lambdasonde im Kat habe ich auch abgesteckt und bin gefahren lief genauso nur beim. Beschleunigen gab's ein paar starke Löcher und ne MKL

Dachte schon der Lmm wäre wegen dem Belag defekt..

Hab halt echt keine Ahnung was ich machen soll, aber so Banane wie der zurzeit läuft möchte ich ihn ungern täglich quälen.

repariere erstmal deine Auspuffanlage. Z18XE ist auf die Undichtigkeiten, selbst im Bereich Flexrohr, sehr empfindlich. Ich hatte damals P0170 gerade wegen dem Flexrohrriss, habe es nicht für möglich gehalten, aber scheinbar macht der auch noch mit der Kontrollsonde irgendeine Auswertelogik.

Läuft er besser, wenn der Stecker vom LMM ab ist?

(AGR gab's bei den letzten Z18XE nicht mehr, anfangs schon)

Themenstarteram 29. Januar 2019 um 23:45

Er läuft ob mit oder ohne Lmm nicht gut, leider..

Weiß auch nicht ob ich dem Hella vertrauen kann..

Oha, das hätte ich nicht geglaubt, haben das Flex rohr komplett eingeschäumt, scheint aber dicht nur der Korb will nicht mehr.

Kann es sein das dadurch der Motor so schlecht läuft beim abtouren und auch im Leerlauf klingt er nicht so gesund aber hält konstant die drehzahl..

 

Anbei ein paar Bilder von Torque, Gaspedal relation zu Luftmassenmesser sollte das sein..

Habe aber ehrlich gesagt keine Ahnung ob das okai oder schlecht ist..

Flexrohr
Lmm
Lmm
+1
Themenstarteram 30. Januar 2019 um 16:23

Keiner Mehr?

Würde sonst eventuell den Hella Lmm zurück senden und einen VDO kaufen.

Dichte doch erst mal deinen Auspuff ab bevor du hier große Aktionen startest.

Gruß Metalhead

Bei mir war das Flexroh monatelang richtig Fratze. Am Ende war es komplett durch. Auf dem Motor und Fahrweise hat es aber keine Auswirkung gehabt. Es hat sich nur hässlich angehört.

Um es doch als Fehlerursache auszuschließen, kannst du aber Flexrohr schon mal fixen.

So habe ich es gelöst. Siehe Bilder

Opel Vectra B mit Z18XE

Img-7128
Img-7127

ist das denn auch ein Z18XE ?

Zitat:

@steel234 schrieb am 30. Januar 2019 um 22:35:41 Uhr:

ist das denn auch ein Z18XE ?

Ja

@Pupsgemein

Hast du das hier schon gelesen?

https://www.motor-talk.de/.../...70-im-standgas-leerlauf-t4082077.html

 

Vielleicht bei dir auch Bremskraftverstärker?

Themenstarteram 31. Januar 2019 um 0:05

Hallo, danke für deine Antworten @drupera !

Ehrlich gesagt weiß ich nicht genau wie ich denn den auf falschluft prüfen soll, Brems Pedal lässt sich auf jedenfall ohne viel Wiederstand fast komplett durchtreten ist der Motor aber aus baut sich ein guter druck auf..

Reicht es wenn ich die Unterdruckleitung ausbaue und dicht halte?

Vielen dank für weitere Hilfe!

Deine Antwort
Ähnliche Themen