ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Y22DTH - Motor geht aus MKL signalisiert Fehler

Omega B - Y22DTH - Motor geht aus MKL signalisiert Fehler

Opel Omega B
Themenstarteram 29. Oktober 2015 um 19:06

schönen guten abend

ebend vorstelle^^ also ich bin der juergen 48 jahre alt und bin aus nrw (kleve)

und jetzt zu meinem problem vor drei war ich auf dem weg nach hause als plötzlich die motorlampe an ging und ich fast nicht mehr vorwärz kam an der ampel lief der motor unrund und der drehzahlmesser iss augefallen wenn er uber nacht steht kann ich morgens 5-kilometer fahren bevor es wieder ls geht. achja heut morgen konnte ich fuss vom gas nehmen und er blieb bei 80 hängen kurz darauf iss wieder die motorlampe angegangen war in der werkstatt auslesen lassen da stand da irgenwie dieselpumpe steuergerät bekommt keine drehzahl meldung oder so. lass mir morgen ma die nummer geben von dem fehler. so jetzt bin ich ma gespannt ^^

 

ups hab nen opel omega b 2.2 von 2001

Ähnliche Themen
65 Antworten

Du hast zu deinen FZ Daten mal ne PN bekommen.

Hi Kurt und Jürgen (und natürlich auch sonst alle =),

ich dachte, ich häng mich jetzt einfach mal an den Thread dran, da ich seit heute nachmittag ein nahezu identisches Problem habe. Lediglich bei einem bestimmten Tempo hängengeblieben ist der Motor nicht!

Nach der Forumslektüre habe ich ehrlich gesagt den KWS im Verdacht! Vor ein paar Monaten hat ein Bekannter von mir, der auch Omegafahrer ist und so einen Adapter zum Fehlerauslesen hat, mal aus Spaß meinen Fehlerspeicher ausgelesen. Damals kam auch schon irgendwas mit dem KWS. Den genauen CODE hab ich leider nicht parat. Damals hatte ich aber keinerlei auftretende Probleme, deswegen hatte ich mich da erstmal nicht weiter drum gekümmert. Aber jetzt!

Mein Problem geht aber noch weiter: Ich bin gerade übers WE mit dem Wagen bei der Family in Hannover, muss morgen aber eigentlich wieder nach Bremen zurück. Meine Frage ist jetzt: Meint ihr ich kann mit dem Wagen morgen abend noch die 120km Autobahn machen? Wenn ich nur 90 km/h fahren kann, stört mich das nicht. Ich würde nur gerne wissen, ob das Ganze dem Motor irgendwie besonders schaden kann. Ich würde halt einfach gern den Wagen in Bremen haben. Da kenn ich Leute mit nem Fehlerlesegerät und Schrauber die mir beim evtl. Tausch des KWS helfen könnten…

Grüße

Max

Servus Max,

mein Bruder hatte den KWS vor einigen Monaten erst bei seinem 2.2 DTI, da ist während der Fahrt (z.B. bei 80 km/h) mit einmal die Drehzahl im Tacho auf 0 gefallen und MKL + Notlauf kam. FC siehe Anhang.

Er konnte problemlos so fahren. Lief halt, wenn die MKL kam, im Notlauf nur 120 km/h mit viel Anlauf bzw. am Berg 90 km/h. KWS wurde später getauscht und alles war / ist wieder ok.

Ich würde es wagen.. die Pumpe gibt ja noch das ersatzweise Drehzahlsignal, deshalb läuft der Karren überhaupt noch, NWS hat er ja keinen. Schlimmstenfalls musst halt mit den ca. 60 PS vom Notlauf Vorlieb nehmen. Kaputt geht da nix. Der Motor läuft im absoluten Schongang. :D

Beim KWS-Tausch auch gleich den Stecker / das Kabel einer Sichtprüfung unterziehen, manchmal sind die Pins voll mit Grünspan oder das Kabel durchgewetzt.

Der P0725 ist der ausschlaggebende (EDC15 Motor-STG bekommt kein Drehzahlsignal vom KWS), der P1335 resultiert nur daraus. Da moniert die Pumpe dass sie kein Drehzahlsignal vom EDC15 Motor-STG bekommt und schickt den Fehler vom PSG5 Pumpen-STG via CAN ans EDC15 Motor STG welchen diesen dann als vorhanden vermerkt. Der Weg des Drehzahlsignals ist immer KWS -> EDC15 -> PSG5.

Gruß, Thomas

Img-20150708-wa0002

Moin Tommy,

jawoll, das wollte ich hören :D

Sofern sich hier bis morgen abend nicht die Skeptiker häufen, die mir davon abraten, geht's morgen mit der Ommi auf die Bahn :)

Ich werd dann mal zusehen, dass mir der Kollege den Fehlerspeicher ausliest und dann halt ich euch auf dem laufenden!

 

Moin,

wie versprochen das Update: Bin gerade völlig problemlos den Weg von Hannover nach Bremen gefahren. Die MKL gab Ruhe und der Wagen schnurrte wie immer (also wie ein großes Treckerkätzchen :D). Anscheinend haben die 24h Stehen in der Kälte dem KWS (so er denn der Übeltäter ist) gut getan...

Trotzdem, der Fehlerspeicher wird die Tage mal gecheckt und dann sehen wir weiter…

Gute Nacht!

So, war heute bei meinem Bekannten und hab den Fehlerspeicher auslesen lassen. Exakt das Gleiche, was du hattest Tommy. Also wird der KWS getauscht! Sofern ich das Problem mit dem Entflüften des KS-Systems gelöst kriege… (siehe entsprechenden anderen Thread).

Danke für die Hilfe! Ich meld mich nochmal, wenn ich den Tausch hinter mir hab!

Na wunderbar! :)

Nachdem der Dicke jetzt entlüftet ist und wieder fährt wollte ich mich mal an den Tausch des KWS machen. Nun stellt sich die Frage: Welchen der 37 verschiedenen Hersteller sollte ich nehmen. Von 13 bis 52 Euro ist da alles dabei… Macht es bei diesem Bauteil Sinn etwas mehr zu investieren, oder ist das im Prinzip egal? Wenn ihr mögt, könnt ihr ja mal folgende Liste anschauen und mir was empfehlen:

KLICK!

Beste Grüße

Max

wenn die Verpackung und der Inhalt stimmt,würde ich dieses nehmen-

http://www.ebay.de/.../261920273964?_trksid=p2141725.m3641.l6368

mfg

Ich auch, Rosi hat fast immer , quatsch, immer den richtigen Tip.

Ja bei sowas nur Marke, sonst tauschst bald nochmal.

Genauso beim Luftmassenmesser! Nur Bosch oder noch besser Pierburg

Bild #208213864

Klasse, vielen Dank Rosi. KWS ist geordert. Ich halt euch auf dem laufenden, was den Einbau betrifft...

Ach, bevor ichs vergesse: Das Fehlerauslesen hatte ja nicht nur die von Tommy bereits genannten und erklärten Fehler zu Tage gebracht, sondern auch noch den P1590 (siehe Bild).

Jetzt habe ich ein bisschen recherchiert und den Eindruck bekommen, dass auch dieser Code mit dem defekten KWS zusammenhängen könnte. Denkt ihr, ich soll einfach hoffen, dass dieser Fehler nach dem Tausch ebenfalls verschwindet, oder sollte ich, wenn ich den Wagen eh grad in der Werke hab, nochmal was anderes checken? Hab in manchen Beiträgen auch gelesen, dass der Fehler mit der Lima in Verbindung gebracht wird…

Und nochwas: Kann ich mich für den KWS-Wechsel an den Anleitungen orientieren, die in DIESEM Thread geliefert werden. Ich frage, weil es dort eigentlich nur um Benziner geht (aber vlt ist das bei meinem ja ähnlich…).

Grüße

Max

FCs

Hallo

ob der P1590 mit dem KW-Sensor zusammenhängt ,entzieht sich meiner Kenntniß .

diese Aussage zum P1590 ist natürlich nicht befriedigend ,

sollte auf ein weiteres Problem mit dem AGR-Magnetventil oder dem

Kabelbaum davon hindeuten .

P1590

Stromkreis Unterdruck-Magnetventil hoch

Stromkreis Unterdruck-Magnetventil/Unterbrechung

Endstufe Unterdruck-Magnetventil hohe Temperatur

der KW-Sensor sitzt unterhalb des Ölkühlers des Motors,Fahrerseite .

Kabel sollte in Richtung Spritzwand gehen,ergo nach Hinten !

 

mfg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Y22DTH - Motor geht aus MKL signalisiert Fehler