ForumPassat B3 & B4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B3 & B4
  7. Ölpumpe selber wechseln, hier die Schritte, OK so ?

Ölpumpe selber wechseln, hier die Schritte, OK so ?

Themenstarteram 17. Juni 2006 um 23:34

Ölalarm, Ölpumpe selber wechseln, hier die Schritte, OK so ?

 

Hallo,

nun isses anscheinend soweit. :(

Habe den bekannten Ölalarm nach Autobahnfahrten, oder langen schärferen Fahrten (der hier schon ausfühlich diskutiert wurde) usw., Austausch der beiden Druckschalter, Nachlöten des KI, Ölzusatz haben keinen nennenswerten Erfolg gebracht. Jetzt werde ich den nächsten Schritt gehen, Wechsel der Ölpumpe. Sollte bei einer Motorleistung von 240000, 91er, der Grund des Übels sein.

Die weiteren Fehlermöglichkeiten sind mir bekannt, aber die verdräng ich erst mal. Den Wechsel der Pumpe halte ich noch mit relativ wenig Aufwand für als nächstes machbar. Lagergeräusche beim Schieben, oder sonst wie sind bisher nicht vorhanden.

Ansonsten, Wagen läuft rund, ruhig und nachdem er von mir ein paar neue Schaftdichtungen verpasst bekommen hat (Freund hat mitgeschraubt ;)), braucht man nach längerem Stand nach dem Starten auch keine Nebelscheinwerfer mehr :D und Ölverbraucht ist seitdem beängstigend gering.

Ich möchte Euch bitten, meine Schritte mal zu prüfen, ob das so OK ist, die Ölpumpe zu wechseln, oder ob da evtl. noch etwas fehlt.

  • Öl ablassen (OK ich lass mal nichts aus..)

    Wanne abschrauben, evtl. abhebeln, da "klebt"

    Pumpeschrauben (welche ?, zwei ?) rausschrauben und

    Pumpe rausziehen

    neue Pumpe "einstecken" dabei vorher "Nut" so drehen wie bei alter Pumpe und festschrauben

    evtl. alte Dichtungsreste von Ölwanne und/oder Motor entfernen

    Ölwanne mit neuer Dichtung anschrauben (Dichtmasse verwenden ?, was für Dichtmasse ?, auf welche Seite der Dichtung kommt diese Dichtmasse?)

    Öl auffüllen

    Starten und Zündung kontrollieren, ggf. einstellen

OK so? Oder fehlt etwas. Ich denke, dieses Problem haben einige mit nem 1,8er Passat, 66 KW, Kennbuchstabe bei mir RP. Glaube hier irgendwo gelesen zu haben, dass dieser Motor besonders dafür anfällig sei. So eine kleine Anleitung könnte vielleicht auch anderen nützlich sein.

Meine Bitte an alle, die sich damit auskennen - meine Zeilen zu prüfen und evtl. zu ergänzen, korrigieren, oder vielleicht einen Ratschlag dazu zu nennen.

Habe zwar nicht vor, gleich morgen damit anzufangen, aber es ist mein nächstes Projekt, in Kürze. Habe zu viel in den Wagen gesteckt, deshalt auch diese Aktion. Und ausserdem hänge ich an der Karre. Aber das muss wohl nicht erklären, ooooder...???

Kleines Manko - habe keine Bühne, sondern nur Auffahrrampen. Sollte gehen, denke ich. Oder sehe ich das zu naiv. Ölwechsel mache ich grundsätzlich mit runterkrauchen - ohne Rampe und für so einige Reparaturen vorne waren die Rampen vollkommen ausreichend. Ansonsten irgendwo Bühne organisieren, wenns nicht anders geht.

So, ich hoffe ich krieg das so hin, wie ich mir das vorstelle. Raubt mir bitte nicht meine Illusionen, dass ich das nicht hinbekommen kann...:D

Grüsse...

Ben

Ähnliche Themen
18 Antworten

Klasse Sache dein Thema, habe nämlich die gleiche Aktion vor mir, habe allerdings ein ABS .

Bei mir fängt der Alarm immer an, wenn ich im Bereich von 2000 bis 2500 U/min fahre.

Und: Ich kann deine Verdrängung verstehen.....

Themenstarteram 18. Juni 2006 um 0:46

ja, der Drehzahlbereich kommt mir bekannt vor. Würde sagen, fünfte Gang auf der Bahn so bei 80. Davor "zügig" gefahren - dann kann ich in dem Bereich drauf warten - piep, piep, piep...

Habe dieses Problem eigentlich schon seit etwa zwei Jahren (ja, so lange schon). Aber jetzt, in letzter Zeit, ist's nervig geworden, weil immer öfter. Wie Du schreibst, so um die 2000er Drehbereiche.

Das Steuergerät schaut sich die Sache während der Fahrt an.

Fällt im Bereich so um die 2000 (kann auch 2200 sein, habs mir nicht so genau gemerkt) der Druck (Druckschalter) für länger als eine Minute unter 1,8 bar (Motor RP), fängts an zu piepen. Das erklärt offensichtlich auch, warum nach kurzem "drauftreten", bei getretener Kupplung, das Piepen erstmal wieder für nen Moment weg ist.

Ich hoffe, ich hab das jetzt so richtig wiedergegeben. Hatte das irgendwo gelesen, zu einer Zeit, als ich noch dachte, mit dem Tauschen der beiden Druckschalter ist die Welt wieder in Ordnung. War aber leider nicht so...

Ben

Habe die auch schon gewechselt, war mir aber immer schon fast klar, dass es etwas ernsthaftes sein muss, da dies bei mir am Anfang ( auch so vor zwei Jahren) nur mir Anhänger, also unter last vorkam.

Jetzt habe ich das auch so wie du nach einer guten Landstraße, oder nach einer Fahrt auf der Bahn.

Ich werde mir meine Pumpe auch noch vornehmen, obwohl ich vor ein paar Tagen einen neuen Motor gekauft habe, weil meiner immer zu heiß wurde, ohne das wir den Fehler gefunden haben.

(Habe eine def. neue Wasserpumpe gekauft//Darauf muss man erst mal kommen//)

Poste mal ob das wechseln etwas bei dir gebracht hat....

Hi Ben,

um aber mal auf Deine Frage zu antworten, das Werkstattbuch beschreib es so wie Du, (ein bißchen weniger ausführlich :-)) ), zusätzlich steht da aber noch:

 

Vor dem Einbau

- Saugleitung vom Ölpumpendeckel abschrauben und in Kraftstoff reinigen.

- Die Befestigungsschrauben mit 10 bzw. 20 NM festziehen.

Und zur Ölwannendichtung sagt das Buch, diese nicht ankleben.

zum Abbau steht dort:

-Ölwanne ab und Pumpe raus :-)). Scheint nicht wirklich schwierig!!

Es gibt auch ein Explosionszeichnung, wenn ich Dir die mal "abmalen" soll, dann schick mir eine PN.

Viel Erfolg

Themenstarteram 18. Juni 2006 um 13:44

Hallo Stephan,

na das klingt doch schon gar nicht so schlecht. Danke auch für Dein Angebot mir eine Explosionszeichnung zu schicken.

Habe mich, sozusagen im Rahmen meiner Vorbereitung, bereits mit einingen Zeichnungen versorgt, bis hin zur Möglichkeit mit ELSA. Trotzdem nehme ich Dein Angebot gerne an. Je mehr Infos ich habe, um so besser ist es. Schicke Dir in Kürze eine PM.

Das mit dem Reinigen der Saugleitung habe ich in keinem meiner Unterlagen finden können, aber klingt plausibel. Jetzt bin ich aber erst mal nicht mehr sicher, ob an einer neuen Pumpe so eine Saugleitung nicht auch schon dran ist. Zumindest kann ich mich an Abbildungen von neuen Pumpen erinnern, an denen dieser Rüssel ebenfalls mit dran war.

Da werde ich mal genauer bei meinen Händlern nachfragen (Raum Berlin). Habe auch vor, mir eine von einem Zubehöranbieter zu holen. Ich hoffe, da mache ich nichts falsch, aber die Preise von VW sind mir einfach zu heftig. Ich kenn die Diskussionen über Original- und Fremdanbieter und habe auch persönlich so und so meine Erfahrungen machen können, zuletzt mit einem Hosenrohr, was 1 cm länger war - aber auch mit sogenannten Originalteilen habe ich schon meine Überraschungen erlebt.

Zwei Fragen haben sich jetzt doch noch ergeben.

Ich habe hier ein Reparaturbuch, dort steht:

Bei allen Motoren, ausser dem 16v-Motor den Zündverteiler ebenfals ausbauen, da er beim Einbau der Pumpe ausgebaut sein muss.

Ist das wirklich so? Gehts nicht auch ohne diesen Ausbau?

Und dann noch:

Im ELSA konnte ich folgendes zur Ölwannendichtung finden:

vor dem Auflegen Übergänge Dichtflansch/Zylinderblock mit "D2" bestreichen...

Habe mal 'n bischen im WEB gestöbert. Manche nehmens manche nicht. Dicht wars immer, nach deren Aussagen. Welches Buch hast Du? Ich glaube, das scheint mir noch zu fehlen.

Grüsse

Ben

Nicht vergessen, die Ölpumpe vor dem Einbau zu füllen! Nach dem Anlassen nicht erschrecken, die Öldruckkontrolleuchte will und will nicht ausgehen (ca. 2 min.), evtl begleitet vom herzzerreißenden Klappern der Hydrostößel. Nicht davon beirren lassen, die Vorgehensweise ist soweit i.O., allerdings würde ich auf die Ölwannendichtung kein Dichtmittel geben. Ist die Dichtfläche o.k., so sollte das auch so gehen. Viel Erfolg beim Schrauben! Verteiler kann übrigens drin bleiben.

Themenstarteram 19. Juni 2006 um 20:35

Hallo Spassat,

Klasse Info. Danke...

Grüsse von Ben

Hi,

ich habe den Motor nach solchen Aktionen nie gleich gestartet.Ich habe die Spritpumpensicherung gezogen und dann den Anlassser so lange betätigt,bis Öldruck da war.Dann Sicherung rein und Schlüssel drehen.

Gruß Stephan

Themenstarteram 20. Juni 2006 um 8:05

Danke StephanJ,

klasse, was hier alles so an Infos zusammen kommt.

 

@stknorps

Danke noch mal für die Explosionszeichnung.

 

Grüsse...

Ben

Mit dem Anlasser so ca. 2 min. orgeln?? Im Herstellerwerk hat auch keiner Zeit, solche Sachen zu veranstalten... Aber egal, ich habe mich auch gewundert und ob der Tatsache, das ewig kein Öldruck kommen wollte, einen Kfz - Mechaniker zu Rate gezogen. Bin seitdem mit super Öldruck etwa 50000 Km unterwegs, die Lager nehmen keinen Schaden. Übrigens mit Supermarktöl 15W-40 für 5,-€ für 5l... Vorher habe ich Castrol GTX 3 gefahren, mit der gleichen Viskosität - bei ca. 1l Mehrverbrauch...(jetzt Sommer 7,5; Winter knapp unter 9).

Themenstarteram 25. Juni 2006 um 17:34

so, neue Pumpe ist drin und - es ist erheblich besser geworden, aber leider nicht weg.

Mit dem jetzigen Zustand kann ich aber gut leben (wenns so bleibt), da es jetzt im Vergleich zu vorher, nur noch äußerst selten Ölalarm gibt. So war es schon vor vielen Jahren und so kann es bleiben, denn weiteren Aufwand, wie Lager etc. werde ich nicht betreiben.

Wollte vor kurzem Öldruckanzeige einbauen, um mal zu sehen, was da genau los ist. Scheiterte aber am Adapter. Werde ich demnächst mal erneut angehen.

Bin heute längere Zeit auf der Bahn gewesen und nach forscher und längerer Fahrt durch meine "Test-Autobahn-Dreiecke" gefahren. Hier gings sonst sofort los mit dem Gepiepe. Mit der neuen Pumpe ists ruhig. Kurz gepiept hatte es dann wieder auf der Ausfahrt, in der Linkskurve, um es mal genau zu beschreiben.

Wie ich bereits schrieb, bleibt es so, ists OK. Wir werden sehen.

Grüsse

Ben

Gut, dann werde ich mich auch mal an die arbeit machen.....

@ BenVanadium: Fahr' doch mal zum "freundlichen" um die Ecke; da kann der Öldruck auch gemessen werden - ich habe nichts dafür bezahlt (nein, ich bin kein "Premium" - Kunde, der schon 30.000 Glocken für ein neues Auto dort gelassen hat.....) und hatte hinterher die Gewißheit, daß der Öldruck tatsächlich zu niedrig war. Evtl. ist bei Deinem Passat ja auch der 1,8 - bar - Geber defekt bzw. außer Toleranz. Der Versuch ist es wert und Du hast Gewißheit, wie es um die Motorgesundheit bestellt ist; mal abgesehen davon, daß Du Dir den Einbau des zusätzlichen Instrumentes sparen kannst...

Mein Stiefvater hat ein Vw-Autohaus, da kann ich das so oft prüfen wie ich will.

Das Problem ist aber das der Öldruck bei mir unter Last und wenn der Motor schön warm ist abfällt. Das kann ich schlecht in der Werkstatt prüfen.

Aber das Flankenspiel der ölpumpe zu messen ist ja auch nicht der Akt. Habe bisher nur nicht wirklich die Lust dazu gehabt!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B3 & B4
  7. Ölpumpe selber wechseln, hier die Schritte, OK so ?