ForumA3 8P
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Nach Zahnriemenwechsel springt Motor schlecht an

Nach Zahnriemenwechsel springt Motor schlecht an

Audi A3 8PA Sportback

Hey Leute,

Hab letzte Woche die Drosselklappe und den Zahnriemen mit Wasserpumpe an meinem a3 8Pa 2.0 tdi gewechselt. War am Dienstag damit fertig und bin von Dienstag bis Freitag (täglich ca. 80 km) gefahren, es war alles in Ordnung. Am Samstag wollte ich wieder losfahren und der Motor hat sich beim anlassen selbst abgewürgt. Ich habe mehrmals den Schlüssel abgezogen und versucht den Motor zu starten, gefühlt beim 10. mal ist er angesprungen wenn man zusätzlich zum Starten mit dem Gaspedal rumspielt (ohne zusätzliches Gas geben geht der Motor wieder aus). Direkt nach dem Starten hatte er 1000U/min nachdem ich ein paarmal Vollgas im Leerlauf gegeben habe sind die Umdrehungen auf 900 runter gegangen. Anschließend habe ich den Motor warm gefahren, in ausgemacht und er ging problemlos wieder an.

Seitdem habe ich das Problem dass der kalte Motor schlecht anspringt wenn er warm ist macht er keine Probleme.

Anlasser funktioniert wie gewohnt. Kein merklicher Leistungsverlust. Der Motor selbst läuft auch eigl wie gewohnt, also Klappert und ruckelt nicht.

Diagnose zeigt Nockenwellensensor. Was meint ihr ? Kann es der NW-Sensor sein oder ist vllt der Zahnriemen um 1 Zahn versetzt ? Bzw kann es auch an etwas anderem liegen, dass er im kalten Zustand nicht anspringt ?

Ähnliche Themen
10 Antworten

Wie hast du den den Zahnriemen Wechsel gemacht? Nur mit Absteckwerkzeug oder auch mit Markierungen der Position des alten Riemens?

Nach er VW Anleitung arbeiten ist nicht immer das beste.

Da habe ich mich persönlich schon ordentlich dran verbrannt. Wenn du das Nockenwellen Rad losgemacht hast und mit Absteckwerkzeug nach VW Anleitung vorgegangen bist dann kann das schon der ganze Fehler sein.

Les mal den Fehlerspeicher aus ob du das nicht was im Bezug auf Kurbellwellen/ Nockenwellensensor drin stehen hast.

Ich habe keine Markierungen gesetzt. Habe nur das Absteckwerkzeug benutzt und die Nockenwellenräder gelöst damit man anschließend den Zahnriemen leichter aufziehen kann.

Fehlerspeicher sagt Nockenwellensensor.

Aber weiß heißt das jetzt ? Das der Motor nicht zu 100% auf OT stand ? Bzw wie löse ich das Problem?

Hm... nur der Nockenwellensenor?

Dann solltest du das Signal prüfen.

Ansonsten tippe ich auf:

Das Werkzeug hat Spiel, zu viel Spiel.

Hierdurch kommt es zu einem ca 2mm Verschiebung und plötzlich stimmen die Steuerzeiten nicht mehr.

Deshalb kommt immer wieder die Meldung vom Nockenwellensensor/Kurbellwellensensor , G40/G28 falsche Zuordnung.

Ist echt ärgerlich, hier funktioniert eigentlich nur den Riemen genau wieder so auflegen wir der alte aufgelegt war.

Ich will dir nur das teure Fehlersuchen sparen, ein USB Oszilloskop, die Leitungen der beiden Sensoren anzapfen und die Steuerzeiten nach Signalbild einstellen.

Oder riskanter, steck die Kurbelwelle ab und geh mit dem Nockenwellenrad und gelösten Schrauben 1mm im Uhrzeigersinn und versuchs erneut. Wenns schlechter wird halt 2 mm zurück.

Die älteren PD Motoren wurden früher so eigestellt.

So bin ich auf den Fehler gekommen. Ich glaub einen mm vor und plötzlich keine Startprobleme mehr...

Hab zum drehen am Nockenwellenrad nicht mal die Kurbelwelle abgesteckt so angepi... war ich schon.

Dann hab ich mir bei amazon ein billig Oszi zugelegt und die Steuerzeiten eben genau nach Signal eingestellt.

Vosicht, das kann dir deinen Motor zerlegen. Alles auf eigene gefahr.

So ein Quatsch! Steck nochmal alles ab und prüfe ob die OT Punkte passen. Wenn nicht entprechend nach Leitfaden korrigieren. Passt allerdings alles dann erneuere den Sensor. Nur - bloß nicht auf gut Glück die Nockenwelle verstellen! :rolleyes:

Prüfe auch die Spannrolle ob sie noch korrekt anliegt und eingetellt ist..

Zitat:

@RomKop schrieb am 24. September 2019 um 20:19:44 Uhr:

Ich habe keine Markierungen gesetzt. Habe nur das Absteckwerkzeug benutzt und die Nockenwellenräder gelöst damit man anschließend den Zahnriemen leichter aufziehen kann.

Markierungen ergeben mAn. nur dann einen Sinn, wenn die Zahnriemenscheiben der Nockenwellenräder nicht gelöst werden. Die Steuerzeiten könnte man am Tester in den MWB´s prüfen. Sollte möglichst nahe der 0° liegen und ist was mit "Verdrehwinkel".

Zitat:

Fehlerspeicher sagt Nockenwellensensor.

Aber weiß heißt das jetzt ? Das der Motor nicht zu 100% auf OT stand ? Bzw wie löse ich das Problem?

Ich würde auch einen Blick auf den Zeiger der Spannrolle werfen. Wenn diese Einstellung passt, so kann eigentlich kein Versatz der Steuerzeiten vorliegen, sofern man nach der Montage, diese nach mehrmaligem Durchdrehen des Motors, geprüft hat.

Mit dem Lösen der Zahnriemenscheiben der Nockenwellenräder ist das auch so eine Sache. Da gibbet gegensätzliche Anleitungen, wie auf Rechts- / Linksanschlag setzen. MAn. ist der Linksanschlag nicht korrekt, weil die Spannrolle, beim Spannen des Zahnriemens, zwangsläufig die Zahnriemenscheiben der Nockenwellenräder gegen den Uhrzeiger zieht und dadurch keine zwangsfreie Einstellung möglich ist. Hier ist es also wichtig, dass nach dem Spannen des Zahnriemens, die Langlöcher nicht anschlagen.

 

Ich habe den Wechsel an meinem BKD zweimal vollzogen. Beim ersten Wechsel lag der Verdrehwinkel bei 0 bis - 0,5 °, beim zweiten Wechsel 0 bis 0,5 °. Nach dem ersten Wechsel hat sich der Kraftstoffverbrauch um 0,2 - 0,3 Liter / 100 km erhöht, beim zweiten Wechsel ist der Verbrauch um ca. 0,5 Liter gesunken. Die Werkseinstellung des Verdrehwinkels habe ich leider nicht zur Hand.

 

Gruß

Zitat:

@asiasnack schrieb am 27. September 2019 um 07:00:10 Uhr:

So ein Quatsch! Steck nochmal alles ab und prüfe ob die OT Punkte passen. Wenn nicht entprechend nach Leitfaden korrigieren. Passt allerdings alles dann erneuere den Sensor. Nur - bloß nicht auf gut Glück die Nockenwelle verstellen! :rolleyes:

Prüfe auch die Spannrolle ob sie noch korrekt anliegt und eingetellt ist..

Wenn er es noch 5 mal absteckt hat er vielleicht auch einmal Glück dabei :D

Was Golfschlosser sagt ist da schon sinnvoller wenn man den Verdrehwinkel auslesen kann und der Sollwert bekannt ist.

Wenn du den nicht richtig trifft ist aber auch rumprobieren angesagt.

Natürlich ist beim arbeiten mit Markierung das lösen des Nockenwellenrades unnötig.

Ohne ein wenig Grundwissen hat der Themenersteller sicher nicht den Zahnriemen gewechselt...

Wer das richtige Werkzeug hat muss irgendwo einen Fehler eingebaut haben. Meist liegt der Fehler beim Spannen (Nockenwellenrad eventuell nicht lose gewesen oder Trägheit eines hydraulische Dämpfers nicht berücksichtigt falls vorhanden) oder eine falsch angesetzte Spannrolle. Natürlich kontrolliert man den Synchronwinkel aus Eigeninitiative und Neugier und vor allem die OT Punkte mittels Arretierwerkzeug.

Wer markiert hat nicht das richtige Werkzeug zur Hand und muss herum probieren oder hat einfach nicht so den richtigen Plan. Wenn ich schon lese das man 5x das Arretierwerkzeug versucht anzusetzen.. :rolleyes:

Und der Zahnriemen muss eben nicht genau wie der alte ZR anliegen sondern einfach nur richtig und innerhalb der Toleranz, Stichwort Synchronwinkel. Den Synchronwinkel verdreht bzw passt man im Anschluss gerne dem Fahrprofil an aber ist kein muss und ist die Sahne auf der Torte.

Hey RomKop,

bei einer fehlerhaften Steuerzeit, können unterschiedliche Fehlercodes im System abgelegt sein.

Folgenden Tipp hätte ich zum überprüfen der Steuerzeiten:

- Du kannst die obere Zahnriemenabdeckung abnehmen und solltest die Nockenwelle mit dem Arretierstift T20102 fixieren

- Unten sollte die Kerbe der Riemenscheibe mit der Kerbe in der unteren Zahnriemenverkleidung 1:1 fluchten

- Solltest Du Versatz zwischen Nockenwelle & Kurbelwelle feststellen, löse die 3 Nockenwellenschrauben und dreh die Kurbelwelle auf richtige Position (Arretierstift T20102 ist in der Nockenwelle verbaut)

- Prüfe die Spannrolle auf Korrekte Spannung

- Zieh die 3 Schrauben der Nockenwelle an und dreh den Motor durch

- Kontrolliere die Steuerzeiten erneut (Nockenwelle abstecken & Kurbelwelle Kerben fluchten)

Gruß

Dan

Ich würde zu gern mal dein Gesicht sehen wenn du einen "G40/G28 falsche Zuordnung" im Fehlerspeicher hast aber deine OT Stellung sitzt, also das Einstellwerkzeug passt.

Noch nie nach mehreren ZR Wechsel und Einstellungen am TDI gehabt, werde ich auch nie haben und brauche weder Markierungen noch müsste ich ein Oszilloskop kaufen. Und man versucht nicht den OT abzustecken, "man macht es einfach" (zumal ich kein Fernost Arretierwerkzeug nutze, wer ist so blöd?) Ich checke den KW gerne zusätzlich am ZMS.

Ist unangenehm aber leider wahr.

@Golfschlosser

bezüglich Langlöcher im NW Rad zum spannen:

Wenn beim finalen spannen das NW Rad sich gegen den Uhrzeigersinn dreht dann ist gemeint das man vor dem spannen das lose NW Rad nach rechts bis zum Anschlag dreht bzw drehen bis die Langlöcher auf der linken Seite an die Schrauben anschlägt.

Entweder Langlöcher schlagen links an oder man verdreht das NW Rad rechts bis zum Anschlag. Ist beides das gleiche. Beim werkeln bin ich da auch zu ungeduldig um da durchzusteigen und Stelle die Langlöcher einfach mittig und funktioniert auch. Nur wenn man nachkorrigieren möchte kann es eng werden.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Nach Zahnriemenwechsel springt Motor schlecht an