ForumMondeo
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Mondeo
  6. Motorproblem Mondeo 2006 2.0 TDCI DPF

Motorproblem Mondeo 2006 2.0 TDCI DPF

Themenstarteram 30. Juni 2006 um 10:55

Seit Mai 2006 fahre ich einen neuen Mondeo 2006 mit 130PS 2.0 TDCI DPF. Sporadisch tritt bei mir immer das gleiche Problem auf:

Beim Einkuppeln sackt die Drehzahl jedesmal um ca 1000U/min ab und die Leistung fällt ab. Die Leistung ist aber nur im unteren Drehzahlbereich bis ca 2500U/min reduziert. Ab dann ging es wie gewohnt zügig voran. Der Motor lief dabei aber brummig, sehr roh und laut. Was exterm aufiel war, das das Gaspedal nur "digital" ansprach. Entweder gar nicht oder dann heftig. Ebenfalls auffallend waren extreme Ruckler auch ohne Gaspedalbetätigung.

Es traten leider keine Diagnosen oder Anzeigen auf.

Auffällig ist das die Lehrlaufdrehzahl auf ca 990U/min ansteigt, diese liegt sonst bei ca.970U/min. Ich war deswegen schon in der Werkstatt, aber ein SW-Update brachte zwar bessere Fahrbarkeit, aber dieses Problem konnte nicht gefunden werden. "Leider" behebt sich dieses Problem wieder von alleine, so dass die Werkstatt nur einen tadellos laufenden Motor vorfindet. Hat jemand eine Idee, wie man der Sache auf den Grund gehen kann?

Ähnliche Themen
15 Antworten

Kann es sein das du überwiegend Strecken unter 30 Minuten Fahrzeit fährst?Verschwindet das Problem möglicherweise immer dann wenn du mal deutlich länger als 30 Minuten am Stück fährst?

bei 2x ja dürfte es der Rußfilter sein,er kann sich nicht ausreichend freibrennen und wenn du dann eine lange Strecke fährst kann er das bis er auf den kurzen Strecken wieder verstopft.

am 1. Juli 2006 um 7:52

Moin,

höchst wahrscheinlich is es genau so, wie Sir Donald es sagt. Abhilfe könnte ein geändertes FAHRVERHALTEN BRINGEN, damit sich der Filter nicht so schnell zu sezt.. Weniger mit Vollgas beschleunigen, gerade im Stadtverkehr und bei kaltem Motor (ein kalter Motor laüft fetter also mit mehr Kraftstoff).

Um das zu Verstehen muß man Wissen, wie ein Turbodiesel funktioniert. Im Teilastbetrieb und bei Schubabschaltung DREHT der TURBOLADER sehr langsam, somit steht weniger Luft für die Verbrennung zur Verfügung und RUß entsteht Durch Verbrennungsabgase wird jezt die Turbine angetrieben und schaufelt auf der anderen Seite des Laders mehr Frischluft in den Motor, das Russen läßt nach. Fahr mal einem Turbodiesel hinterher, du siehst, sobald er Gas gibt, ein kleines Rußwölkchen. Dieser Ruß auch als Feinstaub bekannt wird vom DPF gefiltert. Sobald der Filter voller Ruß ist entsheht Gegedruck im Abgasstrom. Das Steuergerät will nun den Filter freibrennen und sprizt nun noch mehr Kraftstoff ins System um durch unverbranten Kraftstoff bei gleichzeitiger Temperaturerhöhung den Ruß im Filter zu verbrennen. Ist der Motor zu kalt klappt das nicht. Der Wagen läuft jezt wie ein Sack Nüss.bedingt durch den Abgasgegendruck. Einige ältere TDCI´s die vor rund 3-4 Jahren mit DPF verkauft wurden hatten ein Regnarationssystem das mit einem Zusatz aditiv arbeitete. im Motorraum war ein Tank mit dem Aditiv und sobald der Ruß im Filter verbrannt werden mußte wurde etwas Aditiv beigemischt um den Ruß zu verbrennen.

Eher unwahrscheinlich ist das deine Werkstatt nicht in der lage ist korrekte Düsenkorrekturwerte zu programmieren. Läßt sich ganz einfach überprüfen, indem Du eine andere Werkstatt aufsuchst und Ihr dein Problem schilderst. Sind nämich falsche Düsenwerte programiert tritt gerade bei:

-kalten Zustand

-bei nieriger Drehzahl im größeren Gängen

-bei Teilast

das Ruckeln auf. Zu diesem Thema ist hier im Forum schon viel geschrieben worden. Such mal nach Ruckeln bzw. Teillastruckeln.

mfg

Themenstarteram 1. Juli 2006 um 10:08

Nein ich denke nicht das es an der Fahrzeit oder Länge liegt, ich fahre täglich mindestens 30km zur Arbeit und länger, fast keine Kurzstrecken bzw. Stadtverkehr. Allerdings wurde mir ein Tipp mit dem Abgasrückführventil genannt, den ich hier auch schon gelesen hatte. Meine Werkstatt verneinte dies mit dem Hinweis, das dies beim Vorgängermodell der Fall war, bei diesem nicht, da dies ein ganz neuer Motor sei. Das Problem tritt auch unterschiedlich auf, Motor kalt oder warm ist völlig egal, aber eines ist immer das Gleiche: Bei einer Vollgassituation, also Drehzahl an die 4000 U/min und darüber, gibt es einen Ruckler/Schüttler und der Motor läuft plötzlich wieder ganz rund. Leider ist dies aber erst nach einer Weile und eher zufällig der Fall. Der Zeitraum lag jetzt bei ca 2 Wochen und ca.1000km Laufleistung. Aktueller Km-Stand ist übrigens knappe 6000km.

Der Tipp mit dem Ruckeln ist gut. Meine Werkstatt hat allerdings schon ein SW-Update aufgespielt und das hat dieses andere Problem ganz gut gelöst, wenn auch nicht ganz behoben.

Der Mondeo läuft mit Update noch besser und runder als schon davor. Aber das Ruckeln was andere hier beschrieben haben, ist leider nicht das Problem was ich habe, ansonsten läuft mein Mondeo wirklich Spitzenklasse.

Hi,

ich entnehme Deinem Post, dass der Fehlerspeicher ausgelesen wurde und keine Fehler angezeigt wurden. Konntest Du dem Techniker dabei über die Schulter gucken? Nicht, dass er den Speicher einfach gelöscht hat.

Ich würde an deiner Stelle die AGR mal testweise stilllegen und dann das Fahrverhalten beobachten. Dummerweise wird das Stillegen als Fehler im Speicher abgelegt und die Motorkontrolllampe fängt an zu leuchten (musste ich selber schon erleben).

Die AGR scheint aber nach wie vor ein Problem bei diesem Motor zu sein, denn ich habe auch schon von der neuen Version gehört, dass es zu Problem kommen kann.

Würde dir auf jeden Fall empfehlen beim nächsten Tankstopp einen viertel bis halben Lister 2T-Öl mit in den Tank zu kippen. Das schmiert schön das ganze Einspritzsystem und ergibt auch einen runderen Motorlauf (Der verfügbare Diesel hat nämlich nur noch ganz bescheidene Schmierfähigkeiten). Die Pumpe und die Injektoren wären dir hierfür sicher dankbar (ich mach das auch seit ein par Monaten).

Da du einen DPF hast nimm am besten ein mineralisches oder teilsynthetisches nach ISO LEGC.

Anonsten fahr doch mal zu einer anderen Werkstatt. Schaden kanns jedenfalls nicht.

Zitat:

Original geschrieben von zzzZZ

Hi,

ich entnehme Deinem Post, dass der Fehlerspeicher ausgelesen wurde und keine Fehler angezeigt wurden. Konntest Du dem Techniker dabei über die Schulter gucken? Nicht, dass er den Speicher einfach gelöscht hat.

Ich würde an deiner Stelle die AGR mal testweise stilllegen und dann das Fahrverhalten beobachten. Dummerweise wird das Stillegen als Fehler im Speicher abgelegt und die Motorkontrolllampe fängt an zu leuchten (musste ich selber schon erleben).

Die AGR scheint aber nach wie vor ein Problem bei diesem Motor zu sein, denn ich habe auch schon von der neuen Version gehört, dass es zu Problem kommen kann.

Würde dir auf jeden Fall empfehlen beim nächsten Tankstopp einen viertel bis halben Lister 2T-Öl mit in den Tank zu kippen. Das schmiert schön das ganze Einspritzsystem und ergibt auch einen runderen Motorlauf (Der verfügbare Diesel hat nämlich nur noch ganz bescheidene Schmierfähigkeiten). Die Pumpe und die Injektoren wären dir hierfür sicher dankbar (ich mach das auch seit ein par Monaten).

Da du einen DPF hast nimm am besten ein mineralisches oder teilsynthetisches nach ISO LEGC.

Anonsten fahr doch mal zu einer anderen Werkstatt. Schaden kanns jedenfalls nicht.

Sorry Enrico 2006

Deine Werkstatt meine

Zitat

Allerdings wurde mir ein Tipp mit dem Abgasrückführventil genannt, den ich hier auch schon gelesen hatte. Meine Werkstatt verneinte dies mit dem Hinweis, das dies beim Vorgängermodell der Fall war, bei diesem nicht, da dies ein ganz neuer Motor sei.

Was meint die Werkstatt mit *ganz neuem Motor* ?

Ford hat da nichts veröffentlicht - oder ?

Mannu

Themenstarteram 3. Juli 2006 um 7:17

Eigentlich wollte ich mir den 155Ps Diesel kaufen. Aber dieser hat ja bekanntlich keinen DPF und wird ihn auch niemals bekommen. Vielleicht beim Moneo 2007. Ich habe Ford direkt angeschrieben und gefragt, wann es denn den 2,2l 155Ps mit DPF gibt und sie schrieben mir zurück, das soviele Teile geändert werden müssen und etc.. Also da gibts wohl technische Probleme und in der Tat muss wohl ein Fahrzeug mit DPF eine ganz andere Motoreneinstellung/Bauart haben, wie meine Vorredner mir bereits erklärten. Vielen Dank übrigens nochmal.

Das der Fehlerspeicher einfach nur gelöscht wurde glaube ich nicht. Soweit ich weiß wird nur wenn eine Warnleuchte angeht, ewtas in den Speicher hinterlegt und das ist bei mir nicht der Fall.

@Blackybelt:

An Deiner Erklärung könnte was dran sein, aber das muss ein Auto dieser Klasse können. Wenn jemand sein Fahrverhalten ändern soll, quasi den Motor im Schongang fahren, das er sich nicht überanstrengt...Bitte nicht falsch verstehen, ich fahre zügig aber selten Vollgas. Allerdings muss ich zugeben das diesmal es beim Überholvorgang der Fall war, im 2.Gang bergauf einen LKW überholt.

Ich werde dies jetzt beobachten und Euch natürlich neue Erkenntnisse dann mitteilen.

Gruß...

Zitat:

Original geschrieben von zzzZZ

...Dummerweise wird das Stillegen als Fehler im Speicher abgelegt und die Motorkontrolllampe fängt an zu leuchten (musste ich selber schon erleben).

Da, wie wir ja alle wissen das stillegen der AGR zu einem veränderten Abgasverhalten führt und deshalb möglicherweise illegal ist mal ein Tipp der natürlich nur zu Diagnosezwecken gedacht ist...

Man lässt das Ventil angeschlossen, tauscht jedoch die Dichtung zum Ansaug oder Abgaskrümmer hin (je nach dem was besser geht) gegen eine selbstgefrtigte (z.B. aus Kupferblech) ohne Durchgangsloch aus. So regelt das Ventil, ohne das Abgas zugeführt wird. Diese Versuchsanordnung gewährleistet, dass während der Diagnose kein Fehler abgelegt wird!

Du hast übrigens prinzipiell den gleichen Motor wie alle anderen 2.0 TDCI auch...

Die "neuen" Dieselmotoren, die jetzt schon in Galaxy und S-Max stecken kommen erst in die neue Mondeogeneration...

oder?!

Zitat:

Original geschrieben von mondeotaxi

Man lässt das Ventil angeschlossen, tauscht jedoch die Dichtung zum Ansaug oder Abgaskrümmer hin (je nach dem was besser geht) gegen eine selbstgefrtigte (z.B. aus Kupferblech) ohne Durchgangsloch aus. So regelt das Ventil, ohne das Abgas zugeführt wird. Diese Versuchsanordnung gewährleistet, dass während der Diagnose kein Fehler abgelegt wird!

Beide Varianten, sowohl Abziehen des Unterdruckschlauchs und anschließendes Verschließen alsauch die Methode mit der "Dichtung", führten bei mir zu ein und dem selben Fehlereintrag.

Das Steuergerät überwacht anscheinend die angesaugte Luftmasse in allen Betriebszuständen. Wenn im Teillastbetrieb keine Abgase mehr zurückgeführt werden können, erhöht sich logischerweise der Anteil an "frischer" Luft, welcher durch den Luftmassenmesser strömt. Der Frischluftanteil ist nun höher als erwartet => Eintrag im Fehlerspeicher.

Schade, schade. Verbessert eine "optimierte" AGR doch das Ansprechverhalten im unteren Drehzahlbereich und sorgt auch noch dafür, dass nicht soviele Ablagerungen im Ansaugtrakt entstehen.

Wenn jemand eine Lösung des Problems kennt, würde ich mich über einen entsprechenden Tipp sehr freuen.

Du sagtest ja, dass deine Werkstatt der Sache mit dem AGR nicht nachgehen möchte. Tja, vielleicht provozier doch einfach durch o.a. vorrübergehendes Stillegen der AGR einen Fehlereintag. Wenn das Lämpchen dann brennt (dauerte bei mir jeweils einige Kilometer) den Schlauch wieder Anschließen und dann ab zu Ford. Dann müssen die sich das Teil schließlich doch noch angucken.

Schade...bei unseren hats geklappt... sind allerdings auch MJ 2003...

Ich würde allerdings auch nicht den Unterdruckschlauch, sondern den Stecker abziehen!

Die Überwachung der AGR kam angeblich irgendwann in 2004.

hm... das das beim ersten mal gutging war wohl Zufall... hab heute bei nem 02er deb Sclauch mit ner kleinen Kugel verschlossen, Ruckeln weg, aber schlechte Leistungsentfaltung und qualmen wie verrückt. Hab das AGR dann ausgebaut, und gängig gemacht und alles ist gut!

 

Das Ruckelproblem scheint also auch am AGR liegen zu können... abklemmen funktioniert aber offensichtlich nicht oder zumindest nicht immer!

Solange kein Unterdruck an der Dose anliegt ist das Ventil völlig geschlossen. Es bleibt auch zu, wenn der Schlauch abgezogen und verschlossen wird (muss wirklich komplett dicht sein, sonst kommt das Unterdrucksystem ducheinander).

Wenn sich das Ventil aber nicht mehr von alleine schließen kann, hilf auch das Abziehen des Schlauches nicht mehr.

Ich denke, dass in deinem Fall aufgrund der Verunreinigungen kein selbstständiges Schließen mehr möglich war, ergo bringt auch das Abziehen vom Schlauch nichts.

Nach der Reinigung würd ich den Schlauch aber ablassen. Wieviel km ist der denn gelaufen?

Hmm also was ich an deiner Stelle machen würde ist ein Funktionstest des Gaspedals und dann neue Korrekturfaktoren der Einspritzventile aufspielen! Es kommt vor das die sich verlaufen!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Mondeo
  6. Motorproblem Mondeo 2006 2.0 TDCI DPF