ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Motorkontrollleuchte - Fehler trotz Werte die in Ordnung sind

Motorkontrollleuchte - Fehler trotz Werte die in Ordnung sind

Opel Corsa C
Themenstarteram 4. Febuar 2018 um 6:22

Opel Corsa C Motorkontrolleuchte.

Hallo Zusammen,

ich bräuchte ein wenig Hilfe, da ich leider auch mit meiner Werkstatt nicht wirklich weiterkomme bzw soviele Möglichkeiten habe und nicht weiterweiß.

Vorab bin ich wirklich definitiv keiner der sich mit Autos auskennt und vertraue meiner Werkstatt wirklich weil die nehmen sich immer die nötige Zeit wenn man hinkommt und machen auch viel. aber ich hoffe einfach auf eine "zweitmeinung".

Zur "Story" ich habe mir ende Januar '18 einen gebrauchten Corsa C gekauft in wirklich gutem Zustand kein Rost, ok Flexrohr muss gemacht werden aber ist nur ein Miniriss drin, heckscheibenwische spinnt was ja wohl eine bekannte krankheit ist bei corsa c etc. Allerdings brennt dauerhaft die Motorkontrolleuchte. Er wurde bereits mehrfach ausgelesen und fehler gelöscht da man zuerst nicht wusste ob es vielleicht einfach nur "alte" Fehler sind.

Es wurde nun (wenn man vor dem Auto steht) auf der Linken Seite der große Luftfilter ausgewechselt (da war ein viel zu kleiner und an den Lamellen zurechtgeschnittener von VW drin -.-) da auch der Benzingeruch beim Gasgeben sehr stark war. und der Motor nur auf Notstrom lief also war im Leerlauf kurz vorm ausgehen mit stottern etc. So das stottern hat aufgehört und der läuft an sich auch wirklich super aber dennoch habe ich munter flockig die Kontrollleuchte an (wobei es danach länger gedauert hat bis sie wieder an ging).

Die Diagnoseauslesung zeigt das Abgasrückführungsventil an sowie alle Lambdasonden! sprich beide Bänke und so allerdings wenn man auch aufs Gas tritt während dem Auslesen bei laufendem Motor sind laut der Werkstatt alle Werte so wie sie sein sollten.

Mir wurde jetzt gesagt "fahr erstmal ne weile da es sein kann das noch zu viele Partikel überall sind die die Werte verfälschen und deshalb nur die lampe leuchtet" ich soll montag nochmal hin zum erneuten löschen und nachsehen...

Jetzt haben die in der Werkstatt allerdings auch gesehen das es wohl vor längerem ein Öl problem am Motor gab und vermuten das man einfach nur mit nem Wasserstrahl draufgehalten hat und nun eventuell die Motorkontrollsteuerung defekt ist da die Lambdawerte ja wie gesagt in Ordnung sind und eventuell im Motorkabelbaum ein Wackler oder kleiner Kabelbruch drin ist da das Motorengeräusch sich definitiv leicht verändert wenn ein wenig an den Kabeln gedrückt wird.

Deshalb wurde mir nun gesagt besorg dir bei nem schrotthändler mal nen neuen Motor und neuen Motorkabelbaum dann wechselt man das komplett aus... wobei die Kosten dafür auch nicht ganz ohne sind mit dem Einbau. Denn laut der Werkstatt kann man wohl nicht einfach eine Motorkontrollsteuerung austauschen da die wohl eine art Code haben.

Kann es auch sein das Vielleicht diese Sensorenstecker einfach noch etwas Öl drin haben? WEil das alle Lambdasonden defekt sind trotz korrekter Werte ist auch der Werkstatt unbegreiflich. Wie könnte ich die denn "reinigen" ich glaube das es die beiden dicken schwarzen stecker sind rechts am Motor (Z10EX).

Kann mir vielleicht wer ein wenig weiterhelfen?

Ich hoffe ich konnte soweit alles gut beschreiben und hoffe auf eure Hilfe.

Da ich natürlich auch Angst habe im Januar nächsten Jahres dadurch nicht über den TüV zu kommen obwohl der ja wie gesagt an sich rund läuft und auch keine "zicken" macht.

Ich habe leider mein gesamtes Kapital ins Auto gesteckt daher ist es auch nicht wirklich drin jetzt alle Lambdasonden auszutauschen und alles was irgendwie da drin steht...

Vielen Dank für eure Hilfe, da ich leider echt nicht mehr weiß was ich machen soll

Ähnliche Themen
23 Antworten

Ich meine herauslesen zu können das du evtl einen defekten Öldruckschalter hattest und dadurch Öl im Kabelstrang.

Wenn das so ist kann das Öl die Lambdasonde erreichen und die verbrennt dann.

Das Öl kann auch bis zum Steuergerät kommen aber meistens richtet es da weniger Schaden an und es reicht die Stecker vom Öl zu befreien.

 

Die Lambdasonde muss aber definitiv getauscht werden.

 

Der AGR-Fehler hat damit aber nichts zu tun. Wenn das einen Fehler setzt muss es getauscht werden. Reinigungsversuche bringen bei den wassergekühlten AGRs meistens nichts.

 

Wenn das AGR verklemmt ist hat auch häufig der LMM ebenfalls einen Schaden und muss getauscht werden. Beide gehen durch denselben Dreck kaputt, nämlich durch Öldunst der aus der Kurbelgehäuseentlüftung kommt.

Deshalb müssen beim Tausch unbedingt Kurbelgehäuseentlüftung und Drosselklappe sauber gemacht werden, sonst sind die Neuteile gleich wieder kaputt

 

Gruß Acki

we hat dir denn was von bank 2 erzählt? die hast du doch garnicht..

dein auspuff ist verscheinlich undicht vor oder nach kat oder beides und das mit dem agr ventil das musst du austauschen dann sollte ruhe sein nach den beiden sachen

wo steht was von bank2?

Zitat:

Die Diagnoseauslesung zeigt das Abgasrückführungsventil an sowie alle Lambdasonden! sprich beide Bänke

Ich würde erstmal den LMM tauschen. Wenn sich beide Lambdasonden melden wäre das mein erster Verdacht. Auch der unrunde Motorlauf könnte daher kommen. Wichtig bei LMM und Lambdasonden :kein billigscheiß verbauen, nur Markenware!

Zitat:

@Medinmeti schrieb am 4. Februar 2018 um 10:15:05 Uhr:

sowie alle Lambdasonden! sprich beide Bänke

Alle kann auch beide heißen.

Vor-Kat-Sonde und Nach-Kat-Sonde von Bank 1

Die Vor-Kat-Sonde ist dann möglicherweise wegen Öl im Kabelstrang verbrannt und die Nach-Kat-Sonde zeigt einen defekten LMM an.

gruß Acki

Zitat:

@Acki68 schrieb am 4. Februar 2018 um 10:29:55 Uhr:

Zitat:

@Medinmeti schrieb am 4. Februar 2018 um 10:15:05 Uhr:

sowie alle Lambdasonden! sprich beide Bänke

Alle kann auch beide heißen.

Vor-Kat-Sonde und Nach-Kat-Sonde von Bank 1

Die Vor-Kat-Sonde ist dann möglicherweise wegen Öl im Kabelstrang verbrannt und die Nach-Kat-Sonde zeigt einen defekten LMM an.

gruß Acki

da steht aber nicht beide sonden sondern beide bänke. und der corsa hat keine 2 bänke.

Von beiden Bänken schreibst immer nur du.

Ich denke nicht das die Werkstatt dem TE das so gesagt hat. Die Werkstatt wird "alle (beiden) Lambdasonden" gesagt haben, und der TE hat hier alle Lambdasonden geschrieben.

Von Bank 2 hast erst du hier angefangen.

gruß Acki

wenn der TE schreibt Beide Bänke, dann gibt es laut seiner meinung 2 Bänke.

Meint er die Lambdasonden dann würde er Beide Lambdsonden schreiben ich meine da steht es doch ich habs auch zittiert? und Da der keine Beide bänke besitzt hab ich halt gefragt wie er drauf kommt das es überhaupt beide bänke also 2 Bänke gibt! kann ja sein das die werkstatt es ihm falsch erklärt hat oder er es falsch verstanden hat fakt ist aber da steht beide bänke und das ist falsch! warum verstehst du das nicht?

ich denke das wird eher ein Missverständnis sein

wer lesen kann liegt klar im vorteil! und zum dritten mal ich habe es zittiert ich mache es jetzt bestimmt nicht noch einmal abgesehen davon das es theoretisch kein sinn macht weil du den ersten zitat ja auch nicht siehst bzw verstehst.

Themenstarteram 4. Febuar 2018 um 14:44

Nunja ich kann nur sagen was ich aufm Bildschirm dort gesehen habe und da waren 4 Einträge der Lambdasonden und soweit ich das richtig in erinnerung habe Bank 1 und Bank 2 hat da gestanden aber ich werde morgen nochmal genau drauf achten da ich ja nochmal hinsoll zum fehler nachschauen ob die nach dem Filter einsetzten wirklich noch aktuell sind. Ist halt alles nur sehr verwirrend, das die werte laut deren aussagen sind wie sie sein sollen aber als fehler aufgeführt werden.

Laß unbedingt den Öldruckschalter prüfen/tauschen und die Stecker von Öldruckschalter, Vor-Kat-Sonde und Steuergerät reinigen.

 

Außerdem kann eine Reinigung von Drosselklappe und Kurbelgehäuseentlüftung auf jeden Fall nicht schaden.

 

Gruß Acki

Zitat:

soweit ich das richtig in erinnerung habe Bank 1 und Bank 2 hat da gestanden.

Nein du irrst dich ein Reihenmotor hat keine 2 Bänke sonst würden die zylinder nicht in einer Reihe bzw. einer Bank (Bank 1) stehen, sondern aufgeteilt in 2 Reihen bzw. 2 Bänke ( Bank 2). Wenn das der Fall wäre gäbe es 2 Zylinderköpfe, auf jeder Bank ein Kopf und Logisch gibt es dann auf jeder Bank 1-2 Lambdasonden Daher gibt es den Begriff Lambdasonde Bank 1 oder Lambdasonde Bank 2. Nochmal für alle die nicht wissen was Bank 1 und Bank 2 heißt. PS Nein der Opel Corsa hat keine 2 Bänke!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Motorkontrollleuchte - Fehler trotz Werte die in Ordnung sind