ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Motor ruckelt, läuft unrund und bringt Fehler P0325

Motor ruckelt, läuft unrund und bringt Fehler P0325

Opel Astra F
Themenstarteram 8. März 2019 um 19:31

Hallo mal wieder

3 Wochen ist es her, seit ich diesen Thread hier als erledigt meldete.

Dabei ging es auch um ruckeln, was sich aber ganz anders darstellte als das jetzige.

Da war es eher ein Verschlucken bei zuviel Gas geben. Bis zum Ende wechselte ich dann die Zündkerzen, die Zündkabel und die Zündspule, die der eigentliche Verursacher war.

Nun ärgert mich mein Astra F 1,6i 16V 100PS X16XEL seit 2 Tagen wieder.

Beim Starten läuft er erst mal recht unrund. Drehzahl zw. 1500 und 900 Umdrehungen. Ab und zu geht er auch direkt wieder aus. Dann fahre ich los und nach ca. 500 Meter hat sich die Leerlauf Drehzahl (z.B. am Ampelstop) auf ca. 1000 eingestellt. Trotzdem hört man noch ein leichtes "Auf und Ab".

Wenn ich dann auf längerer Strecke mit konstanter Geschwindigkeit fahre, wobei es egal ist ob ich konstant 80 oder 110 fahre merkt man immer wieder ein leichtes bis mittelschweres Ruckeln. Ähnlich als würde ich untertourig fahren.

Dann passiert es auch, dass die MKL angeht mit Fehler P0325, aber auch während der Fahrt wieder ausgeht.

Beim Ausblinken zeigt sich auch kein anderer Fehler.

Den Fehler habe ich aber schon längere Zeit, hat sich aber nie auf die Motorfunktion ausgewirkt.

Hat jemand eine Idee, was das jetzt wieder sein kann?

Gruß

Roland

Ähnliche Themen
25 Antworten
Themenstarteram 9. März 2019 um 14:17

Hallo

Heute Morgen, es ist trocken bei und, ist das Auto problemlos angesprungen und auch problemlos gelaufen. Bin mir aber sicher, das Problem taucht wieder auf.

Wenn also jemand eine Idee hat...

Themenstarteram 14. März 2019 um 6:42

So, ich wieder.

Gestern Nachmittag und in der Nacht hat es hier immer wieder geregnet.

Auf dem Weg gestern Abend zur Arbeit und auch heute Morgen nach Hause hat mein Auto wieder z. T. massiv geruckelt. Während des Beschleunigens zieht er relativ normal durch. Dann habe ich heute morgen mal im 4. Gang beschleunigt bis auf 120. Dann Gas ganz zurück genommen und wollte dann wieder beschleunigen. Da war das ruckeln so extrem, dass ich mit getretener Kupplung rechts ran gefahren bin.

Und er schaukelt sich immer weiter hoch, wenn ich egal welche Geschwindigkeit fahre, die aber konstant.

Die Leerlaufdrehzahl schwankt wieder zw. 900 und 1500 und die MKL ging heute Morgen ständig an und wieder aus.

Hat nicht doch jemand eine Idee, was das sein kann und wonach ich schauen könnte?

Danke

Roland

Damu schreibst doch selber schon das Problem. Feuchtigkeit dringt irgendwo ein und verursacht Probleme. Stelle finden, beheben, fahren, Spaß haben.

Themenstarteram 15. März 2019 um 16:28

Ich vermute aber eher ein defektes Bauteil.

Heute morgen auch nass problemlos gelaufen. Vorhin nochmal unterwegs gewesen, draußen trocken. Plötzlich fängt er an zu ruckeln und „schaukelt“ sich wieder so auf, dass ich rechts ranfahren musste. Beim 2. mal machte ich das Auto aus und wartete so ne halbe Minute. Dann wieder gestartet und ohne ruckeln bis nach Hause gefahren.

Deine Vermutung passt aber eher nicht zum Motor. Hast nen China Clone? Dann könntest mal Daten mitschneiden und wenn er die Probleme zeigt, dann entsprechend die Abweichungen auswerten. Darauf könnte man dann Rückschlüsse ziehen.

Spritfilter schon mal gewechselt? Nicht das der einfach je nach Lage verstopft ist...

Themenstarteram 15. März 2019 um 17:47

Sorry, das verstehe ich jetzt nicht so ganz.

Warum passt "meine Vermtung nicht zum Motor"???

Es kann doch jeder Motor mal ruckeln - oder???

China Clon? Also am Auto ist nichts getunt oder so.

Benzinfilter ist vor gut einem Jahr gewechselt. Es soll ja noch irgendwo ein Sieb vor der Benzinpumpe geben. Weiß aber nicht wo.

Meine Vermutung ging Richtung Leerlaufregler / Leeraufregelventil.

Nee, beim Leerlaufregelventil ruckelt nix bei der Fahrt. Der Bypass interessiert bei der Drosslklappengröße und der Mindeststellung von 7% (Poti zu MSG) nicht. Da ist die Einspritztaktung, die sich aus Lambda, Drehzahl, Drosselklappenstellung, Motortemperatur, Ansaugtemperatur, Klopfwert und Unterdruck berechnet bzw. anhand der Vorgabe und Lernwerte aus den Tabellen abgelesen wird schon viel eher der Übeltäter. Da muss nur ein Wert unsauber sein und schon versucht das MSG andauernd nachzuregeln. Das kann man beim X16XEL sogar provozieren. Unter 2000 Umdrehung und über 45km/h mit nur etwas Gas leicht und gleichmäßig bergauf fahren, und er fängt an leicht aufzuschaukeln. Macht jeder X16XEL mit Multec-S MSG.

Es ist bekannt, das beim F Astra mit X16XEL immer wieder Probleme im Motorkabelbaum vorkommen. Poröse Isolierungen und Brüche über die Feuchtigkeit in die Kabel eindringt und für Kupferkorrosionen sorgt die bis zum MSG sichtbar sind im schlimmsten Fall. Dementsprechend passt deine Vermutung halt nicht zum Motortyp...

Kennt sich doch eh kaum einer mehr aus mit dem Motor und den Krankheiten die er so hatte, vor 20 Jahren wußte das noch jeder FOH aus'm FF...

Achso mit ChinaClone ist dieses Diagnose Gebimsel gemeint, mit dem man Fehlercodes auslesen kann und so. Das Sieb in der Pumpe innerhalb des Tanks kann man vernachlässigen. Wenn das zu sitzt ist eh der Tank hin und muss ausgetauscht werden.

Themenstarteram 15. März 2019 um 18:20

O.K. Den ersten Absatz gelesen und mehr oder weniger kapiert.... Bin eben kein Fachmann.

So ein Gerät habe ich lediglich für OBD2, was ja mein Astra noch nicht hat.

Ich verstehe eben auch nicht, dass das Auto nach so massivem ruckeln wie heute mittag nach ausschalten und wieder starten problemlos läuft...?!?!?

Zitat:

@VN800Classic schrieb am 15. März 2019 um 18:20:30 Uhr:

Ich verstehe eben auch nicht, dass das Auto nach so massivem ruckeln wie heute mittag nach ausschalten und wieder starten problemlos läuft...?!?!?

Da musste ich tatsächlich gerade herzhaft lachen als ich das las. Diese Momente sind es warum ich meinen aus der Signatur so Liebe... :D Einen Tag fährt man mit 210 über die A2 und alles ist tötfte und einen anderen Tag stottert der Leerlauf oder es gibt auf einmal nen Beschleunigungsloch zwischen 3800 und 4000 Umdrehungen. Aber egal was ist, Motor aus, Motor an und es ist wieder weg. Sowas kennt man sonst nur von Alfa Romeo und da hieß es immer: "Ist halt Emotion".

Aus welcher Ecke kommst du, vielleicht hat ja jemand in deiner Nähe nen China Clone und kann mal unterstützen.

 

Themenstarteram 15. März 2019 um 18:45

Rhein Main Gebiet, 8 km von meinem Arbeitgeber, der gleichzeitig der Hersteller unserer Autos ist... ;-)

Du hast eine PN

Themenstarteram 19. März 2019 um 19:20

So, ich wieder.

Das mit der Nässe klammere ich jetzt mal aus, da es seit vorgestern nicht mehr geregnet hat, das Wetter trocken ist, aber seit gestern ist er kaum noch zu fahren. Auf dem Weg zu Arbeit ging es 2 km vor dem Ziel los. Erst leicht und dann immer stärker.

Dann versuchte ich wie letzte Woche das Auto neu zu starten, was aber leider keinen positiven Effekt hatte. Die Drehzahl schwankte an jeder Ampel zw. 800 und 1500 Umdrehungen. Beim Einbiegen auf den Parkplatz ging er sogar aus und erst nach mehrmaligem starten zündete er.

Heute Morgen auf dem Nachhauseweg das gleiche Spiel. Starkes ruckeln, schwankende Drehzahl, aber diesmal bleib er Gott sei Dank an.

Heute Mittag auf dem Weg zum Einkaufen gleiches Fahrverhalten. Nach dem Einkauf ins Auto, starten und wieder drehte zwar der Anlasser, aber das Auto zündete erst nach dem 3. Mal.

Und auf dem Heimweg extremes ruckeln. Aber überwiegend bei konstanter Geschwindigkeit. Während der Beschleunigung läuft er normal. Wenn ich dann aber wegen langsamerer Autos vor mir das Gas weg nehme und im Anschluss wieder nur wenig Gas gebe hoppelt er wie ein Hase... :-((

Temperaturfühler für Motorsteuergerät schon getauscht (Blauer Stecker links vom Thermostat)? Wenn ja, alten noch da für Kreuztausch?

Unterdrucksensor (an der Spritzwand) testweise Kreuztauschen, gebrauchter vom Verwerter oder so, die neuen günstigen sind leider oft nicht so dolle.

Das wären jetzt spontan die 2 Punkte die mir bei dem Fehlerbild in den Kopf kommen. Weil Zündkerzen, Zündkabel(Wichtig!) und Zündspule hattest du ja schon gewechselt, ne? Zündspule könntest auch noch mal kreuz zurück tauschen auf die alte zum testen.

Wenn ich Sensoren tausche messe ich die im Anschluß immer im Fahrzeug mit Diagnosegerät, schon oft 2 bis 3 mal zurückgegeben bis ein funktionierender da war. Deswegen bin ich da mittlerweile zu Opel-Teilen übergegangen. Bisher erst 1x Retoure mit defektem Originalteil gehabt. Nachteil: Die werden nicht geliefert, die müssen wir selber abholen.

Themenstarteram 19. März 2019 um 22:42

O.K. Das wäre ja schon mal ein Ansatz.

Ich werde Morgen Nachmittag gleich mal im Auto auf die Suche gehen, welche Teile das sein können.

Temperaturfühler finde ich, aber keinen in Verbindung mit Motorsteuergerät.

Ist das evtl. der hier?

https://www.ebay.de/.../192859686704?...

Und Unterdrucksensor, ist das so einer?

https://www.ebay.de/.../173620104640?...

Diese nur als Beispiel, damit ich weiß, wonach ich bei dem Verwerter suchen muss.

Wogegen ich den erst genannten direkt kaufen würde, wenn es der richtige ist!

Beide Teile noch nicht gewechselt, deshalb auch kein Kreuztausch mit einem alten möglich.

Genauso die Zündspule. Diese habe ich entsorgt, nachdem ich diese bei der letzten aktion gewechselt hatte und das Auto direkt danach wieder einwandfrei lief...!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Motor ruckelt, läuft unrund und bringt Fehler P0325