Forum9000
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Motor orgelt, aber startet nicht

Motor orgelt, aber startet nicht

Saab 9000 YS3C
Themenstarteram 6. Januar 2016 um 18:33

Liebe Saab Fahrer,

erst einmal alles Gute zum Neuen Jahr!

Bleibt munter und gesund und ich wünsche euch noch viele angenehmen Farhtstunden mit euren Gleiter!

Mein Wagen (9000 CS 2.0t, BJ 96) hat mich heute leider stehen gelassen.

Nach 2 Stunden Spaziergang ging ich wieder zum Auto und wollte starten.

Der Motor drehte brav, als ob die WFS noch aktiv ist. Ich habe der Wagen wieder zu und aufgemacht, wieder probiert - nichts.

Er orgelt nur, aber zur einer Zündung kommt es nicht.

Hab dann im Motorraum nachgeschaut. Es roch ganz leicht, aber verdächtig nach Kabel.

Es war aber schon dunkel und habe beschlossen, morgen weiter zu machen.

Habe schon im Forum nachgeschaut und folgende Verdachtspunkte aufgestellt:

1. DI-Box - an sich, glaube ich, noch das Original. Ich habe schon lange eine neue als Reserve bestellt, werde diese morgen tauschen

2. Zündkerzen - wurden schon laaange nicht mehr gewechselt.

Morgen nehme ich mir das vor.

3. Benzinpumpe - Sicherungen und Relais.

Wenn Punkte 1. und 2. nicht helfen, schaut es hier definitiv nach mehr Arbeit.

Ein bisschen Vorgeschichte.

Vor einem Monat wollte ich die Kerzen wechseln. Leider habe ich viel Dreck rundherum festgestellt und wollte dieses zuerst staubsaugen.

Alles wieder zusammengebaut, Minuspol befestigt, hat heftig bebrutzelt.

Dann habe ich das Auto umgeparkt, dann sah ich rechtes Fernlicht kaputt.

Habe das Auto stehen gelassen.

Am nächsten Tag, das Auto hatte überhaupt kein Strom ???

Nach ein paar Tagen neue Autobatterie eingebaut, neue Lampe für das Fernlicht, dann lief alles wie gewohnt.

Das sehr späte und doch nicht durchgeführte Kerzenwechsel hat sich am heutigen Feiertag irgendwie gerächt. Selber schuld...

Ich bin für jegliche Hilfe sehr dankbar, so wie Ideen wie ich den Strom zu der Benzinpumpe messen kann, ohne diese ausbauen zu müssen. Multimeter habe ich, nur kein Schaltplan und keine Ahnung, wo das Benzinpumpen-Relais ist.

Schöne Grüße aus Wien

Ähnliche Themen
11 Antworten

...also: Wagen CS fahrbereit abgestellt, beim Losfahren orgeln ohne Start, Gestank unter der Motorhaube. Ist mit enormer Wahrscheinlichkeit die DI-Kassette. Drinnen in der Kassette fackelt der Versorgungstrafo ab, weil er billiger Mist und schlecht gekühlt ist.

Die Benzinpumpe kann man auch bei gutem Gehör wie folgt testen.

 

Einsteigen und erstmal alle Dinge abschalten die Lärm machen können, also Radio Lüftung/ACC, Beifahrer.

 

Dann die Zündung einschalten und die Ohren spitzen. Bei mir läuft, sobald ich die Zündung einschalte die Benzinpumpe an und baut den Druck auf. Das kann man abernur sehr kurz hören, klingt wie ein leichtes Surren. Sobald der Benzindruck aufgebaut ist, schaltet die Pumpe wieder ab. Wenn man das also mehrmals versuchen will und alles im Kraftstoffbereich ist in Ordnung wird man die Pumpe nicht mehr hören, denn der Druck stimmt ja noch.

 

Die andere Möglichkeit ist zusammen mit einer zweiten Person. Da kann man vorne am Motor auch den Rücklauf leicht öffnen. Da muss, sobald Druck auf dem System ist auch Benzin rausspritzen. Ist zwar eine kleine Sauerei, aber geht auch.

 

Die dritte Möglichkeit ist, wenn der Wagen über Nacht gestanden ist, mit einer zweiten Person direkt im Kofferraum lauschen ob die Pumpe anläuft. Die befindet sich im mittleren Bereich direkt hinter dem linken Rücksitz.

Themenstarteram 8. Januar 2016 um 20:02

Herzlichen Dank an wwaallddii und rpe9000 für die schnellen Antworten!

Gestern in der Früh habe ich Zündkerzen gewechselt und die neue DI-Box eingebaut.

Auto wachte sofort auf, Motor sprang an.

Ich bin echt froh, daß nicht die Benzinpumpe war, da ich nicht wirklich die Zeit hatte, mich mit größeren Reparaturen zu befassen oder mich abschleppen zu lassen. Das zweite besonders - unter meinem Niveau ;-)

Die Kerzen haben sicher eine 50000+ km Laufleistung gehabt, schauen übrigens so aus.

Zündbox hat ganz leicht gerochen, aber nichts Auffälliges gezeigt.

Wäre interessant, wie man diese noch ausmessen kann.

Dann kommt das Zerlegen, Neugier siegt immer :-)

 

20160108-191638-1

...die Zündkerzen sehen nicht so schlecht aus. Ich hatte schon geschmolzene Elektroden, wegen (vermutlich) zu ultramageren Gemischs. Soll 'ne defekte Einsprotzdüse gewesen sein.

Zur Zündkassette: die musst auseinander schrauben, dann kommst in die Elektronik hinein und dort müsste es nach verbrannter Isolation stinken. Vielleicht sieht man, dass der Versorgungstrafo abgefackelt ist, dann müsste nämlich die Wicklung Brandstellen haben. Ist aber nicht sicher, er kann genau so gut eine Unterbrechung der Wicklung bekommen haben, dann merkst von außen gar nix. zumal die Hälfte des Trafos in Vergussmasse steckt.

Versucht habe ich diesen Zustand zu verbessern: habe unnötige (falsch geplante) Metallstege an der Zündkassette herausgeschnitten, dass Luft rein und raus kann, habe Luftlöcher in den Plastikschutz der einzelnen Zündspulen gebohrt, so dass die einzelnen Spulen luftumspült sind, dem Versorgungstrafo habe ich Kühlrippen verpasst und von draußen der Kassette auch, obzwar Letzteres wahrscheinlich nicht viel bringt. Bisher hat es sowohl beim letzten 9000er + jetzigen 9-3 I ohne Problemem gehalten, bei beiden insgesamt über 250.000 Km.

SEIT DEM LETZTEN DEBAKEL (etwa 2002) IST EINE ERSATZKASSETE IMMER DABEI.

Da die Zündkassetten von SEM ja immer komplett vergossen sind und man da wenig sehen und schan gar nichts reparieren kann, teste ich meine Box immer folgendermaßen.

Ich stecke in die ausgebaute Zündbox die Kerzen und stelle dann mit den Kerzen im Bereich des Gewindes den Kontakt zum Zylinderkopf her. Aber ganz wichtig dabei, nicht direkt an die Kerzen fassen sondern am besten mit Handschuhen die Zündbox sicher halten.

Dann betätigt eine zweite Person den Anlasser, aber auch hier "Sicherheit geht über alles", Handbremse an, Gang raus, Kupplung gedrückt.

Jetzt sollte man an allen vier Kerzen einen gleichstarken Zündfunken sehen. Gibt es einen Defekt in der Box, so wie ich das im Laufe meiner 4 SAABs ab ca. 200Tkm schon hatte, dann ist entweder ein Funke sehr schwach oder er fällt komplett aus. Bisher hatte ich nie mehr als eine defekte Zündspule, denn die reicht schon und der Wagen läuft unrund.

Jetzt aber noch der wichtigste Teil zur eigenen Sicherheit. Ist mir leider schon selber passiert.

Ich habe bei diesem Test einmal komplett vergessen, das die Di-Box nach jedem erfolglosen Startvorgang eine volle Ladung durch die Box jagt um die Kerzen zu reinigen. Die kommt aber erst mit wenigen Sekunden Zeitverzögerung.

DAS MUSS man unbedingt abwarten und die Box auch solange festhalten.

Wer das nicht abwartet und versehendlich die Kerzen vorher anfasst, bekommt dann diese Zündladung am eigenen Körper zu spüren. UND DAS IST ECHT KEIN SPASS.

Ab einer Laufleistung pro Box ab 150Tkm sollte man immer mit einem Ausfall rechnen. Ich habe daher mir einige Ersatzboxen ersteigert und bei längern Fahrten ist in jedem meiner Elche IMMER eine Rote Box von SEM mit dabei. Die Nachbauten die jetzt günstig angeboten werden, sollen ja nicht mehr so toll sein.

Noch ein Wort zu den gezeigten Kerzen. Mir wäre das Kerzenbild erstens zu dunkel und zweitens sieht der Elektrodenabstand sehr weit aus. Vorgeschrieben sind 1,1 mm.

Das bitte nochmals prüfen!!

Zitat:

@rpe 9000 schrieb am 9. Januar 2016 um 10:41:04 Uhr:

Da die Zündkassetten von SEM ja immer komplett vergossen sind und man da wenig sehen und schan gar nichts reparieren kann...

So kenne ich das auch. Bei den alten Modellen konnte man die DI vielleicht noch öffnen, aber bei den jüngeren - von denen auch der TE eines hat - geht da wegen des Vergusses rein gar nichts mehr.

Zitat:

@rpe 9000 schrieb am 9. Januar 2016 um 10:41:04 Uhr:

... teste ich meine Box immer folgendermaßen.

Ich stecke in die ausgebaute Zündbox die Kerzen und stelle dann mit den Kerzen im Bereich des Gewindes den Kontakt zum Zylinderkopf her.

Besser und viel sicherer für dich ist es, einen blanken Cu-Draht mit ein paar Windungen um das Kerzengewinde zu wickeln, dann zur nächsten Kerze usw. und den Draht dann mit einer soliden Massestelle zu verschrauben. Damit hast du eine sichere Masseverbindung der Kerzen hergestellt und verhinderst, dass die DI-Box durch einen fehlenden Massekontakt beschädigt wird.

Zitat:

@rpe 9000 schrieb am 9. Januar 2016 um 10:41:04 Uhr:

Noch ein Wort zu den gezeigten Kerzen. Mir wäre das Kerzenbild erstens zu dunkel und zweitens sieht der Elektrodenabstand sehr weit aus. Vorgeschrieben sind 1,1 mm.

Das bitte nochmals prüfen!!

Ersteres finde ich eigentlich in Ordnung, die Farbe sieht optimal aus und ist bei meinem 9k schon immer so.

Die Kerzen sind aber total fertig, da stimme ich dir voll und ganz zu. Der Kerzenfuß hat eine richtige Kuhle eingebrannt und der Elektrodenabstand ist viel zu groß. Das belastet natürlich die DI-Box viel stärker als normal, denn sie muss ja für die Erzeugung des Zündfunkens eine viel höhere Spannung generieren. Da hat der TE am falschen Eck gespart (kosten ja wirklich nur Kleingeld) und muß sich nicht wundern, wenn die DI-Box abraucht.

Zitat Saab9000-Fan:

*** @rpe 9000 schrieb am 9. Januar 2016 um 10:41:04 Uhr:

Da die Zündkassetten von SEM ja immer komplett vergossen sind und man da wenig sehen und schan gar nichts reparieren kann...

So kenne ich das auch. Bei den alten Modellen konnte man die DI vielleicht noch öffnen, aber bei den jüngeren - von denen auch der TE eines hat - geht da wegen des Vergusses rein gar nichts mehr. ***

...ich weiß nicht so recht ob ihr die Zündkassette wirklich bis zur Elektronik geöffnet habt: ich, ja! Seinerzeit die rote T5 und vor einigen Jahren auch die schwarze T7. Der Versorgungstrafo steckt nur unten (eigentlich oben, weil er nach unten "hängt") in der Vergussmasse, sonst hätte ich in beiden Fällen keine Kühlrippen um den Eisenkern anbringen können. Und irgendwelche Eletrolyt-Kondensatoren sind auch noch teilweise zugänglich, gucken aus der Vergussmasse heraus. Die Spulen sind auch in der Luft hängend, weil sie mit Öl gefüllt sind und also nicht eingegossen werden können. Was dort sicher kaputt gehen kann ist der Trafo (brennt durch, stinkt und nix geht mehr) und/oder die Spulen (schlagen durch, Öl rinnt aus. Da rubbelt der Motor noch 'ne Weile so dahin). Reparieren kannst nix davon, weil du die Enden dieser Teile nicht aus der Vergussmasse herausbekommst.

Themenstarteram 10. Febuar 2016 um 13:50

Hallo nochmal,

danke für die guten Kommentare!

ich schulde noch einige Antworten an die Experten hier.

Der Abstand der alten Kerzen habe ich nachgemessen, es variiert im Bereich 1.4 - 1.6 mm, durch den Verschleiss der Elektrode bedingt. ==> selber schluld.

Die DI-Box, wie alle eindeutig der Meinung waren ist mit allen Teilen eingegossen, habe trotzdem Bilder dazugehängt.

Trafo schaut gut aus, im Bereich der Spule ganz recht ist der Harz aufgegangen und die Spule zeigt Spuren von Überhitzung. Das blaue Teil neben dem Elektrolytkondensator ist mit Rissen im Gehäuse, konnte nicht identifizieren welche Funktion dieses hat.

Mein Wagen aber, ruckelt ein wenig vor allem im niedrigen Derhzahlbereich oder im Stand, Drehzahlbereich hat auch vorher geschwankt, aber nicht so deutlich. Jetzt zieht auch der Wagen nicht so gut, wie anfänglich.

Bei ATU haben sie mir vor einiger Zeit den kleinen Kupplungszylinder gewechselt, ich habe das Gefühl, das sie nicht richtig entlüftet haben. Dieser Zustand in Kombination mit fehlerhaftem Temperaturfühler oder Kurbelwellensensor wirkt sich womöglich darauf aus.

Beste Grüße!

20160207-222631
20160208-215339
20160207-222917

Zitat:

@witch_whisper schrieb am 8. Januar 2016 um 20:02:21 Uhr:

Herzlichen Dank an wwaallddii und rpe9000 für die schnellen Antworten!

Gestern in der Früh habe ich Zündkerzen gewechselt und die neue DI-Box eingebaut.

Auto wachte sofort auf, Motor sprang an.

Ich bin echt froh, daß nicht die Benzinpumpe war, da ich nicht wirklich die Zeit hatte, mich mit größeren Reparaturen zu befassen oder mich abschleppen zu lassen. Das zweite besonders - unter meinem Niveau ;-)

Die Kerzen haben sicher eine 50000+ km Laufleistung gehabt, schauen übrigens so aus.

Zündbox hat ganz leicht gerochen, aber nichts Auffälliges gezeigt.

Wäre interessant, wie man diese noch ausmessen kann.

Dann kommt das Zerlegen, Neugier siegt immer :-)

Die dritte Kerze von links sieht deutlich dunkler aus und passt auch zum Erscheinungsbild der DI-Kassette. Eine Zündspule hat deutliche braune Verfärbungen und dazu gehört wahrscheinlich auch diese dunklere Kerze. Ansonsten kann man an der Kassette nichts besonderes sehen oder feststellen.

(Vielleicht kannst du die Kerze noch zuordnen, wo sie gesessen hat?)

Der Motor muß vorher geruckelt haben.

Leistungsverlust mit der neuen Kassette und neuen Zündkerzen...falsche Kerzen, falscher Elektrodenabstand, defekte Kassette...

Unbedingtt NGK-Kerzen verwenden, Abstand 1,0mm mindestens, und unbedingt eine neue Kassette verwenden.

Ich hatte jahrelang eine Kassette im Kofferraum, die noch funktionierte, aber die Klopfregelung defekt war. Ladedruck ging nur bis Mitte des gelben Feldes und daher mangelhaft.

Arbeiten an der Zündanlage können sehr schmerzhaft sein.

40.000 Volt springen auch gerne über 5 cm als Funke über...und das tut weh.

Direkter Kontakt kann unter Umständen tödlich sein.

Mir ist zwar kein Fall bekannt, aber es wird davor gewarnt. Schrittmacher-Träger sollten die Finger davon lassen!

Doppelfunkenanlagen arbeiten mit rund 28.000 Volt. Da springen die Funken von defekten Zündkabeln auch schon 10 cm über...sieht bei Dunkelheit extrem toll aus.

...............

Seid vorsichtig!

DI-Kassette immer nur mit Kerzen und sicherer Masseverbindung testen!

Und Finger beim Test weg!

Ohne sicherer Masse raucht die Kassette sofort ab...und mit Fingern dran, raucht ihr ab.

Hallo "Ch. Linear",

kannst du mal hier beschreiben, wie man am besten die Masseverbindung zum testen der DI-Box ausführt. Die fällt ja sehr gerne mitten der Pampa aus.

Oder wie machen das die Profis wenn sie mal nicht auf Spezialwerkezeuge oder Tester in einer wohlsortierten Werkstatt zurückgreifen können?

Herzliche Grüße von rpe

Zitat:

@rpe 9000 schrieb am 11. Februar 2016 um 17:07:41 Uhr:

Hallo "Ch. Linear",

kannst du mal hier beschreiben, wie man am besten die Masseverbindung zum testen der DI-Box ausführt. Die fällt ja sehr gerne mitten der Pampa aus.

Oder wie machen das die Profis wenn sie mal nicht auf Spezialwerkezeuge oder Tester in einer wohlsortierten Werkstatt zurückgreifen können?

Herzliche Grüße von rpe

Das habe ich doch oben schon beschrieben :confused:. Außer einem Stück blankem Cu-Draht und einem Torxschraubendreher brauchst du keinerlei "Spezialwerkzeug"!

Zitat:

@Saab9000-Fan schrieb am 10. Januar 2016 um 12:11:35 Uhr:

 

Besser und viel sicherer für dich ist es, einen blanken Cu-Draht mit ein paar Windungen um das Kerzengewinde zu wickeln, dann zur nächsten Kerze usw. und den Draht dann mit einer soliden Massestelle zu verschrauben. Damit hast du eine sichere Masseverbindung der Kerzen hergestellt und verhinderst, dass die DI-Box durch einen fehlenden Massekontakt beschädigt wird.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Motor orgelt, aber startet nicht