Forum9000
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Motor spring nicht an!

Motor spring nicht an!

Themenstarteram 30. Dezember 2007 um 12:46

So ein Mist! Ohne Vorankündigung springt der Motor von meine 9000er 2,0 Turbo nicht mehr an. Anlasser dreht den Motor durch. batterie ist erst ein Jahr alt. Motor macht keinen Mukser. HAbe bereits hier gelesen das es entweder die Kraftstoffpumpe oder di DI-Kassette sein kann. Ich habe versucht zu hören ob die Kraftstoffpumpe beim Zündung einschalten läuft. Ich höre etwas Brummen, bin aber nicht sicher ob das von der Pumpe oder vom ABS kommt. HAt jemand einen Vorschlag wie ich die Pumpe noch prüfen kann. Sonst ist es wohl die DI-Kassette. Wie kann ich das weiter eingrenzen? Hat jemand beidew Teile für günstiges Geld verfügbar? Danke für Hinweise.

An alle einen guten Rutsch hinüber nach 2008!

Gruß

Saabalod

Ähnliche Themen
14 Antworten

Hallo,

Beim Freund von mir (beim Golf 3) war es auch die Benzinpumpe! Weis zwar nicht genau wie man es testen kann ob Sie ihre Dienste tut oder nicht! Aver vielleicht kann man fühlen, ob Benzin fließt oder nicht.

Bei Ebay gibt es ein Verkäufer der dieses Teil führt.

Hallo,

dreht der Motor denn noch an oder passioert nichts mehr?

Wenn der Motor garnicht erst dreht musst du beim Anlasser suchen, dann genügen in der Regel zumindest zum anschmeißen 2 oder 3 Schläge und es müsste gehen.

Dreht der Motor und springt einfach nicht an gibt es 3 Möglichkeiten, eine davon hatte ich eine Woche nachdem ich das Auto gekauft habe:

-Die Kraftstoffpumpe ist defekt und steht

-Die DI-Zündkassette ist defekt

-Der OT-Geber ist defekt

Andere Frage, Wegfahrsperre ist mit Fernbedienung deaktiviert? Erkennst du an der blinkenden Diode am Fontlautsprecher links, blinkt sie kann der Wagen auch nicht starten und anspringen bzw. geht sofort wieder aus.

Die Kraftstoffpumpe kannst du mit einem Kabel im Sicherungskasten selbst brücken, dazu ein Stromführende Sicherung mit Hoher Last (z.B. Bremslicht) und natürlich auch treten, ziehen, das Kabel daran und mit dem anderen Ende auf die Sicherung der Kraftstoffpumpe, wenn sie nicht läuft solltest du auch nichts hören. (naütrlich vorher die Sicherung selbst prüfen)

Das war bei mir der Fall, Pumpe auf Bahn verreckt.

die DI stinkt nicht selten verbrannt wenn die defekt ist, allerdings ist es oft auch so dass erst ein Zylinder aussetzt, schlagartig auch aber schon seltener.

Den OT-Geber kannst du mit einem Multimeter durchmessen, du musst einen Widerstand haben, ist der WIderstand unendlich ist die Wicklung durch, und damit der geber defekt.

So habe ich es gemacht, es gibt allerdings zu deiner Entwarnung auch im Zubehör einzelne Kraftstoffpumpen für diese Autos, von Saab gibt es nur die komplette Einheit mit Pumpe und Tankgeber für schlappe 600 €, die Pumpe allein kostet irgendwie 90 € oder so. Allerdings musst du dazu schon Lust haben und Spezialwerkzeug besitzen, du musst die Pumpe aus dem Tank ausbauen und benötigst einen Spezialdreher um den Tankverschluss zu lösen, der Rest geht mit normalen Werkzeugen, ran kommst du über den Kofferraum.

Mit freundlichem Gruß

und einen guten Rutsch

Samy

Themenstarteram 2. Januar 2008 um 16:14

hallo Samy,

erstmal vielen Dank für deine Antwort. Also ANlasser dreht volle Pulle. Ich wüsste nicht das ich eine Wegfahrsperre habe. Auf jeden Fall habe ich noch eine Zentralveriegelung nur mit Shclüssel, also keine Fernbedienung. Die DI KAssette stinkt nicht und Zündaussetzer gab es auch nicht. Ich werde mich also Mal an die Pumpe machen. Vielleicht ist ja nur ein Stecker ab. Kann ich denn auch einfach eine andere Pumpe nehmen? Ich habe da noch eine von meinem Voyager Ersatzteilträger übrig. Wo sitzt den der OT Geber?

Gruß

Armin

Probiere als erstes mal eine garantiert funktionierende DI-Box.

Pumpe über Sicherungskasten mal kurzschließen (direkt mit Strom versorgen und hören, ob sie surrt.) Sicherungen 14 und 22 ziehen und die rechten Pole mit einem Kabel verbinden....bloß nicht die Pumpe mal eben so auf Verdacht wechseln!!!

Horchen, ob beim Starten die Benzinpumpe brummt/summt. Geht am Besten mit einem Helfer: einer startet, einer horcht im Kofferraum.

Wenn nix summt, einfach mal die Pumpe direkt mit Strom versorgen: Batterie und zwei Kabel dürften reichen.

Wenn die Pumpe dann läuft, geht es ans Eingemachte....:D

Zuerst kontrollieren, ob ein Zündfunke an den Kerzen entsteht. Dazu die Zündkerzen in die Zündkassette stecken und sehrgut mit Masse verbinden!!! Der Helfer startet und man kann an den Zündkerzen Funken sehen...oder auch nicht...:rolleyes:

Kein Zündfunken vorhanden?...OT-Sensor oder DI-Kassette defekt. Summt allerdings die Benzinpumpe und es kommt kein Zündfunke...ist der OT-Geber intakt und die Zündkassette ist zu 99% defekt. Kommt kein Funke und die Pumpe läuift nicht an...dann wirds spannend.

Pumpenrelais, Pumpensicherung, DI-Kassette, OT-Sensor, Steuergerät, Zündschloß-Schalter...Kabelbruch???:rolleyes:

OT-Geber machen in der Regel bei Betriebstemperaturen die ersten Mucken. Die Zündkassetten aber ebenfalls! Ruckeln beim Beschleunigen...oder Startschwierigkeiten bei betriebswarmem Motor. Könnten beide Bauteile gleichermaßen sein!

Die Zündkassette lässt sich innerhalb weniger Minuten austauschen. Der OT-Geber ist da schon etwas zeitintensiver.;)

Gibt der Drehzahl messer einen Impuls beim Starten? Oder bewegt er sich garnicht?

Wenn er einen Impuls gibt, sollte der OT-Geber i.O. sein...

Themenstarteram 10. Januar 2008 um 20:43

Hallo saabfahrer und Linear Cycle,

ich bin bisher noch zu nichts gekommen, habe es mir aber für das Wochenende vorgenommen. Da ich noch meinen Voyager habe ist einfach kein Druck dahinter. Ich werde die Anleitung mal abarbeiten und erstmal zwei Kabel nach hinten ziehen und schauen ob die Pumpe läuft.

Erstmal Danke an euch.

Gruß

Armin

Zitat:

Original geschrieben von Saabalod

...und erstmal zwei Kabel nach hinten ziehen und schauen ob die Pumpe läuft.

Erstmal Danke an euch.

Gruß

Armin

Brauchst Du nicht!!!

Siehe meinen Beitrag weiter oben.

Sicherung 14 und 22 ziehen und rechte Pole kurzschließen. Dadruch wird die Pumpe direkt mit Strom versorgt....

Themenstarteram 12. Januar 2008 um 9:32

OK, Saabfahrer, mache ich. Drück mir die Daumen :-)

Gruß

Armin

Themenstarteram 12. Januar 2008 um 18:14

So jetzt kommt Licht ins Dunkel. Drehzahlmesser bewegt sich beim Starten des Motors. Somit OT Geber i.o.

Zündfunken sind da. Somit Di-Kasette i.o.

Benzinpumpe läuft nicht. Spannung liegt am Kabelstrang Stecker an. Also ist die Pumpe hinüber. So wie es aussieht, ist es die, bei der man den Spezialschlüssel braucht. Ich glaube ich gebe auf. Werde aber noch meinen Plan B mit der Voyagerpumpe probieren.

Danke an alle für die Tips

Gruß

Armin

Zitat:

Original geschrieben von Saabalod

.... So wie es aussieht, ist es die, bei der man den Spezialschlüssel braucht. Ich glaube ich gebe auf. Werde aber noch meinen Plan B mit der Voyagerpumpe probieren.

Danke an alle für die Tips

Gruß

Armin

Nanana, nicht so schnell aufgeben.

Besorge Dir eine Pumpe (gebraucht). Wie Du das ohne Spezialwerkzeug aufbekommst, verrate ich Dir dann....:cool:

Mit viel Fummelei kannst Du auch den eigentlichen Pumpeneinsatz neu kaufen (+- 150 €)

und einbauen (etwas frickelig)...

 

"Nanana, nicht so schnell aufgeben.

Besorge Dir eine Pumpe (gebraucht). Wie Du das ohne Spezialwerkzeug aufbekommst, verrate ich Dir dann....:cool:

Mit viel Fummelei kannst Du auch den eigentlichen Pumpeneinsatz neu kaufen (+- 150 €)

und einbauen (etwas frickelig)..."

...

 

Die Pumpe gibt es auch einzeln, musst dich nur mal schlau fragen wo, kostet einen Bruchteil und ist (relativ) einfach umzubauen.

Gruß S.

Zitat:

Original geschrieben von Golf4U

Die Pumpe gibt es auch einzeln, musst dich nur mal schlau fragen wo, kostet einen Bruchteil und ist (relativ) einfach umzubauen.

Gruß S.

Das genau habe ich doch oben geschrieben (Pumpeneinsatz)....

Zitat:

Original geschrieben von saabfahrer

Zitat:

Original geschrieben von Golf4U

 

Die Pumpe gibt es auch einzeln, musst dich nur mal schlau fragen wo, kostet einen Bruchteil und ist (relativ) einfach umzubauen.

 

Gruß S.

 

Das genau habe ich doch oben geschrieben (Pumpeneinsatz)....

 Und den gibt es bei:

www.skandix.de

oder bei

www.skanimport.de

 

@saabfahrer

Direktes Überbrücken an den Sicherungen ist eine nette Idee. Funktioniert aber nur, wenn das Benzinpumpenrelais in Ordnung ist.;)

Wenn Strom am Benzinpumpenstecker ankommt, hat man wenigstens die Gewissheit, daß alle anderen Fehlermöglichkeiten ausgeschlossen werden können.

Kann man aber auch nachmessen, indem nur der Anlasser betätigt wird: Kommt dann Strom am Stecker an, ist die Pumpe garantiert defekt.

Ich würde immer in dieser Reihenfolge suchen.

  1. Zündfunke vorhanden?
  2. Kein Funke...in dieser Richtung weitersuchen!
  3. Funke vorhanden, kontrollieren ob die Benzinpumpe Strom bekommt.
  4. Kommt Strom an, Benzinpumpe defekt.

5. Kommt kein Strom an, alle Punkte nachmessen, die mit dem Strom für die Pumpe zusammenhängen.

Und da gibt es so einige Stellen, die manchmal nicht so leicht zu orten sind.

Zündschloß-Schalter, Steuergerät, Reais, Stecker und andere Kabelverbindungen, durchgescheuerte Kabel usw.

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Motor spring nicht an!