ForumA6 4G
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4G
  7. MMI+ mit Android Auto + Apple Carplay (Original Audi)

MMI+ mit Android Auto + Apple Carplay (Original Audi)

Audi A6 C7/4G
Themenstarteram 2. März 2015 um 10:57

Hallo zusammen,

es soll ja ab 2015 Carplay unterstützt werden, vermutlich ist dies ja aber aktuell noch nciht der Fall.

Hat hierzu evtl. irgendjemand ne Info? Ist dies evtl. Nachzurüsten(via upate)? Oder doch schon vorhanden? so richtig viel findet man im Netz irgendwie nicht...

Gruß Tobi

Beste Antwort im Thema

Überleg doch mal... früher hat hier einer pro Freischaltung 300€ pro Nase verdient und nun nix!

Klar macht er sich sorgen... und wird nervös...

2583 weitere Antworten
Ähnliche Themen
2583 Antworten

A8 4H = mmi3g

Da gab es nie ein MIB2 und damit auch kein CarPlay

Danke für die schnelle Info.

Ja, rechts unter +/- ist das Cursor Symbol. Wenn ich das anwähle, kann ich die Karte zoomen und mit den zwei unteren Tasten hoch und runter schieben. Aber nach links und rechts eben nicht. Das ist die Frage.

Erneut tauchen bei mir via Android Auto bekannte und vermeintlich ausgemerzte Probleme in Verbindung mit Amazon Music sowie mit ASI auf:

 

1. Wenn Amazon Music zuvor nicht auf dem Smartphone gestartet wurde, zeigt es via Android Auto beim Starten lediglich "Keine Elemente vorhanden" an. Ich kann nichts auswählen oder abspielen. Dieses Problem war lange Zeit verschwunden, mit Amazon Music 17.15.6 OTA vom 02.10.21 wurde es mir wieder "geschenkt".

 

Samsung Galaxy Note 20 Ultra 5G (Android 11 mit One Ui 3.1)

Android Auto: 6.8.613354-release

 

2. Nach dem erstmaligen Verbinden des Smartphones mit dem MIB via USB und einem erfolgreichen Start von Android Auto findet das ASI nach einem kurzen Stopp mit Zündungsunterbrechung und anschließendem Neustart des MIB das zuvor erkannte Smartphone nicht mehr und startet dann logischerweise AA nicht. Neustart Smartphone und/oder MIB ohne Wirkung. Dies gilt mittlerweile für beide USB-Schnittstellen in der MK. Bei 3634 waren die ASI-Verbindungen auf der USB-Schnittstelle ohne Symbol sehr stabil.

 

Bei 3690 sind leider beide Schnittstellen sehr instabil geworden, auf der gezeichneten Schnittstelle muss ich sogar nach länger Fahrt mit einem fortwährenden "Blinkererlebnis" im Minutentakt fahren: Geht - Geht nicht - Geht - Geht nicht

 

Bekannte Bugs? Wer kann das nachvollziehen?

 

@Tschako

Zur Info.

Amazon Musik hat auch probleme mit IOS 15.. lässt sich nicht mehr öffnen etc. kann sein das es mittlerweile behoben wurde ist aber defintiv ein Problem von Amazon... stand letzet Woche ging es nicht

Ok. Danke. Dann dürfte auch bald das Update folgen. Hoffentlich schneller als das letzte Mal.

 

Ich teste gleich noch beim Golf 8.

Getestet im Golf 8 bezüglich Amazon Music: Es hängt definitiv an Amazon Music.

Ja - scheint auch bei Apple das Problem sein. Googelt man danach findet man noch mehr ;-)

Zitat:

@Polmaster schrieb am 3. Oktober 2021 um 13:25:09 Uhr:

Erneut tauchen bei mir via Android Auto bekannte und vermeintlich ausgemerzte Probleme in Verbindung mit Amazon Music sowie mit ASI auf:

 

1. Wenn Amazon Music zuvor nicht auf dem Smartphone gestartet wurde, zeigt es via Android Auto beim Starten lediglich "Keine Elemente vorhanden" an. Ich kann nichts auswählen oder abspielen. Dieses Problem war lange Zeit verschwunden, mit Amazon Music 17.15.6 OTA vom 02.10.21 wurde es mir wieder "geschenkt".

 

Samsung Galaxy Note 20 Ultra 5G (Android 11 mit One Ui 3.1)

Android Auto: 6.8.613354-release

 

2. Nach dem erstmaligen Verbinden des Smartphones mit dem MIB via USB und einem erfolgreichen Start von Android Auto findet das ASI nach einem kurzen Stopp mit Zündungsunterbrechung und anschließendem Neustart des MIB das zuvor erkannte Smartphone nicht mehr und startet dann logischerweise AA nicht. Neustart Smartphone und/oder MIB ohne Wirkung. Dies gilt mittlerweile für beide USB-Schnittstellen in der MK. Bei 3634 waren die ASI-Verbindungen auf der USB-Schnittstelle ohne Symbol sehr stabil.

 

Bei 3690 sind leider beide Schnittstellen sehr instabil geworden, auf der gezeichneten Schnittstelle muss ich sogar nach länger Fahrt mit einem fortwährenden "Blinkererlebnis" im Minutentakt fahren: Geht - Geht nicht - Geht - Geht nicht

 

Bekannte Bugs? Wer kann das nachvollziehen?

 

@Tschako

Zur Info.

Dein Problem Nr. 1 habe ich schon die ganze Zeit mit Amazon Music. Habe mich schon daran gewöhnt vor dem Losfahren die App zu starten, damit mir im MIB auch was angezeigt wird. Hatte bisher noch keine Amazonversion, die das Problem nicht hatte.

In dem vorherigen Release wurde es tatsächlich gefixt. Dort klappte es bei mir einwandfrei. Offensichtlich hat man, basierend auf dem "schlechten" Release, das neuerliche Update programmiert.

Hallo kommt jemand zufällig aus dem Raum Nürnberg oder Regensburg zwecks Freischaltung des CarPlay und Navi Update für ein Audi A6 avant- competition bj. 2016

Software MHI2_ER_AU57xS2570

Navi 2018

Hattet ihr das sxhonmal das der Port für CarPlay partout nicht laden will und somit auch kein CarPlay möglich ist ?

kabel prüfen

beide ports gehen nicht ?

Unbedingt Original Kabel verwenden. Hatte 3 Nachbau - immer Probleme. Mit Original nix mehr

Zitat:

@hitman90 schrieb am 13. Oktober 2021 um 00:26:19 Uhr:

Hallo kommt jemand zufällig aus dem Raum Nürnberg oder Regensburg zwecks Freischaltung des CarPlay und Navi Update für ein Audi A6 avant- competition bj. 2016

Software MHI2_ER_AU57xS2570

Navi 2018

kannst dich per PN melden; Postweg wäre machbar

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4G
  7. MMI+ mit Android Auto + Apple Carplay (Original Audi)