ForumPassat B3 & B4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B3 & B4
  7. MKB: ADY, Motor springt nicht mehr an

MKB: ADY, Motor springt nicht mehr an

VW Passat 35i/3A
Themenstarteram 20. März 2020 um 19:48

Hallo zusammen,

melde mich mal wieder mit einem neuen Problem, bei dem ich eure Hilfe gebrauchen kann.

Es dreht sich um einen:

VW Passat 35i

Baujahr/Erstzulassung: 05.1995

Motorkennbuchstabe: ADY (2.0l -> 115PS)

Folgende Situation:

Der Passat ging mir heute während der Fahrt aus, nach mehrmaligen Startversuchen lief er wieder an, kam dann noch bis nach Hause (500m) und stellte ihn ab..

Hatte schon ein paar mal Probleme mit dem DWA-Benzinpumpenrelai. Zog dann auf Verdacht das besagte Relai ab, es war sehr heiß. Ich lies es abkühlen und setzte es wieder ein. Daraufhin startete er nicht mehr. Die Instrumententafel (Tacho) bleibt dunkel, die Benzinpumpe pumpt nicht mehr und er hat keinen Funken mehr. Aber er dreht. Was auch bemerkenswert ist, die komplette Rechte Seite des Autos ist tot und hat keinen Strom. Selbst der Warnblinker geht nur links.

Habe beim Schrotti ein gebrauchtes Relai geholt aber es verändert sich nichts!

Ich wäre euch für eure Hilfe seeehr dankbar!

Grüße

Chris

Ähnliche Themen
19 Antworten

Zitat:

@Sanniboy1210 schrieb am 20. März 2020 um 19:48:42 Uhr:

 

Hatte schon ein paar mal Probleme mit dem DWA-Benzinpumpenrelai.

Zog dann auf Verdacht das besagte Relai ab, es war sehr heiß.

OH, ein DWA-Benzinpumpenrelais kenn ich leider nicht!

Es gib nach meiner Kenntnis aber eine DWA und ein Benzinpumpenrelais.

Das Benzinpumpenrelais sitzt auf Steckplatz 12.

Es könnte auch hilfreich sein Wenn du die aufgedruckte Nr. des BPR postest.

Ansonsten könnte dein Problem auch an folgenden Teilen Liegen:

-Zündspule

-DWA Steuergerät

-Relais Nr. 30 auf Steckplatz 3

-KWS (Kurbel-Wellen-Sensor)

-Benzinpumpe

-Verteilerläufer/Kappe

Ausschließen kann ich zu 100%: den Hallgeber

Zu deinem Problem auf der Seite Rechts-->da könnte sich ein Stecker hinter der Relaisplatte gelöst haben!

Das ist aber nur möglich wenn der Sicherungsbügel nicht eingerastet sein sollte!

Themenstarteram 20. März 2020 um 20:11

Zitat:

@PKGeorge schrieb am 20. März 2020 um 19:59:01 Uhr:

Zitat:

@Sanniboy1210 schrieb am 20. März 2020 um 19:48:42 Uhr:

 

Hatte schon ein paar mal Probleme mit dem DWA-Benzinpumpenrelai.

Zog dann auf Verdacht das besagte Relai ab, es war sehr heiß.

OH, ein DWA-Benzinpumpenrelais kenn ich leider nicht!

Es gib nach meiner Kenntnis aber eine DWA und ein Benzinpumpenrelais.

Das Benzinpumpenrelais sitzt auf Steckplatz 12.

Es könnte auch hilfreich sein Wenn du die aufgedruckte Nr. des BPR postest.

Ansonsten könnte dein Problem auch an folgenden Teilen Liegen:

-Zündspule

-DWA Steuergerät

-Relais Nr. 30 auf Steckplatz 3

-KWS (Kurbel-Wellen-Sensor)

-Benzinpumpe

-Verteilerläufer/Kappe

Ausschließen kann ich zu 100%: den Hallgeber

Hallo PKGeorge,

Danke schonmal,

also als DWA-Benzinpumpenrelai meinte ich das Relais Nr.30 auf Platz 3.

An das DWA-Steuergerät wollte ich morgen gehen. Was fragen aufwirft, warum ist die rechte Fahrzeughälfte elektrisch tot?

Sonst geht ja alles, Scheibenwischer, Lichter (außer Rückfahrleuchte), Radio und die Innenbeleuchtung. Benzinpumpe hatte ich mir auch gedacht, bis dann die Kontrollleuchten im Tacho ausfielen.

Die Nummer des BPR ist 167.

 

Zitat:

@Sanniboy1210 schrieb am 20. März 2020 um 20:11:29 Uhr:

 

also als DWA-Benzinpumpenrelai meinte ich das Relais Nr.30 auf Platz 3.

Also das Relais Nr. 30 hat weder mit der DWA noch etwas mit der Benzinpumpe zu tun!

Es versorgt nur das MSG (Motor-Steuer-Gerät) mit 12V.

Daher ist das Relais 30 das wichtigste und zugleich das am meisten defekte Relais bei einem ADY-Motor.

Themenstarteram 20. März 2020 um 20:22

Ahhh, das ergibt dann Sinn, dass ich gar keine Probleme mit der Benzinpumpe hatte!? Dann ging das Fahrzeug aus weil das Relais eine Macke hatte, höchstwahrscheinlich... Dann muss das Relais vom Schrotti auch Defekt sein oder?

Zitat:

@Sanniboy1210 schrieb am 20. März 2020 um 20:22:33 Uhr:

 

Dann muss das Relais vom Schrotti auch Defekt sein oder?

Ja, das ist so.

Aber bei VW werden ja in der jetzigen Situation keine Teile mehr an private Kunden verkauft.

Also wirst du da im Moment nicht weiterkommen.

Bleib Gesund!

Themenstarteram 20. März 2020 um 20:32

Vermutest du, dass aufgrund des Defekten Relais auch der Rest wie Warnblinker auch nicht richtig funzt?

 

Danke dir, du auch!

Bestell einfach das Relais online, da bekommst Du es schneller.

Themenstarteram 20. März 2020 um 20:42

Zitat:

@Scirocco GTX 89 schrieb am 20. März 2020 um 20:40:50 Uhr:

Bestell einfach das Relais online, da bekommst Du es schneller.

Hi,

 

Habe ich gleich gemacht, als @PKGeorge mir gesagt hat, dass es das Relais für das MSTG ist.

 

Danke dir

Zitat:

@Sanniboy1210 schrieb am 20. März 2020 um 20:32:18 Uhr:

 

Vermutest du, dass aufgrund des Defekten Relais auch der Rest wie Warnblinker auch nicht richtig funzt?

Nein!

Zu dem Problem hab ich in meinem Post 1 schon einen Tip gegeben.

Schau einfach mal nach.

Achja, original VW 30er Relais sind schon nicht das wahre, aber immer noch besser als jedes vom Internet!

Achja, es gibt ja noch mehr Möglichkeiten als ein defektes 30er die ich dir alle in meinem Post 1 genannt habe.

Themenstarteram 20. März 2020 um 21:26

@PKGeorge

Danke, das hatte ich überlesen!

 

Ich danke euch und wünsche eine angenehme Nachtruhe. Ich melde mich morgen wieder.

Zu dem Problem mit dem Licht / Blinker -> bitte auch mal die Masseanschlüsse im Scheinwerfer kontrollieren.

Beleuchtung ist getrennt abgesichert für links und rechts.

Themenstarteram 21. März 2020 um 14:40

Hallo zusammen,

 

Da ja die Möglichkeiten zur Zeit sehr stark begrenzt sind, war ich nochmal beim Schrotti.

Habe mir nochmal ein paar 30er Relais geholt, wieder ohne Erfolg. Der freundliche vom Schrotti hat mir gleich nen ganzen Sicherungskasten mitgegeben.

 

Habe dann den ganzen Sicherungskasten ausgewechselt, war ein Tipp vom Freundlichen. Auch ohne Erfolg.

 

Ein anderes DWA habe ich auch angehängt auch nichts...

 

Könnte es sein, dass es vielleicht ein Kabel auf dem Weg zum MSTG zerbröselt hat?

Themenstarteram 21. März 2020 um 17:52

Zitat:

@Sanniboy1210 schrieb am 21. März 2020 um 14:40:49 Uhr:

 

Ein anderes DWA habe ich auch angehängt auch nichts...

Habe mich verschrieben, eine andere WFS haben wir angehängt ohne Erfolg.

 

Ich habe jetzt fast das ganze Cockpit auseinander gebaut. Habe aber nur das STG für die WFS gefunden aber nicht die DWA....

IMG_20200321_175145.jpg

Zitat:

@Sanniboy1210 schrieb am 21. März 2020 um 17:52:36 Uhr:

 

aber nicht die DWA....

DWA-Steuergerät sitzt hinterm Lichtschalter etwas unterhalb und ist Schwarz und mit einer Kreuzschraube befestigt!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B3 & B4
  7. MKB: ADY, Motor springt nicht mehr an