ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Mitsubishi MT1601D Heckhydraulik 3-Punkt streikt

Mitsubishi MT1601D Heckhydraulik 3-Punkt streikt

Mitsubishi
Themenstarteram 16. Januar 2021 um 22:28

Hallo zusammen,

bei meinem Mitsubishi MT 1601D streikt seit heute die Heckhydraulik.

Beim letzten Einsatz vor knapp 2 Wochen funktionierte alles tadellos. Heute hat sich die Aufhängung keinen Millimeter bewegt. Egal in welcher Hebelstellung, das Anbaugerät bleibt unten. Auch ohne Anbaugerät kein Lebenszeichen, die Hebelarme bleiben schlaff hängen. Hat jemand eine Idee woran es liegen könnte?

VG

heikosurf

Ähnliche Themen
23 Antworten

Hallo,

schon selber irgendetwas untersucht /geprüft / unternommen?

Ergebnis davon?

Gruß

Themenstarteram 17. Januar 2021 um 10:29

Getriebe-Ölstand geprüft und ratlos auf die Maschine gestarrt. ;-) Spaß beiseite. Ich hab' bislang nichts auseinander genommen mangels Kenntnis was es sein könnte / wo der Fehler sitzt. VG heikosurf

Bei einem Kollegen war eine kleine Bohrung zugesetzt. Unterm Sitz, wo der Drehknopf ist.

Kannst auch beginnend von der Pumpe, sofern möglich und Verschraubungen vorhanden, vorsichtig bei laufendem Motor Verschraubungen anlösen, ob Druck aufgebaut wird.

Wie viele Hydrauliksteuergeräte sind verbaut? Steht vielleicht eines davon in der Schwimmstellung, was sich auf alle anderen auswirkt?

Themenstarteram 17. Januar 2021 um 18:40

Habe mich heute etwas vorgearbeitet. Kann augenscheinlich nichts entdecken.

Es ist ein Steuergerät (Positionskontrolle auf/ab) verbaut. Allerdings ist unter der Positionskontrolle noch ein weiterer Hebel verbaut (rote Kappe) dessen Funktion ich nicht kenne und der auch bislang nicht angeschlossen war. Er sitzt auf dem gleichen "Bolzen"/ der gleichen "Welle" die vom Positionskontrollhebel (auf/ab) bewegt wird. Dieser zusätzliche Hebel bewegt die Welle allerdings nicht sondern mündet in einem Gestänge welches nach hinten Richtung Aufhängung läuft. Dieses Gestänge hing bislang immer lose und war nicht befestigt.

Habe Fotos angehängt von den jeweiligen Details.

Weiss jemand wofür dieser zusätzliche Hebel da ist / da war und ob er etwas mit dem Problem zu tun haben könnte? Habe eine Anleitung von einem MT180, dort ist dieser Hebel allerdings nicht beschrieben. Dort ist auf einer Abbildung jedoch neben dem Knopf für das Absenkventil noch ein "on/off" zu erahnen. Ob damit dieser Hebel gemeint ist?

Die Hydraulik baut an den Hebearmen keinerlei Druck auf, die Hebearme hängen schlaff und können angehoben werden ohne Wiederstand.

Es fühlt sich an wie in "off" Stellung. Mit ist aber unklar wo dieses "on/off" sein soll..... würde aber erklären warum es von jetzt auf gleich nicht mehr funktioniert.

Hat jemand eine Idee?

20210117
20210117
20210117
+3

Hallo,

habe ähnliche Mimik drangehabt. War alles für die Originalfräse mit elektrischer Rückmeldung (?) ....

War ein komischer Kasten angebaut, kamen Kabel heraus.

Fehlten offensichtlich auch Teile. Liegen wohl noch auf dem Reisfeld.

Von Fräse habe ich alles abgebaut.

Der Rest am Trecker ist halt noch dran, hat aber keine Auswirkungen auf die Funktion HEBEN/SENKEN.

Wofür der zweite Drehknopf ist, weiss ich auch nicht. Ist bei mir fest, nicht drehbar.

Auf meine bereits vor langer Zeit gestellten Frage nach Funktion dieses Drehknopfs, hier im Forum, kam nie eine Reaktion.

Gruß

Themenstarteram 18. Januar 2021 um 16:21

Hallo Pölser,

vielen Dank für die Rückmeldungen. Meine Vermutung ist auch, dass der Hebel mit dem nach hinten Richtung 3-Punkt weggehenden Gestänge das "On/Off" der seinerzeit wohl serienmäßig mit ausgelieferten Fräse ist (war). Ich kann bei mir am Traktor keine direkte Verbindung zur Hydraulik erkennen.

Jetzt bin ich mit meiner Fehlersuche nicht wirklich weiter..... also für alle Ideen wo ich nachsehen kann bin ich dankbar. Ebenso für alle möglicherweise vorhandenen Unterlagen (Repair und/oder Service Manuals etc.).

VG

heikosurf

Hallo,

vielleicht helfen Dir die Bilder.

Vom Saugstutzen über die Pumpe bis zum Druckstutzen an Gehäuse Hebehydraulik ist es recht übersichtlich.

Wenn Pumpe fördert, ist Fehler innendrin, dann aufmachen.

Gruß

Beginn Saugleitung
Pumpe
Von Pumpe zu Hebehydraulik
+1
Themenstarteram 20. Januar 2021 um 16:38

Vielen Dank für die Bilder! Das hilft auf jeden Fall!

Erster Step wäre zu prüfen, ob die Pumpe fördert. Dazu würde ich den Anschluss der Druckleitung hinten am Hydraulik-Gehäuse (unter dem Sitz) leicht lösen um zu schauen ob Öl austritt. Wenn ja, dann fördert die Pumpe. Muss ich hier irgendetwas beachten, oder gibt es einen besseren Weg zu prüfen ob die Pumpe fördert?

--> Wenn die Pumpe nicht fördert: Dann würde ich die Pumpe ausbauen. Muss ich dafür das Getriebeöl komplett ablassen? Nach Ausbau würde ich auch den Filter überprüfen. Ist der Filter okay, dann ist mit ziemlicher Wahrscheinlichkeitdie Pumpe kaputt und ich würde sie gegen eine neue tauschen.

Passt das soweit?

Würde auch die Schraube unterm Sitz lösen.

Der Anschluss an der Hydraulickpumpe liegt, glaub ich, liegt oberhalb Niveau Ölspiegel. Dann würde nichts laufen.

Vorher nochmal prüfen.

Wann war denn letzter Getriebeölwechsel bzw. welches Öl ist da drauf?

Geich mit Reparatur Wechsel verbinden?

PN!

Themenstarteram 20. Januar 2021 um 20:12

Habe den Traktor erst seit einigen Monaten. Das Öl sieht "neu" aus (soweit man das bei Getriebeöl sagen kann). Bin mir nicht sicher ob es vor Auslieferung gewechselt wurde, sieht aber so aus. Welche Spezifikation es hat kann ich nicht sagen. Da der Traktor vom Fachhändler kam (allerdings ohne Garantie oder Gewährleistung) gehe ich aber davon aus, dass zumindest kein falsches Öl eingefüllt wurde. Die Hydraulik hat ja bis jetzt auch einwandfrei funktioniert, also ohne Geräusche durch z.B. Kaviation oder ähnliches. Im Rahmen der Reparatur werde ich es trotzdem tauschen. Auch weil ich das Filterelement (Gehäuse hinten unten rechts) säubern möchte, dazu muss ich ja dann ohnehin das Öl ablassen.

PN!

Hallo,

Filter ist ein einfaches Kunststoff-Sieb, war bei meinem sauber. Hatte Verkäufer (Werkstatt) nicht gereinigt, da alle Schrauben noch voll unter Lack. Nun herschen da klare Verhältnisse.

Vorsichtig reinigen. Neues ist unverhältnissmäßig teuer. War so 30 Euro plus 15 Versand. So grob.

Verkäufer hatte ein Kombiöl eingefüllt. War soweit super im Betrieb. Absenkgeschwindigkeit einmal eingestellt, brauchte nie nachregeln.

Habe auf Öl nach Werksvorgabe gewechselt. Deutlich schlechter. Im kalten Zustand zäh, im warmen dünnflüssig. Darf jetzt jedesmal die Absenkgeschwindigkeit neu einregulieren, bis warm. Nervt.

Wenn Zeit da ist, Thema lesen, falls noch nicht hier im Forum schon gefunden:

Kumiai - Mitsubishi Kleintraktor - erbitte Hilfe

Gruß

Na habt ihr schon eine Lösung ? Ich habe das gleiche Problem bei meinem MT 18 und war mir klar das irgendwas ab sein mußte und hab nach geschaut ist etwas ausgehackt im Inneren. War aber kein Problem dort rann zu kommen. Ich zeige das gleich in den Bildern. Aber ich hatte beim zusammenbauen und ausprobieren das Problem das jetzt der Kraftheber keine Kraft hat . Dafür habe ich noch keine Lösung vielleicht nur entlüften oder .......

Die versprochenen Bilder

20210304
20210304
20210304
+2
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Mitsubishi MT1601D Heckhydraulik 3-Punkt streikt