ForumPassat B8
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B8
  7. MIB 3 Probleme MJ20/21 Funktionen/Onlineverbindung

MIB 3 Probleme MJ20/21 Funktionen/Onlineverbindung

VW Passat B8
Themenstarteram 3. Oktober 2019 um 17:54

Hallo zusammen,

bisher habe ich noch kein Thema dazu gefunden.

Bin seit einer Woche jetzt im Besitz des neuen Passat. (240PS Diesel).

Da kauft man blind wieder das Discover Pro .....

DVD-Laufwerk ..... weggespart

SD-Slots ..... weggespart

Jukebox ..... weggespart

Festplatte USB-C die vorher im B8 einfach gelaufen ist ..... wird nicht erkannt bzw. in Mirror-Link angezeigt.

Auf der Festplatte sind sowohl MP3 als auch MP4 .... liefen im alten einwandfrei.

.... soll ja jetzt alles Online gehen .....

Aber nicht, wenn der Passat mal ablehnt dass man Hauptnutzer werden will. Dann geht nix und auf mein Ticket bei der Hotline warte ich seit einer Woche auf eine Antwort.

Bin sehr gespannt wie ich dann die eigene POI-Liste in das System bekomme ohne SD

Soll online gehen .... mit WE-Connect .... aber .... Absatz davor ... wenn der Passat Online nicht mag dann ist das blöd.

Bin sehr gespannt auf Eure Meinung.

 

 

Beste Antwort im Thema

Und weil ich mich sowieso gerade darüber aufrege... ;-)

Ich glaube das Thema Software ist deshalb so sensibel, da die deutschen Autohersteller sich in direkter Konkurrenz mit Google, Apple, Alexa und Siri befinden und die Kunden wissen, wie gut sowas funktionieren KANN.

Eigentlich brauche ich gar kein Navi mehr im Auto, sobald sich Android Auto wireless mit dem Auto verbinden lässt, benötigt man nur noch einen großen Bildschirm. Alle Probleme mit Navi, Streaming, Sprachbedienung, Jukebox, SD-Karte, usw. sind dann auf einen Schlag nicht mehr existent, kommt dann alles vom Handy.

Wenn dann noch die Kernkompetenz für den Bau von Verbrennungsmotoren den E-Autos zum Opfer fällt, sehe ich bald schwarz für die deutsche Autoindustrie.

Ich für meinen Teil definiere "Probefahrt" jetzt anders, nämlich 50% der "Fahrt" sind dann Softwaretests und wenn das nicht richtig funktioniert, dann war es das mit dem Auto. Leider wäre der Passat definitiv durchgefallen. Ich hätte mir im Leben nicht träumen lassen, dass VW es wagt, ein derart fehlerbehaftetes und kastriertes System in ein Auto von 2020 einzubauen. Das ist wirklich kaum zu ertragen, dass man so viel Energie in eine Abgasbetrugssoftware steckt, aber die simpelsten Usability Features (Uhr im Cockpit, Zielübertragung von Handy auf Auto) nicht programmiert hat.

Und die absolute Katastrophe ist die NICHT VORHANDENE OFFENE KOMMUNIKATION mit den Kunden.

Liebes VW-Management, die Zeiten von Ignorieren, Mauern und Schweigen sind längst vorbei. Eine Software kann fehlerbehaftet sein...kann passieren, aber ich möchte ein offizielles VW Forum, wo Fehler reportet, verifiziert und Termine bekannt gegeben werden, wann die Fehler behoben werden. Release Notes in Form von "Verbesserungen" sind einfach nur sinnfrei. Auch sollte die Community eine Möglichkeit haben, eine Priorisierung für die Fehler und eine Wunschliste zu pflegen. DAS wäre mal Fortschritt. Die deutschen Autohersteller schlafen scheinbar noch den Dornröschenschlaf. Wenn Tesla in 2 Jahren die Qualität, Spaltmaße und Ersatzteilverfügbarkeit in den Griff bekommt, gibt es kaum noch einen Grund, warum man noch einen VW kaufen sollte.

Und ich werde niemalsnicht ein ABO für die Aktivierung meiner Sitzheizung abschließen. Dann weiß ich nämlich schon genau was passieren wird. Die VW Server sind im Winter down, weil zu viele Leute gleichzeitig die Sitzheizung einschalten wollten und mitten im Skiurlaub geht dann auch gleich die Standheizung nicht mehr. Das ist dann eher noch ein Grund GEGEN Tesla, weil die Ihren Kunden auch einfach mal die Supercharger-Fähigkeit des Autos per Software abklemmen.

Ganz ehrlich: So schön dieser ganze Internetquatsch im Auto auch ist, so langsam geht mir das alles auf den Zeiger. Ich will keine Updates im Auto, die ich nichtmal ablehnen kann und dann stürzt mit mitten im Urlaub das Navi 8x ab, weil das letzte Update verbugged ist.

Sorry, dass musste mal raus. Bin gespannt auf Eure Meinung dazu.

9081 weitere Antworten
Ähnliche Themen
9081 Antworten

Zitat:

@Luebbbe1 schrieb am 17. Juli 2020 um 14:50:34 Uhr:

Das kannst du mal versuchen:

1. Stellen Sie Ihr Fahrzeug an einem Ort mit gutem bis sehr gutem Mobilfunkempfang ab.

2. Stellen Sie für ca. 10 – 20 Sekunden den Privatsphären-Modus in Ihrem Infotainment-System auf „Maximale Privatsphäre“.

3. Stellen Sie dann die Einstellung wieder auf den von Ihnen gewünschten Privatsphären-Modus.

4. Verlassen und verriegeln Sie Ihr Fahrzeug und lassen Sie es für mindestens 10 Minuten stehen.

Danke für den Tipp.

Ich stehe solche Workarounds aber generell

kritisch gegenüber.

Ähnlich wie der f17-Trick:

Warum müssen wir Nutzer in die Trickkiste greifen, weil der Hersteller es nicht auf die Reihe bekommt?

Ich sehe das so: ich bin Fahrer, nicht Mechaniker oder Softwarespezialist.

Ich setz mich rein und fahre.

Natürlich kann es Probleme geben. Dann fahre ich in die Werkstatt und die löst das Problem.

Bin ich naiv???

So, bin nun erstmalig 3,5 Stunden mit Navi gefahren, kein Absturz. 0156. Bin zufrieden.

Der Passat stand jetzt bei der Werkstatt, wegen Update von 152 auf 156. So eigentlich der Plan.

Bei der Abholung hieß es Software ist aktuell, gab nix. Man hat allerdings einen Reboot gemacht (lol).

Kann mir das einer erklären? Aktueller Stand siehe Foto. Ist mein Freundlicher komisch? Oder habe ich was nicht verstanden?

Internet ging heute zufällig wieder. Shop geht natürlich nicht.

Softwarestand

Hallo an alle....

da ich heute meinen neuen GTE bekommen habe erscheinen auch schon die ersten Probleme.

Ich hab mich angemeldet und das Fahrzeug an meinen We Account gebunden soie die Anmeldung zum Hauptnutzer gemacht.

Ich hatte kurz Verkehrsdaten aber die Weltkugel war grau(und nie weiss)...nun dachte ich man verbindet einfach seinen Huawei 8372 und meldet das Wlan an, dann wird schon alles funktionieren. Leider bekomme ich die Meldung der angeschlossene Wlan Hotspot würde keine Daten übertragen...??? verbinde ich mich mit meinem Handy am Hotspot geht alles wunderbar.

Hab ihr eine Idee an was das liegen kann? Beim alten Discover Pro ging das immer problemlos.

Geht eigentlich das Webradio auch über den Hotspot oder nur über die E-Sim denn wenn ich mich mit nem Hotspot verbinde sagt er mir die Funktion sei nicht verfügbar!

Habt ihr da Ideen wie ich das lösen kann?

Zitat:

@maddidin schrieb am 17. Juli 2020 um 16:32:51 Uhr:

Der Passat stand jetzt bei der Werkstatt, wegen Update von 152 auf 156. So eigentlich der Plan.

Bei der Abholung hieß es Software ist aktuell, gab nix. Man hat allerdings einen Reboot gemacht (lol).

Kann mir das einer erklären? Aktueller Stand siehe Foto. Ist mein Freundlicher komisch? Oder habe ich was nicht verstanden?

Internet ging heute zufällig wieder. Shop geht natürlich nicht.

Dein freundlicher ist komisch. Ich war gerade zum Update auf 156 in der Werkstatt. Ohne Rückfrage würde es durchgeführt.

Zitat:

@wernersbach schrieb am 17. Juli 2020 um 16:41:23 Uhr:

Hallo an alle....

da ich heute meinen neuen GTE bekommen habe erscheinen auch schon die ersten Probleme.

Ich hab mich angemeldet und das Fahrzeug an meinen We Account gebunden soie die Anmeldung zum Hauptnutzer gemacht.

Ich hatte kurz Verkehrsdaten aber die Weltkugel war grau(und nie weiss)...nun dachte ich man verbindet einfach seinen Huawei 8372 und meldet das Wlan an, dann wird schon alles funktionieren. Leider bekomme ich die Meldung der angeschlossene Wlan Hotspot würde keine Daten übertragen...??? verbinde ich mich mit meinem Handy am Hotspot geht alles wunderbar.

Hab ihr eine Idee an was das liegen kann? Beim alten Discover Pro ging das immer problemlos.

Geht eigentlich das Webradio auch über den Hotspot oder nur über die E-Sim denn wenn ich mich mit nem Hotspot verbinde sagt er mir die Funktion sei nicht verfügbar!

Habt ihr da Ideen wie ich das lösen kann?

Bei mir war es am Anfang genauso. Der Stick wurde zwar verbunden aber ohne Internet. Habe dann erst mal aufgegeben und am nächsten Tag wieder versucht. Danach ging es dann. Eventuell musste sich das System erst mal sammeln. Eventuell auch mal das Discover Pro/Media neu starten. Irgendwie ging es dann.

Zitat:

@brokerjoker schrieb am 17. Juli 2020 um 19:57:23 Uhr:

Zitat:

@maddidin schrieb am 17. Juli 2020 um 16:32:51 Uhr:

Der Passat stand jetzt bei der Werkstatt, wegen Update von 152 auf 156. So eigentlich der Plan.

Bei der Abholung hieß es Software ist aktuell, gab nix. Man hat allerdings einen Reboot gemacht (lol).

Kann mir das einer erklären? Aktueller Stand siehe Foto. Ist mein Freundlicher komisch? Oder habe ich was nicht verstanden?

Internet ging heute zufällig wieder. Shop geht natürlich nicht.

Dein freundlicher ist komisch. Ich war gerade zum Update auf 156 in der Werkstatt. Ohne Rückfrage würde es durchgeführt.

Ob man. Dann stand der Wagen da zwei Stunden für einen sinnlosen Reboot. Ich denke ich schreibe mal VW direkt an.

Jetzt wollte ich VW eine Mail zukommen lassen, funktioniert die Adresse nicht. Wat.

----- The following addresses had permanent fatal errors -----

<kundenbetreuung@volkswagen.de>

----- Transcript of session follows -----<kundenbetreuung@volkswagen.de>... Host unknown

Die Kundenbetreuung ist gestrichen worden, weil sie mit einem Rückgang der Kunden rechnen - hehehe.

Probiere es mal hier:

vwconnect.helpline@volkswagen.de

Heute morgen hatte ich auch 2 spontane Reboots. Einen 30 Sekunden nach dem Einschalten, den nächsten nach 3 Minuten während aktiver Zielführung. 2 Handys per WLAN verbunden. Danach 2 Stunden Fahrt ohne Probleme. Reboots hatte ich vorher nie. Allerdings war das WLAN auch aus, weil die ESIM nicht immer Daten liefert. Das Webradio geht dann auch nicht. Mal geht es ab Start, mal 5 Minuten nach Start, mal gar nicht. Keine Regeln feststellbar.

Ich habe überhaupt keine Aussetzer oder Abstürze. Ob mit wlan, esim oder Hotspot. Auch lange Zielführungen ohne Probleme. Einzig, wenn ich mit den Rückwärtsgang starte und die Kamera angeht, muss ich zu 90 Prozent den Benutzer bestätigen.

Auch die Weltkugel war noch nie grau. Fahre jetzt den Wagen 4 Wochen. Ich klopfe auf Holz. Hoffe er bleibt so. Glaube aber gelesen zu haben, ich habe noch die 0152 software und Karten war was mit 19.

Welche Unterschiede gibt es zu der 0156er?

Zitat:

@nurjg schrieb am 16. Juli 2020 um 18:58:51 Uhr:

Diese Info kam direkt als Mail vom WE Connect Support.

Die Mail das die Funktionen kommen oder die das sie es nicht tun oder beides?

Für mich ist es nichtmal die Tatsache das so vieles nicht funktioniert und jeden Tag fehler dazu kommen auch wenn das alleine schon eine Frechheit ist sondern die Art wie man dammit umgeht und es seit nun fast einem halben Jahr für mich immer schlimmer wird statts besser. Unterm Strich hatte selbst mib 2 mehr Funktionen und Lief schneller und fehlerfreier...

Der Service Mitarbeiter meinte auch nur das die Ota updates die da immer mal wieder kommen mehr durcheinander werfen als das sie helfen

Ich für meinen Teil hoffe das unsere kfz Abteilung denen Feuer unter dem arsch macht und wenn das auch nicht fruchtet in Zukunft einen Bogen um VW Marken macht, von VW direkt zu Skoda sind sie schonmal nach der saftigen Preiserhöhung für den facelift.

Hilft es das MIB einmal auf Werkseinstellungen zurückzusetzen? Bei mir kamen die Abstürze auch erst nach einer Weile. Bei Auslieferung was alles ok.

 

Ich glaube, die Abstürze traten nach einem kleineren Softwareupdate auf. Falls das so ist, wird ein Reset nicht helfen. Aber wer weiß das schon so genau. Andererseits: was hat man zu verlieren?

Faszinierend das System.... gestern waren’s übrigens 73 Minuten bis zum lock down... Ich werd mal alles auf Anfang zurücksetzen. Montag hab ich ne längere Tour. Ich werde berichten ob’s was bringt. :-D

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B8
  7. MIB 3 Probleme MJ20/21 Funktionen/Onlineverbindung