ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. M137 / M275: Zündspule V12 geknackt, Bilder + P0341 Nockenwellen-Positionssensor

M137 / M275: Zündspule V12 geknackt, Bilder + P0341 Nockenwellen-Positionssensor

Mercedes S-Klasse W220
Themenstarteram 28. April 2013 um 3:52

Hallo zusammen,

hatte mich gerade in einem anderen Thread mit meinem 2000er CL 600 C215 vorgestellt.

Das Auto habe ich mit kaputter Zündung gekauft und repariert (Komplettausfall rechts). Das war auch eindeutig, die ersten sechs Zylinder haben gar nicht gemukst. Fehler entsprechend der Zündreihenfolge im Speicher. Nach Tausch der Spule rechts war das wieder gut.

Kurz danach dann Ruckeln und Fehler auf der linken Bank.

Diesmal aber sporadisch Zündaussetzer auf Zylinder 10, 11 und ganz selten 12 und zusätzlich die Meldung "Nockenwellen-Positionssensor A Reihe 1 (P0341 10)" im Speicher (habe nur einen einfachen OBD-2-Tester).

Fehler kamen nur nach der Kaltlaufphase. Da wollte ich es doch mal wissen und hab erstmal per Nachdenken den Nockenwellensensor ausgeschlossen, der hätte ja gerade beim Start was merken müssen. Also auch links saubermachen (war nicht viel, d.h. kein Öl in den Steckern oder in den Kerzenschächten), Dichtungen in Kerzenschächten und Kerzen neu (was der Spaß, mittlerweile bleib' ich aber von der Zeit deutlich unter MB-Vorgabe). Keine Änderung. Dann eben noch Helicoils in die vom Vorgänger vermurksten Gewinde. Hab dann auf einen Tipp hin die Lambdasondenstecker vertauscht. Keine Änderung. Freundlicherweise gestellten Zündtransformator (der Rechner in der Mitte) getauscht. Keine Änderung.

Also doch wieder die Spule ersetzt und bingo, Motor wieder gut.

Und dann wollte ich es erst recht wissen was es mit diesem (bei Mercedes) mittlerweile zum vierten Mal ersetzten, grindigen, absichtlich wartungsfrei vollvergossenem, pro Seite ~1200 Euro teurem Teil auf sich hat. Und hab' mal nachgesehen.

Das Gehäuse der Zündspule lässt sich nur mit Zerstörung (und Wärme) öffnen. Also mechanisch ist das unter aller Sau, so gebaut dass man nichts reparieren kann. Innen mit sowas wie Karosseriedichtmasse in eine Nut verklebt, die außen sichtbaren Plastikklammern sind nur Show, innen vergossen, um den Stecker nochmal so verschraubt dass die Schrauben nach Einklipsen des Deckels nicht mehr erreichbar sind.

Wie auch immer. Was ich innen gefunden habe war mir was die Elektrik angeht zu hoch, jedenfalls habe ich keinen offensichtlichen Fehler (Kontakt, Leitungsbruch, Elko, Schmauchspuren...) gefunden.

Ich werde da nicht weitermachen, Motor läuft ja wieder schön und die Ersatzspulen hab ich günstig bekommen.

Aber die Bilder wollte ich Euch auch nicht vorenthalten, sind anbei.

 

Jetzt noch eine Frage.

Nach dem zweiten Start habe ich nochmal den OBD-Fehler "Nockenwellen-Positionssensor A Reihe 1 (P0341 10)" bekommen, gefühlt war aber alles gut. Den Fehler habe ich wieder gelöscht (wieder nur per OBD-2). Ist jetzt seit ca. 200km und acht Starts nicht mehr aufgetreten.

Am Kabelbaum sind keine Fehler sichtbar (an der Stelle sieht man aber auch nicht viel), und mein Auto hat auch nicht das Problem mit ATF in den Steckern.

Also:

Könnte das ein Folgefehler von einem Anlernen ö.ä. sein, oder sollte ich alles nochmal aufreißen, die Kabelage prüfen und den Sensor tauschen?

 

Ach ja, Zylinderabschaltung ZAS (wirkt auf linke Bank) hatte ich zwecks Ausschluss von Fehlerquelle durch Mercedes ausprogrammieren lassen falls das was zur Sache tut.

Ich melde mich gleich nochmal in einem anderen Thread wg. Verbrauch :)

Bis dann

Simon

Bild #205985179
Bild #205985180
Bild #205985181
+5
Beste Antwort im Thema

Hallo Dr,

ich versuche es mal der Reihe nach. Für deine gebrauchte Zündleiste bekommst du normalerweise nicht so viel. Die hohen Preise führen sehr oft dazu, dass die Teile nicht wirklich verkauft werden. Ich habe auch schon mal eine Zündleiste billig gebraucht gekauft, die war schon mal geöffnet, und dran herungelötet. Und von solchen unseriösen Verhältnissen muss ein Käufer immer ausgehen.

Zum Zündkerzenwechsel: Die Arbeit ist etwas unangenehm, weil es da recht eng zugeht. Du entfernst die Luftansaugrohre und den Luftfilter. Dann schraubst du die sichtbaren Schrauben heraus: 1x ganz hinten, 1x oberhalb des Steckers, 1x ganz vorne. Da geht auch statt einer E10-Nuss eine normale 8-er. Merk dir die Positionen der verschiedenen Längen. Die beiden Schrauben am unteren Rand müsstest du nicht ganz herausdrehen, es reichen 80%. Und genau unterhalb diesen beiden im Verborgenen befinden sich noch mal zwei. Sie fixieren den Halter am Motorblock (Kleine Ratsche, kurze Verlg.). Auch diese werden nur ca 80% herausgedreht. Wenn du die ganz raus nimmst hast du beim Zusammenbau eine elende Zielarbeit im Verborgenen. Jetzt kannst du den Halter seitlich von der jeweiligen Zündleiste wegkippen, das reicht.

Bei manchen Fahrzeugen sitzen die Gummis so fest auf den Zündkerzen, dass gleich die ganze Zündspule herausgerissen wird. Also sachte. Am vorderen Ende kannst du mit einem Hebeleisen oder Montiereisen drunterfahren und etwas hochhebeln. Abwechselnd solltest du hinten herausziehen. Aber wo ansetzen? Da ist ein selbst angefertigter Haken mit Griff sehr hilfreich. Ich habe mir ein Werkzeug mit einer Gewindestange gebaut und stütze das am Stoßdämpferdom ab. Einstellbar! So kann ich sehr gut dosieren. Wenn sich das Modul vo. und hi. gut bewegen läßt, gehst du dazu über, es an der Gegenseite abzustützen, damit es nicht nur wippt, sondern weiter herauskommt. Wenn es gelöst ist, hebst du es nach oben und drehst es zum Motor hin ca. um 40°. Ein wenig naggeln... Wenn es ungefähr senkrecht steht, kannst du es in Fahrtrichtung langsam herausziehen. Dann holst du die auf den alten Kerzen verbliebenen Silikonhülsen mit einer Rundzange heraus.

Zum Stecker: Der hat einen Schiebeschlitten, mit dem er sich gleichmäßig aus seiner Buchse heraushebt. Diesen findest du, wenn du an der Stirnseite einen Spalt suchst, in den du einen Schraubenzieher steckst und den Schieber in Längsrichtung heraus bewegst. Der Kunststoff ist sicher spröde. Das Steckergehäuse wäre nicht teuer. Aber du musst die ganzen Kontakte lösen und richtig wieder in den neuen reinschieben. Zum Lösen brauchst du (Wenn ich mich recht erinnere) ein (teures) Spezialwerkzeug, oder du schleifst einen super schlanken Schraubendreher zurecht. Dazu musst du aber den alten Stecker zerlegen, um zu wissen, wo die Entriegelung der Kontakte ist. Also: lieber aufpassen, dass nichts bricht.

Zu den Kerzen: Du sprühst (nur) die Gewinde mit Keramikpaste ein, ohne die Elektrode mit zu erwischen. Ein verhunztes Alu-Kerzengewinde ist ein Albtraum. Dann drehst du die Kerze handfest. Danach mit der Ratsche, bis sie mäßigen Widerstand bietet. Danach noch ca. 30°, um die Federdichtung zu spannen. So bekommst du die Dinger später wieder sehr schön heraus. Ich mach immer eine Seite komplett raus und wieder rein. Wenn du sie einzeln fertig machst, kannst du schon mal ins Grübeln kommen, wo du gerade warst.

Die Silikonhülsen müssen in das Modul hinein. Erst wenn sie auf die Kerzen geschoben werden, dehnen sie sich etwas aus und dichten ganz ab. Wenn sie noch jung sind und keine schwarzen Flecken haben von Durchschlägen, kann man sie auch mehrfach verwenden. Das macht man, wenn man die Module ständig raus und reinbauen muss.

Achte sehr genau auf das korrekte Eindrehen der Schrauben. Die Gewinde würde ich auch mit Keramikpaste ansprühen. So wird die Alu-Oberfläche der Gewinde ein wenig beschichtet, sagen manche... Und dreh sie ja nicht fest zu. Nur mäßig. Meistens sind die Alu-Gewinde bereits vorgeschädigt und warten nur darauf, überdreht zu werden. Wenn das doch passiert, baue ich Stahl-Gewindehülsen ein (auf 8,5 mm aufbohren, Gewinde M10 vorschneiden, Gewindehülse mit Schraubensicherung eindrehen - gibt es bei ebay). Am unangenehmsten ist es, wenn das Gewinde ganz hinten durch geht. Da muss man einen Bohrer und einen Gewindeschneider präparieren, damit man sie in eine Nuss der kleinen Ratsche bringt.

Bei deinem Ölwechsel rate ich dir immer noch zuerst ein billges Öl einzufüllen und es etwa 1000 km zu fahren. Damit löst du die Ablagerungen, weil die Additive noch jung sind. Dann Filter und (von mir aus) teures Öl rein. Denke an den Öl/Wärmetauscher, der keinen Stau haben sollte.

Und jetzt viel Spaß bei der Arbeit.

Grüße

Wolfgang

34 weitere Antworten
Ähnliche Themen
34 Antworten

Hallo Dr,

ich versuche es mal der Reihe nach. Für deine gebrauchte Zündleiste bekommst du normalerweise nicht so viel. Die hohen Preise führen sehr oft dazu, dass die Teile nicht wirklich verkauft werden. Ich habe auch schon mal eine Zündleiste billig gebraucht gekauft, die war schon mal geöffnet, und dran herungelötet. Und von solchen unseriösen Verhältnissen muss ein Käufer immer ausgehen.

Zum Zündkerzenwechsel: Die Arbeit ist etwas unangenehm, weil es da recht eng zugeht. Du entfernst die Luftansaugrohre und den Luftfilter. Dann schraubst du die sichtbaren Schrauben heraus: 1x ganz hinten, 1x oberhalb des Steckers, 1x ganz vorne. Da geht auch statt einer E10-Nuss eine normale 8-er. Merk dir die Positionen der verschiedenen Längen. Die beiden Schrauben am unteren Rand müsstest du nicht ganz herausdrehen, es reichen 80%. Und genau unterhalb diesen beiden im Verborgenen befinden sich noch mal zwei. Sie fixieren den Halter am Motorblock (Kleine Ratsche, kurze Verlg.). Auch diese werden nur ca 80% herausgedreht. Wenn du die ganz raus nimmst hast du beim Zusammenbau eine elende Zielarbeit im Verborgenen. Jetzt kannst du den Halter seitlich von der jeweiligen Zündleiste wegkippen, das reicht.

Bei manchen Fahrzeugen sitzen die Gummis so fest auf den Zündkerzen, dass gleich die ganze Zündspule herausgerissen wird. Also sachte. Am vorderen Ende kannst du mit einem Hebeleisen oder Montiereisen drunterfahren und etwas hochhebeln. Abwechselnd solltest du hinten herausziehen. Aber wo ansetzen? Da ist ein selbst angefertigter Haken mit Griff sehr hilfreich. Ich habe mir ein Werkzeug mit einer Gewindestange gebaut und stütze das am Stoßdämpferdom ab. Einstellbar! So kann ich sehr gut dosieren. Wenn sich das Modul vo. und hi. gut bewegen läßt, gehst du dazu über, es an der Gegenseite abzustützen, damit es nicht nur wippt, sondern weiter herauskommt. Wenn es gelöst ist, hebst du es nach oben und drehst es zum Motor hin ca. um 40°. Ein wenig naggeln... Wenn es ungefähr senkrecht steht, kannst du es in Fahrtrichtung langsam herausziehen. Dann holst du die auf den alten Kerzen verbliebenen Silikonhülsen mit einer Rundzange heraus.

Zum Stecker: Der hat einen Schiebeschlitten, mit dem er sich gleichmäßig aus seiner Buchse heraushebt. Diesen findest du, wenn du an der Stirnseite einen Spalt suchst, in den du einen Schraubenzieher steckst und den Schieber in Längsrichtung heraus bewegst. Der Kunststoff ist sicher spröde. Das Steckergehäuse wäre nicht teuer. Aber du musst die ganzen Kontakte lösen und richtig wieder in den neuen reinschieben. Zum Lösen brauchst du (Wenn ich mich recht erinnere) ein (teures) Spezialwerkzeug, oder du schleifst einen super schlanken Schraubendreher zurecht. Dazu musst du aber den alten Stecker zerlegen, um zu wissen, wo die Entriegelung der Kontakte ist. Also: lieber aufpassen, dass nichts bricht.

Zu den Kerzen: Du sprühst (nur) die Gewinde mit Keramikpaste ein, ohne die Elektrode mit zu erwischen. Ein verhunztes Alu-Kerzengewinde ist ein Albtraum. Dann drehst du die Kerze handfest. Danach mit der Ratsche, bis sie mäßigen Widerstand bietet. Danach noch ca. 30°, um die Federdichtung zu spannen. So bekommst du die Dinger später wieder sehr schön heraus. Ich mach immer eine Seite komplett raus und wieder rein. Wenn du sie einzeln fertig machst, kannst du schon mal ins Grübeln kommen, wo du gerade warst.

Die Silikonhülsen müssen in das Modul hinein. Erst wenn sie auf die Kerzen geschoben werden, dehnen sie sich etwas aus und dichten ganz ab. Wenn sie noch jung sind und keine schwarzen Flecken haben von Durchschlägen, kann man sie auch mehrfach verwenden. Das macht man, wenn man die Module ständig raus und reinbauen muss.

Achte sehr genau auf das korrekte Eindrehen der Schrauben. Die Gewinde würde ich auch mit Keramikpaste ansprühen. So wird die Alu-Oberfläche der Gewinde ein wenig beschichtet, sagen manche... Und dreh sie ja nicht fest zu. Nur mäßig. Meistens sind die Alu-Gewinde bereits vorgeschädigt und warten nur darauf, überdreht zu werden. Wenn das doch passiert, baue ich Stahl-Gewindehülsen ein (auf 8,5 mm aufbohren, Gewinde M10 vorschneiden, Gewindehülse mit Schraubensicherung eindrehen - gibt es bei ebay). Am unangenehmsten ist es, wenn das Gewinde ganz hinten durch geht. Da muss man einen Bohrer und einen Gewindeschneider präparieren, damit man sie in eine Nuss der kleinen Ratsche bringt.

Bei deinem Ölwechsel rate ich dir immer noch zuerst ein billges Öl einzufüllen und es etwa 1000 km zu fahren. Damit löst du die Ablagerungen, weil die Additive noch jung sind. Dann Filter und (von mir aus) teures Öl rein. Denke an den Öl/Wärmetauscher, der keinen Stau haben sollte.

Und jetzt viel Spaß bei der Arbeit.

Grüße

Wolfgang

Themenstarteram 28. April 2013 um 5:57

Hallo,

die "Zündboxen" der 12 Ender Motoren sollten angeblich wartungsfrei den Motor überleben.

Soweit die Planung bei MB ...

Der Zulieferer hatte aber leider in einigen Baureihen gespart.

So sind z.B. die Toleranzen einiger Bauteile verändert worden (kosten dann weniger) was zu Arbeitspunktveränderungen führte.

Auch wurde mal Lötzinn mit falschem Temperaturverhalten verwendet. (Bauteile lösen sich mit Haarrissen)

Der Fehler Positionssensor kann auch durch zu großes Spiel ausgelöst werden. (macht sich bei Zündaussetzern besonders bemerkbar)

Ansonsten eine sehr Gute Fehlersuche. Beim W220 hilft Denken mehr als ein Diagnosegerät.

 

MB-Dok

Hallo MB-Doc,

was meinst du mit Spiel bei den Nockenwellensensoren?

Bei mir gibt es auch keine entsprechende Meldung in der Star-Diagnosis.

Ich habe ein diffiziles Problem:

Der 12. Zylinder macht jede Menge Fehler im Leerlauf und das auf beiden Zündkerzen.

Die Fehler treten nicht während der Kaltstartphase auf.

Die Fehler treten nicht auf ab einer Motordrehzahl von 1500.

Meine bisherigen Reparaturversuche gingen ins Leere. Ich hatte auch schon den Kopf herunten (aus anderen Gründen) und bemerkt, dass der Brennraum und das Auslassventil mit einer erkennbaren Schicht belegt waren. Das war wohl die Folge der schlechteren Verbrennung. Die Schicht hatte ich entfernt und das Ventil überarbeitet. Die Fehler waren danach immer noch da.

1. Die Zündkerzen hatte ich schon mit denen eines fehlerfreien Zylinders getauscht.

2. Im Zündmodul hatte ich auch schon die Zündspulen mit denen eines fehlerfreien Zylinders ausgetauscht.

Jetzt bleibt eigentlich nur noch irgend etwas, was mit dem 12. alleine zu tun hat und was ich nicht kenne.

Hast du noch Ideen, was ich untersuchen könnte?

Grüße

Wolfgang

Auf dem Bild 5 des Themenstarters sieht man schon das da was zu warm geworden ist!

Vermutlich sind da Leistungstransistoren abgeraucht.

Sternengruß

Hallo Sternengruß,

da ist kein Leistungstransistor zu heiß geworden. Die Abdunklung um den Transistor herum kommt von der Kühlfläche, der zweiten Schicht der Multilayer-Platine. So erreicht man eine bessere Wärmeabfuhr, diese Kupferschicht ist dunkel beschichtet und schimmert durch. Ich hab schon abgerauchte Transistoren auf dieser Platine gesehen, das sieht anders aus.

Meistens geht bei den Modulen eine Zündspule kaputt. Man kann sich vorstellen, dass defekte Zündkerzen den Zündfunken nicht mehr so abnehmen, wie gedacht. Der Funken sucht sich seinen Weg durch oder entlang der Silikonhülsen und trifft irgendwo auf die mit Masse verbundene Metallhülse. Solche Ereignisse kann man gut bei einem Blick ins Innere der Hülse sehen. Wenn der Kunststoff bei leichten Stochern mit einem kleinen Schraubenzieher bröselig ist, dann sind das die freien Glasfaserpartikel, denen das Harz weg verdampft wurde. Solche Schäden habe ich noch nie versucht zu reparieren. Ich halte es für zwecklos. Es gibt noch einen weiteren Hinweis auf eine kritische Zündspule: Betrachtet man die Edelstahlhülse im Bereich der Schweißnaht - da, wo der Schlitz ist - kann es sein, dass die Mantelfläche aufgespannt oder sogar ein wenig gesprengt ist. Dann hat sich die Spule im Inneren aufgebläht. Solche Spulen können defekt sein, aber auch noch jahrelang fehlerfrei ihren Dienst tun. Wenn man ausreichend viele "gesunde" Spulen zur Verfügung hat, sollte man diese zur Sicherheit auch austauschen.

Der Tausch ist nicht sehr schwierig. Das wichtigste ist, die Kontaktstreifen präzise in Form zu bringen und sicher zu verlöten. Unbedingt mit Lupenbrille arbeiten. Die Streifen müssen der Spule die Bewegungsfreiheit lassen, also in allen Richtungen federn können und sie sollten im ungelöteten Zustand leicht gegen den restlichen Federstreifen an der Platine drücken. So wird vermieden, dass bei Erweichen des Lots die Lötstelle auseinanderschnellt. Man erwertet natürlich nicht, dass es bis zu 200°C heiß wird, aber sicher ist sicher.

Ich hatte bisher nur eine defekte Platine bei etwa zehn zerlegten erlebt. Das beruhigt mich ein wenig, da ich bei einem Platinenfehler ohne sichtbare Schäden keinen Plan hätte. Selbst mit Schaltplan. Mit Sicherheit sind da diverse analoge und digitale Vorgänge. Es wäre schön, wenn jemand da mehr berichten könnte. Vielleicht war jemand unter uns bei der Entwicklung dabei.

Die Zündspulen haben drei Anschlüsse. Zwei sind die Verbindungen zur Spule. Der dritte hat Kontakt zur Mittelelektrode der Kerze. Damit wird wohl der Ionenstrom gegen Motormasse gemessen. Und das genau im richtigen Augenblick, und so, dass keine Hochspannung in die Platine fährt. Ich könnt mir vorstellen, dass dafür die blauen Kondensatoren sind. Also z. B.: Kondensator aufladen mit 120 Volt, Kontakt zur Elektrode freigeben während der Verbrennung, danach ausmessen, wie viel fehlt. Alles Vermutungen...

Vielleicht weis jemand was zu meinem Leerlaufproblem mit den vielen Fehlern am 12. Zylinder.

Was ist anders beim Leerlauf gegenüber der höheren Drehzahl von 1500?

Die Drosselklappe ist weiter auf, die Einspritzzeiten sind etwas länger, die Kompression wird besser, da weniger Zeit für die Leckage zur Verfügung steht. Die Kompression muss ich noch prüfen.

Hat jemand sonst noch Ideen?

 

Hallo,

den Motor mit Fehlern länger laufen zu lassen ist gefährlich und erzeugt immer weitere Fehler.

Wichtig ist bei solchen "schwierigeren" Fehlern immer zuerst mit der SD den Fehler durch Bauteileabschaltung und Funktionsprüfungen der Gruppen einzukreisen.

Teile tauschen ist her nicht die erste Wahl.

Meistens ist der Fehler an einem völlig anderen Ort zu suchen als man denkt.

Er kann z.b auch im Unterdruckbereich liegen.

 

MB-Dok

Zitat:

Original geschrieben von wg-design

Hallo Sternengruß,

da ist kein Leistungstransistor zu heiß geworden. rüfen.

Hat jemand sonst noch Ideen?

Nö, dann sieh Dir das mal bei Vergrößerung genau an - da ist die Oberfläche nicht mehr glatt sondern typisch durch Überhitzung rissig geworden.

hallo. das mit den defekten zündspulen und zb defekte kats habe ich oft gehört... wie zuverlässig ist denn ein cl 600 bitubro bzw s klasse mit dem m275 motor mit den 500 ps. worauf sollte man achten??

Ich habe täglich mit Transistoren zu tun. Da sieht keiner optisch beleidigt aus. Und im Normalfall stirbt er mit Kurzschluss was dann Dauerspannung auf die Spule geben würde und diese tötet.

am 6. November 2015 um 16:52

Hallo zusammen,

bitte entschuldigt, dass ich dieses alte Thema aufwärme, jedoch wird hier genau die Problematik besprochen, welche ich derzeit erlebe.

Kurz zu mir, ich bin durch Erbe an einen '01er CL 600 (C215, M137) gekommen. Ich bin mir noch unschlüssig, ob ich den Wagen behalten oder verkaufen soll. Eine schöne Erinnerung ist er sicherlich, der Wagen hat jedoch viele kleine "Wehwehchen" und ich bin mir nicht sicher, ob ich die Unterhaltskosten auf Dauer tragen möchte.

So oder so muss ich mich um ein akutes Problem kümmern. Die Motorleuchte brennt und eine komplette Zylinderbank ist ausgefallen. Das ist schlecht, da noch diesen Monat der TÜV fällig ist. Folgende Fehler kann ich mit meinem OBD2-Diagnosetool auslesen:

  • P2050 - Aussetzer KAT-schädigend (P0300)
  • P2057 - Aussetzer Zyl. 7 (P0307)
  • P2058 - Aussetzer Zyl. 11 (P0311)
  • P2059 - Aussetzer Zyl. 9 (P0309)
  • P205A - Aussetzer Zyl. 12 (P0312)
  • P205B - Aussetzer Zyl. 8 (P0308)
  • P205C - Aussetzer Zyl. 10 (P0310)

Aussetzer in Zündreihenfolge also. Kurz jedoch noch mehr zum Erstaufleuchten der MKL:

Der Wagen stand mehrere Monate in der Garage ohne groß bewegt zu werden. Daraufhin hat sich die Batterie entleert und ich musste diese zum Aufladen ausbauen. Erwartungsgemäß hatte ich viele Fehlermeldungen als ich den Wagen erstmals wieder anmachte.

Die wichtigsten Fehler (ESP, BAS, ABC etc.) sind schnell wieder erloschen und ich habe mich beruhigt auf eine Probefahrt gewagt. Als ich dann auf die Autobahn auffuhr und auf dem Beschleunigungsstreifen die Last erhöhte, leuchtete erstmals die MKL auf. Meine Vermutung ist, dass der Wagen auf die vollen 12 Zylinder zugreifen wollte und nicht konnte.

Seitdem bekomme ich diesen Fehler umgehend nach Starten des Motors (auch nach vorherigem Löschen). Meine Frage ist nun, wie ich den Fehler auf die intelligenteste Weise eingrenzen kann, bevor ich zum Freundlichen gehe. Ich habe nicht vor und keinen Bedarf vor Klärung des Problems den Wagen groß zu bewegen.

Einiges habe ich mir bereits angelesen, wie bspw. die Überprüfung der Kabel und Zündkanäle auf Öl oder die Deaktivierung der ZAS.

Meine Vermutung - nach dem Lesen diverser Forenbeiträge - wäre ein zerschossenes Zündmodul. Würde dies jedoch unter diesen Umständen kaputtgehen und hätte die MKL nicht von Beginn an leuchten sollen? Verständlicherweise möchte ich gerne hohe Kosten für Ersatzteile vermeiden, wenn es sich lässt.

Wenn mir jemand mit ein paar Tipps zu Diagnoseschritten (habe kein DAS) weiterhelfen könnte, oder Zugriff auf StarDiag hat und im Raum Stuttgart wohnt, wäre ich sehr dankbar.

Grüße

Dr.X

Themenstarteram 7. November 2015 um 2:41

Hallo Dr. X,

wie Du schon schreibst: "genau die Problematik". Also das was ich im ersten Beitrag geschrieben hab: Zündmodul.

Wenn das Auto schon aus der Familie kommt: Kilometer? Und ist ein Kerzentausch bekannt, wenn ja wann?

Bei den kaputten Spulen habe ich ja auch die Zündaussetzer-Fehler in der Zündreihenfolge auf dem OBD gesehen.

Wann kam der Fehler / die Lampe das erste Mal? Jetzt bei niedrigen Temperaturen?

Meine bislang zwei Ersatz-Zündmodule sind jeweils im Winter ausgefallen, und bei Drehzahl. Beides kann aber natürlich Zufall sein.

Du kannst nochmal die Verbindung Zündrechner-Zündmodul links prüfen, aber:

kaputt ist wohl das Zündmodul selbst.

Und alte Kerzen machen die Zündmodule kaputt, siehe oben und war bei mir auch so.

Verstärkt dadurch dass (nur) der Kerzentausch bei Daimlers sauteuer ist, 24 Kerzen zum dreifachen Zubehörpreis, 24 Dichtungen und glaube vier Stunden (nicht schöne) Arbeit.

Meine "Diagnose" wäre der saure Apfel, nämlich Tausch von Kerzen und Zündmodul links.

Also einkaufen: Zündmodul (mit Geduld bei Schlachtern und / oder eBay), 12 Kerzen (NGK IFR6Q-G aus dem Zubehör) und 12 + 2 Reserve der roten Isoliergummis an Kerzen (Daimler). Dann alles tauschen, kannst ein paar Stündchen einplanen und sei vorsichtig mit den Torxschrauben Zündmodul-Kopfdeckel.

Nummern der Zündmodule hab' ich ganz unten aufgeschrieben. Ich kann nicht sagen ob "neue" besser oder schlechter als "alte" sind. Die häufige Ersetzung spricht aber für sich selbst.

Wenn das Problem mit dem Teiletausch sofort weg ist würde ich sehr sehr bald auf der rechten Seite auch die Kerzen und Dichtungen wechseln (Arbeit ist gleich).

 

Dann Deine anderen Punkte.

Der CL 600 ist ein unglaublich gutes Auto und dann hast noch eine Erinnerung, aber ob Du das Coupe behalten willst musst natürlich Du entscheiden.

Potenzielle, besondere Reparaturkosten (nicht Unterhaltskosten gesamt, ist bei mir über die Jahre / Kilometer gar nicht so viel für die Klasse von Auto):

- die Spulen, das hast ja wohl schon zur Hälfte

- ABC (kannst mit Feinfilter und Spülung vorbeugen und das würde ich auch dringend empfehlen)

- der Wasser / Öl-Wärmetauscher (Problem haben längst nicht alle / musst Pech haben, ist hinten fast *im* Motor)

- Komfortelektrik (Stromsauger suchen)

Jedes der dafür relevanten Teile kostet neu 1400,- EUR (Zündspule pro Stück, ABC pro Pumpe und Federbein, Wärmetauscher mit Einbau, Elektrik mit Suche). Aber alles kann auch gebraucht besorgt oder aufbereitet werden.

 

Die Fehler ABS / ESP / BAS nachdem die Batterie weg war sind leider "normal": C215 und W220 haben einen Lenkwinkelsensor den Du nach Anklemmen der Batterie "anlernen" musst. Einmal Lenkrad voll links und rechts einschlagen (aber bitte nicht im Stand). Ist wirklich so vorgesehen und nach der Prozedur sofort weg.

Ziemlich Panne, genauso wie die sofort loströtende Alarmanlage, "Normierung" von Fenstern / Schiebedach / Lenksäulenverstellung und dass die Uhr auf null steht wenn die Batterie raus war.

 

Die ersten fünf Kilometer entschädigen dann aber für Alles, so geht's mir jedenfalls.

Simon

 

Zylinderbank 1 rechts, 2 links

Zylinder 1 rechts vorn, 12 links hinten

Zündspule rechts / Zylinder 1-6

A 275 150 06 80

ersetzt A 275 150 04 80

ersetzt A 000 150 20 80

ersetzt A 000 150 10 80

Zündspule links / Zylinder 7-12

A 275 150 07 80

ersetzt A 275 150 05 80

ersetzt A 000 150 21 80

ersetzt A 000 150 11 80

An Spulen selbst hab ich nur Temic / Beru gesehen.

Hallo Dr.,

Simon hat es sehr schön erklärt. Der 215er ist ein sehr schönes Modell und hat ein super, super Fahrwerk. Also: Wenn es geht, behalten. Hinzu kommt, dass es für dieses Modell z. Zt. sehr günstig gebrauchte Ersatzteile gibt von Fahrzeugen, die nicht allzu viele km drauf haben.

Aber: Die Zündspulen würde ich niemals als gebrauchte kaufen. Die sind im Laufe der Zeit deutlich verbessert worden. Natürlich sind sie noch nicht perfekt, aber die Zündung ist seit jeher ein eigentlich ungelöstes Problem. Siehe Laserzündung.

Also: Neu kaufen. Wenn du eine Einkaufsmöglichkeit kennst, wo du 20% bekommst (gibt es), dann sieht der Preis schon angenehmer aus. Und dann nimmst du gleich beide. Die gebrauchten sind fast immer teil-defekt. Diese Spulen verkraften eine lange Serie von Hochspannungsdurchschüssen wegen schlechter Zündkerzen, wegen Ölverschmutzung, wegen Feuchtigkeit, o. ä. und sind dann irgendwann ganz hinüber. Und die gebrauchten befinden sich auf dieser Lebenslinie irgendwo - meistens weit hinten. Der Verkäufer beteuert zwar, der Motor laufe ruhig, usw. Nicht gelogen, bei neuen Zündkerzen und wenn der Motor warm ist. Für das kurze und fehleranfällige Restleben kosten sie definitiv zu viel.

Ich kenne die Zündleisten gut und habe schon sehr viele zerlegt und repariert. Ich habe auch die Zündspulen aufgeschnitten und "erforscht". Vor einem Jahr habe ich mir dann auch mal zwei neue gekauft. Seit dem ist Ruhe. Den Entwicklungsstand der Leisten erkennt man auf dem Typenschild am Baujahr und an dem "Q1 bis "Qx". Q1 ist die älteste Version. Finger weg!

Einen defekten Öl/Wasser-Wärmetauscher kannst du halbwegs sicher verhindern, wenn du tendenziell sauberes Öl verwendest und oft Ölwechsel machst. Ich verwende das 0W-40 Motoröl 5 Liter ACEA A3/B3/B4 MB 229.1 MB 229.5 von Delticom für 19.80 Euro. Da macht man gerne Ölwechsel. Und immer Filter wechseln. Dann ist der Motor irgendwann richtig sauber. Dann entsteht im WT auch kein "Stau". Der Überdruck ist der Grund, weshalb die gealterte und damit brüchige Gummidichtung bei manchen Motoren undicht wird.

Das Wichtigste am Schluss: Du musst bereit sein, dich einzuarbeiten - hast du ja schon zum Teil - und dir selber zu helfen. Das kostet Zeit. Aber das ist auch wiederum eine schöne, erlebnisreiche und befriedigende Zeit. Für Abentheuer dieser Qualität geben andere einen einen Haufen Geld aus. Übrigens: einen kompletten Satz fast neuer Zündkerzen hätte ich noch.

Grüße

Wolfgang

Gut erklärt, Wolfgang. Danke.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. M137 / M275: Zündspule V12 geknackt, Bilder + P0341 Nockenwellen-Positionssensor