ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Lupo 1.4 Motorkontrollleuchte als Dauerleuchter...

Lupo 1.4 Motorkontrollleuchte als Dauerleuchter...

VW Lupo 6X/6E

...und der OBD Code P0600, von dem ich keine Ahnung mehr habe, wo ich suchen soll.

Hallo zusammen.

Mein Lupo hatte diverse Fehlercodes mit leuchtender MLK. Ein Augenscheinlich defektes oder falsches AGR Ventil war Auslöser für P0407 und Co. Das ist nun soweit gerichtet.

Er muss nun zum Tüv.

Nur will die MLK nicht aus gehen. Der Fehlercode P0600 (CAN Bus Fehler) will und will sich nicht aufspüren lassen. Nun, der CAN Bus kann was Sensoren, Motormanagement und Zuwege angeht fast alles sein. Mies.

Kurz zu meinem Fahrzeug. Es ist ein 1.4 16V mit 75 PS, Bj. 99, Motor vor 2 Jahren auf einen 1.4 16V BBY getauscht. Die komplette Elektrik soll mit getauscht worden sein. So sieht es auch aus. Spenderfahrzeug war allem Anschein nach ein Fahrzeug mit ABS, welches nicht übernommen wurde. Der ABS Stecker zeugt von einer ehemaligen Anwesenheit.

Sonst scheint alles in Ordnung zu sein. Alles sauber verlegt und eingebaut.

Nur dieser blöde P0600 Fehler will und will nicht gefunden werden. Blöd dabei, dass die MLK dauerleuchtet, was zur HU nicht wirklich förderlich ist.

Störend ist mir aufgefallen, dass die Leerlauf-Drehzahl bei rd. 1000 RPM liegt - das kommt mir doch recht hoch vor.

Kann jemand über solche in Phänomen berichten und hat ggf auch gute Ideen wo ich noch suchen kann?

Besten Grüße

Stan

Ähnliche Themen
35 Antworten

Hallo Stan,

der Fehlercode P0600 ist in der gesetzlich vorgeschriebenem OBDII ein Fehlercode welcher eindeutig und unmissverständlich einen Fehler beschreibt - Serielle Schnittstelle Fehlfunktion - Das ist kein Allerweltscode. Es ist ein ganz spezifischer Fehlercode.

In der Systemzuordnung für die Fehlercodes P0xxx wird unter P06xx fehlerhafte Computer ( Steuergeräte ) und Ausgänge angegeben. Alleine von daher kann der P0600 - Fehlercode kein Allerweltscode sein. Da irrt die Werkstatt wenn sie sagt dies würde von der Drosselklappe herrühren. So weit, so gut.

Im VAG-Fehlercode ist der P0600 entsprechend Fehlercode 16984 - Datenbus Antrieb fehlende Botschaft - . Deshalb auch die dauerleuchtende MIL. Einfach mal den Fehler salopp übersetzt : Es fehlen die Daten aus dem Datenbus-Steuergerät und dem Motorsteuergerät. Es kommt nix zum Auswerten an.

Hängt u. U. mit dem Tausch des Motors von APE auf BBY zusammen ??? Musste doch das KI mit getauscht werden ?. War der Fehlercode P0600 schon immer da und wurde von den AGR - Fehlern überschrieben bzw. verdeckt ?

Bei diesem Fehler wäre es normal, das Du keine Fehler mehr auslesen kannst und keine Fehler mehr löschen kannst.

D.h. der Datenbus Antrieb ist das Diagnoseinterface für den Datenbus bzw. das Motorsteuergerät. P0601 würde schon bedeuten können, dass das Steuergerät defekt ist.

Die OBDII - Fehlercodes die Drosselklappe betreffend sind P0220 bis P0229. Die Fehlercodes P0600 bis P0609 kennzeichnen RAM-, ROM-, KAM - Fehler, Programmfehler, Prüfsummenfehler, Prozessorfehler.

Dann gibt es noch die Drosselklappen-Positionsfehler, P1120 bis P1126.

Der Fehler P0600 hat mit der Drosselklappe nichts zu tun. Nur, dass der Fehler nicht gelöscht werden kann und kein Zugriff auf den das Datenbus-Steuergerät im KI möglich ist. Deshalb auch das Dauerleuchten der MIL.

Das Steuergerät für den Datenbus, J 533, ist im KI integriert. Da kannst Du nur Überprüfen ob die beiden Stecker am KI fest sitzen und eingerastet sind. Mal ausstecken und wieder einstecken gut verriegeln.

Beim Motorsteuergerät prüfst Du ebenfalls ob der Stecker vernünftig fest sitzt. Dazu die drei Schrauben welche auch für den Pollenfilterwechsel zu lösen sind und das Teil abnehmen. Dann siehst Du schon das Motorsteuergerät. Den Stecker mal entriegeln und abziehen, nachsehen ob die Kontakte blank sind , wieder aufstecken und alles wieder verschrauben.

Welche Fehlercodes hat denn VW ausgelesen ?. Sie müssen doch einen Ausdruck gefertigt haben, wenn Du es bezahlt hast.

Hat VW die Freeze - Frame - Daten ausgelesen ? Das sind die Messwerte aller ausgelesenen Daten zum Zeitpunkt als die MIL aufleuchtete. Da kann man vieles, auch das Entstehen des / der Fehler von herleiten.

Gruß Hans

Hallo Hans.

Der "P0600" wurde nur auf dem kleinen Heim-OBD2-Ausleser gezeigt. Die Mutter aller Geräte sagte (Ausdruck war nicht möglich, da es ein Service des freundlichen Meisters war. Ausdruck hätte eine Rechnung zur Folge. Daher nur die Daten vom Foto):

17989 35 P1581 Drosselklappensteuereinheit Grundeinstellung nicht durchgeführt (statisch)

17962 35 P1554 Drosselklappensteuereinheit Bedingungen f. Grundeinstellung n. erfüllt (statisch)

Dazu noch:

18057 35 P1649 Datenbus Antrieb fehlende Botschaft vom ABS-SG

(Dies existiert nicht mehr, Stecker liegt leer. Soll lt. VW nicht relevant sein, da bein ABS verbaut)

Ansonsten nur noch die Meldung, dass die Batterie abgeklemmt war, und ein Schloss einen weg hat. Das ist aber bekannt.

Löschen ließ sich alles mit dem Großen Gerät (sowohl bei VW, als auch VSCD). Es kamen dann die erste Meldung zurück, und nach dem Einstellversuch auch die zweite Meldung.

Sonst steht nichts drin. Daher habe ich gedanklich den P0600 gestrichen und schiebe es auf mangelnde Kommunikationsmöglichkeit des auslesenden Gerätes. Die oben gelisteten nehme ich dafür für voll.

Ich habe nun heute eine neune Drosselklappe bestellt. Zusammen mit der Hoffnung, dass mein Gefühl dabei richtig liegt.

Nach dem Tausch des AGR konnte die Meldung dazu gelöscht werden. Bedeutet, dass das Heimgerät den Fehler P0600 höchstwahrscheinlich vom ABS (oder ex-ABS) interpretiert.

Beste Grüße, Stan

Hallo Stan,

letzteres in Deinem Beitrag ist sehr wahrscheinlich. Es muss eine Möglichkeit geben, dass das ABS, wie "Talker1111" vorschlug, aus geloggt wird. Dazu ist aller Wahrscheinlichkeit nach ein Zugriff auf das Datenbus-Steuergerät im KI erforderlich. Da war es ja beim APE eingetragen.

Gruß Hans

Was Du sagst leuchtet ein.

Warum hat dann der VW Meister gemeint "das ist ok so"?! (Die Frage galt mehr mir selbst)

Wo sitzt denn das KI Steuergerät? Kommt man da mit VSCD ran? Das ist leider nicht meine eigene Version, daher muss ich immer jemanden her bitten, der sie hat.

Die Codierung erfolgt m.W. im Motorsteuergerät (01) mit Funkton 07

Bei Schaltgetriebe mit ABS und Airbag dürfte 00031 drin stehen, ohne ABS dann 00021

Hallo,

hatte irrtümlich geschrieben das ABS war im APE eingetragen. Der hatte ja kein ABS wie der TE darstellte.

Wäre logisch im Motorsteuergerät vom BBY, J687, deaktivieren

Da dort aller Wahrscheinlichkeit nach das ABS noch aktiviert ist und der Datenbus - ABS/EDS - über das Steuergerät, J533, - Diagnoseinterface für den Datenbus - offen ist kommt es so zur bekannten Datenbus-Fehlermeldung. Vom J687, gehen die Leitungen Can-Bus high und low zum Steuergerat ABS/EDS, J104, und gleichzeitig zum J533.

Die Can-Bus-Ausgänge aller Steuergeräte, high und low, sind jeweils parallel geschaltet.

Das Steuergerät - Diagnoseinterface für den Datenbus -, J533, ist im KI integriert.

Etwas müsste m. M. n. noch abgeklärt werden:

Nach den Stromlaufplänen BBY ab Mai 2002, Nr. 67 Blatt 6 und 11 hat der BBY ein Motorsteuergerät J687. Das Datenbus-Steuergerät ist ein J533.

Nach den Stromlaufplänen APE ab Mai 1999, Nr. 27 Blatt 5 und 10 hat der APE ein Motorsteuergerät J537. Das Datenbus-Steuergerät ist ebenfalls ein J533.

Beide Motor- und Datenbus-Steuergeräte besitzen Ein- und Ausgänge ( Can high und Can low ) und Verbindungen jeweils zum ABS-Steuergerät. Demnach hätte der APE ein ABS besitzen müssen :confused:

War ABS damals eine Zusatzausstattung ? Weil ja der APE des TE vor dem Umbau kein ABS hatte. Das KI des umgebauten APE auf BBY wurde nicht getauscht. Man sollte die Leitungsführung zwischen J533 und J687 bzw. J537 mal kontrollieren ( Pin-Belegungen )

Gruß Hans

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Lupo 1.4 Motorkontrollleuchte als Dauerleuchter...