ForumE21 & E30
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E21 & E30
  7. lichtschalter geht dauernd kaput

lichtschalter geht dauernd kaput

hallo,

ich habe ein probblem mit mein lichtschalter, der is mir mal kaput gegangen vor monaten, habe ihn bis heute 4 mal gewechselt, habe heute wieder einen neuen eingebaut, nach 10min ist er auch kaput gegangen! also die cockpit beleuchtung geht nicht, also der dimmer ist kaput, abblendlicht usw geht.

warum geht der dimmer immer kaput? woran kann es liegen?

die ursache war vior monaten, beim radio anschluss ein kurzer!

wäre sehr dankbar wenn mir jemand hilft

 

mfg danke im voraus

Ähnliche Themen
19 Antworten

Moin,

ich schätze mal Das evtl etwas falsch angeklemmt wurde im Auto. (Radio, Zusatzbeleuchtung ...)

Wenn ein solches Gerät nicht mit einem Relais sondern direkt an die Amaturenbeleuchtung angeklemmt wurde (gewollt oder aus versehen) dann fließt über den Dimmer wesentlich mehr Strom als er verkraftet...

Also ich würde erst mal schauen ob irgendetwas falsch angeklemmt ist, wie oben beschreiben.

Dann mal schauen ob nich doch noch irgendwo ein kurzer drin is. Oder evtl eine kleine Birne defekt, die den (Fast-) Kurzschluss verursacht.

zu Testzwecken kannst du den Lichtschalter ausbauen und den Pin am Stecker für die Amaturenbeleuchtung direkt auf +12V brücken oder noch besser, mit einem Multimeter welches glei den Strom misst der fließt. Da siehst du dann auch gleich wenn sich bei der Fehlersuche was ändert → also du den Übeltäter abgeklemmt hast.

Wär ja sonst ein teurer Spaß alle 10 min nen neuen Lichtschalter einzusetzen... ;)

 

MfG

christian

welches pin ist für die armaturen beleuchtung? also damals wo ich mein radio angeschlossen haben is das alles passiert, und seitdem geht es so weiter, hatte kein masse kabel gefunden für das radio, dann habe ich ein braunes kabel gesehen was noch nicht mal ab isoliert war, isoliert und radio rein. funktioniert alles. einwandfrei. gestern motor gestartet, 10 min unterwegs, eine starke bremsung, cockpitbeleuchtung weg!

dann kann ja schonmal nichts falsch angeklemmt sein, wenns kurze zeit zuerst geht.

müsste dann irgendwo 2 kabel zusammen kommen die nicht sollten. oder ein drähtchen vom + kabel kommt irgendwo ans metall.

woher kam denn der Kurzschluss beim Radioeinbau?

Vielleicht ist dabei eine Isolierung an einem Kabel hinter dem Radiogehäuse ab und nimmt Kontakt zum Gehäuseblech auf; z.B. beim Bremsen, weil es das Radio tiefer reindrückt. Und schon ist der Poti wieder im Eimer.

Gruß Jochen

schliess doch mal das radiomassekabel wo an, wo auf jeden fall genug strom fliessen darf. (zigarettenanzuender, zb. oder die schraube links vor dem schaltknauf unter der mittelkonsole (armaturenbrettstueze). ist auch mein massepunkt fuer den kleinen untersitz-subwoofer).

damit waere auf jeden fall schonmal ein kurzer ueber das massekabel ausgeschlossen, wobei das kaum der grund fuer den kurzschluss sein sollte (ausser natuerlich, dein radiostrom fliesst ueber den poti ab, dann waers sicherlich zu viel fuer ihn).

wenn du natuerlich die komplette armaturenbeleuchtung durchmessen muesstest, waere das sehr aergerlich und umstaendlich.

hatte ja schonmal angeboten: hab noch einen schalter rumliegen. fuer einen armen wiederholungstaeter geb ich den fuer nen tiefstpreis ab, wenn's was hlift :)

gruss wolfgang

beim radio einbau is das masse und plus kabel an das gehäuse vom radio gekommen.. habe das radio weggeschmissen, habe jetzt neues radio.

wie gesagt 10min und der is wieder defekt der dimmer, wie kann ich es prüfen?

wie gesagt: erstmal ueberpruefen, ob das radio richtig angeschlossen ist.

falls radiomasse ueber die beleuchtung laeuft ist es kein wunder... du sagst ja, dass du ein frei haengendes kabel verwendet hast. wo kommt das her? wo geht das hin?

zum weiteren pruefen koenntest du alle beleuchtungsbirnen entfernen (mittelkonsole...ich denk mal, kombi ist i.o.).

wenn dann weiterhin der poti durchbrennt, hast du deinen fehler... dann ist irgendwo ein kurzer in der beleuchtungsverkabelung. sind ja glaub bloss 2 lampen (heizungsregler/geblaeseregler). aber ZUERST radio anschluss...sonst gibts ja keinen vergleich.

also ich habe viele kabel im radio schacht, die sollen vom soundsystem kommen was im kofferraum ist, dazwischen war ein braunes kabel, hab ich abisoliert( der war noch frisch also ungebraucht) masse genommen. habe noch ein weises kabel dort liegen, habe gemessen es ist masse, aber blos wenn ich mein radio mit dem weise kabel anschliese geht das radio net, licht brent schon vom radio aber funkzt net.

ganz schön kompliziert!!! :(

...verlege doch für dein Radio neue Kabel (Dauerplus u. Masse vom Zigarettenanzünder, Plus vom Zündschloss musst du dir suchen) und lass die anderen Kabel Kabel sein (du weißt eh' nicht, woher die kommen) und isoliere sie richtig.

Gruß Uwe

das muss ich dann wohl machen, aber woher bekomme ich plus? welche farbe haben bei euch dauerplus und zündplus?

plus kannst du am zigarettenanzuender abgreifen, oder unterm lenkrad, wo die kabel reinkommen.

bei mir ist da sogar noch ein dauerplus stecker frei gewesen, wo ich einfach eine kabelklemme draufgesteckt habe. (unter dem kabel fuer den zigarettenanzuender...erkennt man recht leicht an den farben und an der dicke. ist glaub rot mit braun und gelbem streifen, oder so...)

ueber welche sicherung das dann laeuft weiss ich allerdings nicht...vorsichtshalber also die batterie abklemmen :)

zuendungplus kannst ja ausmessen, oder schauen wo's jetzt grad an deinem radio dran ist (die steckerbelegung muesste dir ja bekannt sein).

Zündungsplus müsste grünes Kabel am Schloss sein

Dauerplus ist das rote

Gruß Jochen

ok das werde ich morgen versuchen,

noch ne möglich wäre doch, wenn ich das radio mal komplet ausbaue oder? habe blos keinen schalter mehr da, kann man die alten richten?

Am Zündschloss gehen drei Kabel weg, die Zündplus führen.

- Grün (z.B. 19polige Steckverbindung)

- Grün-Grau (z.B. heizb. Heckscheibe)

- Violett (z.B. Instrumententafel,Sonderausstattung usw.)

-Violett führt Strom, wenn Zündschlüssel in Raste 1,2 und 3 (Klemme R bzw. R1 am Zündschloss)

-Grün-Grau führt Stom, wenn Zündschlüssel in Raste 1 und 2 (Klemme 15/1)

-Grün führt Strom, wenn Zündschlüssel in Raste 2 (Klemme 15, Verbraucher, die nur bei eingeschalteter Zündung funktionieren sollen)

- Rot (Klemme 30) ist Dauerstrom

 

Gruß Uwe

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E21 & E30
  7. lichtschalter geht dauernd kaput