ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Lichtmaschine oder Batterie defekt?

Lichtmaschine oder Batterie defekt?

BMW 3er E46
Themenstarteram 5. September 2014 um 17:06

Hallo Leute,

heute dachte ich wo das Wetter wieder halbwegs warm ist mache ich Spritztour mit der Cabrio.

Folgendes ist passiert :

Beim öffnen der Verdeck klackerte etwas, es ist aber komplett aufgegangen!

Nach der Spritztour beim schließen das gleiche wieder.

Wollte grad kurz einkaufen fahren und das Auto lässt sich nicht mehr starten,

tacho leuchtet alles, anlasser hört man klacken aber sonst nichts.

Fehlerspeicher mit Inpa gelesen, verdeckmodul erscheint nichts was auf hydraulik zuruck zuführen wäre, werde mal die Sicherung auch ansehen. Aber die rote lampe blickt die ganze zeit.

Mit der startkabel konnte ich das Auto starten, aber nach 800m gehen die abs, handbremse usw wieder an und danach stirb es kurz danach. Gut das ich ein Freund gebeten hab das er mir hinterher fährt um zu testen.

Fehlerspeiche für Motorsteuergerät steht :

Genaratorkommunikation

Versorgungsspannung 10.36v niedrig?

Was meint ihr woran kann es lesen?

Hat der verdeck mit der Batterie was zu tun?

Ich öffne und schließe es immer am laufenden Motor.

Bg

Beste Antwort im Thema

Haben heute die Lichtmaschine auch wieder abgeholt. Regler lag bei 54€, Rechnung bekommen wir geschickt, so zwischen 80€ und 90€ schätze ich mal. Auto läuft, Batterielämpchen geht bei Zündung an und danach zusammen mit dem Öllämpchen aus. Ladespannung auch wieder i.O.

45 weitere Antworten
Ähnliche Themen
45 Antworten
Themenstarteram 5. September 2014 um 19:12

Update : jetzt wo das Auto 2h stand, konnte ich das Auto ohne Probleme starten! Jedoch lies sich verdeck nicht öffnen, muss ich da 1xalle Fenster runter und rauf plus verdeckt auf und zu damit es neu anlernt?

Nach kurzer herum probieren lässt das Auto wieder nicht starten!

Kann also hauptsächlich an Batterie liegen denke ich!

BG

Prüfe erstmal die batterie.

Bei einem kumpel, auch hier ausm forum, waren es ähnliche symptome....da war es der regler der lichtmaschine.

Bei unterspannung kann einiges verrückt spielen.

Themenstarteram 5. September 2014 um 19:23

Wie prüfe ich am besten die Batterie?

Mit Inpa?

bG

Zitat:

Original geschrieben von hasan_2007

Wie prüfe ich a besten Batterie?

Mit Inpa?

bG

Im Baumarkt gibt es schon mal Multimeter im Angebot für 5Eur.

Damit die Spannung an der Batterie messen.

Sollte im Leerlauf knapp über 13V liegen, wenn einigermaßen was in der Batterie ist. Beim Gas geben steigt die Spannung bis knapp an die 14V.

Misst du im Betrieb deutlich weniger, z.B. 10,36V, wird die Batterie nicht geladen. Das wäre Lima.

Das vermute ich in deinem Fall.

Wäre die Batterie platt, würdest du nach der Meldung 10,36V, den Motor nicht mehr starten können.

Themenstarteram 5. September 2014 um 19:42

Hoffentlich nicht LiMa :/ das wird teuer !

Müsste dann bei kaputter LiMa nicht während dem Betrieb die Batterie symbol angehen?

bg

Die Lima ist selten kaputt, es ist meistens der Regler wo die Stäbe verschlissen sind.

Themenstarteram 5. September 2014 um 20:35

Werde während dem das Auto läuft die Batterie abklemmen, wenn es weiter läuft ist Batterie defekt sonst Lichtmaschine oder was anderes! Woran erkenne ich ob die Stäbe oder meinst du die Kohlen? erkennen.

BG

Zitat:

Original geschrieben von hasan_2007

Werde während dem das Auto läuft die Batterie abklemmen, wenn es weiter läuft ist Batterie defekt sonst Lichtmaschine oder was anderes! Woran erkenne ich ob die Stäbe oder meinst du die Kohlen? erkennen.

BG

Batterie abklemmen ist keine gute Idee.

http://www.motor-talk.de/forum/seit-abklemmen-der-batterie-bei-laufendem-motor-keine-funktion-des-steuer-geraetes...

Messe die Spannung der Batterie bei laufendem Motor. Alles andere bringt dich

vorerst nicht weiter.

Themenstarteram 5. September 2014 um 22:08

Ok!

Hab grad die früheren Fehlerspeicher gelesen, dort steht 13.4V bei 1020u/min und jetzt bei 840u/min 10.8V! Das würde bedeuten das A) Batterieschwach ist B) Lichtmaschine defekt und dienVersorgung lief über Batterie in den letzten Kilometern.?

Das mit Batterie abklemmen lasse ich es dann sein und hole mir morgen ein Multimeter.

Kann man es nicht mit Inpa messen?

bg

Spannung messen mit INPA hab ich noch nie gemacht, weiss ich nicht.

Hänge die Batterie übernacht an ein Ladegerät und schau morgen weiter.

:)

Themenstarteram 5. September 2014 um 22:58

Ich hab kein Ladegerät hier zur Verfügung, Nur fürs Motorrad von Banner mit 6v/12v - 900ma! Damit müsste ich 80h aufladen falls es tief entladen wäre :/

Ich kaufe morgen Multimeter, messe nach und gegebenenfalls kaufe ich neue Akku.

BG

Batterie wird auf Belastung geprüft.

Generatorkommunikation sagt das was an der Leitung nicht passt.

Fehlercode von Inpa fehlt !!!

Themenstarteram 5. September 2014 um 23:30

0x2e95

Cdkdgenbs

Code:

2e 95 64 01 00 00 01 28 68 F3 15 6e 86 00 danach 12x FF

BG

Durch Losrütteln oder Korossion der elektrischen Verbindungen von Generator und Batterie können so hohe Übergangswiderstände auftreten, daß die Batterie nicht mehr ausreichend geladen wird. Diese Zustände können auch nur zeitweise auftreten. Eine Sichtkontrolle ist in der Regel nicht ausreichend. Besondere Aufmerksamkeit ist auf die Masseverbindung von Motor und Karosserie zu legen.

Möglicherweise ist der Fehler lastabhängig, da sich der Motor in gewissen Grenzen bewegen kann. Dadurch können vor allem die Verbindungen im Motorraum beeinflußt werden.

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Lichtmaschine oder Batterie defekt?