ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Kymco 4-takter treibt mich zum Wahnsinn

Kymco 4-takter treibt mich zum Wahnsinn

Kymco DJ / EMR 50
Themenstarteram 5. Mai 2020 um 20:29

Hey Leute vllt hat von euch jemand eine Idee oder bringt mich auf eine Idee. Ich werde wahnsinnig.

Ich habe grade einen Kymco Dj50s bei mir.

Was würde alles gemacht?

Vergaser gereinigt Komplett, Ansaugstutzen neu abgedichtet (kunststoff spacer war gebrochen)

Neue Schelle am Ansaugstutzen.

Abgesprüht auf Falschluft.

Tank gereinigt und neuer Benzinfilter (Metall Späne im Tank)

Masse Verbindung geprüft.

Ventil Spiel geprüft (Einlass 0.10, Auslass 0.14)

Folgendes Problem der Roller geht im Standgas Langsam aus.

Was ich herausgefunden habe bisher.

Der Roller lässt sich einstellen und verhält sich normal ABER nur solange die Lima (Stator) nicht angeschlossen ist.

Der Stator liefert aber brauchbare Werte.....

Pick up 120 Ohm

Pink gegen Gelb gemessen

1.2 OHM

Bei Vollgas etwa 100volt AC

Ladestrom an Batterie 14.8volt

Was mich irritiert

Pink gegen Masse 0.00 AC und DC

Gelb gegen Masse 0.00 AC und DC

Müsste ich da nicht eigentlich Spannung messen können?

Wenn die Lichtmaschiene angeschlossen ist und der Roller läuft (man muss ihn bei Laune halten) Messe ich Pink gegen Gelb 18.x AC leicht schwankend.

Aber so lange die Lima angeschlossen ist stirbt er im Standgas Langsam ab auch wenn man das Standgas ins unendliche erhöht.

Ich habe einen anderen Gleichrichter eine Batterie und eine andere Zündspule zum testen da und habe damit schon herum experimentiert.

Möchte aber jetzt nicht anfangen wild neue Teile zu kaufen.

Vllt. Übersehe ich auch was.

Bild vom Stecker des Stator weil es da ja einige verschiedene gibt.

LG G.

Stecker Stator Kymco
Ähnliche Themen
99 Antworten

...müsste es sich um eine AC CDI handeln.Die allerdings über den Choke nach dem S8 Schaltplan noch mit der Batterie verbunden ist.Wenn aber jetzt keine Akkuspannung vorhanden ist ,kann der Choke nicht arbeiten und der Motor bekommt durchgehend fettes Gemisch.

Warten wir ab, ob der TE noch mit Details rüberkommt.

Zitat:

@Fashionbike schrieb am 14. Mai 2020 um 02:07:07 Uhr:

Aber wenn er doch auch ohne Batterie, mit dem Kicker anspringt ....... . (DC?)

Hi Geri,

du schraubst doch “semiprofessionell“ an Zweirädern - oder liege ich damit komplett daneben. :confused:

Der Roller des TE hat eine DC-CDI, soviel ist schonmal sicher. Das gesamte Bordnetz läuft über Gleichspannung.

Allerdings ist die verbaute Wechselstromlima mit 144 Watt (lt. Service Manual) nicht so üppig dimensioniert, daß sämtliche Verbraucher mit Geichstrom versorgt werden und auch noch gleichzeitig der Akku bei ungünstigen Bedingungen wie im Kurzstreckenbetrieb oder Stadtverkehr immer schön geladen wird. Die Lichtkontrolleinheit wurde nicht zum Spaß eingebaut. :D

Übrigens haben die neueren Kymcoroller - auch die Spar-/Einsteigerversionen - inzwischen eine leistungsstärkere Drehstromlima.

Gruß Wolfi

PS: Der weit verbreitete “Expertentest“ zur Unterscheidung zwischen AC- und DC-Zündsystem hatte noch nie einen fundierten Hintergrund - das habe ich schon mehrfach hier im Rollerforum geschrieben. Es ist eine Fifty-Fifty Chance, ob der Test das korrekte Ergebnis bringt. :(

Die sichere Unterscheidung der beiden Zündsysteme erfolgt anhand des Limastators: Ist dort bei einer Sternlima eine Kondensatorladespule (ein oder zwei besonders isolierte Zapfen) vorhanden, so handelt es sich eindeutig um ein AC-Zündsystem. Ein DC-Zündsystem besitzt keine separate Kondensatorladespule, das erledigt ein in der DC-CDI Box integrierter Spannungswandler aus der vorhandenen 12 V Bordnetzspannung.

Zitat:

@Kodiac2 schrieb am 14. Mai 2020 um 13:29:09 Uhr:

...müsste es sich um eine AC CDI handeln.Die allerdings über den Choke nach dem S8 Schaltplan noch mit der Batterie verbunden ist.Wenn aber jetzt keine Akkuspannung vorhanden ist ,kann der Choke nicht arbeiten und der Motor bekommt durchgehend fettes Gemisch.

Warten wir ab, ob der TE noch mit Details rüberkommt.

Hi,

auf die blau markierte Passage wollte ich den TE schon vor einer Woche hinführen. Das “Absaufen“ im Leerlauf klingt für mich nämlich nach einem überfetteten Gemisch, was u.a. auch massive Auswirkungen auf die Einstellbarkeit des Leerlaufs hat.

Und die Beschreibungen des TE stellen nunmal nur seine subjektiven Wahrnehmungen des Problems dar. Anscheinend läuft der Roller ja auch manchmal im Leerlauf und stirbt nicht ab. :rolleyes:

Gruß Wolfi

PS: Die Erklärung zum Zündsystem hab' ich im vorigen bereits ausführlich erläutert, der DJ 50 S besitzt eine DC-CDI.

Zitat:

@Alex1911 schrieb am 7. Mai 2020 um 15:16:38 Uhr:

@Beast.Mtr

Hab' noch einen Denkanstoß für dich: Versteife dich nicht einzig auf die Lima-Geschichte.

...

@Kodiac2

Hast du noch die Gegenüberstellung von AC-CDI und DC-CDI auf einer einzelnen Seite? - Hatte dir auf dem englisch beschrifteten Blatt vor “Urzeiten“ mal den Kondensator eingekreist. ;)

Pffff,du hast Ideen,den Plan hab ich noch,aber ohne Markierung.

Ac-dc-cdi

Und ich hatte nur noch die englische Beschriftung des Kondensators im Kopf. ;)

Gruß Wolfi

PS: Das konkrete Innenleben der CDI-Boxen mit den verwendeten Bauteilen wurde vergessen - keine Chance zum Nachbau. :p

Themenstarteram 15. Mai 2020 um 18:05

So dann melde ich mich mal zu Wort.

DK Poti hat er nicht.

Wenn er zu fett laufen würde, würde er das ja auch ohne Lima machen das heißt, wenn ich ihn über Batterie laufen lasse läuft er so wie er soll.

Kommt die Lima dazu bricht er ein.

Habe eine Lima bestellt diese ist auch angekommen aber wie sollte es anders sein es ist eine falsche.

Zitat:

@Beast.Mtr schrieb am 15. Mai 2020 um 18:05:03 Uhr:

...

Habe eine Lima bestellt diese ist auch angekommen aber wie sollte es anders sein es ist eine falsche.

Ein Originalersatzteil von Kymco?

Gruß Wolfi

PS: Du mußt jetzt eh warten, bis die richtige Lima geliefert wird. In der Zwischenzeit wäre doch eine Ladestrommessung sinnvoll.

Nachtrag: Die neueren Modelle haben eine Drehstromlima mit 12 Zapfen, der Preis ist identisch. Wäre eine Überlegung wert, falls der Stator tatsächlich für dein Problem verantwortlich ist.

Kleiner Haken: Es wäre dazu auch noch ein Drehstromregler erforderlich, wo du doch erst vor kurzem einen neuen Regler für deine Wechselstromlima mit 8 Zapfen gekauft hast. :(

Limastator
Themenstarteram 15. Mai 2020 um 18:51

Sollte ein original Teil sein ist es aber nicht.

Ladestrommessung mache ich morgen nochmal

Themenstarteram 15. Mai 2020 um 19:58

Ladestrom grade nochmal fix gemessen. 0,3A - 2A Max. Ist etwas schwankend habe das aber auch grade mit dem billigem Multimeter gemessen, nicht mit meinem Fluke.

@Beast.Mtr

Ein Ladestrom von 2 Ampère, der bei vollgeladenem Akku von der Lima in die Batterie fließt, ist eindeutig zu hoch.

Oder ist die gemessene Stromrichtung vom Akku raus - das gilt es selbstverständlich zu beachten.

Gruß Wolfi

Themenstarteram 16. Mai 2020 um 12:56

Am plus pol gemessen.

Themenstarteram 16. Mai 2020 um 12:58

Grade nochmal gemessen mit Verbraucher, Licht etc. Sind es um die 2A ohne um die 0.3A die Batterie ist voll.

Themenstarteram 16. Mai 2020 um 13:01

Trodzdem läuft er scheisse wenn die Lima angeschlossen Ist eigentlich kann es nicht die Lima sein. Weil die Messwerte alle in Ordnung sind.

Was mich irritiert. Wenn ich die Lima im stand alone Messe habe ich 40-120V AC lasse ich das Multimeter angeschlossen und klemme die Lima dann in den Kreislauf geht es auf 18V AC und bleibt da unabhängig von der Drehzahl. Müsste ich dann nicht trodzdem die gleichen Werte haben wie stand alone?

Zitat:

@Beast.Mtr schrieb am 16. Mai 2020 um 12:56:59 Uhr:

Am plus pol gemessen.

@Beast.Mtr

Nimm's mir nicht übel, aber deine Aussage beantwortet nicht die Frage nach der Stromrichtung. :(

Aus deinen nachfolgenden Beiträgen lese ich vielmehr heraus, daß du den Strom gemessen hast, welcher aus dem Akku “rausgezogen“ wird - also ein Entladestrom.

Wie soll das denn funktionieren, daß ohne Licht 0,3 A in den Akku “reingepumpt“ werden und mit Licht dann plötzlich mehr Strom - laut deiner Messung 2 A in den Akku fließen. Das Vorzeichen am Multimeter wechselt nicht zufällig?

Gruß Wolfi

PS: Die unbelastete Leerlaufspannung der Lima ist selbstverständlich viel höher (und drehzahlabhängig) als unter Last. Sobald der Reglergleichrichter angeschlossen ist, muß die eingangsseitige Wechselspannung bei einem ordnungsgemäß funktionierenden Regler selbstredend stabil sein - das ist doch die Aufgabe eines Reglers, die Spannung unabhängig von der Polrad- bzw. Rotordrehzahl konstant zu halten.

Die meisten Regler für permanenterregte Generatoren sind sogenannte Thyristorregler - oft auch als “Kurzschlußregler“ bezeichnet - welche die Limawicklung beim Erreichen der Regelspannung kurzschließen.

Bei Last geht die Voltzahl in die Knie,sollte sich aber beim (weissen) Kabel um die 20V~ halten und beim (gelben )12-13 V ~ +-halten ,das ist dann die Versorgung für den Lichtkreis etc. mit Wechselspannung.

Abgehend vom Regler (Rot)kommt dann -14,5 V = Ladespannung raus.

Mess doch mal die Spannung der Kaltstarthilfe die von der CDI gesteuert wird .

Ob die überhaupt vorhanden ist.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Kymco 4-takter treibt mich zum Wahnsinn