ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Kraftstoffpumpe/Tankgeber Lupo 1.0 ALL defekt!

Kraftstoffpumpe/Tankgeber Lupo 1.0 ALL defekt!

VW Lupo 6X/6E
Themenstarteram 25. Mai 2017 um 12:28

Guten Morgen und an alle Vätern einen schönen Vatertag,

mein Problem ist, dass mein Tankgeber letzten kaputt gegangen ist.

Ich hatte seit längerem Benzingeruch im Auto und habe herausgefunden, dass es an der Hochdruckleitung am Tankgeber liegt. Nun wollte ich sie vom Tankgeber abbauen um zu schauen ob die Dichtung defekt ist.

Wie solls auch anders sein, das Plastik am Tankgeber wo die Hochdruckleitung drauf sitzt ist mir abgebrochen.

Nun brauche ich einen neuen Tankgeber..

Welchen kann man da kaufen? Gebraucht oder doch lieber neu?

Und ich habe sogar welche mit 3 oder 4 Bar gefunden, was ist da der Unterschied?

MfG NoNstore :D

Ähnliche Themen
15 Antworten

Zitat:

@NoNstore schrieb am 25. Mai 2017 um 12:28:33 Uhr:

.....

Nun brauche ich einen neuen Tankgeber..

Welchen kann man da kaufen? Gebraucht oder doch lieber neu?

Und ich habe sogar welche mit 3 oder 4 Bar gefunden, was ist da der Unterschied?

...

1 bar :D

Auch bei den mit 4 bar angegebenen Pumpen wird auf OEM-Nummern verwiesen, unter denen auch nur Pumpen mit 3 bar gelistet sind.

Für den ALL sollen es 3 bar sein, letztendlich wird das ohnehin vom Kraftstoff-Druckregler am Kraftstoffverteiler gesteuert.

Mit Tankgeber ist doch sicher die Kraftstofffördereinheit, wie die Benzinpumpe offiziell heißt, gemeint. Der Geber für Kraftstoffvorratsanzeige ist ja nur ein Teil davon.

Bei gebrauchten Teilen aus Kunststoff besteht immer die Gefahr, dass sie durch Alterung genauso spröde und damit brüchig geworden sind wie die eigenen auch.

Themenstarteram 26. Mai 2017 um 14:25

Genau die benzinpumpe meinte ich. Also würdest du eher zu Neuteil raten?

Wo finde ich so etwas denn günstig, habe bei eBay welche für 180 gefunden und dann wieder welche von ner anderen Marke für 80.

MfG NoNstore

Einfach im Netz suchen - gibt doch genug Online-Händler für Kfz-Teile.

OEM-Nummer von VW ist übrigens 7M0 919 087 B

mittel:

https://www.autodoc.de/meat-doria/7751873

günstig

https://www.autoteiledirekt.de/jp-group-8172186.html

https://www.pkwteile.de/jp-group/8172186

Man muss sich natürlich darüber klar sein, dass der Preis auch immer was mit der Qualität zu tun hat. ;)

Themenstarteram 27. Mai 2017 um 3:19

Vielen Dank schon mal :)

Ich war gestern Mittag beim Teilehändler meines Vertrauens und er meinte, da bis auf das Anschlussstück für die Kraftstoffleitung alles an der Pumpe funktioniert, auch noch die Option offen wäre nur das obere Teil der Pumpe einzeln zu kaufen, weil man die anscheinend auch wechseln könnte.

Mal schauen.

Wenn er dir das Gehäuse ohne Pumpe verkauft, dann ist es ja ok, aber ich kenne dazu leider keine ET-Nummer.

Eigentlich ist es doch auch meist die Pumpe, und die kann man mit oder ohne Gehäuse kaufen, wie es zum Teil auch in den Internet-Angeboten steht.

Hallo Talker1111,

bei unserem zweiten Lupo (ANV) bin ich gerade dabei die Kraftstofffördereinheit zu ersetzen. Vor ca. 3 Jahren habe ich diese Arbeit an unserem anderen Lupo (ALL) bereits getan u. Du u.

Hans Audi 200 habt mir dabei sehr geholfen.

Das Problem mit dem Abziehen des 4-poligen Steckers wurde heute durch Erwärmung des Oberteils der Kraftstofffördereinheit sehr leicht.

Angeregt zu dieser Erwärmung wurde ich durch das Video, das Du als Link bei MT hineingestellt hast

https://www.motor-talk.de/videos.html?...

 

Nur war eine für mich nicht Steckdose erreichbar und die Anwendung eines Föhns zu gefährlich (beim Durchbrennen des Heizdrahtes käme es evtl. zur Funkenbildung).

Ich habe mich deshalb einer Gummiwärmflasche bedient .Siehe Foto

Nun habe ich aber das Problem, dass ich nicht (mehr) weis, ob der große Gummidichtring, der die Kraftstofffördereinheit zum Tank abdichtet erst um die Kraftstofffördereinheit gestülpt wird und dann gemeinsam mit ihr in die Tanköffnung eingeführt wird oder aber ob der große Gummidichtring erst in die Tanköffnung eingefädelt wird und danach die Kraftstofffördereinheit hineingeschoben wird.

 

Falls letzteres der Fall sein sollte- wäre es dann sinnvoll ein Gleitmittel (z.B. öl) zu verwenden. Wenn ja – welches?

Vielen Dank schon einmal

u.

viele Grüße

quali

P9081148
P9081149

Auch wenn ich nicht angesprochen wurde erlaube ich mir mal zu antworten.

Die Dichtung erst in den Tank.

Als „Gleitmittel“ Benzin benutzen.

Hallo quali,

ich würde erst den Dichtring auf die Pumpe montieren und dann zusammen mit der Pumpe einsetzen - so wie es auch im Video zu sehen ist.

Den Dichtring zur Montage mit Kraftstoff benetzen.

Die Markierung auf dem Flansch muss mit Markierung auf dem Kraftstoffbehälter

(s. Bild) übereinstimmen.

Markierung

Hallo 1781 und Talker1111,

vielen Dank für eure Antworten. Es ließ mir keine Ruhe und so habe ich nicht abgewartet bis eure Antworten eingetroffen sind.

Mühsam habe ich genau den Zwischenweg zwischen euren beiden Vorschlägen durchgeführt. Also die Dichtung teils auf den Flansch und teils auf den Tank u. dann mit einem Schraubendreher“ hineingefriemelt“.

Glücklicherweise ist die „Angelegenheit“ dicht.

Da auf der neuen Kraftstoffversorgungseinheit (sie ist nicht von VW!) keine Markierung ist, konnte ich mich auch nicht nach den Pfeilen richten.

Ich habe mich einfach nach der Lage der Kraftstoffanschlüsse u. dem 4-poligen Steckanschluss gerichtet.

 

Übrigens zeigte mein OBD Fehlercode bei der undichten Pumpe (am Stutzen) 16490 an.

Nach dem Einbau den neuen Kraftstoffversorgungseinheit u. des Reset des Fehlercodes ergab die erneute Auslesung: NO CODES

 

(siehe Bilder).

 

Was will man mehr?

 

Viele Grüße an euch beide

und eine schönen Abend noch

quali

P9081170
Fehlercode (Versorgungseinheit undicht)
P8311160 undichte Versorgungseinheit

Da ich beim vergeblichen Versuch, den 4-poligen Stecker zu entriegeln (in Unkenntnis, dass eine Erwärmung mit einem Föhn/ Wärmflasche Abhilfe schafft –siehe Link zum Video) einen untauglichen Versuch mit einem Schraubenzieher siehe Bilder) benutzt habe, habe ich nun das Problem, dass der Stecker (auf der neuen Kraftstofffördereinheit) nicht mehr einrastet.

Ich vermute, dass das Problem mit dem NICHT-EINRASTEN öfter vorkommt u. daher irgendeine Abhilfe bekannt ist.

 

Über zahlreiche Vorschläge würde ich mich freuen.

https://www.motor-talk.de/videos.html?...

 

Viele Grüße

quali

P9071174
P9071175

Hallo quali,

der "Trick" geht anders. Das Teil (Lasche), in dem der Schraubendreher steckt, wird hoch gezogen, wodurch das untere Ende der Lasche sich im Inneren des Steckers vom Widerhaken am Sockel der Pumpe etwas abhebt. Und schon kann man den Stecker ganz leicht abziehen. ;)

Diesen "Mechanismus" kannst Du dir anschauen, wenn Du von der Kontaktseite in den Stecker schaust und an der Lasche ziehst.

P.S.

Durch das Reinstecken des Schraubendrehers erreichst Du genau das Gegenteil, weil dadurch die Lasche mit ihrem kleinen Widerhaken noch stärker an den Widerhaken am Sockel der Pumpe angepresst wird.

 

Hallo Talker1111,

vielen Dank für Deine Antwort mit dem auf meine falsche Anwendung mit dem Schraubenzieher.

Wie schon geschrieben, habe ich inzwischen den Stecker mit Hilfe von Erwärmung (Wärmflasche) abbekommen (ohne den Schraubenzieher LOL).

Leider habe ich aber durch den Schraubenzieher die Haltelasche des Steckers soweit aufgebogen, dass der Stecker nicht mehr einrastet.

Und nun muss ich einen Behelf finden, den Stecker betriebssicher zu befestigen.

Viele Grüße

Und schon einmal vielen Dank für Deine Antwoorten

quali

Wenn die Lasche nur „verbogen“ ist, probier es doch mit zurückbiegen, evtl. dabei etwas warm machen.

Evtl. ist die Lasche aber auch schon angebrochen und federt deswegen nicht mehr richtig zurück.

Man könnte ja einfach einen neuen Stecker besorgen und den tauschen. Das auspinnen der Kontakte erfordert dabei Spezialwerkzeug oder handwerkliches Geschick.

Zitat:

@1781 ccm schrieb am 9. September 2020 um 18:51:29 Uhr:

Wenn die Lasche nur „verbogen“ ist, probier es doch mit zurückbiegen, evtl. dabei etwas warm machen.

Evtl. ist die Lasche aber auch schon angebrochen und federt deswegen nicht mehr richtig zurück.

Man könnte ja einfach einen neuen Stecker besorgen und den tauschen. Das auspinnen der Kontakte erfordert dabei Spezialwerkzeug oder handwerkliches Geschick.

Hallo 1781 ccm,

vielen Dank für Deinen Vorschlag

Diesen Vorschlag (neuen Stecker besorgen……usw) habe ich auch schon in Erwägung gezogen u. bei egay diverse Angebote gesehen.

Teils mit Kabel“schwänzen“ zum Verpressen oder zum Verlöten.

Ich bevorzuge aber das Entpinnen- wobei ich bei diesem Stecker erst noch üben muss.

So werde ich beim Schrotti nach einem Stecker suchen. um an dem zu üben.

Wenn ich dann erfolgreich meine Übung abgeschlossen habe, werde ich neuen Stecker bei egay kaufen und den verpinnen (oder wie die korrekte Bezeichnung auch immer lautet).

Viele Grüße

quali

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Kraftstoffpumpe/Tankgeber Lupo 1.0 ALL defekt!