ForumSLC, SLK & AMG GT
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SLC, SLK & AMG GT
  6. Kompressor springt nur sporadisch an

Kompressor springt nur sporadisch an

Mercedes SLK R170
Themenstarteram 8. März 2021 um 21:34

Hallo an Alle

Ich habe letztes Jahr einen SLK 230 R170 Bj. 99 gekauft.

Leider läuft er die meiste Zeit ohne Kompressor, manchmal spribgt er allerding unvermittelt an und bleibt auch an solange man fährt.

Wenn man den Wagen aber ausmacht, fährt man nach dem Neustart meistens wieder ohne Kompressor.

Der Kompressor ist incl. Magnetkupplung getauscht. Luftmassenmesser, Nockenwellenversteller auch.

Hat irgendjemand eine Idee was da noch in Frage kommt? Könnte es irgendwie ein Unterdruckproblem sein?

Fehlermeldungen, die auf irgendetwas hinweisen, gibt es nicht.

Ich bin für jede Idee dankbar.

Beste Grüße

Tomkrus

Ähnliche Themen
14 Antworten

Hast Du mal nachgesehen, ob du Motoröl im Steuergerät hast? Die Nockenwellenversteller sind ja gerne undicht und das Öl wandert dann bis in die Steuergeräte. Dadurch kommt es zu Störungen. Du würdest es schon erkennen, wenn Du den Stecker vom STG abnimmst.

Ist es voller Öl, dann ab damit zu einem Fachbetrieb, der dir das Ding reinigt und instandsetzt. Natürlich auch an die Ölstoppkabel denken.

Das wäre aus meiner Sicht die logischste Ursache-

Bin mal gespannt was da die Ursache ist. Habe im Bekanntenkreis auch dieses Phänomen und keiner findet nen Fehler. Ölstopkabel ist verbaut und MSG ist trocken.

Zitat:

@carsten253 [url=https://www.motor-talk.de/.../...t-nur-sporadisch-an-t7056137.html?...]

Das wäre aus meiner Sicht die logischste Ursache-

Hallo, da beim PreFL ein veröltes MSG eher unwahrscheinlich bis nahezu unmöglich ist (es ist echt zum Verzweifeln das ständig alle Baureihen und deren Probleme wild durcheinander geworfen werden) ist das nicht logisch und somit auch nicht die Ursache (meine Meinung).

@TE:

Wenn das alles so getauscht wurde (Kupplung gibt es ja nicht mehr neu, also gebraucht?) ist es ja mal nicht verkehrt - alte Kupplung aufheben. Natürlich hast du nicht den NW-Versteller getauscht sondern dessen Verstellmagneten. Im MSG steht nichts drin? Kein Nockenwellensensor?

Dann ist es höchstwahrscheinlich ein Relais im K40 welches die Kupplung mit Plus versorgt (Nummer nicht im Kopf). Ist eh wichtiger das Teil zu tauschen als jeder Ölwechsel an der Mühle (und K40 bitte nicht gebraucht kaufen - gibt echt Leute die so xxxx sind).

Nur eins sollte Klar sein: Zieht die Kupplung wirklich nicht an oder macht die Umluftklappe vorne nicht zu!!! Beides bringt dann keine Leistung mehr!!!!

Woran merkt man denn, dass der Kompressor nicht richtig läuft?

An der fehlenden Leistung.

Ist ein spezifisches (Kupplungs-)Problem bis Bj. 2000, ab da läuft der Kompri permanent mit.

Zitat:

@Lara.2000 schrieb am 9. März 2021 um 21:01:41 Uhr:

Woran merkt man denn, dass der Kompressor nicht richtig läuft?

Beim PreFl kannst du das sehen, wenn du in den Motorraum hineinschaust. Beim Gas geben sieht man dann, wie die Magnetkupplung greift.

Themenstarteram 10. März 2021 um 22:18

Moin nochmal und vielen dank für die Ratschläge

MxD, wo sitzt denn dieses Relais? das klingt ganz interessant!

Nockenwellensensor ist auch getauscht.

Allerdings ist kein Ölstoppkabel verbaut und der Stecker am Nockenwellenversteller ist schon ölig, also vielleicht doch Öl im MSG?

Würde jetzt erstmal nach dem Relais gucken.

Berichte dann mal!

Relaiseinheit im Steuergerätekasten {s. Epc}. Gib mal slk und K40 ein, dann hast du Lesestoff bis Ostern... 2022 wohlgemerkt. 250 Euro, lohnt sich in jedem Fall, geht eh bald hopps.

Der Stecker ölt immer, jedoch kommt es nicht in das Kabel beim Prefl (klingelingeling). Tausch den Magneten und gut. Ansonsten schau halt nach am Stecker der ecu.

Wenn die ULK nicht funzt ist der Effekt übrigens derselbe, nur am Rande (nochmals).

Und berichten tut kein Mensch wenn das Problem gelöst ist... Da ist man Realist heutzutage.

Themenstarteram 10. März 2021 um 23:22

Ich weiß nicht mal was ein Prefl ist, aber gut zu wissen, dann kann ich mir die Suche an der stelle ja sparen.

Der Magnet ist schon neu.

Was ist ein ecu?? Ein ULK?? :-D

Wenn Du meinst dass es das K40 ist, versuche ich das. Und wenn das Ding irgendwann wieder läuft, verspreche ich das hier auch zu berichten. Was macht das sonst alles für einen Sinn hier?

Also besten dank, kann aber ne Weile dauern bis ich dazu komme.

Ecu = Motorsteuergerät = msg

Ulk = Umluftklappe = Bypassklappe

Wenn der Magnet neu (stimmt, überlesen) ist kann der Stecker nicht verölt sein sofern alles gereinigt wurde. Problem gelöst.

K40 bestellen 1 Tag, Umbau 15 Minuten.

Das der Kompressor nur sporadisch lief lag es bei mir an einem nicht sichtbaren Kabelbruch zur Umluftklappe, da das Kabel vom Motor zur Umluftklappe von Werk aus sehr kurz ist (PreFL).

Ich habe das Kabel am Stecker kurz abgeschnitten, neu verlötet und alle Adern verlängert und isoliert. Nun habe ich Ruhe. Soweit ich mich noch erinnere, gab es damals diesen Stecker nicht einzeln und nur am Motorkabelbaum. Das war mir zu teuer und zu zeitintensiv.

Themenstarteram 17. März 2021 um 19:31

Moin Moin

Sooooooo!

Das K40 ist gekommen und ich habe es eingebaut und siehe da, LÄUFT!

Besten Dank MxD das scheint es gewesen zu sein. Ich habe ihn nur auf dem Hof bewegen können, wegen Saisonkennzeichen, aber die Kupplung zieht an und er hängt auch ganz anders am Gas.

Das alte K40 hat auch an der einschlägigen Stelle eine kalte Lötstelle, also alles logisch.

Da gibt es noch eine Warnleuchte, die angeklebt wurde, aber dazu mache ich mal eine neue Frage auf.

Also nochmal besten Dank und bis denne.

Danke für die Mühe des Feedbacks. Soll nicht arrogant klingen aber es war zu 90 % klar... :D

Themenstarteram 17. März 2021 um 21:29

Ja kann sein, ich fahre das Ding aber nur und habe null Ahnung von dem, was unter der Haube passiert. :-)

Aber dazu gibt's ja Euch hier! Also thanx a lot.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SLC, SLK & AMG GT
  6. Kompressor springt nur sporadisch an