ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Kofferraum lässt sich nur noch manuell ver- und entriegeln!

Kofferraum lässt sich nur noch manuell ver- und entriegeln!

Audi A6 C5/4B
Themenstarteram 16. Mai 2007 um 19:46

Hi Leute!

Jetzt ist es auch bei mir mal wieder an der Zeit, dass ich leider ein Problem mit meinem Auto mitteilen muss.

Ich bin vor einer Woche in Urlaub geflogen, hatte daher nur meinen Werstattschlüssel dabei, und versperrte hierzu mein Auto am Bahnhof "von Hand". Da fiel mir schon auf, dass der Kofferraum nicht zusammen mit der ZV über die Fahrertüre schloss. Ich verperrte den Kofferraum somit nochmal extra am Schloss.

Als ich aus dem Urlaub zurückkam, musste ich, logischerweise umgekehrt wie beim Abstellen, Kofferraum und Fahrgastraum seperat "von Hand" aufschließen.

Zu Hause dann probierte ich das ganze mit dem normalen Funkschlüssel über Funk-ZV.

PROBLEM:

Der Kofferraum sperrt sich beim Aufsperren des Autos über Funk-ZV mit auf, beim Absperren über Funk-ZV jedoch nicht wieder mit zu. Das typische Verschluß- oder Öffnungsgeräusch des Kofferraumes bei Entriegelung des Schlosses hört man nun nur noch beim drücken der Öffnungstaste der Funk-ZV.

Is bissl schwierig das klar zu beschreiben... ;-)

Im Endeffekt isses nu einfach so, dass ich meinen Kofferraum nicht zu hab, es sei denn ich sperr ihn nochmal extra hinten ab.

Einigermaßen verständlich?

Was kann das sein? Weiß jemand Rat?

Danke euch, Gruß Berni

(A6, 4B, Bj. 1998, 2.4 l)

Ähnliche Themen
17 Antworten
am 16. Mai 2007 um 21:46

...möglicherweise Kabelbruch an der Heckklappe. Guck mal links am Scharnier der Kofferklappe, da führt der Kabelbaum direkt am Scharnier lang in die Kofferklappe. Audi hat die Kabelführung etwas unglücklich gestaltet und so faltet dich der Kabelbaum ziemlich stark beim Benutzen der Heckklappe. Da lässt der Kabelbruch nicht allzulang auf sich warten.

Themenstarteram 17. Mai 2007 um 17:31

Hi, danke für den Tip, das wars aber leider nicht.

Der Schlauch um das Kabel sowie der Kabelstrang sind top-fit, hab grad nochmal nachgeschaut. Da fehlt sich nix. Danke trotzdem.

Hat noch jemand eine andere Idee? Oder weiß jemand wie da der Schließmechanismus funktioniert?

Normalerweise sitzt im Schloßgehäuse eine Platine mit 2 kleinen Elektromotoren ( einer für Auf der andere für Zu) und 4 Mikroschalter die die jeweiligen Endstellungen der Motoren überwachen. Für einen mit Geschick und Bastelerfahrung ist das kein Problem die Teile zu prüfen. Sollten alle Schaltspannungen am Schoss ankommen, dann liegt der Fehler in diesem Bereich.

Reparierbar ist das, nur es ist viel Fummelei und Grobmotoriker sollte man auch nicht sein ;)

Themenstarteram 17. Mai 2007 um 17:55

Hehe, na super, Grobmotoriker bin ich keiner, was ich da schon alles rumgefrimelt hab an dem auto... ;-)

Aber mit Schaltströme messen und so Scherze, da hab ichs einfach nicht so und das kann ich ned.

Das muss ich dann meinen Papa machen lassen, der is Dipl.-Ing. ;-)

Also Ziel ist praktisch die Platine vor sich zu haben und die 4 Mikroschalter durchzumessen.

Kannst du das vielleicht nochmal kurz bissl genauer beschreiben was man machen muss?

Danke, Berni.

Die Innenverkleidung der Heckklappe muss demontiert werden.

Dann siehst Du den Salat rund um das Schloss schon. Da gibt es

noch einen externen Stellmotor für die Entriegelung per Funk.

Im Grunde kann man jetzt testen ob alle Schaltspannungen ankommen. Ist der Saft da, musst Du das Schloss ausbauen und

zerlegen ( viel Spass :) ) - die Stellmotorenplatine befindet sich

direkt im Gehäuse wo der Anschlussstecker sitzt. Ist das Gehäuse offen ist halt etwas Elektrikwissen gefragt - sonderlich kompliziert

ist das Dingen nicht.

Themenstarteram 17. Mai 2007 um 18:36

Ja die Verkleidung ist ja schnell weg. Das hab ich schon oft gemacht.

Unter der Verkleidung, finde ich da dann insgesamt 2 oder 3 Stellmotoren vor?

Die Platine mit 4 Mikroschaltern für jeweils auf und zu sitzt im Schlossgehäuse, die muss ich auf Schaltspannungen zum Schloss prüfen. Kommen alle Spannungen am Schloss an ist dieses kaputt, richtig?

Dann is praktisch die Kacke am dampfen weil man das zerlegen muss. ;-)

Wenn das so einigermaßen richtig ist baun wirs morgen mal auseinander und schaun uns mal das innenleben an. Mal sehen was dabei raus kommt. Vielen Dank derweil!

Die 2 Stellmotoren sitzen beide im Schlossgehäuse und treiben dort jeweils eine Spindel mit einem Mitnehmer an. Die Mikroschalter sitzen dann an den Spindeln. Das alles siehst Du wenn Du das Schloss auf hast. Wie gesagt, es ist keine große Schaltung und alles lässt sich prüfen. Nur es ist echte Fummelei ;) Die Gehäusehälften sind mit Kunststoffnasen eingeklipst - also mit etwas Feingefühl öffnen damit da nichts abbricht.

Themenstarteram 18. Mai 2007 um 8:24

Super, danke dir, ich werd mein bestes geben, wir schauns uns nachher mal an, ich schreib dann nochmal was alles kaputt gegangen ist dabei! ;-)

Themenstarteram 18. Mai 2007 um 16:25

So, ich hab mal die Verkleidung runtergebaut und da ist mir der Fehler praktisch schon in die Hände gefallen. ;-)

Die Nase von so einem Plastik-Hebel-Plättchen war abgebrochen, ohne die geht das anscheinend nicht.

Hab paar Fotos gemacht, zu besseren Ansicht.

Leider gibts das Ding nicht einzeln bei Audi zu kaufen, daher muss ich leider die komplette Mechanik neu kaufen.

Das Teil kostet zum Glück nur 40 Euro, das geht noch.

Einbau wird sicher nicht so schwer.

Vielen Dank jedenfalls für die Hilfe. War ja doch ganz banal der Fehler.

Ich frag mich nur, warum sowas einfach abbricht, ich hab ja nie was falsch gemacht.

Naja, Gruß, Berni.

Themenstarteram 18. Mai 2007 um 16:27

noch eins:

Themenstarteram 18. Mai 2007 um 16:28

und noch eins:

Hallo,

40 Euro gehen ja noch. So hast Du dir wenigstens das zerlegen der Stellmotorengehäuse gespart.

Wie so ein Teil einfach abbrechen kann ist mir ein Rätsel, aber evtl. war das ja ein Materialfehler.

Themenstarteram 19. Mai 2007 um 11:41

Eben, so gesehen hab ich wenigstens bissl Glück gehabt.

Wunder mich allerdings auch, dass sowas kaputt geht bzw. dass das so eine billige Mechanik ist. Sowas hatte ich bei meinem Fiat Croma zur Genüge, aber da ist halt schon ein bedeutender Unterschied zu einem Audi A6.

Kann man nichts machen, Montag kommt das Teil, schnell einbauen und dann passt das auch wieder.

Gruß.

Hi,

Zitat:

Original geschrieben von DottoreFranko

...Wie so ein Teil einfach abbrechen kann ist mir ein Rätsel, aber evtl. war das ja ein Materialfehler.

@TooTall

das sieht alles sehr trocken bzw. fettfrei aus. Ich würde sagen, daß bei einer ordentlichen Fettung der Hebel nicht gebrochen wäre.

Ich habe ähnliche Erfahrungen bei meinem Lim. Heckschloß vom A4 B5 gemacht. Nur nach ca. jeder 10. Schließung per Funkfernbedienung war der Kofferraum wirklich zu.

Nachdem ich die Heckdeckelverkleidung entfernt hatte, habe ich festgestellt daß die ZV-Mechanik absolut fettfrei war. Und beim Bestromen des ZV-Stellers hatte sich alles fürchterlich verwunden (kein Wunder, daß dann schon mal was abbricht).

Nach kompletter Fettung funktionierte wieder alles bestens und nichts hatte sich mehr verwunden!

Also mein Tipp:

Kontrolliere mal auch deine neu gekaufte Mechanik auf Fetthaltigkeit. Wenn nichts vorhanden ist, fette mal nach -auch wenn alles neu ist, dann hast du mehr Spaß damit.

(Und beim Fett auf Fettverträglichkeit der Kunststoffe achten!)

 

Gruß NSU70

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Kofferraum lässt sich nur noch manuell ver- und entriegeln!