ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Klimaanlage spinnt?

Klimaanlage spinnt?

Themenstarteram 31. August 2005 um 19:07

Hi Zusammen,

ich weiss nicht, ob meine Klimaanlage spinnt, oder ob das so sein muss, deshalb wende ich mich jetzt mal an euch!

Seit einigen Tagen ist es auch bei uns hier mal richtig warm, so das die Klima mal richtig arbeiten muss, vorher bei niedrigeren Temperaturen ist mir das nie so aufgefallen und da ich vorher noch keinen BMW hatte, weiss ich nicht ob dieses Verhalten normal ist.

Wenn der Motor läuft hört man so im 10s Rythmus den Klimakompressor ein und ausschalten. Die Kühlleistung ist jedoch da (es kommt also kalte Luft aus den Düsen). Jedoch muss ich ab und zu immer noch schwitzen, obwohl die Klima auf 20° eingestellt ist, also wie wenn die Entfeuchtung der Luft nicht funktionieren würde. Ebenso wenn ich dann z.b. die Einstellung auf 16° ändere müsste ja eigentlich das Gebläse erstmal auf volle Leistung hochfahren um die gewählte Temperatur zu erreichen (so war es bei meinem Vectra B mit Klimaautomatik jedenfalls), tut sie aber nicht. Nur wenn der Wagen längere Zeit in der Sonne gestanden ist und ich den Motor anmache, dann geht das Gebläse in den ersten Minuten auf volle Leistung hoch! Auch kommt es mir so vor, das die Gebläsestufe im Automatikbetrieb zu niedrig eingestellt wird, bei heutigen 27° Aussentemp. und eingestellten 20° Innentemp. ist nur etwa das untere Drittel der Gebläseskala beleuchtet!

Wer kann mir sagen, ob das normal ist, oder ob da was am Ars** ist?

Bye Peter

Ähnliche Themen
13 Antworten

also das der kompressor nich dauernd ein und aus schaltet ist normal

Hi,

das Klimabedienteil kannst du bei BMW verschieden enstellen lassen.

Und zwar gibt es zwei Optionen.

1. Wamland

2. Kaltland

 

In wärmeren Gebieten sollte das Klimabedienteil auf Warmlad stehen, zB. die BMWs in Canada haben wahrscheinlich alle die Kaltland Option eingestellt.

Wozu?

Damit in wärmeren Länder die Klimaanlage immer kälter eingestelt ist als in kälteren Ländern.

Oder deine Temperatursensor in der Klimaautomatik ist defekt/verschmutzt!

 

MfG Michi

der klimakompressor schaltet sich nicht von selbst ein und aus. eventuell nur, wenn die klimaanlage bei kältemittelverlust abschaltet.

die lüftersteuerung ist immer subjektiv vom empfinden abhängig. entweder zu stark, schwach oder gerade richtig. ich hatte auch bei meinen vorgängerfahrzeuge unterschiedliche erfahrungen audi a3=sehr gut alfa156= nicht so gut in der luftverteilung und gebläseseteuerung.

ausserdem ist die automatik beim e46 nicht sonnenstandsabhängig geregelt (berichtigt mich einer wenn´s doch so ist). das macht was aus. beim a3 gereglte das gebläse hoch wenn die sonne geballert hat, da man subjektiv eine wärmere temperatur bei direkter sonneneinstahrlung durch die scheiben fühlt.

mit deiner regelung würde ich mal bei gelegenheit zum :) fahren und draufschauen lassen. kostet ja erstmal nichts.

gruß axel

@ sandkuchen

Wozu hat der e46 dann aber ein Sonarsensor im Armaurenbrett?

Ich dachte immer, der würde dafür da sein!

aha. das wusste ich nicht. ich selbst hab nur manuelle klima. aber "sonarsensor" klingt auch lustig *lol*. U-Boot voraus! du hast sicher sonnen(solar)sensor gemeint. ist der da wirklich verbaut ???? was ist dann bei den leuten, die sich das bedienteil und die klappensteuerung nachrüsten? da fehlt ja dann noch der "sonarsensor".

gruß axel

Themenstarteram 31. August 2005 um 20:04

Zitat:

Original geschrieben von st328

also das der kompressor nich dauernd ein und aus schaltet ist normal

Hae? Ist es jetzt normal das er dauernd ein und ausschaltet oder nicht?

@b46: Wo soll der Sonnensensor sein? Ich kann bei meinem nix finden, vielleicht weil meiner ein "Vorfacelift" ist? Achja, das mit der Ländereinstellung wusste ich, hab ich hier schon öfters gelesen!

Ich frage mich nur, warum ich immer wieder schwitzen muss, also die Luft fühlbar nicht entfeuchtet wird? Und wieso regelt das Gebläse nicht hoch, wenn ich die Temperatur von 20° auf 16° runterdrehe?

Bye Peter

Zitat:

Original geschrieben von Bytemaster

Hae? Ist es jetzt normal das er dauernd ein und ausschaltet oder nicht?

Bye Peter

ja ist normal

Die Klimageräusche habe ich auch, da solltest Du dir keine Sorgen machen, da es bei mir schon seit 5Jahren so ist und die Klimaautomatik läuft immer noch.

Themenstarteram 31. August 2005 um 20:12

Achja, mir ist gerade nochwas eingefallen: Wenn man den Motor abstellt, dann hört es sich an, als ob die Klimaanlage noch etwa 10 - 15 Sekunden lang gluckert! Normal?

Ich hab langsam echt das Gefühl, das zu wenig Kältemittel drin ist, kann das sein?

Bye Peter

@ sandkuchen

Du ich habe mene Klimaautomatik vor einem Jahr umgebaut. Es ist schon lange her als ich die ganzen Unterlagen hate und mich erkundgt habe, aber es kann auch sein das der Solarsensor heißt.

@ Bytemaster

Der Sensor ist in jedem e46 verbaut, weil der immer mit Armaturenbrett zusammen eingebaut wird. Der ist quasi dran geklebt.

Leicht zu finden ist der Sensor, wenn man von außen durch die Windschutzscheibe auf die Luftgebläse schaut, sieht man in der Mitte so ein Plastikteil, das ist die Kappe für den Sensor.

Der hat auch zwei Pole und in der Pinbelegeung der Klimaautomatik ist er auch notiert und muss eigentlich auch da angeschloßen werden.

Da ich vorher klima manuel hatte, war der sensor nicht angeschloßen denoch vorhanden. Als ich dann auf klimaautomatik umgebaut habe, habe ich den sensor erst nicht angeschloßen und 3monate ohne ihne rumgefaren. Bis mein BMW Kunel mir davon erzählte und mente der muss auch angeschloßen werden.

Naja nach dem Anschließen merkte ich aber kaum veränderungen.

@ Bytemaster,

ich habe genau das gleiche Problem, hab aber bis jetzt noch nicht herausgefunden was das ist.

Grüße

Ich würde einfach mal nen Klima-Anlagen-Check z.B. bei ATU oder wie sie alle heißen empfehlen. Kosten unter 100,- EUR und danach sollte alles einwandfrei funktionieren... Da wird auch der Kältemittelstand geprüft,...

Bye

Jan

Ähnliches Problem bei der Klimaautomatik habe ich auch. Nach längerem Betrieb geht plötzlich garnix mehr und es wird bullenheiss im Auto. Habe das hier im Forum auch gepostet und als Tipp bekommen, dass wohl der "Kondensator-Temperatursensor" (oder so ähnlich) wohl defekt ist. Es kommt dann auch kaum noch Luft aus den Düsen obwohl ich dann manuell voll aufdrehe. Hatte das bei BMW mal checken lassen und 50 Euro für nix bezahlt, weil alles normal war und auch kein Fehler im Speicher angezeigt war.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Klimaanlage spinnt?