ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Keine Batterieladung. Lichtmaschine defekt?

Keine Batterieladung. Lichtmaschine defekt?

Mercedes E-Klasse S211
Themenstarteram 5. Juni 2016 um 20:29

Hallo.

Ich habe hier ein w211 Bj.2002 mit 270er Maschine als CDI. Der Freund kam als beide Batterien schon so leer waren, dass ESP permanent piepte. Als er hier vorfuhr, Ging dann auch der Starter nicht mehr.

Beide Akkus waren sehr stark entladen. Ich hab ausgelesen und alle möglichen Steuergeräte haben entweder Kommunikationsfehler oder zusätzlich Low Voltage gezeigt.

Per Akku Das Auto gebrückt und gestartet ergab, dass der Generator nicht lädt.

Jetzt hab ich hier ausgiebig gesucht und als Ursachen GENERATOR, BATTERIESTEUERGERÄT, LADEREGLER ausgemacht. Allerdings wird hier im Forum sehr oft von von defekten Generatoren (Lima) berichtet. In einigen steckt wohl der Laderegler innen drin.

Ich hab hier noch nie von einem Defekten Batteriesteuergerät gelesen.

Hat jemand von euch einen Tipp, wie ich den Defekt des Generator sicher messen kann, und zwar vor dem Ausbau?

Wenn der Laderegler extern ist, wo sitzt der dann?

Gibts irgendwo eine Klemme wo ich eine Steuerspannung oder gar Erregerspannung vor dem Ausbau messen könnte?

Oder ist es mit 90% Wahrscheinlichkeit sowieso der Generator?

Motornummer ist die 647961-30-016080

 

Danke um vorraus

W.

Ähnliche Themen
29 Antworten

Wenn nach den Starten bei leicht erhöhter Drehzahl sich die Spannung nicht erhöht auf ca. 14V, kannst Du von einem Nichtladen ausgehen. Zudem könntest Du mit einer Stromzange messen, ob Ladestrom fließt.

Kontrolliere bitte die Kohlen des Generators. Oftmals sind die verschlissen. Das könnte auch bedeuten, dass der Kommutator(Stromwender), auf welchen die Kohlen wirken, Verbrennungen zeigt. Wenn es nicht zu doll ist, neue Kohlen rein und ignorieren. Ansonsten Generator zerlegen und das Kupfer der Stromwender (fachmännisch!!) freilegen.

(Wenn Du das zu ruppig machst, kannst Du den Anker verschrotten)

Mein Wissensstand betreffs Autogeneratoren ist NICHT aktuell. Ich habe noch gelernt, dass eine Lima niemals ohne Last betrieben werden darf, da sich durch Restmagnetismus blitzschnell eine Spannung im hohen Voltbereich aufbaut, welche die Gleichrichterdioadenplatte schrottet. da reichten einige Umdrehungen per Hand. Also bitte Vorsicht!

Themenstarteram 5. Juni 2016 um 21:37

Spannung bleibt bei 11.3V an der Batterie. Die Stromzange zeigt Stromfluss. Aber halt Entladestrom.

 

Ich hatte ja oben geschrieben, dass nicht geladen wird.

 

Kohlen sind ein Tipp. Danke. Dazu muss der Generator aber auch erst raus.

 

Ich möchte gerne Antworten haben auf die Fragen oben.

 

Aber schon mal Danke

Bei mir war es ebenfalls so. Um die 11.3V bis 11.5V. Ich habe die Lima ausgebaut und den Regler getauscht (danke an einen Freund der einen neuen zum testen hatte). Brachte nichts. Es war die Lima. Die im AMG ist leider teurer als die für die kleinen Mercedesbrüder aber ich fand mich damit ab. Nichts ist für die Ewigkeit gebaut, auch bei und für MB nicht.

Vom defekten BSG liest man auch komischerweise immer nur, aber es ist zum Glück nicht defekt da es nicht billig ist und in dem Fall würde ich auch kein gebrauchtes einbauen. Das BSG würde dir wohl auch gar nichts mehr anzeigen wenn es defekt wäre.

Zu deinen Fragen. Du kannst eine SD anschließen. Wenn du im BSG bist siehst du einen positive Ladespannung wenn alles OK ist und eine negative wenn die Batterie dein ganzes Auto mit Strom versorgt (wie bei mir mit -31.x bis -33.xA).

Du kannst wenn du an die Kontakte des Reglers Zugang hast mit einem DMM messen und sehen was Sache ist.

Themenstarteram 6. Juni 2016 um 9:43

Danke Mack Hack.

 

Heute teilt mir der Besitzer mit dass im Sicherungskasten 2-3cm Wasser steht.

In dem im Motorraum in Fahrtrichtung links ganz außen direkt vor der Windschutzscheibe.

 

Ist mir gestern nicht aufgefallen. Und vor allem, wie kommt das da rein?

 

Von oben ! :D:D

Sieb voll mit grünzeugs , Wasser läuft dann über .

Oder unterhalb vom Sieb ist der Schlauch nicht richtig drauf ,

Oder , oder , oder !!!

 

Zum Thema Lichtmaschine / Generator , erst mal Regler tauschen , dafür brauch der Generator nicht raus !

Themenstarteram 6. Juni 2016 um 12:55

Danke ekdahl.

 

Wahrscheinlich ist der Schlauch unterhalb des Siebs verstopft. Oder direkt am sieb ab. Oder hat n Knick.

 

Das man den Regler so rausmachen kann wusste ich nicht. Danke. Den Regler hab ich so im freien Handel allein nicht gesehen.

Gibts wohl nur bei MB. Das Auto ist aktuell bei einem Mercedes Händler. Morgen ist er fertig.

 

Mal sehen.

 

Gruss

W.

Der Regler kostet bei MB 38 Euro.

Regler erscheint im EPC auf der gleichen Seite wie die Lima. Ich hoffe für dich dass es nur der Regler ist und nicht die Lima (Kosten).

Themenstarteram 6. Juni 2016 um 15:54

Ich hoffe das auch für den Besitzer. Ich war ja "nur" der Anfangsdiagnostiker. Trotzdem wird MB wahrscheinlich 300€ aufrufen. Also inklusive Arbeit.

 

Aber das sollte ok sein. Finde ich.

 

Gruss

W.

Themenstarteram 8. Juni 2016 um 19:23

Hallo zusammen.

 

Der Regler in der Lima wurde von MB getauscht. Wegen der Dringlichkeit war keine Zeit für eine freie Werkstatt und das MB Autohaus hatte den Regler am Lager.

 

Der Preis ist noch nicht bekannt, wird aber um die 300€ liegen.

 

Ich hab jetzt nochmals mit der Schlüsselnummer auf autoteiledirekt gesucht. Da gibts ja tatsächlich 3 oder 4 verschiedene Laderegler Module. Für 40 bis 70€.

 

Man muss die Lima nicht ausbauen um den Regler zu tauschen.

 

Aber nochmal zurück, zu meiner Frage als solches. Kann ich per Delphi oder per Multimetermessung irgendwie feststellen, ob es wirklich der Regler ist oder gar die Lima selbst?

 

Oder wird bei NICHTLADEN eigentlich immer einfach der Regler getauscht, der es zu 90% auch ist und wenn doch nicht, dann im Nachgang die ganze Lima?

 

Also Try&Error Reparatur?!

 

In der SD gibt es für verschiedene Autos bzw. Motoren einen Generatortest. Meine beiden (E320 und E55) sind leider außen vor. Der E320 CDI wiederum wird unterstützt. Musst du mal probieren. Ob es mit Delphi geht weiß ich nicht da ich sowas nicht habe.

Themenstarteram 8. Juni 2016 um 19:31

Ok. Ich schau mal ob das für meinen E220 drin ist.

Welches Auto wird denn repariert? Deins oder von deinem Freund? 300 Euro für was? Nur den Regler? Es stimmt schon dass es mehrere gibt, es gibt aber auch mehrere Limas und soweit mir bekannt ist passen nicht alle Regler mit allen Limas sprich die sind sozusagen aufeinander abgestimmt wenn man das so nennen kann. Die Regler kosten echt nicht die Welt und sind schnell getauscht.

Themenstarteram 8. Juni 2016 um 19:40

Wie im ersten Post geschrieben ein 270er vom Freund.

 

300€ für Regeltausch bei MB. Mehr nicht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Keine Batterieladung. Lichtmaschine defekt?