ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Kann mir bitte jemand helfen Fehlercodes

Kann mir bitte jemand helfen Fehlercodes

BMW 3er
Themenstarteram 27. November 2020 um 20:45

Hallo, ich habe ein Problem mit meinem BMW320i E90 Automatik 150PS BJ2005 100300 KM.

Ich habe das Auto im Juni bei einer chinesischen Botschaft gekauft Checkheft gepflegt und eigentlich in einem Top Zustand innen wie außen.

Leider habe ich seid ca 1 ½ Monaten folgendes Problem beim Kaltstart habe ich ein Motorruckeln in P, D, R Drehzahl schwankt wenn ich auf D schalte ruckeln wird weniger wenn ich aber auf R gehe ruckelt er mit Drehzahlschwankung und geht teilweise sogar aus.

DTC geht an Scheibenwischer gehen an und lassen sich nicht abschalten (passiert nicht immer) Abs Sensor wurde vo. re. bemängelt.

Fehlerauslesen ergab (mit Carly)

Junction Box Beifahrer Modul

Fehlercode: 00c914 Pt_can id2a6 Bedienung Wischer Timeout/K-can Botschaft ID246, Status Klima) Ausfall durch Timeout.

Motor:

Fehlercode: 002DDC CDKCSZL Can SZI Signalfehler

Motordrehzahl (nmot): 1400/min

Relative Luftfüllung (rl): 32%

Versorgungsspannung (ub): 11V

Motordrehzahl (nmot) 2160 /min

Motortemperatur 105 grad

Ansauglufttemperatur 18 grad

Erregerstrom Generator 0 A

Zeit nach Start 0s

00A0B5

DFAHL_Kabelbruch A0B5 / Signalerkennung

Geschwindigkeit Fehler

Getauscht wurde

Magnetventildichtungen

Nockenwellensensor 2stk

Zündkerzen

Ventildeckeldichtung

Soviel zu dem Thema gepflegt (HEUL)

Ich hoffe es kann mir jemand helfen und würde mich sehr darüber freuen.

lg

Ähnliche Themen
13 Antworten

Du hast wahrscheinlich mehrere Baustellen.

Aber welche Probleme sind immer da? Also nicht nur bei kaltem Motor?

Und du hast ein Problem mit der Spannungsversorgung (aber das weißt du ja schon).

11 Volt bei 1400 u/min sind zu wenig.

Themenstarteram 27. November 2020 um 22:31

Hey danke dür deine Antwort. Wenn der motor warm ist hat er selten die besagte Drehzahlschwankung kommt meist oder fast immer beim Kaltstart vor. Oft geht er aus wenn ich zb von D auf R schalte. Spannungsversorgung was könnte da defekt sein Batterie oder Lima? Und was bedeutet das mit dieser Ansaugtemperatur ?

Probleme in der Kaltstartphase sind immer sehr aufwändig zu finden, weil eben nur temporär.

Das mit der Spannungsversorgung wird man wohl nur mit messen raus finden. Glaube nicht das es an der Batterie liegt solange die nicht gerade defekt ist. Und was stört dich bei der Ansaugtemperatur?

Sonst keine Probleme? Wegen der anderen Fehler im Speicher?

Themenstarteram 27. November 2020 um 23:27

Naja dtc Fehlermeldung meist bei kälte, gleichzeitig gehen meine scheibenwischer an , diese kann ich dann auch nicht ausschalten...dtc kam kommt sporadisch...wenn dtc Fehlermeldung nicht kam gingen die scheibenwischer auch nicht an und ich kann sie ganz normal bedienen. Habe heute den abs sensoren getauscht und bis jetzt kam dtc Fehlermeldung nicht mehr. Wenn die Ansaugtemperatur passt dann ist das eh gut. Dachte das wären evtl. Falsche Werte. Mich stört das ruckeln und das er teilweise ausgeht. Evtl Magnetventile ? Naja dann muss ich die lima wohl mal messen und schauen was raus kommt. Carly sagt das bei laufenden Motor 14.4 Batteriespannung vorhanden ist.

Themenstarteram 27. November 2020 um 23:38

Und was kann das sein?

Motordrehzahl (nmot) 2160 /min

Motortemperatur 105 grad

Ansauglufttemperatur 18 grad

Erregerstrom Generator 0 A

Zeit nach Start 0s

Welches Kabel ist da gemeint wo soll der bruch sein

00A0B5

DFAHL_Kabelbruch A0B5 / Signalerkennung

Geschwindigkeit Fehler

Das ist das Signal vom Drehzahlsensor hinten links.

Themenstarteram 28. November 2020 um 0:04

Zitat:

@YETI schrieb am 27. November 2020 um 23:55:36 Uhr:

Das ist das Signal vom Drehzahlsensor hinten links.

Hinten links also Fahrerseite hinten ?

Bring erst mal die Spannungsversorgung in Ordnung bevor du irgendwelche anderen Teile austauschst. Die DTC und SZL (Scheibenwischer) Probleme könnten Folgefehler davon sein.

Gruß

Michael

Du hast ja schon den Sensor gewechselt gehabt und jetzt wieder den Fehler drin?

Wie sah denn der alte ABS Sensor aus? Wenn der Inkrementring unterrostet ist, kann der neue schon wieder durchgeschliffen sein.

Themenstarteram 28. November 2020 um 8:16

Zitat:

@rommulaner schrieb am 28. November 2020 um 07:37:56 Uhr:

Du hast ja schon den Sensor gewechselt gehabt und jetzt wieder den Fehler drin?

Wie sah denn der alte ABS Sensor aus? Wenn der Inkrementring unterrostet ist, kann der neue schon wieder durchgeschliffen sein.

Ja genau so ist es den habe ich gewechselt und seitdem keine Meldung mehr. Aber das war gestern schauen wir mal.

Themenstarteram 28. November 2020 um 9:21

Zitat:

@850222 schrieb am 28. November 2020 um 06:39:31 Uhr:

Bring erst mal die Spannungsversorgung in Ordnung bevor du irgendwelche anderen Teile austauschst. Die DTC und SZL (Scheibenwischer) Probleme könnten Folgefehler davon sein.

Gruß

Michael

Was denkst du könnte es sein evtl lima ?

Vielleicht hast du ein Can-Bus System Fehler? Alles abschrauben was nicht original von BMW ist. Radio, eventuell nachgerüstete Scheinwerfer oder sonstiges was nicht original ist. Mir kommt komisch vor das so vieles auf einmal Defekt sein soll. Ich vermute eher das irgendwas dein Canbus Signal stört.

Ich hatte das mal mit einem Berlingo. Neues Radio eingebaut und zwei Jahre später ging es richtig los! Radio ausgebaut und alles hat wieder funtioniert. Radio wieder eingebaut und mit Verzögerung fing alles wieder von vorne an. Das ganze Auto hat gesponnen. Radio wieder ausgebaut und alles war wieder gut. Ich habe mir denn ein orignial Radio vom gleiche Baujahr besorgt und hatte danach nie wieder Probleme. Mein Tipp irgendwas stört den CanBus und das kann auch mit Verzögerung passieren.

Erst mal checken warum der Generator nicht lädt.

Am BSD-Bus scheinst ja nicht zu liegen und auch sonst kein Fehler zum Generator hinterlegt, außer Carly zeigt da wieder Mist an, wie so oft.

Lies mal mit Inpa oder RG/ISTA aus.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Kann mir bitte jemand helfen Fehlercodes