ForumLKW & Anhänger
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. ISRI Sitz Atego 815

ISRI Sitz Atego 815

Mercedes
Themenstarteram 1. Mai 2019 um 8:54

Hallo,

ich habe folgendes Prooblem.

Mein Kumpel hat einen ATEGO 815 gekauft.

Leider ist der Sitz (ISRI) irgendwie defekt.

Er ist in der unteren Stellung ohne den Luftbalg.

Auf die Tastendrücke (Auf / Ab etc..) reagiert er nicht.

Am Stg. leuchtet die grüne LED

Nach dem ab- und anstecken des roten Steuergerätes ertönt der summer und im Display steht

glaube ich SIL oder so..

Wer kann mir hier bei der Fehlersuche helfen bzw. wie gehe ich am besten weiter vor?

Einen Schaltplan habe ich leider auch nicht um irgendwas zu messen.

Poti vom Sitz etc..

Anbei ein paar Fotos inkl. der Fahrzeugschein mit dem Typ des LKW's

Wenn mehr Fotos benötigt werden und / oder Beschreibungen erstelle ich diese gerne.

 

Vielen Grüße

Jörg

 

Fzg Schein
Stecker Mag.Ventil
Stg Gerät ISRI
+2
Ähnliche Themen
35 Antworten

Der Schalter zum daurerhaften ablassen ist aber in der richtigen Position??

Themenstarteram 2. Mai 2019 um 15:06

Das werde ich prüfen.

Du meinst den Taster oder den der über einen Bowdenzug an die Gasfeder geht?

Ich denke, dass ich bis zum Wochenende noch mal Fotos machen werde.

Gruß Jörg

genau

Zitat:

@Bitboy schrieb am 2. Mai 2019 um 09:27:44 Uhr:

Der Schalter zum daurerhaften ablassen ist aber in der richtigen Position??

Wenn ich mich an den Sitz noch richtig erinnern kann, hat der einen elektr. Schalter als Schnellabsenkung.

Bowdenzug nur für die Dämpferverstellung....

Findest du evtl. ein Typenschild???

Gruß

Themenstarteram 2. Mai 2019 um 20:26

Genau, so hab ich das auch vorgefunden.

Einen Doppeltaster für Auf und Ab und einen zum Schnellabsenken.

Ok, dachte der Dämpfer wäre auch in die Regelung integriert.

Die Frage ist ob das ganze System am Fahrzeugbus hängt. Also auch evtl. diagnosefähig ist.

Oder vielleicht fehlt auch nur irgendwo Spannung.

Aber ohne Schaltplan ist das schwierig zu bestimmen.

 

Typenschild habe ich noch nicht gefunden. Wo müsste das denn angebracht sein?

Hallo,

das Steuergerät ist nicht das Problem. Wenn man von ober reinschaut ist da ein Niveausensor, eigentlich leicht zu sehen. Dieser ist immer sehr gerne kaputt gegangen oder ausgehängt.

Gruß

Chris

Themenstarteram 4. Mai 2019 um 7:16

Hallo Chris, Danke für den Tipp!

Du meinst das Potentiometer?

Werde das dann mal durchmessen.

 

Gruß

Genau das meine ich.

Themenstarteram 16. Juni 2019 um 10:11

Hallo Chris und natürlich auch die anderen,

ich habe mich gerstern nochmal ausführlich mit dem Sitz beschäftigt.

Typenschild habe ich jetzt auch gefunden!

Die Pinbelegung am STG. habe ich jetzt auch soweit durchgemessen.

Eine Leitung kann ich jedoch nicht zuordnen. (PIN 14 ws/ge)

Ich weiss auch nicht, ob der Sitz sogar diagnosefähig ist, aber für eine Busleitung ist der Querschnitt eigentlich zu groß.

Nach wie vor zeigt der Sitz keinerlei Funktion wenn ein Taster betätigt wird.

Die Tasterleitungen habe ich alle gegen Masse durchgemessen. (Einwandfrei)

Versorgungspannung liegt auch an, sowohl Dauerplus wie auch Zündungsplus.

An den Leitungen zum Ventilblock wird keine Spannung ausgegeben.

Der Ventilblockist in Ordnung, die Ventile habe ich mit 24 Volt kurzzeitig versorgt und der

Faltenbalg unterm Sitz hebt und senkt den Sitz dann ganz normal.

Ich habe ein paar Fotos angehängt wo ich auch das Sitzpotentiometer gemessen habe.

Ich habe natürlich keinerlei Referenzwerte zu dem Potentiometer.

Aber es scheint ein 7,4 KOhm Poti zu sein.

Die Messungen gegen die einzelnen Pinne habe ich auch im Bild beschrieben.

Sind die Werte plausibel?

Im Cockpit leuchtet der Fehler SIL 0 4009 im Display, keine Ahnung was das beduetet.. hängt das

evtl. mit dem Sitz zusammen? (ws/ge Leitung..??)

Seltsam ist auch, das sich der Widerstandwert vom Sitzpotentiometer nur geringfügig ändert beim manuellen Auf-und Ablassen über die Ventilblockbestromung.

Weiterer Hinweis:

Wenn der Stecker am roten Steuergerät aufgesteckt wird tut sich nichts. Drücke ich dann einen Taster (hoch / runter / Stop) fängt die grüne LED am STG. an zu blinken aber kein Schalten der Ventile oder sonst was.

Das Blinken stoppt nach eine paar Sek. wieder von alleine.

Bin jetzt echt etwas ratlos.

Selbst wenn das Potentiometer defekt oder ausgehangen ist, sollte doch zumindest eine kleine Reaktion stattfinden.

Die Werte sehen ja recht gut aus, ohne natürlich die Referenz zu kennen.

Was könnte ich noch tun?

Kann man am Steuergerät selbst noch was messen? Gibt es bekannte Schwachstellen (Dioden etc..)

Vielen Dank im Voraus und einen schönen Sonntag!

Jörg

Pinbelegung-stg
Sitzpoti
Fehlermeldung-cockpit

Moin, also die Fehlermeldung im Display ist von der Sitzelektronik Links!

Tausche den Poti aus und der Sitz wird funktionieren. Spannungsversorgung musste ja haben denn sonst würde kein Fehlercode ausgegeben werden.

Referenzwerte hab ich keine.

Ob der Widerstand i.O. ist kann ich Dir nicht sagen.

Gruß

Chris

Weiß gelb ist die K-Leitung zum Instrument (Master bzw "Gateway")

Themenstarteram 16. Juni 2019 um 11:10

Danke!

ok das erklärt die Leitung und die Fehlermeldung. Also ist es eine BUS Leitung.

 

Das ist schon richtig das Spannung da sein muss sonst gäbe es keine Fehlermeldung.

Aber es könnte doch genauso gut sein, dass das Steuergerät selbst einen Fehler hat.

 

Poti werde ich dann besorgen.

 

Für den Fall das der Fehler weiterhin besteht..

wo bekomme ich ein neues/ gebrauchtes her? Gibts da verschiedene Typen? Finde keine Nummer auf dem Gerät.

 

Hast den den Fehler mit dem Poti schon mal gehabt und macht sich dieser Defekt durch LED blinken bzw. SIL 4009 bemerkbar?

 

4009 heist. Das Magnetventil senken hat kurzschluss oder unterbrechung.

Themenstarteram 16. Juni 2019 um 13:22

Ok, Danke jetzt wird’s langsam interessant.

Das Magnetventil kann ich einzeln bestromen und es funktioniert.

Die Leitung vom Steuergerät zum Magnetventil ist rel. kurz aber ich messe diese dennoch mal durch.

 

Vielleicht ja dann auch ein Kurzschluss im Steuergerät..?

Das wäre natürlich dann sehr schlecht..

Deine Antwort
Ähnliche Themen