ForumCaddy 3 & 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Injektor defekt? Hilfe!

Injektor defekt? Hilfe!

VW Caddy 3 (2K/2C)
Themenstarteram 17. Oktober 2020 um 18:03

Hallo liebe Mitglieder :)

Ich habe derzeit ein Problem mit einem Caddy (Bj. 2014 / 0603 AMU / 170.000km / 2.0TDI / 170PS).

Vor etwa einer Woche wurde der Ölstand kontrolliert. Dieser erwies sich als viel zu hoch. Statt der angegeben 4,3 Liter wurden 6 Liter Öl entnommen. Ganz klare Olverdünnung also. Der letzte Ölwechsel ist etwa 9.000km her. Seit diesem Zeitraum wurde auch eine Leistungssteigerung auf etwa 200PS vorgenommen. Das Auto hat natürlich aufgrund des zu hohen Ölstandes, bläulichen Rauch hinten raus geblasen.

Daraufhin habe ich einmal die Einspritzmengenabweichung der einzelnen Zylinder via VCDS angesehen (Öl Verdünnung durch Diesel eines nachlaufenden Injektor). Meiner Meinung nach scheint Zylinder 4 dabei klar aus der Reihe zu treten. Ich möchte allerdings nicht einfach so einen Injektor wechseln sondern auch entsprechende Klarheit haben. Kann mich da jemand aufklären bezüglich den Werten bzw weitere Ursachen nennen? Die letzte Regeneration ist 125km her. Das Fahrzeug wird nicht Kurzstrecken betrieben. Würde mich über eure Hilfe freuen.

A03961f0-ed73-4f31-9041-41b31fd4ced3
Ähnliche Themen
43 Antworten

Die Werte sind so nutzlos, die Injektroen müssen unter Last geprüft werden.

Motor (kalt) starten und sofort losfahren.

Im 2. oder 3. Gang mit Teillast von 1000 auf 2200u/min beschleunigen.

Werte der Einspritzmengenabweichung beobachten, steigt ein Zylinder auf +1,8mg/stroke oder mehr ist dieser Injektor defekt und zu ersetzen.

Ich denke aber eher das die Ölverdünnung durch ein schlechtes Fahrprofil in Kombination mit dem Chiptuning kommt.

Themenstarteram 17. Oktober 2020 um 18:38

Das ist doch schon einmal Hilfe Danke! Werde ich auf alle Fälle nachholen. Inwiefern schlechtes Fahrprofil?

Auf jeden fall würde ich erstmal das Öl Wechseln...

Themenstarteram 17. Oktober 2020 um 18:46

Ist bereits gewechselt. Das stand beim messen definitiv schon fest. Sprich der Ölstand ist nun wieder da wo er sein soll. Was ich mir eventuell auch vorstellen könnte ist, dass etwas mit dem Mapping der Leistungsoptimierung nicht stimmt, sprich Einspritzzeitpunkt und Menge.

Wieviele Kilometer liegen denn eigentlich zwischen den Regenerationen ?

Themenstarteram 17. Oktober 2020 um 19:09

Zitat:

Wieviele Kilometer liegen denn eigentlich zwischen den Regenerationen ?

125km wie oben beschrieben. Die Rußmasse liegt gemessen bei 16,58g

Das ist deutlich zu oft wenn der wirklich alle 125Km regeneriert.

Themenstarteram 17. Oktober 2020 um 19:16

Moment falsch gelesen. 125km sind seit der letzten vergangen. Wie oft er eine startet kann ich leider nicht sagen

Dann beobachte das mal.

Themenstarteram 17. Oktober 2020 um 19:20

Ist leider nicht mein Auto aber das werde ich mit ihm abklären. Ebenso werde ich dann eine Messung um 2 und 3 Gang vornehmen. Danke schon einmal für deine Hilfe! :) Wie viel Kilometer sollten denn zirka zwischen den Regenerationen vergehen. Klar ist immer unterschiedlich nach Fahrprofil aber ich sage mal ein gesundes Maß

Am besten die Messwerte direkt ab Motorstart mitloggen. Danach kann man sich die Messwerte der kompletten Fahrt nachträglich im VC-Scope anschauen.

Themenstarteram 17. Oktober 2020 um 20:22

Zitat:

Am besten die Messwerte direkt ab Motorstart mitloggen. Danach kann man sich die Messwerte der kompletten Fahrt nachträglich im VC-Scope anschauen.

Ich werde sie aufzeichnen Dankeschön :) Mal sehen was dabei rauskommt. Wobei ich immernoch das Gefühl besitze es würde eher an der Leistungsoptimierung liegen. Lasse mich aber gern eines besseren belehren

Themenstarteram 20. Oktober 2020 um 10:30

Guten Morgen! Ich habe die Daten nun einmal mit aufzeichnen lassen. Dabei wurde wie beschrieben die Drehzahl im 2. und 3. Gang von 1000u/min bis 2200u/min erhöht. Auffällig ist, dass der Injektor 4 am meisten nach oben ausschlägt und im Leerlauf an der Ampel bis -1,16 anstieg. Die Frage ist jetzt eben, ob er im negativem Bereich auch nicht so hoch ausschlagen darf. Ansonsten steht euch ja die Datei zur Verfügung. Die Regenerationen finden übrigens alle 500km statt. Danke für eure Hilfe!

Grüße :)

Ich habe mir das eben mal angeschaut. Die Injektoren laufen nicht optimal, ich glaube aber nicht das die defekt sind. Ich habe auf die schnelle den Grenzwert für die 2.0TDI Injektoren nicht gefunden, evtl. kann AudiJunge später noch was dazu sagen. Ich habe daher erst mal die Grenzwerte von 1.6er TDI mit 1,8mg/stroke übernommen.

Grundsätzlich sind negative Abweichungen nicht tragisch, diese werden durch das Motorsteuergerät verursacht. Das Steuergerät versucht damit zu starke Einspritzungen von anderen Injektoren auszugleichen welche zu viel Einspritzen.

Auffällig ist jedoch das deine Injektoren unter Last von 0 mg/stroke abweichen (Siehe Bild 2). Unter Last mit Ladedruck gehen die typischerweiße alle auf 0.

Da wir nicht wissen wie die Leistungssteigerung gemacht wurde, würde ich erst einmal folgende Sachen durchführen:

- Korrekturwerte der Injektoren im Steuergerät prüfen

- Kleinstmengenabgleich (Kann das der 2.0 TDI?)

Im Anschluss danach bitte noch einmal mitloggen.

 

Ich habe dir mal ein paar Bilder angehangen:

1-2: Messwerte von deinen Injektoren.

3-4: Messwerte von defekten Injektoren aus einem 1.6 TDI

5: Kleinstmengenadaption

1
2
3
+2
Deine Antwort
Ähnliche Themen