ForumTT
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. HKS SSQV <- richtig eingebaut ?

HKS SSQV <- richtig eingebaut ?

Themenstarteram 22. September 2005 um 17:25

Moin!

habe eben mein hks ssqv bov eingebaut... in der anleitung stand ich muss den schlauch, der normalerweise unten ins suv geht, verstopfen... und den anderen ins ssqv. ist das richtig ?

ich habs so auch schon eingebaut und es klappt auch, aber ist das auch richtig so ???

danke

Ähnliche Themen
21 Antworten

Ja, ist richtig. Den Ansaugschlauch vom Luftfilter verstopfen und den aus richtug Lader anschliessen.

Themenstarteram 22. September 2005 um 17:31

nochmal ein bild davon...

Funzt das gut ohne Notlauf? Soll ja so ziemlich das einzige sein das geht? Wo gekauft? Wie teuer?

Themenstarteram 22. September 2005 um 19:43

kein notlauf und deuthlich besser als mein forge... habs über ebay.com geschossen für 207€ zzgl versand. allerdings kam die ware aus hong kong. es ist das originale und komplett mit adapter usw..

Ja, original muss auch schon sein. Der Nachbaumist ist von innen anders aufgebaut. Ich glaub normal liegt das bei 248€. Aber 207€ sind auch noch heftig für son Teil.

Meinst mit Nachbau diese Monza Teile ? Die sehen von aussen jedefalls genauso aus wie das HKS SSQV... Kosten nur 99 €

@Jacky_D

Ja wie fährt sich dein S3 jetzt mit dem HKS, was genau ist besser wie das Forge? Der Motor überfettet aber trotzdem sehe ich das richtig? Ist das tschhiiiisss laut :D

Gruss

Gianni

muss ich das auch haben?:D

Themenstarteram 23. September 2005 um 11:25

also die monzä nachbau dinger muss man auch einstellen per schraube so weit ich weiß.

die hks nicht!

eingebaut und funktioniert direkt besser, das "leistungsloch" nach dem schalten ist schon bisschen weniger geworden.

das ablassen ist schon sehr sehr sehr laut :)

@nos denke schon das du es haben musst :D

komm nach hh und wir bauen das mal testweise bei dir ein, aber wehe du haust dann ab weil es dir so gefällt

Zitat:

Original geschrieben von Jacky_D

komm nach hh und wir bauen das mal testweise bei dir ein, aber wehe du haust dann ab weil es dir so gefällt

na und, kriegst mich ja eh nich, weil Du dann kein Ventil mehr eingebaut hast:D

Vielleicht bekomme ich damit ja mein Ruckelproblem in den Griff (Nachrucken beim Gaswegnehmen). Ich habe gestern mal ne weichere Feder ins Forge eingesetzt und siehe da: Rucken ist weg, aber dafür nur noch 1 Bar Ladedruck. Muss das mal weiter einkreisen, also blaue Feder rein und dann schauen

Was heißt denn jetzt laut? Wie klingt das? Zischt es, oder so wie von Stefan beschrieben ein Peitschenschlag oder mehr so ein "Buch" Geräusch wie beim Serienventil???

Themenstarteram 23. September 2005 um 13:39

es klingt wie bei stefan beschrieben hat :)

und je nach ladedruck zustand vorher ist es schon laut :D

Mano will auch so Tschi Tschi Tschi Ding :)

Ja Jacky wie sieht es mit der überfettung des Motors aus?

Gruss

Gianni

Themenstarteram 23. September 2005 um 15:14

weiß zwar nich was das bedeutet, aber der

verbrauch vorher und nachher ist gleich :)

Themenstarteram 23. September 2005 um 15:16

ach und der normal preis den schmatzek genannt hat ist glaube ich auch ohne schellen adapter usw. bei mir war alles dabei!!!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. HKS SSQV <- richtig eingebaut ?