ForumA4 B8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Hidden Menue im MMI 3g+ per CarPort pro freischalten

Hidden Menue im MMI 3g+ per CarPort pro freischalten

Audi A4 B8/8K
Themenstarteram 11. März 2016 um 10:45

Hallo zusammen,

ich habe einen FL A4 BJ Juli 2012 mit MMI 3g+

Ich versuche per Software CarPort pro und Adapter AutoDia K509 das Hidden Menü freizuschalten.

Die Beschreibung habe ich von Stemei.de

STG 5F (Infotainment) auswählen

STG Anpassung -> Funktion 10

Kanalnummer 06

Neu setzen auf: 1

Die Beschreibung ist natürlich für VCDS User, aber sollte das nicht auch über CarPort pro gehen und wenn ja wie?

Danke schonmal im voraus.

Grüße

Ähnliche Themen
24 Antworten

Sollte es.

Den "Weg" gibt es ja ebenso bei CarPort.

Oder hängst du an einem bestimmten Punkt?

Oftmals scheinen die Stemei Beschreibungen nicht zu passen.

Wird sicher noch jemand korrigieren falls falsch.

Reseted hast du?

Themenstarteram 11. März 2016 um 11:13

vielen Dank für die schnelle Reaktion.

Mein Problem ist folgendes:

Steuergerätauswahl ist klar.

Dann wird aber in der Beschreibung von der "Funktion 10" gesprochen.

Dazu gibt es in der CarPort Pro Software jedoch kein Äquivalent.

Es gibt die Karteireiter "Anpassen" und "Codieren".

Uber den Reiter "Anpassen" kann ich nur eine 3 stellige Kanalnummer eingeben, aber welche?

Über den Reiter "Codieren" müßte ich direkt wissen, welches Bit in welchem Byte anzuhaken ist.

Leider fehlen mir aber diese Infos.

Grüße

Hab es jetzt nicht vor augen, und auch nur ein VFL.

aber du müsstes doch den beschriebenen weg gehen können?

Über "Anpassen".

dort wählst du den Kanal 006 aus.

lässt den anzeigen und änderst dann rechts von 0 auf 1 ?

 

Ich gah mal schauen.

Also der Weg geht, zumindest bei mir.

Ob die Werte beim FL und VFL gleich sind kann ich nicht sagen.

Bei mir war der Wert auf 0 obwohl ich das HiddenMenü freigeschaltet habe....

Du musst ganz rechts ne 1 draus machen, prüfen, speichern, theoretisch fertig.

Dann reseten nicht vergessen.

B1
Themenstarteram 11. März 2016 um 12:10

Okay, vielen Dank für Deine Mühe.

Den von Dir beschriebenen Weg

Kanal 006 auf 1 stellen

habe ich genauso durchgeführt, wie Du es beschrieben hast. Leider tut sich da nichts.

Ich vermute fast, dass es ab einem bestimmten Firmwarestand des MMI unterdrückt ist, der im FL verbaut ist.

Hat jemand noch Ideen?

Grüße

Du hast auch gespeichert?

und reseted?

ok.

dann weis ich nich mehr weiter.

Themenstarteram 11. März 2016 um 19:07

Hat keiner weitere Ideen?

Ich bin etwas ratlos

Grüße

Ich vermute das bei Stemei einfach was falsches steht.

Hast schonmal in den Thread nachgelesen was da steht?

http://www.motor-talk.de/forum/codierungen-hier-sammeln-t1963013.html

Lies dier da mal seite 278 durch.

Anscheinend muss im AP 6 nicht 1 sondern 3 rein.

Themenstarteram 11. März 2016 um 20:17

Habe ich gelesen, das klingt auf jeden Fall so, als hätten damit schon andere Probleme gehabt.

Ich probiere das morgen Vormittag mal aus. Ich berichte dann.

Vielen Dank einstweilen.

Grüße

Themenstarteram 12. März 2016 um 11:40

Moin,

Jetzt hat es geklappt. Es war eine Mischung aus beiden Tipps von Scotty

Kanal 006 auf 1

Dann MMI Reset

Dann Menü + Tel festhalten

Erfolgreich loading Green menu

Danke Dir

Schönes WE

Themenstarteram 17. März 2016 um 11:01

Zitat:

@Rabbit senior schrieb am 12. März 2016 um 11:40:25 Uhr:

Moin,

Jetzt hat es geklappt. Es war eine Mischung aus beiden Tipps von Scotty

Kanal 006 auf 1

Dann MMI Reset

Dann Menü + Tel festhalten

Erfolgreich loading Green menu

Danke Dir

Schönes WE

Moin,

es klappt nicht immer zuverlässig. Habe aber jetzt nach viel probieren einen zuverlässigeren Weg zum Hidden Menü gefunden.

Ich denke, dass man, bevor man Menü+Tel drückt, dass MMI in den Modus MMI Setup stellen sollte. Dann klappt es meistens.

Grüße

Themenstarteram 17. März 2016 um 11:06

was ich nicht hinbekomme, ist die Einstellung der Anzeige der Batteriekapazität via Green Menue.

Ich habe Folgendes versucht:

Untermenue: car\carmenueoperation

Wert: battery level gauge 0->5

danach MMI Reset

nichts tut sich.

Die Einstellung zur rippen von CD direkt auf Festplatte hat über das Green Menue ohne Probleme geklappt.

Softwarestand des MMI 767

Bin für Hinweise dankbar.

Themenstarteram 17. März 2016 um 15:16

keiner weiter eine Idee?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Hidden Menue im MMI 3g+ per CarPort pro freischalten