Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Heckscheibenwischer ist tot

Heckscheibenwischer ist tot

Audi A4 B7/8E
Themenstarteram 11. März 2011 um 20:11

Hallo Gemeinde,

wie der Titel es schon verrät ist an meinem Avant der Heckscheibenwischer so gut wie tot.

Wenn ich ihn betätige summt er nur noch vor sich hin und irgendwann summt es nicht mehr. Ich denke es ist der Motor, bin mir aber absolut unsicher.

Ich habe mir die anderen Artikel zu diesem Thema schon durchgelesen, aber ne ANtwort habe ich bis dato noch nicht gefunden, darum jetzt hier meine Fragen:

Kann es nur der Motor sein oder noch mehr?

Und wo kriege ich nen neuen Motor her (muss nich von Audi sein, reicht auch was günstigeres^^) ?

Muss ich was beachten beim Aus- und Einbau?

Gibt es irgendwo ne Anleitung wie ich das alles auseinander nehme?

Ich hoffe ihr könnt mir helfen!!!

Danke schonmal im voraus

André

P.S.: Habe gehört nen Motor vom Q5 würde auch gehen, aber auch den finde ich nirgends!

Ähnliche Themen
22 Antworten

Schau doch mal nach ob die Welle sich auch dreht, wenn der Wischermotor ,,summt''. Dann liegt es nämlich nicht an dem Motor sondern an der Befestigung des Wischerarms auf der Wischerwelle.

Das kannst Du ganz einfach kontrollieren.

Abdeckkappe vom Heckwischer entfernen, Wischer anklappen und einschalten. Anklappen ist nicht zwingen erforderlich aber das ist weder für die Heckscheibe, noch für das Wischerblatt förderlich, wenn der Wischer da trocken drüber kratzt.

Ob ein Q5 Motor passt kann ich nicht bestätigen aber der Wischerarm passt auf die Wischerwelle beim B7. Habe ich bei meinem auch. Sieht dann so aus wie im angehängten Bild.

Dsc00136-11421-1

Um an den Motor zu kommen, muss die untere Heckklappenverkleidung ab. Anleitung sollte per Sufu zu finden sein, im Prinzip:

-Rot/weiße Leuchte ausklipsen und trennen

-Warndreieck entnehmen

-ca. 6-8 Schrauben am unteren Ende der Verkleidung lösen

-Verkleidung nach unten ziehen, mit Telefonzange hineinfassen und Clipse lösen (nicht zwingend, aber ratsam, da die extrem fest sitzen im Blech

-Verkleidung abnehmen

Der Joki hat jetzt den Link zum Wiki von Telefonzange vergessen. ;):p:D

Nimmst halt ne Spitzzange .

Themenstarteram 11. März 2011 um 23:32

endlich mal ne Form wo einem auch geholfen wird! Ich danke schonmal für die Antworten!

@ Schmonses: Was mache ich wenn der Motor doch noch funktioniert? Welle abziehen und reinigen? Was das ganze angeht bin ich Laie

Zitat:

Original geschrieben von mdandre

@ Schmonses: Was mache ich wenn der Motor doch noch funktioniert?

Dann solltest Du mal überprüfen, ob die Mutter noch feste ist aber Vorsicht! Nach fest kommt ab!

Eventuell ist nämlich nur die Mutter lose die den Wischerarm auf der Welle befestigt.

Um das zu kontrollieren musst Du die Abdeckkappe entfernen, dann die Wischwasch-Düse und nun kannst Du die Mutter problemlos Kontrollieren. Wenn ich mich recht entsinne benötigst du einen 10/11er Schlüssel und um die Düse zu entfernen nimmst Du am besten einen Schraubendreher mit Längsschlitzklinge.

Themenstarteram 14. März 2011 um 23:01

So, heute habe ich erstma nach der Mutter geschaut, die ist definitiv fest. :(

Der Wischermotor hat wegen eindringendem Wasser ja gerne mal Probleme mit Korrosion bzw. Kurzschluss.

Bei mir fing es an indem er nur wischte wenn er das wollte. Dann wischte er auch obwohl er ausgeschaltet war. Dann wischte er nur noch, und war nicht mehr abzustellen. Ich wollte in die Werkstatt, und denke ..OK ich ziehe jetzt die Sicherung, um ihn auszuschalten..., und was passiert, nach ungefähr 100m Fahrstrecke qualmt und stinkt es hinten. Ich Auto aus und gehofft. Puh, glück gehabt nur ein kurzes Stück Kabel und der Anschluss an den Motor verkohlt.

Danach hat Audi den Wagen auf Mobilitätsgarantie abgeholt, und einen neuen Wischermotor eingebaut.

Fazit: Gehe mit dem Teil kein Risiko ein, und bring es schnell in Ordnung.

Muss bei Dir ja nicht so sein, aber nachdem mir wegen so einem Scheiß nur mit viel Glück nicht der halbe Kabelbaum durchgeschmort ist, bin ich bei diesem Thema etwas empfindlich.

 

Grüße

am 15. März 2011 um 18:58

Wenn der Wischer spinnt, ist Wasser in der Wischermotorelektronik.

Eine Sicherung gibt es nicht, d.h. gibt es schon, die ist aber im Motor drin.

Habe vor langer Zeit einen Beitrag geschrieben, wie man den Motor reparieren kann, sofern die Elektronik ok ist. Müsste ich wieder raussuchen.

Nachtrag: Die Motoreinheit vom Q5 ist identisch. Also auch dort mal in der Bucht schauen.

Nachtrag 2: Gefunden :D : Hier nochmal die Ausbauanleitung:

Original geschrieben von rki0

Nun ist es passiert. Bei minus 18grd versehentlich den Heckscheibenwischer betätigt. Nichts rührte sich, da festgefroren. Danach den Wischerarm hochgezogen, jetzt steht er auf 2 Uhr.

Ansonsten rührt sich nichts mehr. Sicherung scheint ok, da die vordere Wischeranlage geht, ebenso Heckscheibenheizung und die Wischwasserpumpe.

Kann der Motor wirklich kaputt sein?? So einen Fehler machen doch 100 Autofahrer bei Frost jeden Morgen.

--------------------------------------------------------------------------------

Erstmal Dank an alle, die mich mit Tips versorgt haben. Keine Sicherung . Es war klar, der Motor muss raus.

1)Innenverkleidung abziehen. 4 Schrauben und diverse Klammern. Furchtbare Geräusche, drei Klammern verbogen, aber wieder zurückzubiegen. Vorher Klappenleuchte ausbauen.

2) Wischerarm abnehmen. Sitzt fest wie verschweisst. Auch mit Caramba, leichten Hammerschlägen, Holzkeilen,...)nicht lösbar. Is auch klar - konischer Sitz nach 7 Jahren! Abzieher gekauft (wird ja nicht schlecht) und es geht butterweich ab. Aufpassen, dass das Röhrchen vom Wischwasseraustritt nicht beschädigt wird, da Gegenlager beim Abziehen!

3)Stecker am Motor abziehen. Gesichert durch Kunststoffsperren.

4)Spannung am Stecker messen. Braun ist Masse (31). Zweifarbig ist vom Zündschloss (15). Dazwischen liegen Steuerleitungen. Wenn Zündung ausgeschaltet, keine Spannung. Wenn eingeschaltet, alle drei Leitungen 12V.

5)Motoreinheit ausbauen (drei Muttern)

6)Deckel abschrauben(kleine Torx-Schrauben. Reinkucken- saubere Fettfüllung.

7)Motorgehäuse lösen (zwei Kreuzschlitzschrauben). Motorgehäuse abziehen. Man denkt, da sei eine Feder drin, ist aber das Magnetfeld des Stators. Ganz abziehen. ACHTUNG!!! Schneckenwelle vom Getriebe festhalten (Zange!). Darf nicht mit raus, sonst gibt es viel Fummelarbeit zusätzlich, weil dann die Kohlebürsten vom Rotor rutschen.

8)Jetzt liegt der Rotor offen. Seitlich von den Kohlebürsten ist eine Entstördrossel (Ferritstäbchen mir Drahtwicklung). Darüber zwei kleine Stanzteile , die eigentlich über einen dünnen Steg verbunden sein sollten. Offenbar ist das die eingebaute Sicherung. Nachdem ich die beiden Stanzteile verbunden hatte, funktionierte alles wieder.

Achtung!!! Der Motor ist nur dort abgesichert. Da sie nun nicht mehr vorhanden ist, muss eine Leitungssicherung in den Anschluss 15 eingebaut werden. Ich versuche es erstmal mit 10A.

9) Rückbau dann wie bei der Demontage. Beim Aufschieben des Statorgehäuses UNBEDINGT die Schneckenwelle wieder festhalten, sonst wird sie vom Magnetfeld rausgezogen und dann s.o.

Diese Aktion kostete 6h Arbeit. Beim nächsten Mal vielleicht nur noch eine. Kosten beim Freundlichen wären um die 250,-- gewesen (bloss, weil man bei Frost versehentlich an den Wischerschalter gekommen ist).

Dieses ist ein privater Bericht eines Laien. Ich übernehme keinerlei Verantwortung für die Richtigkeit meiner Ausführungen.

 

 

Themenstarteram 15. März 2011 um 19:20

So liebe Gemeinde, heute habe ich nen neuen Motor bestellt.

100€ das ganze, da nächste Woche Tüv ansteht will ich kein Risiko eingehen!

Die Abdeckung habe ich ganz gut abbekommen. Siehe da, alles klitschenass. Der Motor schön angegammelt usw.!

Also ab zum Freundlichen und halt die Bestellung abgegeben. Damit hat sich danne ab Donnerstag,wenn alles eingebaut wird das ganze Problem erledigt :)

Ich danke euch allen für die Ratschläge und Tipps!!! Ihr seit spitze

am 16. März 2011 um 1:34

Warum nicht in der Bucht? Preis ist so um 60EUR.

Dann hättest Du auch gleich die Aerotwin-Wischer vom Q5 bestellen können. Wischt tausendmal besser.

Moin,

zur Info, auch der vom Q7 (nur der Wischermotor) passt in den A4, den hab ich verbaut.

 

MFG

Jochen

Themenstarteram 16. März 2011 um 12:49

Zitat:

Original geschrieben von rki0

Warum nicht in der Bucht? Preis ist so um 60EUR.

Dann hättest Du auch gleich die Aerotwin-Wischer vom Q5 bestellen können. Wischt tausendmal besser.

Entschuldige meine Unwissenheit, meinst Du mit Bucht Ebay?

Da habe ich geschaut aber nix gefunden! Sicherlich umständlich eingegeben^^

Servus A4 B6 Freunde,

ich muss das Thema nochmals aufgreifen, da mein Heckwischer seit gestern nicht mehr arbeitet. Kam aus heiterem Himmel. Ging bis dato ohne Probleme oder Aussetzern. Ich hab hinten mal hören lassen und es summt nicht oder klackt was. Vorne läuft noch alles, deshalb denke ich nicht, dass es die Sicherung ist, die ist ja vorne drin und hat 30A für Front und Heck.

Klingt nach einem elektronischen Problem und keinem mechanischen am Motor?

Danke und Gruß

Martin

Hallo Martin, es war ein mechanisches Problem und kein elektronisches. Der Scheibenwischer ist über eine Welle/Achse und einer Gummiabichtung nach draußen mit dem Motor verbunden. Im Laufe der Jahre kann die Dichtung porös werden und es dringt Wasser auf die Achse und setzt Rost an. Der Rost wäre zu entfernen und der Scheibenwischer dürfte wieder gangbar sein. Über Internet werden Motoren günstig angeboten; daher habe ich diesen Weg gewählt.

Jasper

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Heckscheibenwischer ist tot