ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Golf 6 Problem beim nachrüsten des FLA..!?

Golf 6 Problem beim nachrüsten des FLA..!?

VW Golf 6 (1KA/B/C)
Themenstarteram 4. September 2013 um 18:45

hallo leute,

nach dem ich laut anleitung

http://www.motor-talk.de/.../...light-assist-nachruesten-t3937432.html

den FLA bei mir nachgerüstet habe, so konnte ich ihn zum schluss auch richtig codieren und via vcds aktivieren.

doch leider lässt sich der FLA nicht über den lenkstockschalter aktivieren. er schrscheint auch kein FLA symbol in der MFA. (lufttemp. anzeige immer noch mittig)

richtig verkabelt wurde alles. habe es doppelt geprüft und durchgemssen bzw. durchgepiepst.

mein BCM hat die teilenummer 1K0 937 086 M

laut mehreren quellen ist das BCM absolut FLA fähig und das schon ab werk.

jetzt habe ich einen tip erhalten, die beiden can steuerleitungen zum spiegel, statt auf den can antrieb (pin 6 und 16) auf den can bus comfort (pin 5 und 15) zu klemmen.

ich frage mich gerade, was das bringen soll, wenn das ganze laut anleitung auf die pins 6 und 16 des can gateways geklemmt werden muss :confused:

einen fehler habe ich allerdings gemacht, dass muss ich zu meiner schande sagen..

ich habe keine verdrillten can steuerleitungen genommen sondern diese waren parallel gelegt.

die leitungen sind offline genommen und werden morgen ausgetauscht...

Beste Antwort im Thema

FLA kam mit MJ2011. Mein GTD ist auch von 04/10. Im original verbautem KI, war auch keine Anzeige des FLA vorhanden. Erst nach dem KI Tausch.

16 weitere Antworten
Ähnliche Themen
16 Antworten

Ging bei mir erst nach einer Neucodierung des BCMs. Musste dazu die Codierung auf lauter 00en ändern und danach wieder die alte Codierung eintragen. Vielleicht hilft es bei dir auch

Themenstarteram 4. September 2013 um 21:01

hm.. ja davon habe ich auch schon gelesen, doch was soll das bringen?

ich meine das klingt doch nicht logisch!?

Zitat:

jetzt habe ich einen tip erhalten, die beiden can steuerleitungen zum spiegel, statt auf den can antrieb (pin 6 und 16) auf den can bus comfort (pin 5 und 15) zu klemmen.

Also die beiden Leitungen müssen definitiv auf Pin 6 und 16 (Antriebs-CAN) am CAN-Gateway angeschlossen werden. Du hattest mir ja in einer PN geschrieben, dass du nicht den Kufatec Kabelbaum verwendet hast. Möglicherweise hast du oben am Stecker beim Spiegel einen Dreher drin.

Themenstarteram 5. September 2013 um 17:29

die info mit pin 5 und 15 war fehlerhaft.

der spiegelstecker ist bei mir soweit ok.

pin 3 ist can high und pin 8 ist can low und diese müssen laut anleitung auch auf die pins 16 can high und 6 can low des can gateways.

ich werde die vorhandene kabelleitung gleich gegen eine verzwirbelte austauschen.

wenn das nichts bringt, dann bleibt am ende nur noch das can gateway übrig das mir probleme macht.

denn, das tachometer und der lenkstockschalter müssen fla unterstützen, da es ja den fla offiziell erst ab bj 2011 beim golf gab. und meiner ist schon 2012.

der verbaute bcm 1K0 937 086 M ist auf jeden fall fla fähig, da es etliche golf fahrer gibt, die den gleichen bcm verbaut haben mit einer ab werk installierten fla.

so bleibt am ende nur noch das can gateway, fragt sich nur welches ist das richtige!?

Themenstarteram 5. September 2013 um 19:50

was mir noch eingefallen ist...

könnte es sein, dass das bei mir verbaute lenksäulen stg. gar nicht FLA fähig ist?

 

Adresse 16: Lenkradelektronik (J527) Labeldatei: PCI\5K0-953-569.clb

Teilenummer SW: 5K0 953 507 AH HW: 5K0 953 549 B

Bauteil: Lenks.Modul 008 0080

Revision: -------- Seriennummer: 90440LDI0017N

Codierung: 189A140000

Betriebsnr.: WSC 01357 011 00200

ASAM Datensatz: EV_SMLSNGKUDS A05001

ROD: EV_SMLSNGKUDS_VW36.rod

VCID: 76E7AA64C9751AA80B0

Steuergerät für Multifunktionslenkrad:

Subsystem 1 - Teilenummer SW: 5K0 959 542 B HW: 5K0 959 542 B Labeldatei: 3C8-959-537.CLB

Bauteil: E221__MFL-TAS H30 0032

Seriennummer: 0019176

Codierung: 830000

Kein(e) Fehlercode(s) gefunden.

Themenstarteram 6. September 2013 um 23:36

so, damit auch andere , die das gleiche oder ähnliche problem haben wie ich, aus meinen erkenntnissen profitieren können hier die lösung und die teilenummern mit denen bei mir der FLA endlich läuft.

verbaut sind bei mir folgende komponenten:

CAN Gateway: 7N0 907 530 M

BCM/diagnoseinterface: 1K0 937 086 M

Lenksäulen Stg.: 5K0 953 507 AH

Rückspiegel mit FLA: 5K0 857 511 B

dazu seien von vorn herein zwei dinge gesagt!

wer die beiden CAN leitungen vom spiegel zum CAN Gateway legt (weil spiegelkabelbaum für FLA vielleicht schon vorhanden), der sollte die beiden leitungen miteinander verdrillen. am sonsten könnten die beiden leitungen gestärt werden!

des weiteren sollte man wissen, dass der FLA bei allen golf 6 erst ab baujahr 2011 möglich ist.

vor 2011 ohne gewähr!!

apropo... baujahr 2011 heißt nicht automatisch komplettes produktionsjahr 2011.

nach meinen erkenntnissen beginnt bei VW immer im luni/juli ein neues produktionsjahr. mag sein, dass es auch einen monat eher oder später ist. sprich mai bzw. august.

zum schluss das wichtigste:

wer trotz erfolgreicher codierung den FLA nicht zum laufen bringt, der kopiere sich den bestehenden code aus dem BCM heraus (z.b. in eine textdatei) und codiere dann das BCM komplett mit 0.

danach das BCM mit dem alten/ursprünglichen code codieren.

(danke an "semmel2k")

leider konnte mir bis jetzt niemand erklären, was das für einen sinn hat.

nach meiner erkenntniss, bedeutet eine 0 codierung = gar keine codierung.

somit wird beim BCM ein "reset" erzwungen.

Hallo ich kann jetzt berichten hab bei meinem 04/2010 Golf 6 gtd den Fla nachgerüstet er funktioniert bis auf das Symbol in der MFA . Bcm ist ein 1K0937087d sw575 .

Themenstarteram 16. Dezember 2013 um 23:58

du meinst der FLA funktioniert nur bekommst du kein visuelles feedback in der MFA ob der FLA aktiv ist oder deaktiviert ist?

komisch. eigentlich sollte das schon funktionieren, denn den golf gab es a von anfang an mit FLA. oder etwa nicht?!?

mein gedanke war jetzt, das es den FLA erst ab einem bestimmten baujahr beim golf 6 gab.

das würde die fehlfunktion zumindest teilweise erklären.

was ich mir aber nicht erklären kann ist, die positive fuktion des FLA obwohl etwas mit dem schalttafeleinsatz nicht stimmt...

hast du den schalttafeleinsatz bereits entsprechend codiert?

Zitat:

Original geschrieben von intenso80

komisch. eigentlich sollte das schon funktionieren, denn den golf gab es a von anfang an mit FLA. oder etwa nicht?!?

Nein, bei weitem nicht. Wann er genau kam hab ich leider grad nicht parat, irgendwann im Bereich MJ11/MJ12.

Die älteren KIs haben das Symbol ggf. noch nicht in der Software drin (weiß ich spontan leider auch nicht, da die meisten, die den FLA nachgerüstet haben auch auf ein neueres KI mit MFA Premium umgerüstet haben).

vg, Johannes

FLA kam mit MJ2011. Mein GTD ist auch von 04/10. Im original verbautem KI, war auch keine Anzeige des FLA vorhanden. Erst nach dem KI Tausch.

am 27. Januar 2016 um 19:19

Hallo funktioniert das 1K0 937 086M mit S0651 für assistent? Oder muss ich hierfuer ein anderes Bordnetz 087 einbauen? Golf 6 TDI 2012

Hallo ich habe an meinem Golf VI 2,0 TDI die originalen Xenon Scheinwerfer inkl. TFL LEDs nachgerüstet nun hab ich noch den FLA fähigen Innenspiegel verbaut und entsprechend angeschlossen. Die Kommunikation mit den Steuergeräten funktioniert auch Über die Stellglieddiagnose kann z.B. der Wert der Kamera des Innenspiegels ausgelesen werden.

Die Codierungen habe ich auch durchgeführt (Verbauliste: FLA hinzu) und im BCM die Codierung entsprechend gesetzt. Leider funktioniert der FLA nicht. Wenn ich im Stand den Hebel vom Lenkrad weg schiebe, schaltet sich sofort das Fernlicht ein und nicht der Fernlichtassistent. Auch im Kombi ist leider kein Symbol für den FLA zu sehen. Kann mir jemand helfen? Hier noch die Teilenummer:

Gateway: 7N0 907 530 R

BCM: 1K0 937 086 R

Lenksäulensteuergerät: 5K0 953 549 B

@ms235 Was genau ist im BCM codiert ?

Alle bei denen es Probleme gibt, bei mir geht es auch mit Sw 0615 des bzm und ist modell Jahr 2011 und bj 2010/10. Wie schon vorher geschrieben, hilft wenn nach der korrekten codierung nichts geht, das bcm zu sichern, alles mit 00 codieren und dann die EXAKTEN Werte erneut zu codieren. Siehe da, es funktioniert. Außerdem MUSS der Lichtschalter ein Taster sein, nicht rasten und Light assist + innenspiegel abblend Bar muss verbaut sein.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Golf 6 Problem beim nachrüsten des FLA..!?