ForumGolf 1, 2
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 1, 2
  7. Golf 2 RP Probleme mit Drosselklappensteller

Golf 2 RP Probleme mit Drosselklappensteller

VW Golf 2 (19E)
Themenstarteram 18. Juni 2012 um 23:27

Hallo zusammen! Dies ist mein erster Post in diesem Forum. Ich habe den folgenden Text schonmal woanders geposted nur leider kam dabei nicht sehr viel rum. Daher möchte ich es hier noch einmal probieren :)

Folgend chronologisch meine postings aus dem andern Forum, die meine Beobachtungen dokumentieren:

 

Ich habe bezüglich meines Problems schon viel im Netz gelesen und auch einiges an Infos gefunden, nur leider war nichts spezifisches für mich dabei.

Zu meinem Problem:

Ich fahre einen 91er Golf 2 90PS, Rp Motor und Monojetronic.

Seit einiger Zeit tritt bei mir das Phänomen auf, dass ich im Stadtverkehr eine erhöhte Leerlaufdrehzahl habe. Aus Ermangelung eines Drehzahlmessers kann ich nur schätzen, dass es 1200-1500u/min sind.

Wenn ich Langstrecke fahre und der Motor logischerweise auch heiß ist, tritt das ganze nicht auf. Wirklich nur wenn ich kurze Strecken im Stadtverkehr zurücklege.

Manchmal geht die Drehzahl nach ein paar kräftigen Gasstößen wieder etwas zurück. Das hält aber nicht lange. Ich habe den Wagen erst letzten WInter gekauft, da ist mir das noch nicht so aufgefallen. Schlimmer wirds auch wenn es besonders warm draußen ist.

Kerzen, Luftfilter habe ich erst neu gemacht. Auch sonst läuft der Wagen wirklich gut. Niedriger Vebrauch und ruhiger lauf. Manchmal verschluckt er sich etwas, wenn ich aus niedrigen Drehzahlen schnell beschleunigen will.

Was mir auch aufgefallen ist, dass der Ventilator der Kühlers ziemlich schnell anspringt. Das aber auch erst seit ich den Kühler getauscht habe. Vllt ist das normal bei dem Wagen, keine Ahnung. Aber normal kenn ich das nur wenn man lange im Stau steht und es wirklich sehr warm ist.

----------------

Heute ist das Problem wieder aufgetreten. Ich habe dann mal bei laufendem Motor den blauen Stecker vom Kühlwassertempsensor abgemacht. hat bei mir, wie bei vielen anderen, aber keinen effekt gehabt.

habe dann einfach mal dieses plastikteil, wo der gaszug umgelenkt wird zurückgedrückt. Ich hoffe ihr wisst welches teil ich meine. das oben an der einspritzeinheit. da in der ecke ist auch die feder, mit dem der gaszug zurückgeholt wird.

naja wie dem auch sei, als ich das gemach hatte ging die drehzahl sofort wieder runter.

Eine sache ist mir aber noch aufgefallen. wenn ich den gaszug bzw diese plastikteil etwas stärker nach hinten drücke, höre ich eine art zwischen aus dieser ecke. iwie läuft der dann auch kurz etwas merkwürdig und man spürt etwas, als ob sich darin etwas bewegen würde.

ich weiß alles etwas schlecht beschrieben nur weiß ich nicht genau, wie es besser zu beschreiben ist.

 

----------------

 

Ich hab das Wochenende nochmal ein wenig weiter geforscht. und bin nun von meiner gaszug theorie abgerückt.

ich habe folgende entdeckung gemacht.

motor warm gefahren. leerlaufdrehzahl wieder erhöht. nun habe ich mal den unterdruckschlauch, der zur unterdruckdose beim zündverteiler geht abgemacht. sobald ich den schlauch an der dose abziehe geht die drehzahl wieder in den bereich, in den sie gehört

wenn ich nen finger an den schlauch halte, merkt man, dass luft angesaugt wird. also ein unterdruck entsteht. soweit ich verstanden habe, sollte im leerlauf kein unterdruck anliegen...

was bedeutet es nun für mich. was kann da defekt oder falsch eingestellt sein?

 

-----------------

Also, zu erst habe ich bemerkt, dass einge unterdruckschläuche falsch angeschlossen waren. dies habe ich behoben.

nun habe ich fiolgendes experiment gemachgt. schlauch an der unterdruckdose angezogen und ich leerlauf überprüft ob ein unterdruck anliegt. hierbei ist mir aufgefallen, dass dies einmal der fall ist und dann wieder nicht.

bedeutet wenn ich die drosselklappe quasi per hand bediene, also gegen dieses weiße plastikding drück, wo der gaszug drüber läuft kann ich erreichen, dass der unterdruck verschwindet. so sollte es ja auch sein.

dies bedeutet für mich, dass der drosselklappensteller nicht zuverlässig funktioniert um das magnetventil zu aktivieren. komischerweise geschieht dies aber nur wenn der motor warm ist.

zum durchmessen fehlen mir leider die geräte....

was kann ich nun machen? kann ich die unterdruckdose nicht auch einfach stilllegen? ich habe im netz mal gelesen, dass die zündzeitpunktverstellung über den unterdruck gar nicht soo wichtig sei.

ich bin auch schonmal so gefahren, aber eher aus versehen. da hatte ich den unterdruckschlauch iwo angeschlossen wo gar kein unterdruck herrschte. und ich muss sagen der wagen fuhr trotzdem 1A

--------------------

So dies ist der aktuelle Stand der Dinge. Ich bin mir wirklich unsicher was es sein könnte. Ich habe leider keine Messgeräte um die BAuteile durchzumessen. Ich weiß nicht ob der Drosselklappensteller defekt ist oder er einfach nur ein falsches Signal erhält. Sehr merkwürdig finde ich eben auch, dass er das nur bei sehr warmem Motor macht.

Ich weiß nicht ob es damit zu tun hat, aber wenn ich den Wagen mit eingelegtem Gang ausrollen lasse, habe ich eine Art Schieberuckeln. Ich hoffe man kann sich vorstellen was ich meine. Erst wird er langsamer und dann bekommt er doch nochmal ganz kurz etwas Schwung....Naja besser kann ichs zu später Stunde nicht erklären ;)

Sorry wegen des langen Textes! Ich hoffe es kann mir doch noch jemand nen Tipp geben was ich machen kann ohne das es gleich wieder ein VErmögen kostet :D

Ähnliche Themen
22 Antworten
am 18. Juni 2012 um 23:55

Zitat:

Hallo zusammen! Dies ist mein erster Post in diesem Forum. Ich habe den folgenden Text schonmal woanders geposted nur leider kam dabei nicht sehr viel rum. Daher möchte ich es hier noch einmal probieren

Irgend jemand hat Dir im anderen Forum geschrieben, Du sollst den Leerlaufschalter prüfen, was Du aber mangels Messgerät nicht tun kannst. Soweit zum Thema: "...da kam nicht viel rum"

Welche bahnbrechenden Infos, ausser den Drosselklappensteller zu prüfen oder gleich zu ersetzen, erwartest Du denn hier? Die Unterdruckverstellung hat man damals sicher nur aus Daffke eingerichtet. (max Verstellung 10...15°).

Themenstarteram 19. Juni 2012 um 0:31

sicherlich hast du nicht unrecht mit deiner aussage. allerdings wollte ich es auf einen versuch ankommen lassen. und womöglich kann man den übeltäter weiter eingrenzen auch ohne messgerät.

ich versteh nicht was deine ironie bezüglich der unterdruckdose soll!? es ist mir schon klar, dass sich die ingenieure bei vw etwas dabei gedacht haben. ich schrieb nur, dass es auch ohne problemlos lief und dass ich es im netz gelesen hatte. also entweder möchtest du etwas produktives leisten oder nicht. falls nicht, könntest du deiner tastatur gut etwas abnutzung ersparen ;)

am 19. Juni 2012 um 6:28

Sorry, aber ich habe mich im"anderen Forum" schon etws geärgert. Man versucht, Dich an die Ursache des Problems heranzuführen und Du schwenkst dann mal gleich ab, und weil Dir das Weitersuchen zu mühsam erscheint (ein passendes, ausreichendes Multimeter bekommt man in der Bucht oder im Baumarkt für unter 15 €), frickelst Du lieber am Symptom als an der Ursache weiter.

Und dann lese ich hier, da kam nicht viel rüber.

 

Natürlich fährt das Auto auch ohne Unterdruckverstellung. Aber der Durchzug dürfte kaum optimal sein und der Verbrauch dürfte steigen, u.a. auch weil die Schubabschaltung wahrscheinlich nicht funktionieren wird und Du die fehlende Zündverstellung mit immer etwas mehr Gas ausgleichen musst. (Merkst Du natürlich erst später).

Und wenn mein Auto aufgrund fehlender Leistung den Berg nicht rauf kommt, denke ich ja uch nicht darüber nach, ins Flachland umzuziehen, sondern würde nach der Ursache suchen. :-)

 

Wenn Du also an der Ursache forschen willst, mach ich gern mit, ansonsten steige ich aus...

am 19. Juni 2012 um 9:58

Es ist zu 99% der Leerlaufschalter im Drosselklappenansteller kaputt. -> Drosselklappenansteller austauschen und einstellen (lassen).

Wenn du ohne Unterdruckdose fährst, hast du Fehlzündungen ab dem mittleren Drehzahlbereich, zumindest wars bei mir so. Du hast 100%ig Leistungsverlust und einen erhöhten Verbrauch. Ob du es selber spürst oder nicht. Lahmlegen iss nicht!

Themenstarteram 19. Juni 2012 um 10:46

Wow das ging ja schnell :)

Also um nochmal kurz auf das Thema zurück zu kommen:

Mir ist logischerweise alles daran gelegen das Problem zu lösen. Wenn dem nicht so wäre, würde ich nicht schon seit ner ewigkeit nach der ursache suchen. aber wie dem auch sei, die sache mit der unterdruckdose fiel mir ein, da ich gelesen habe, dass einige leute mit weber-vergaser die unterdruckdose stillgelegt haben und dies ohen probleme lief. da dachte ich es könnte vllt ein inadäquate möglichkeit sein das problem zu beheben, da ja die drosselklappensteller ziemlich teuer sind.

aber nun zur problemlösung:

wenn ich folgendes gemacht habe:

Der Leerlaufsteller

Leerlaufsteller

 

 

Der Leerlaufsteller sitzt vorne links an der Monojetronik

 

 

Die Zündung muß ausgeschaltet sein.

Mehrfachstecker vom Leerlaufsteller abziehen.

Widerstand zwischen Leerlaufstellerklemmen messen.

Beim Messen des Widerstandes zwischen den Klemmen Drosselklappe betätigen.

 

 

 

Klemmen Zustand Widerstand

3 u. 4 Drosselklappe geschlossen max. 0,5 OHM

3 u. 4 Drosselklappe geöffnet veränderlich

1 u. 2 3-200 OHM

 

, woran erkenne ich dann, dass der drosselklappensteller defekt ist? gibt es vllt auch eine etwas günstigere möglichkeit den zu wechseln?

am 19. Juni 2012 um 21:30

Na ja, wenn der Leerlaufschalter zwischen Kontakt 3 und 4 permanent unendlich anzeigt oder einen zu hohen Widerstand hat, ist der LL-Kontakt und damit der DK- Steller defekt. Es hat auch schon Leute gegeben, die den Steller geöffnet haben und da auch zum Teil erfolgreich gereinigt oder repariert haben.

 

Wenn der Kontakt nur schliesst, wenn Du die Drosselklappe extra zu drückst, kann es auch an einer schwergängigen Klappenwelle oder an einem hakenden Gaszug liegen. (Gaszug trennen und sehen, ob der Schalter jetzt sicher schliesst und dem Gaszug mal etwas WD40 gönnen.)

 

Man kann auch die Einstellung des LL- Kontaktes prüfen. Dazu muss der Stössel des Stellers voll eingefahren sein. dafür gab es bei VW mal einen Adapter. (Wir haben das aber auch mit einer 9V Blockbatterie, an die Kontakte 1 und 2 gelegt, gemacht.)

 

Dann muss man den Widerstand an den Kontakten messen. Der Schalter muss offen sein und nach Einschieben einer 0,5 mm Fühlerblattlehre schliessen.

Ansonsten die Anschlagschraube der DK verdrehen, bis es passt.

 

Themenstarteram 20. Juni 2012 um 2:06

vielen dank mauli für deine antwort. ich denke das hilft mir schon etwas weiter. werde ich morgen gleich mal ausprobieren. werde dann gerne berichten wie es gelaufen ist.

verstehe ich es richtig dass das gehäuse normalerweise nicht zu öffnen ist?

was bewirkt es denn wenn ich die schraube von der drosselklappe betätige?

Themenstarteram 20. Juni 2012 um 2:25

ah jetzt habe ich gecheckt wie du das mit der schraube meintest ;)

am 20. Juni 2012 um 13:38

In eBay gibt es Drosseklappenansteller für 30-40€. So einen habe ich und andere auch drin und läuft einwandfrei. Suche dir den dir am seriösesten wirkenden Shop mit den besten Bewertungen aus.

Themenstarteram 20. Juni 2012 um 15:38

ich überlege grad ob ich mir nicht einfach nen neuen leerlaufsteller besorge. wenn ich ihn ganz vorsichtig einbaue, kann ich ihn ja notfalls noch zurückschicken.

man möge mich steinigen, aber ich habe das noch nicht durchgemessen. kann mir aktuell keine neuen werkzeuge leisten. auch wenns vllt net so viel sein mag. daher kann ich mir nur noch vorstellen es übers ausschlussverfahren zu machen.

was mir heute noch aufgefallen ist:

Der Motor hatte wieder ne hohe drahzahl im leerlauf. wenn ich dann einmal nen kräftigen gaßstoß gebe. regelt sich die drehzahl wieder etwas runter. nicht super viel, allerdings merkt man, wie sich das pedal etwas zu mir bewegt.

hilft das bei der diagnose oder ist das irrelevant? vielen dank nochmal dass sich hier einige so tapfer mit dem problem beschäftigen :D

am 22. Juni 2012 um 2:38

Normalerweise dürftest du am Gaspedal selbst keine Bewegungen feststellen wenn der DKA arbeitet. Das könnte ein Indiz für ein zu stark gespanntes oder ein klemmendes Gaspedal sein. Unabhängig davon könnte deine Leerlaufdrehzahl unterschiedlich sein, weil der Leerlaufschalter einmal nicht betätigt wird und ein anderes mal wieder, sozusagen ne Art Wackelkontakt im Leerlaufschalter. ODER einmal klemmt der Gaszug nicht und betätigt den Schalter und einmal klemmt der Gaszug und der Leerlaufschalter wird nicht betätigt.

Würde auf jeden Fall mal den Gaszug unter die Lupe nehmen und die Drosselklappe auf Leichtgängigkeit überprüfen.

Themenstarteram 23. Juni 2012 um 20:19

Hallihallo :)

Ich wollte mich noch für eure Hilfe bedanken. Ich habe jetzt auf Verdacht nen neuen Drosselklappensteller eingebaut. Und es FUNKTIONIERT :D Endlich! Ich kanns noch gar nicht glauben. Aber allem Anschein nach ist das Problem jetzt beseitigt. Jetzt brauche ich nur noch nen neuen Kühlerlüfter. Scheinbar ist das Lager kaputt oder so. Grenzt schon an Erregung öffentlichen Ärgernisses^^

Ein schönes Wochenende noch :)

am 6. April 2018 um 20:18

Hallo.

Um den Stößel des Anstellers rein zufahren schreibt VW vor es mit 6V bzw. hier jemand mit einer 9V Blockbatterie zu machen.

Warum der ganze Aufwand, klappt das nicht mit 12V?! Abgesehen davon ist die Bordspannung schließlich 12V.

 

Danke

Markus

Weil der Motor im DK-Steller nicht auf diese Betriebsspannung ausgelegt ist. Die 9V wären mir schon zu riskant.

Ich würde maximal 6V anlegen, aber scheinbar hat das Bauteil die 9V überlebt.

Viele Sensoren und Aktoren im Auto werden mit 5V versorgt, wird im Steuergerät herunterge"regelt".

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 1, 2
  7. Golf 2 RP Probleme mit Drosselklappensteller