ForumSLC, SLK & AMG GT
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SLC, SLK & AMG GT
  6. fzg läßt sich mit fb weder öffnen noch schließen

fzg läßt sich mit fb weder öffnen noch schließen

Mercedes SLK R170
Themenstarteram 19. Januar 2012 um 22:45

fzg läßt sich mit fb weder öffnen noch schließen, nur die blinker leuchten auf. über zv schalter in der mittelkonsole öffnen und schließen möglich. weiß jemand wo infrarot steuerteil zu finden ist?

Beste Antwort im Thema
am 21. Januar 2012 um 20:01

Zitat:

Original geschrieben von kauba

Hallo!

Wenn nur die Heckklappe nicht aufgeht, ähnelt die Situation aktuell der meinigen. Ich krieg' den Koffer-raumdeckel aber auch nicht mehr per Schlüssel auf. Bei mir kam es, als ich den Kofferraumdeckel zuklapp-te, wobei der Rolle nicht eingehängt war und er mom-entan irgendwie schräg drinhängt. Natürlich öffnet auch nicht das Dach. Der Schalter blinkt nur bei Betä-tigung. Auch die Verriegelungstaste ich Cockpit richtet nichts aus.

Dazu habe ich einen Tipp gelesen, bei welchem das richtige Einhängen des Rollos im MSG (große Blackbox neben der Batterie) simuliert werden kann. Dabei muß man das graue (0,5mm) Kabel mit lila Längsstreifen leicht anritzen und die blanke Stelle dann mit einem Kabel mit Masse verbinden. Das muß ich noch auspro-bieren. Wenn's nicht hilft, muß ich zu MB. VG Dieter.

Ich korrigiere die obige Antwort. Offenbar habe ich das Thema des Threadstarters verwechselt, sorry.

Wenn die Zentralverriegelung per Fernbedienung des Schlüssels nicht mehr funktioniert, liegt es wie die Kollegen schon geschrieben haben, an der PSE. Da kann es Feuchtigkeitsschäden geben. Diese beginnen mit Grünspan an den Kontakten (vor allem am weißen Stecker) und es kann gehen bis zur total abgesoffenen Platine. Die Stecker mit Kontakt 60 und Zahnbürste vom Grünspan befreien und mit Kontakt WL spülen, da Kontakt 60 sehr agressiv ist (Bild)-

Wenn das noch nicht hilft, kannst Du die PSE ohne Probleme rausnehmen, öffnen und die Platine vornehmen. Mit Glück und Kunst hast Du Erfolg (Bild). Sonst braucht's eine neue PSE, gebraucht in der Bucht um ca. 200€, bei MB mind. 500€. Von HELLA gibt es keine Unterstützung.

Notier Dir auf jeden Fall die MB-Nummer auf dem Aufkleber (Bild). Du brauchst die gleiche Nummer bzw. eine aus der Kompatibiltätslste (kann ich Dir bei Bedarf mailen). Andere, die meist billiger sind, passen nicht. Viel Erfolg! Dieter.

25 weitere Antworten
Ähnliche Themen
25 Antworten

Die Fernbedienung kannst Du aus dem Spiel lassen - sie funktioniert ja, sonst würden die Blinker nicht betätigt.

Höchstwahrscheinlich liegt Dein Problem an den Kontakten der PSE.

Gruß vom bösen Dieter

am 20. Januar 2012 um 11:33

Hallo böser Dieter,

was ist PSE und wo sitzen die Kontakte?? Rein aus Interesse...danke

LG, Hans

Ich glaube, das Ding heißt korrekt pneumatische Steuereinheit, vulgo Luftpumpe. Sie betätigt den Verriegelungsmechanismus, es laufen aber noch andere elektrische Funktionen (z.B. Innenbeleuchtung) darüber. Du findest sie in den Tiefen des Kofferraums rechts unter dem Bordwerkzeug, in Schaumstoff verpackt. Bei Feuchtigkeit im Kofferraum korrodieren hier gerne mal die Kontakte. Deshalb kann es sein, dass auch bei einwandfreier Funktion des manuellen Türverriegelungstasters trotzdem bei Nutzung der Fernbedienung ein Problem vorliegt.

Gruß vom bösen Dieter

Themenstarteram 20. Januar 2012 um 21:57

habe mich heute nochmal mit dem problem beschäftigt, kann sagen das die pumpe im kofferraum über die fahrer und auch beifahrer tür angesteuert nur über die heckklappe erfolgt keine steuerung. bin bald der meinung daß das komfort steuerteil im motorraum nicht richtig arbeitet. suche jetzt vergleichsfzg.

am 21. Januar 2012 um 17:08

Hallo!

Wenn nur die Heckklappe nicht aufgeht, ähnelt die Situation aktuell der meinigen. Ich krieg' den Koffer-raumdeckel aber auch nicht mehr per Schlüssel auf. Bei mir kam es, als ich den Kofferraumdeckel zuklapp-te, wobei der Rolle nicht eingehängt war und er mom-entan irgendwie schräg drinhängt. Natürlich öffnet auch nicht das Dach. Der Schalter blinkt nur bei Betä-tigung. Auch die Verriegelungstaste ich Cockpit richtet nichts aus.

Dazu habe ich einen Tipp gelesen, bei welchem das richtige Einhängen des Rollos im MSG (große Blackbox neben der Batterie) simuliert werden kann. Dabei muß man das graue (0,5mm) Kabel mit lila Längsstreifen leicht anritzen und die blanke Stelle dann mit einem Kabel mit Masse verbinden. Das muß ich noch auspro-bieren. Wenn's nicht hilft, muß ich zu MB. VG Dieter.

Zitat:

Original geschrieben von Aptun

habe mich heute nochmal mit dem problem beschäftigt, kann sagen das die pumpe im kofferraum über die fahrer und auch beifahrer tür angesteuert nur über die heckklappe erfolgt keine steuerung. bin bald der meinung daß das komfort steuerteil im motorraum nicht richtig arbeitet.

Ich habe ein bisschen Probleme mit Deiner Sprache. Was heißt "über die heckklappe erfolgt keine steuerung"?

Willst Du damit sagen, dass die Fernbedienung zwar die beiden Türen öffnet und verriegelt, nicht aber den Kofferraumdeckel? Funktionieren jetzt die Türen doch?!

Dann glaube ich aber keinesfalls, dass bei manueller Betätigung über den Taster in der Mittelkonsole dabei irgend etwas anderes passiert. Vielleicht solltest Du das Ganze noch einmal etwas genauer erklären.

Was ein "komfort steuerteil" sein soll, kann ich mir überhaupt nicht vorstellen.

Gruß vom bösen Dieter

Zitat:

Original geschrieben von Aptun

fzg läßt sich mit fb weder öffnen noch schließen, nur die blinker leuchten auf. über zv schalter in der mittelkonsole öffnen und schließen möglich. weiß jemand wo infrarot steuerteil zu finden ist?

.

Beim nächsten mal bitte dazuschreiben welcher Typ > Hier 170 SLK 200

Kann mir gut vorstellen das bei dem miesen Wetter die PSE abgesoffen ist.

Ausbauen und die Platine anschauen da kommt die Erleuchtung.

Platine säubern ( Leiterbahnen nachlöten wenn nötig) und alles gut trocknen.

Zusammenschrauben und PSE umgekehrt einbauen > Hatte mal bei einem SLK 230K das Problem.

Also Platine muß oben sein weil über die Kabel Wasser eintreten konnte. :)

http://www.motor-talk.de/suche.html?...

am 21. Januar 2012 um 19:32

Zitat:

Original geschrieben von kauba

Hallo!

Wenn nur die Heckklappe nicht aufgeht, ähnelt die Situation aktuell der meinigen. Ich krieg' den Koffer-raumdeckel aber auch nicht mehr per Schlüssel auf. Bei mir kam es, als ich den Kofferraumdeckel zuklapp-te, wobei der Rollo nicht eingehängt war und er mom-entan irgendwie schräg drinhängt. Natürlich öffnet auch nicht das Dach. Der Schalter blinkt nur bei Betä-tigung. Auch die Verriegelungstaste im Cockpit richtet nichts aus.

Dazu habe ich einen Tipp gelesen, bei welchem das richtige Einhängen des Rollos im MSG (große Blackbox neben der Batterie) simuliert werden kann. Dabei muß man das graue (0,5mm) Kabel mit lila Längsstreifen leicht anritzen und die blanke Stelle dann mit einem Kabel mit Masse verbinden. Das muß ich noch auspro-bieren. Wenn's nicht hilft, muß ich zu MB. VG Dieter.

am 21. Januar 2012 um 20:01

Zitat:

Original geschrieben von kauba

Hallo!

Wenn nur die Heckklappe nicht aufgeht, ähnelt die Situation aktuell der meinigen. Ich krieg' den Koffer-raumdeckel aber auch nicht mehr per Schlüssel auf. Bei mir kam es, als ich den Kofferraumdeckel zuklapp-te, wobei der Rolle nicht eingehängt war und er mom-entan irgendwie schräg drinhängt. Natürlich öffnet auch nicht das Dach. Der Schalter blinkt nur bei Betä-tigung. Auch die Verriegelungstaste ich Cockpit richtet nichts aus.

Dazu habe ich einen Tipp gelesen, bei welchem das richtige Einhängen des Rollos im MSG (große Blackbox neben der Batterie) simuliert werden kann. Dabei muß man das graue (0,5mm) Kabel mit lila Längsstreifen leicht anritzen und die blanke Stelle dann mit einem Kabel mit Masse verbinden. Das muß ich noch auspro-bieren. Wenn's nicht hilft, muß ich zu MB. VG Dieter.

Ich korrigiere die obige Antwort. Offenbar habe ich das Thema des Threadstarters verwechselt, sorry.

Wenn die Zentralverriegelung per Fernbedienung des Schlüssels nicht mehr funktioniert, liegt es wie die Kollegen schon geschrieben haben, an der PSE. Da kann es Feuchtigkeitsschäden geben. Diese beginnen mit Grünspan an den Kontakten (vor allem am weißen Stecker) und es kann gehen bis zur total abgesoffenen Platine. Die Stecker mit Kontakt 60 und Zahnbürste vom Grünspan befreien und mit Kontakt WL spülen, da Kontakt 60 sehr agressiv ist (Bild)-

Wenn das noch nicht hilft, kannst Du die PSE ohne Probleme rausnehmen, öffnen und die Platine vornehmen. Mit Glück und Kunst hast Du Erfolg (Bild). Sonst braucht's eine neue PSE, gebraucht in der Bucht um ca. 200€, bei MB mind. 500€. Von HELLA gibt es keine Unterstützung.

Notier Dir auf jeden Fall die MB-Nummer auf dem Aufkleber (Bild). Du brauchst die gleiche Nummer bzw. eine aus der Kompatibiltätslste (kann ich Dir bei Bedarf mailen). Andere, die meist billiger sind, passen nicht. Viel Erfolg! Dieter.

Themenstarteram 23. Januar 2012 um 9:21

genaun weiß ich nicht wie ich den SLK noch beschreiben soll, es ist ein bj 1996 .warscheinlich einer der ersten der baureihe. die pneumatikpumpe hat einen stromversorgungsstecker mit schaltplus(15), dauerplus(30) masse(31) und einem schwarzen kabel ohne potenzial. dann befindet sich an der pumpe noch der steuerungsstecker mit grün und weis (can bus) und braun/grau , braun/rosa und braun/gelb. braun/rosa und braun/grau werden über die türkontakte mit masse versorgt so das die pumpe anläuft und das fzg öffnet. über braun/gelb der heckklappe funktioniert dieses nicht. anschlüsse des heckklappenschloßes sind braun (30) braun/gelb zur pumpe und Blau/grau zum steuerteil im motorraum rechts (nach meinen informationen komfortsteuerteil) jedoch egal ob über den microschalter des heckklappenschloßes masse an der pumpe oder am steuerteil im motorraum angelegt wird arbeitet die pumpe nicht . so das ich jetzt der meinung bin das das steuerteil im motorraum (teilenr.: 170 820 09 26) fehlfunktionen hat. pumpe ist neu

am 23. Januar 2012 um 10:57

Hallo!

Ich gehe mal davon aus, dass Du die Sicherungen Nr. 25,26 im Hauptsicherungskasten Fahrerseite nahe der Frontscheibe geprüft hast. Deinen Verdacht in Richtung MSG (=große Blackbox neben der Batterie) halte ich für sehr gewagt. Ich habe in der Richtung noch nie etwas im mbslk-forum gelesen.

Berüchtigt sind im dortigen Modul K40 (das mit den Sicherungen drauf) die kalten Lötstellen. Allerdings ist mir von einer Verbindung zur PSE nichts bekannt. Ein prophylaktisches Nachlöten der oberen Reihe wäre sicher kein Fehler.

Von Deiner neuen PSE würde mich mal deren MB-Nummer interessieren.

Viel Erfolg! Dieter.

NS: Du kannst mir auch mailen, dann schicke ich Dir die Kompatibilitätsliste rüber. (kauba@aol.com)

Weder der Schalter im Heckschloss noch die Türkontakte "steuern" die Pneumatik. Die Pumpe läuft dann an, wenn entweder mit dem Taster in der Mittelkonsole oder mit der Fernbedienung ein Befehl zum Öffnen bzw. Verriegeln kommt. Es ist ihr völlig egal, ob eine Tür oder der Kofferraumdeckel offen ist, sie arbeitet trotzdem.

Die erwähnten Kontakte sind ausschließlich zur Ansteuerung der Innenbeleuchtung da, für nichts sonst. Wenn die Funktion der Schließanlage über den Taster in der Mittelkonsole noch in vollem Umfang gegeben ist, spielen irgendwelche Mikroschalter etc. ohnehin keine Rolle.

Was mich stutzig macht: "Pumpe ist neu." Warum wurde sie ersetzt? Was war der Fehler, der diesen Austausch nötig machte?

Da es von der PSE eine ganze Reihe unterschiedlicher Ausführungen gibt, die trotz gleichen Aussehens elektrisch nicht kompatibel sind, tippe ich hier mal auf ein falsches Teil.

Gruß vom bösen Dieter

am 23. Januar 2012 um 18:18

Hallo!

Ich ergänze mal meinen Post von weiter oben mit der Kompatibiltätsliste:

A 170 800 02 48 PUMPE

ERSETZT DURCH: A 170 800 03 48

A 170 800 03 48 PUMPE

ERSETZT DURCH: A 170 800 04 48

A 170 800 04 48 PUMPE

ERSETZT DURCH: A 170 800 06 48

A 170 800 06 48 PUMPE

ERSETZT DURCH: A 170 800 08 48

A 170 800 08 48 PUMPE

ZENTRALVERRIEGELUNG

Andere Pumpen passen nicht. Daher meine Frage oben nach der MB-Nummer der 'neuen' Pumpe. Viel Erfolg! Dieter.

Themenstarteram 4. März 2012 um 23:03

so nach langer zeit habe ich jetzt das problem kostengünstig beseitigt. da das infrarotsteuerteil nicht mehr mit dem komfort steuerteil kommunizierte und von der heckklappe auch kein signal mehr zum komfort steuerteil kam konnte die pumpe nicht mehr ausgelöst werden (oder arbeiten ) einziger signalweg war noch über innenraumschalter (schließen) und öffnen durch masse unterbrechung der türkontaktschalter

billige lösung: einbau einer funkfernbedienung aus dem zubehör angebot (30 euro bei ebay mit fast optisch gleichaussehenden schlüssel) anschluß über schalter der mittelkonsole . (komfort steuerteil kostet rund 700 euro)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SLC, SLK & AMG GT
  6. fzg läßt sich mit fb weder öffnen noch schließen