ForumE36
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E36
  7. Funkfernbedienung einbauen

Funkfernbedienung einbauen

BMW 3er E36
Themenstarteram 12. Juni 2008 um 9:46

Hallo!

 

Ich habe mir vor kurzem nen 96er e36 gekauft!

 

habe nun aus ebay ne Funke gekauft! Allerdings gibts drei wege die einzubauen! Für Plusgesteuerte, minusgesteuerte un dplus-minus-gesteuerte ZVs...was hat denn mein auto für eine? Erkennt man das irgendwo dran?

 

Please help!

Ähnliche Themen
16 Antworten

Viele möchten sich gerne eine Funkfernbedienung nachrüsten. Anbieter hierfür gibt es einige, gern genommen sind Rhino als auch Inca-Pro V50.

Auf dieser Seite gibt es eine bebilderte Einbauanleitung.

Generelle Hinweise:

  • die ZV beim E36 ist positiv gesteuert
  • die mitgelieferten Stromdiebe/Kabelklemmen/Quetschverbinder stellen nicht immer den Kontakt sauber her, hier empfiehlt es sich, die Kabel vorher von ihrer Isolierung zu befreien, noch besser ist es natürlich, alles mit Stoßverbindern zu verbinden oder ordentlich zu verlöten.

Sinnvoll ist es auch, diesen Punkt der FAQ zu beachten.

Hallo!

Die ZV beim E36 ist positiv gesteuert, kurzer Impuls.

Aber bitte klemm das Teil nicht (wie in diesen schlecht übersetzten Anleitungen) an den Kabeln irgendwo auf dem Weg zur Tür an die Leitungen von den Servos!!!

Die Funk FB klemmst du direkt an das Steuergerät der Zentralveriegelung, hinterm Handschuhfach!

 

Irgendwer hatte auch mal auf seiner Page ne gute Einbauanleitung... ich komm aber gerade nicht drauf wo oder wer...

Solange wie ich überleg kannst du ja schon mal HIER rein schauen.

 

Gruß

Christian

Hier ist die bebilderte Einbauanleitung: :)

www.promexx.de.vu 

 

dann links auf Einbau Funkfernbedienung klicken.

Themenstarteram 12. Juni 2008 um 13:06

Hallo!

Hab erstmal recht schönen Dank für deien Antwort..habe das auch alles wie bei promexx beschrieben angeschlossen hinterm handschufach...aber anscheinend stimmen die kjabelfarben nicht, also blinkeransteuerung funktioniert udn so bloss die pins bewegen sich net!

Woran liegt das?

Gruß

da haste dann wohl in der tat was falsch angeschlossen. klickt denn das Modul, welches das signal von der FFB empfängt? 

aber wenn du genau an die PINs gehst, die in der geposteten anleitung beschrieben sind, sollte es eigentlich gehen.

lass mal die Farben aussen vor, vielleicht stimmen die nicht, aber PIN 17 und PIN 4 müssen eigentlich richtig sein.

 

eins noch:

wie hast du die kabel verbunden, mit den evtl. mitgelieferten klemmverbindern? das hat schon öfters zu problemen geführt, da sie nicht immer die isolierung komplett durchtrennen udn daher keinen kontakt herstellen.

mach die teile nochmal auf und entferne genau an der kontaktstelle die kabelisolierung von hand, dann klemmverbinder wieder zumachen, jetzt sollte auf jeden fall kontakt hergestellt sein.

Themenstarteram 12. Juni 2008 um 14:08

Ja ich habe tatsächlich mal die farben aussen vor gelassen und siehe da ein pin ist falsch..der pin 17 is garnicht belegt bei mir....was brauch ich denn dafür um das kabel da anzuschließen?

Danke schonmal im Voraus für deine Hilfe!

Gruß

Benny

habe oben noch was ergänzt.

ansonsten probier mal PIN 13 glaube ich.

Themenstarteram 12. Juni 2008 um 15:55

Hey....ich habe dienen ratschlag befolgt und hab mir nochmal genau die Pins angeschaut! Pin 4 hatte ich schon bloss den 17er hatte ich net! Weil ich mich eben an die Kabelfarben gehalten habe!

Jetzt klappts einwandfrei! Dankeschön!

jetzt muss ich nur noch den chip für die el. wegfahrsperre in die fernbedienung basteln und los gehts!

Themenstarteram 12. Juni 2008 um 18:59

Oh maaaahaaaann...nächstes Problem...Funke funzt nur lässt sich der Wagen mit dem Schlüssel nich starten. zündung geht an aber dann tut sich nix..obwohl ich den chip für die el. wegfahrsperre in den schlüssel gepackt hab! Kann das daran liegen dass der chip noch weiter nach vorn in den schlüssel muss oder woran liegts?

Wäre schön wenn du deinb umfangreiches Wissen nochmal mit mir teilen könntest!

 

Gruß Benny

Ja, das dürfte die Ursache sein. Der Chip muss an die gleiche Stelle wie im originalen Schlüssel. Er muss ja irgendwie in das Abtastfeld des Wegfahrsperrenrings am Zündschloss.

Sonst erkennt dein Fahrzeug den Schlüssel nicht.

Fixieren kann man die chips mit Heißkleber oder sekundenkleber (ein Tröpfchen!)

jup...denke auch, dass es am chip liegt. ist ein bekanntes problem mit nachrüst-FFB´s...da reicht schon eine vergrößerung des abstands vomtürschloß zum schlüssel von wenigen Millimetern und schon reicht das signal nicht mehr aus.

 

(PS: hättest du in der von mir verlinkten Einbauanleitung komplett bis nach unten gelesen, hättest du jedes deiner bisher hier geposteten Probleme selber finden können... ;) )

Themenstarteram 13. Juni 2008 um 13:06

Schande über mein Haupt! :rolleyes:

Ich werd mal schauen wie ich das nun wieder hinbastel!

Trotzdem dank ich euch erstmal!

am 18. Januar 2009 um 22:02

Hallo kannst du mir helen bei meinen bmw e36 318i bj97 will ich eine funk-fernbedinung einbauen ic habe hintermhandschuhfache enen pinken oder lila stecker mt 26 pins an wie viele kabel muss ich dran fürs öffnen und schliesen oder an welche faben danke mates

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E36
  7. Funkfernbedienung einbauen