ForumMk2, CC & C-Max Mk1
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. Focus c-Max startet nicht mehr /WFS blinkt

Focus c-Max startet nicht mehr /WFS blinkt

Ford C-Max 1 (DM2)
Themenstarteram 10. November 2019 um 16:41

Hallo Leute :)

 

Habe bei meinem Maxi ein riesiges Problem!

 

Wollte heute nach einem D+ Signal suchen und da wurde mir im Internet geraten bzw. stand so, dass man das über das FSH Relais abknöpfen könnte !

 

Nun dann habe ich den sicherungskasten im Motorraun geöffnet und dann wollte ich durch messen ob da auch wirklich nur bei motorlauf Strom kommt !

 

Doch er wollte dann nicht mehr starten und WFS blinkte und auch andere Fehler standen drin ! EPB eingeschränkt—- Motorsystemfehler...

 

Seitdem starten er nicht mehr !

 

Was könnte dies sein ?

 

Fehlercode ist

U1900 Can-Kommunikationsbus Fehler -Empfänger

U2510 Can-Ungültige Daten für FZG Sicherheit !

 

Hab schon gehört das es das KI sein kann aber das glaube ich nicht weil es erst seitdem ist !

 

 

Kann da ein Kabelbruch sein ?

 

Weiß einer die Kabelfarben davon ?

 

Achja und die FSH der Schalter leuchtet jetzt auch wenn nur die Zündung ein ist !

 

Bitte und danke für eure schon bald hoffentlich hilfreichen Antworten :)

 

Glg

Bild 1.jpg
Ähnliche Themen
23 Antworten

Könnte sein das du dein Steuergerät abgeschossen hast

Themenstarteram 10. November 2019 um 16:54

Hmm würde es dann stinken das stg? Wo genau ist dieses verbaut ?

 

Auch wenn ich die Zündung nie angehabt bzw nur wo alles angesteckt war ?

Das Steuergerät sitzt im BJB ( Motorraum-Relais/Sicherungskasten ).

Da muss das komplette BJB getauscht werden.

Das hast Du vermutlich mit Deinen Messungen zerschossen.

Für was brauchst Du das Motorlauf-Signal ?

Was willst Du anschliessen ?

Was heisst : ..." ich hab den Sicherungskasten im Motorraum geöffnet ...?

Hast Du das BJB auseindergebaut oder nur den Deckel abgenommen ?

Themenstarteram 10. November 2019 um 17:03

Scheisse :0

 

Zuheizer Elektrisch ... :0

 

Also da neben der Batterie wo eben alle Sicherungen und Relais drin sind ?

 

 

Nein der ist ja quasi zweigeteilt und ich wollte unterhalb zu den Kabeln hin !

Ja.

Das ist das BJB.

Was is Zuheizer elektrisch ?

Die Standheizung ?

Oder PTC ?

Is das ein DIESEL ?

Themenstarteram 10. November 2019 um 17:06

Nein einen mit 4 glühstiften !

 

Ok dachte mir da gibt es ein externes MSG

 

Wie kann man das dann austauschen wenn da alle Relais etc. drauf sind ?

Das ist das MSG?.jpg

Wer is zweigeteilt ?

Themenstarteram 10. November 2019 um 17:08

Der sicherungskasten !

Bild 1.jpg

Ja.

Das Steuergerät ist quasi unsichtbar im Sicherungskasten.

Lies mal hier durch.

Themenstarteram 10. November 2019 um 17:15

Hab schon gelesen ist im Radhaus links angeblich ;)

Was ist der Stecker der geht nach unten? War schon immer so drin sowie die vorderen Sicherungen haben keinen Strom?.jpg
Bild 2.jpg

Keine Ahnung ,was da verbaut wurde bzw. angeschlossenen würde.

Was meinst Du mit Sicherungen haben keinen Strom ?

Sag doch einfach,was Du genau vorhast ?

Themenstarteram 10. November 2019 um 17:34

Also ich will jetzt einfach nur das er wieder fährt ;)

 

Das kabel geht runter zu einem Relais !

 

Zwecks Sicherungen haben alle 4 Unten keinen Strom !

 

Bild 1.jpg
Das Kabel ist mit dem Stecker ueber pin 14 verbunden! Und geht auch einmal zu den vorderen Sicherungen!.jpg

Ab in der Werkstatt, oder den Gelben Engel Anrufen, solltest du eine Berge Versicherung haben , die Lesen aus,

und du bist auf jeden Fall schlauer wie Jetzt !!

mfg fritz

Themenstarteram 10. November 2019 um 19:49

Wurde schon ausgelesen ! Mit den oben genannten Fehlern ! Danke trotzdem :)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. Focus c-Max startet nicht mehr /WFS blinkt