ForumA6 4A
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Fensterheber Motor Audi C4 hinten bj. 11/96?

Fensterheber Motor Audi C4 hinten bj. 11/96?

Audi A6 C4/4A
Themenstarteram 16. August 2015 um 10:11

Hallo, bei mir funktionieren die hinteren elektrischen Fensterheber nicht allerdings war das schon so als ich ihn gekauft habe. Finde auch kein Relais, aber habe gelesen das Sie das ab bj. 96 geändert haben das die in den einzelnen Fensterheber sind. Allerdings finde ich immer nur bei Fensterhebermotor mit bj. 96 einen 8 poligen ovalen Anschluss und ich habe nur den normalen 2 poligen Stecker. Keine Ahnung vielleicht wurde da vor mir was verbastelt oder gibts es da andere Fensterhebermotoren? Aktuell habe ich drin: 4a0 959 801 A und 4a0 959 802 A. Kabelbruch glaube ich nicht, da ich alles kontrolliert habe und auf jeden Kabel Strom drauf habe

Kann mir jemand weiterhelfen?

Ähnliche Themen
12 Antworten

Hallo,

der zweipolige Stecker am Motor ist normal und hat i.d.R. ein schwarzes und ein grünes (manchmal auch schwarz/grünes) Kabel. Die Leitung müsste dann vom Motor zum Schalter in der Tür gehen und am Schalter befindet sich zusätzlich(hinten links) ein rot/gelbes und gelb/blaues Kabel. Das ro/ge Kabel müsste Plus führen wenn man vom Fahrerplatz bedient und das ge/bl müsste immer auf Masse liegen. Da rot/braune Kabel kommt vom Sperrschalter und führt nur Plus, wenn am Fahrerplatz die Schalter in den hinteren Türen freigegeben wurden. Soweit erinnere ich mich jedenfalls daran, also guck lieber nach ob die Farben bei dir auch so sind. Sicherungen geprüft? Masse am Motor vorhanden?

Themenstarteram 16. August 2015 um 16:01

Ja ist alles da Plusversorgung ist da, ist bei mir glaub ich rot/grau aufjedenfall rot und auf den gelben ist auch überall Masse da. Das mit Sperrschalter funktioniert auch. Hätte auch schon mal versucht von vorne das grüne mit hinten grün und das schwarze mit hinten schwarz zu verbinden. Dann geht es von vorne zwar, aber hinten wenn ich betätige geht er zwar kurz aber dann werden mir die Kabeln zu heiß. Als wenn er irgendwie ein Relais schalten müsste das der Strom reicht. Bin auch mit dem Gelben schon mal direkt auf Batteriemasse gegangen das gleiche Problem. Sicherungen sind auch alle ok, hab ich vorher schon mal gecheckt aber Strom ist ja da. Habe extra noch Schalter gesehen von einen bj. 96 der hat aber einen Stecker mit 5 Pins drin also wo grau und schwarz vom Kabelbaum zuerst irgendwie zum Schalter zu gehen. Also wieder anders. Kabelbäume habe ich auch 2 gefunden im internet und bei dem einen ist zwar so mit 2 Anschlüsse am Motor dafür hat der vorne ein Relais drin und der andere hatte kein Relais aber dafür den ovalen 8 Pin Anschluss am Motor. Ich vermute ja schon fast das irgendwie der Kabelbaum oder was kaputt war hinten und dann haben sie irgendwie unterm Sitz oder einen alten dran gemacht, wo vorne normal ein Relais braucht für Fensterheber. Wäre meine einzigste Erklärung aber kann mich auch irren. Der Rest funktioniert ja alles Schiebedach geht auch, vorne funktionieren beide Fensterheber nur hinten ist das Problem. Aber vielleicht mach auch ich irgendeinen Fehler, aber es ist wirklich so als wenn ihm bei 2 Schalter der Strom ausgeht und für einen reicht es gerade so das er funktioniert

Die Motoren haben kein extra Relais zur Strombegrenzung und das einzige das dafür vebaut ist liegt im Fahrerfußraum. Genauer gesagt hinter der Verkleidung links, dort wo auch der Entriegelungshebel der Motorhaube sitzt. Die leiden öfters mal unter kalten Lötstellen. Erkennen wirst du es gleich, weil es zwei Relaissockel gleichzeitig einnimmt. Teste das ganze doch mal mit einer 21W Glühbirne auf Last, also statt dem Motor an den Stecker zu klemmen die Glühbirne ran. Nicht dass einfach die Motoren blockiert sind und zu viel Strom ziehen. (?)

Themenstarteram 16. August 2015 um 17:50

Ja ich weiß unter der Verkleidung beim Entriegelungshebel von der Motorhaube. Bloß das Bei mir da kein Relais sitzt und auch kein Steckplatz für das Relais ist, das ist ja das ganze Problem

Also der Relaisträger müsste immer dort sein, aber hast du denn generell dort eines auf dem 365 steht? Die 329er sind ja eigentlich die ältere Generation. Ich bin mir sicher es gab später auch 365er in singleslot Bauweise. Insgesamt fallen mir die Bezeichnungen 329, 345 und 365 ein, die je nach Baujahr (und Ausstattung?) verbaut waren. Eines davon müsstest duch auch haben und wenn es dort nicht ist, bleibt ja nur der Träger untern Lenkrad übrig.

Themenstarteram 16. August 2015 um 18:57

Das hab ich gefunden und bei mir ist ja wirklich kein Relais

typ44tdi

typ44tdi

C3/44

Steuergerät für Audi 100 Typ44, C4 und A6 C4 bis ca. 1995-96 befindet sich im Fahrerfußraum unter dem Lenkrad im Zusatzrelaisträger, der sich etwas neben der Haubenentriegelung befindet. Im Typ44 steckt es quer drin, so das du es von vorne siehst. Dazu mußt du die komplette Verkleidung unter dem Lenkrad abschrauben.

Das Steuergerät ist verantwortlich für Tipautomatik Fahrerseite und die zeitgesteuerte Stromversorgung aller Fensterheber und des elekt. Schiebedaches.

Typische Fehler sind kalte Lötstellen an den Relais im Steuergerät, die für sporadischen und mit der Zeit immer häufigeren Ausfall aller FH und des eSD sorgen. Fallen nur einzelne FH aus sind es meißt Kabelbrüche an den Türübergängen.

Bei A6 C4 ab ca. BJ 1995-96 sind die Steuergeräte in die einzelnen FH Motoren gewandert. Meines Wissen erkennbar an der wieder eingeführten Tip Automatik an 2 oder 4 FH. Gleichzeitig haben die neueren FH Steuerungen einen Einklemmschutz, der den alten fehlt.

Die späteren Baujahre (die ich mit dem 2 Pol Stecker nicht kenne/kannte) mussten aber auch angelernt werden, wenn die Bat. ab war. Also müsste dann ja auf der Beifahrerseite bei dir Tipbetrieb gehen. Ich wüsste aber auch nur das die 203er Relais zusätzlich in die Motoren gewandert sind. Wenn aber Spannung anliegt und die Motoren nicht laufen und dazu der Lasttest positiv ist, bleibt ja nicht viel übrig.

Themenstarteram 16. August 2015 um 19:27

Naja mal schauen was ich noch mache, vielleicht baue ich auch um auf manuelle, weil ich noch Türverkleidungen habe für manuelle. Naja aber Vielen Dank für deine Hilfe

Komisch ist ja das in dem Panel 2 auch das ABS Relais steckt und das hat sich eigentlich nie geändert. Wenn du die Möglichkeit hast mach doch mal ein Foto von der Stelle wo der Träger sein müsste, weil das würde mich echt mal interessieren was die bei dem Bj. da gemacht haben.

Ich vermut das hier der Vorgänger versucht hat die hinteren Fh nachzurüsten mit Bauteilen aus einem älteren 100/A6 C4. Normal sind die FH Motoren mit integrierten STG seit 95 verbaut.

Themenstarteram 17. August 2015 um 18:54

Achso ist auch möglich, das er vielleicht Sitze und Türverkleidungen komplett umgebaut hat und offiziell eine andere Innenaustattung hatte. Ist natürlich möglich.

Danke

ich habe einen 97er A6, die forderen Fensterhebermotoren haben den ovalen Stecker.

Jetzt möchte ich hinten gern nachrüsten. Welche Motoren brauche ich da? Die mit den ovalen Steckern oder die 2 Poligen?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Fensterheber Motor Audi C4 hinten bj. 11/96?