ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Fehlercode P0601 im Motorsteuergerät

Fehlercode P0601 im Motorsteuergerät

Themenstarteram 5. Juli 2021 um 20:57

Zum wiederholtem Male streikt der Motor bei meinem Opel Vectra C urplötzlich. Im OBD wird der Fehlercode P0106 (Prüfsummenfehler im MSTG) angezeigt.

Wie kommt es zu diesem Fehler? Ich bin zwar Elektriker mit grundlegenden Kenntnissen in der Elektronik.

Das Problem der Entstehung eines Prüfsummenfehlers entzieht sich aber meinen Kenntnissen.

Welcher versierte Kfz-Elektroniker kann mir das erklären?

MfG Rezinox

Ähnliche Themen
35 Antworten

Prüfsummenfehler bedeutet, dass sich Speicher-bzw. Programminhalte verändert haben.

Ich weiß allerdings nicht, ob es dafür bekannte Ursachen gibt oder ob das MSTG jetzt Schrott ist.

lese den entweder mal mit was richtigen aus oder dein text stimmt nicht.

p0106 wäre in richtung saugrohrdrucksensor.

p0601 gibt es nicht in der entsprechenden prüfanleitung nach deinen fzg-daten!

 

lass mal die überschrift anpassen oder du dein text> p0601/p0106!?

Themenstarteram 6. Juli 2021 um 12:08

Zitat:

@ULFX schrieb am 5. Juli 2021 um 21:39:56 Uhr:

lese den entweder mal mit was richtigen aus oder dein text stimmt nicht.

p0106 wäre in richtung saugrohrdrucksensor.

p0601 gibt es nicht in der entsprechenden prüfanleitung nach deinen fzg-daten!

 

lass mal die überschrift anpassen oder du dein text> p0601/p0106!?

Ich bitte um Entschuldigung. Im Text ist mir der Zahlendreher passiert. Der Code ist P0601. Den Code gibt es jedoch tatsächlich! Vor sieben Jahren trat der gleiche Fehler schon einmal auf. Damals wurde das MstG neu programmiert und seit dem war Ruhe.

PS. Es handelt sich um den Motortyp Z22SE, Bj. 2003

Der Fehler wird unter anderem auch bei Spannungsunterschreitung gesetzt. Wie alt ist die Batterie? Häufige Kurzstrecken?

Eine andere Quelle für den Fehler ist das MStg selbst.

Themenstarteram 6. Juli 2021 um 15:03

Zitat:

@ttru74 schrieb am 6. Juli 2021 um 13:44:56 Uhr:

Der Fehler wird unter anderem auch bei Spannungsunterschreitung gesetzt. Wie alt ist die Batterie? Häufige Kurzstrecken?

Eine andere Quelle für den Fehler ist das MStg selbst.

Ich habe mich inzwischen in allen möglichen Foren zu dem Thema belesen. Dein Hinweis auf Spannungsunterschreitung wird dort auch öfter genannt. Das erste Auftreten des Fehlers war aus der vollen Fahrt heraus (ca. 140km/h auf der BAB). Die Lima liefert immer so um die 14,2 / 14,3V (Habe ein eingebautes Voltmeter). Damit könnte wohl nur ein Kontaktproblem in Frage kommen.

Das zweite Auftreten war ein Startversagen: Zündschlüssel drehen - Nichts tut sich. Kurz gewartet und neuer Startversuch - Alles super als wäre Nichts gewesen.

Die Batterie ist zwei Jahre alt aber noch tadellos i.O. Beim normalen Starten zieht der Anlasser durch, das es eine Freude ist.

Kurzstrecke trifft zwar zu aber wie steht das in Verbindung mit dem ECU-Fehler?

MfG Rezinox

Spannungsunterschreitung hast Du, wenn das Hauptrelais einen Wackelkontakt hat oder die Kontakte verdreckt sind.

Themenstarteram 6. Juli 2021 um 15:32

Zitat:

@emv_tester schrieb am 6. Juli 2021 um 15:23:35 Uhr:

Spannungsunterschreitung hast Du, wenn das Hauptrelais einen Wackelkontakt hat oder die Kontakte verdreckt sind.

Danke für den Tipp. Das werde ich auch mit überprüfen.

@ttru74, Jetzt hat´s klick gemacht. Aus dem Kurzstreckenbetrieb leitest Du einen niedrigen Ladezustand der Batterie und das als mögliche Ursache für die Störungen ab. Ich hatte vermutet, es gäbe da noch andere Zusammenhäge.

MfG Rezinox

@Rezinox

dass mit dem text ändern ist wegen der suchfunktion. falls mal jemand denselben fehler hat.

 

ich finde den fc absolut nicht in der prüfanleitung des tis2000. egal ob ich 2002, 2003 oder in motor oder kühlsystem oder möglicher automatik suche!?

daher war eben mein verdacht das mit einen zb günstigen gerät ausgelesen wurde und da ggf was nicht stimmt.

also falsch interpretiert bzw angezeigt wird. schon komisch...

du hast ja dein fzg-profil komplett ausgefüllt, daher hatte ich ja gestern schon deine daten. hab aber eben nochmal mit 02er und/oder automatik gesucht. aber nix.

Kurzzeitige Spannungseinsenkungen, gerade mit einem niedrigen Ladezustand der Batterie, rufen die merkwürdigsten Fehler auf den Plan.

Zitat:

@ttru74 schrieb am 6. Juli 2021 um 21:57:51 Uhr:

Kurzzeitige Spannungseinsenkungen, gerade mit einem niedrigen Ladezustand der Batterie, rufen die merkwürdigsten Fehler auf den Plan.

Aber während der Motor läuft, hat die Batterie keine Funktion. Damit kann es nicht an der Batterie liegen.

Und wenn der Motorstartet ist die Batterie ok.

Zitat:

@emv_tester schrieb am 7. Juli 2021 um 08:05:42 Uhr:

..

Und wenn der Motorstartet ist die Batterie ok.

Alles richtig, nur was ist,wenn zum Startvorgang Spannungseinsenkungen auftreten. Die Steuergeräte überwachen die Eingangsspannung penibel, wenn der Starter in Aktion tritt, zieht der erstmal ordentlich Strom, also geht die Spannung unmerklich etwas herunter, auf 11,... V wenn nun die Untergrenze bei 11,9V zB definiert ist, registrieren das die Steuergeräte als Unterspannungsfehler. Hinterm Lenkrad nimmt man das aber nicht wahr, der Motor spring an und gut ist. Es reicht schon eine Zelle mit höherem Innenwiderstand in der Batterie, man misst ausreichend Spannung an den Polen, aber zum Startvorgang bricht diese dann doch etwas schneller ein. In der kalten Jahreszeit würde sich das Problem vielleicht deutlicher für den Fahrzeuglenker darstellen.

Und läd die Lichtmaschine immer so wie gewünscht? Die Ladekontrollleuchte so wie im Lehrbuch, die wird schon lange nicht mehr so praktiziert. Da greift dann das Batteriemanagment, was viele Hersteller seit Beginn der 2000er Jahre in ihre Fahrzeuge brachten. Die Leuchte wird von der Elektronik angesteuert.

Ja, stimmt. Aber das lastenheft für alle Fzg. sagt, dass beim Start bei -22°C die Spannung bis auf 6V absinken kann, ohne dass dauerhaft ein Fehlereintrag erfolgt.

Bei unter 7V fällt zwar die Buskommunikation aus, aber der Fehler in der Buskommunikation ist entprellt.

So schlau sind die Entwickler schon, dass nicht alle Fzg. die nach Sibirien, Skandinavien und Kanada verkauft werden, ständig in den Werkstätten stehen.

Anders sieht es natürlich aus, wenn die Kabel an der Batterie nicht richtig fest sind. Dann tritt der Fehler auf.

Aber dann startet das Auto nicht, weil bei Start der meiste Strom gezogen wird.

Themenstarteram 7. Juli 2021 um 13:22

Edit zum aktuellen Stand:

Ich habe einen Totalreset durchgeführt. D.h. die Batterie für drei Stunden abgeklemmt. In dieser Zeit habe ich mir alle Hochstromsicherungen und die Relaisanschlüsse aller relevanten Relais vorgenommen, blitzblank geputzt und mit Kontaktspray behandelt. Ebenso wurden die Battereikabel mit ihren Anschlusspunkten behandelt. Danach die Steckverbindungen und Massepunkte der ECU kontrolliert.

Nach dem Anklemmen der Batterie, der erste Start - Alles bestens. Kurze Probefahrt und auslesen des Fehlerspeichers - kein Fehler hinterlegt. Vielleicht war es das? Ich werde vorläufig größere Fahrten unterlassen und hoffen dass der Reset geholfen hat. Sollte der Fehler wieder auftreten, muss die ECU neu programmiert werden.

@ULFX, der Fehlercode P0601 ist nicht herstellergebunden. Bei meinen Recherchen habe ich gefunden,dass bei fast allen Herstellern dieser Fehlercode als "Prüfsummenfehler im Motorsteuergerät" mit P0601 gebräuchlich ist.

Zum Schluß noch mein Dank an alle Threadteilnehmer. MT ist schon eine nützliche Einrichtung.

MfG Rezinox

Na dann noch viel Fahrfreude! Hoffentlich ohne P0601. :D :D :D

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Fehlercode P0601 im Motorsteuergerät