ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Fehlercode 9055 Klemme 61 Signal am CAN-Bus fehlt

Fehlercode 9055 Klemme 61 Signal am CAN-Bus fehlt

Mercedes E-Klasse W211
Themenstarteram 12. Juli 2017 um 1:12

Hallo zusammen,

Bin neu hier...

 

Ich weiß, dass es ein leidiges Thema ist. Vorab, die ausgelesenen Fehler im Anhang.

Das Thema wurde auf vielen Seiten diskutiert und meistens gab es keine Lösung oder keine Antwort vom Ersteller. Einige Antworten waren zu Kompetent mit den Abkürzungen, kenne ich leider nicht.

BSG oder LiMa kann ich noch zusammenreimen, danach wirds zu viel....

Ich habe auch die rote Meldung mit Werkstatt aufsuchen und die Komfortfunktionen werden abgeschaltet...

Getauscht:

1. BSG Motorraum ( war gebraucht)

2. LiMa getauscht ( war wirklich defekt) die neue funktionierte erst nicht bis man kurz einen Impuls gab (Gas geben)... es kommen hinten ca 13,5V an ;)

3. Beide Batterien (Varta) hatte ich getauscht und angelernt mit dem WOW Programm von Würth.

4. im Beifahrerfußraum wurde ein dickes Kabel oben links ausgetauscht, war wohl irgendwann vorher ein Kurzschluss... zudem 3 Sicherung ausgetauscht( weiß nicht welche sorry)

 

Könnte das BSG kaputt sein? Das alte ich habe ich noch, müsste ja heile sein. Man sagte mir, dass an dem BSG gemessen 12V sein müssen, ich habe jedoch 1,22V ;( .... werde ich natürlich probieren (Zeitaufwand ca 20 min)

Ich hoffe Ihr könnt mir helfen.

 

Ich habe mich wirklich durch das Internet gelesen... die Fehler waren nicht dieselben oder keine Lösungen.

 

Sorry wenns nervt, bin halt verzweifelt ;)

Asset.JPG
Beste Antwort im Thema

Zitat:

@Andy7307 schrieb am 14. Juli 2017 um 14:21:22 Uhr:

@Mackhack ganz oben steht Mercedes E-Klasse W211?! 320 cdi, 204 PS, BJ 2004.... und anzicken brauchste mich nicht. Wenns dir nicht passt dann kommentier einfach nicht!!! Man kanns auch anders formulieren als du es getan hast.

Und heißt Batteriesteuergerät und sitzt im Motorraum nahe der Stützbatterie! Siehe Bild... iwie verstehen alle was drunter außer dir! Also lass es bitte!

Hallo Andy

Du solltest dich bevor du was schreibst kundig machen wie ein BSG aussieht u. wie es funktioniert .Ist auf Google ganz schnell zu finden ,ehe du gute Leute hier nieder machst. Das was du auf deinem Bild siehst ,ist das Batterie Trennrelais, das vom BSG angesteuert wird um entweder die Zusatzbatterie zu laden oder sie zur Unterstützung ins Bordnetz zu nehmen u. da kann auf deiner Abbildung stehen was will. Das BSG sitzt auf jeden Fall in der Ersatzradmulde u. das Trennrelais in der Nähe der Stützbatterie . Mit deinem Rüpelhaften Verhalten wird dir mit Sicherheit keiner mehr helfen

MFG

64 weitere Antworten
Ähnliche Themen
64 Antworten

Was kommt an der Zusatzbatterie an ? Um den Fehler nun ordentlich abzuarbeiten würde ich wie folgt anfangen.

Spannung Messen Zusatzbatterie.

Anschlüße Lima Prüfen

Klemme 61 prüfen und Messen (Lima zu SAM)

SAM Front auslesen

Klemme 61 am SAM Front Messen (Batteriespannung bei Motor AUS, Ladespannung ~13,8V im Leerlauf)

Themenstarteram 12. Juli 2017 um 10:56

Danke, ich melde mich... heute überhaupt keine Zeit...

was muss denn beim BSG ankommen, 12V? Im Leerlauf?

Themenstarteram 13. Juli 2017 um 15:07

An der Zusatzbatterie kommt keine Spannung von der LiMa an. Hab alles abgeklemmt und das alte BSG verbaut. Werd gleich wieder alles anschließen und schauen...

Themenstarteram 13. Juli 2017 um 15:08

Ps hinten kommen 13,5v an....

 

Schlüssel raus, danach Zündung an und es funktioniert alles bis man den Motor anmacht.

 

2 neue Fehler, siehe Bild

Asset.JPG

BSG im Motorraum?

Klemme 61 gibt's ja auch bei Deinem Modell nicht mehr, und es wird von einem Steuergerät simuliert/erzeugt.

Zusatzbatterie wird nur an's Bordnetz gekoppelt, wenn BSG sagt, daß Laden nötig und möglich, oder in Unterspannungssituation bei Fahrt.

Ist Dein Generator (und dessen verbauter Regler) auch richtig?

Die haben ja z.B. Statt Klemme 61 einen Datenanschluß, Monitoring und Steuerung sind darüber möglich (macht i.d.R. das MSTG). Es gibt Regler mit verschiedenen Datenanschlüssen; oder gar selbststeuernde. Da muß man schon den genau passenden haben.

 

Harry

Themenstarteram 14. Juli 2017 um 13:51

Ja, BSG im Motorraum, nahe der Zusatzbatterie... bei der LiMa hatte ich drauf geachtet, dass sie passend für mein Fahrzeug ist. An der Starterbatterie hinten kommen 13,5V an. Also gehe ich davon aus, dass diese funktioniert.

Die LiMa hatte ich bei ebay erworben, siehe Bild.

 

Meinst du es kann an dem Regler liegen, obwohl hinten 13,5V ankommen?

Asset.PNG.jpg

Wenn man dir helfen soll dann solltest du dir bitte die Mühe machen ordentlich die entsprechenden Steuergeräte zu beschreiben denn es gibt weder ein BSG im Motorraum noch sonst irgend ein Steuergerät in der Nähe des Stützakkus.

Da du auch nichts zu deinem Fahrzeug schriebst ist es noch schwieriger dir zu helfen. Auch solche nichtssagenden Dinge wie "es wurde irgend ein dickes Kabel getauscht" helfen herzlich wenig.

Denk mal drüber nach.

@Andy7307

Normalerweise sollten an der Batterie min. 13,9 Volt ankommen wenn die LiMa richtig arbeitet und max. 14,2 Volt.

Ich vermute das der Regler einen Schuß weg hat.

 

Mach mal einen Belastungstest der LiMa.

 

Bei laufendem Motor (Leerlaufdrehzahl) folgende Verbraucher nacheinander einschalten und die Spannung beobachten.

 

- Abblendlicht

- heizbare Heckscheibe

- Gebläse bis Maximum

- Sitzheizung falls vorhanden

- Klimaanlage

Das ganze wiederholst Du mit einer Drehzahl von 2.000-2.500 U/min.

 

Die Ergebnisse dann hier posten. Wie ich sehe, hast Du eine Delphi da kannst Du die Ladespannung ablesen.

 

Gruß Chemiekutscher

Themenstarteram 14. Juli 2017 um 14:21

@Mackhack ganz oben steht Mercedes E-Klasse W211?! 320 cdi, 204 PS, BJ 2004.... und anzicken brauchste mich nicht. Wenns dir nicht passt dann kommentier einfach nicht!!! Man kanns auch anders formulieren als du es getan hast.

Und heißt Batteriesteuergerät und sitzt im Motorraum nahe der Stützbatterie! Siehe Bild... iwie verstehen alle was drunter außer dir! Also lass es bitte!

 

Asset.PNG.jpg
Themenstarteram 14. Juli 2017 um 14:24

@chemiekutscher meinst du? LiMa ist ja mit dem Regler neu... hab zu Hause noch einen neuen Regler von bosch liegen...

 

Wird schwer mit Gebläse und scheibenheizung, da die komfortfunktion abgeschaltet werden bei laufendem Motor.

 

Klemme 30 hat 14,1 v ; siehe bild

 

Beide Relais kann ich ansteuern, kommt immer ein klicken. Sie bild

 

 

Ps bei eingeschalteter Zündung funktionieren Alle Elemente einwandfrei.

Asset.JPG
Bild 2.jpg

@Andy7307

Wie hoch ist die Spannung vor dem BSTG und wie hoch nach dem BSTG?

 

Ist die Zusatzbatterie noch in Ordnung?

 

Hörst Du das Relais klicken wenn es angesteuert wird?

 

Gruß Chemiekutscher

Themenstarteram 14. Juli 2017 um 16:16

@chemiekutscher

Wie soll ich es messen? Einmal am bstg direkt und wo nach dem bstg? Am bstg direkt waren 1,22V.

 

Beide Batterien sind neu und von varta (agm).

 

Ja, ich höre sie eindeutig klicken.

Zitat:

@Andy7307 schrieb am 14. Juli 2017 um 14:21:22 Uhr:

@Mackhack ganz oben steht Mercedes E-Klasse W211?! 320 cdi, 204 PS, BJ 2004.... und anzicken brauchste mich nicht. Wenns dir nicht passt dann kommentier einfach nicht!!! Man kanns auch anders formulieren als du es getan hast.

Und heißt Batteriesteuergerät und sitzt im Motorraum nahe der Stützbatterie! Siehe Bild... iwie verstehen alle was drunter außer dir! Also lass es bitte!

Hallo Andy

Du solltest dich bevor du was schreibst kundig machen wie ein BSG aussieht u. wie es funktioniert .Ist auf Google ganz schnell zu finden ,ehe du gute Leute hier nieder machst. Das was du auf deinem Bild siehst ,ist das Batterie Trennrelais, das vom BSG angesteuert wird um entweder die Zusatzbatterie zu laden oder sie zur Unterstützung ins Bordnetz zu nehmen u. da kann auf deiner Abbildung stehen was will. Das BSG sitzt auf jeden Fall in der Ersatzradmulde u. das Trennrelais in der Nähe der Stützbatterie . Mit deinem Rüpelhaften Verhalten wird dir mit Sicherheit keiner mehr helfen

MFG

Zitat:

@Andy7307 schrieb am 14. Juli 2017 um 14:21:22 Uhr:

@Mackhack ganz oben steht Mercedes E-Klasse W211?! 320 cdi, 204 PS, BJ 2004.... und anzicken brauchste mich nicht. Wenns dir nicht passt dann kommentier einfach nicht!!! Man kanns auch anders formulieren als du es getan hast.

Und heißt Batteriesteuergerät und sitzt im Motorraum nahe der Stützbatterie! Siehe Bild... iwie verstehen alle was drunter außer dir! Also lass es bitte!

Wo Bitteschön steht "ganz oben" oder sonst irgendwo was über sein Fahrzeug? Weder im Thema noch hast du ein Fahrzeugprofil angelegt. Und dass du mir nicht noch im Nachhinein kommst und es irgendwo schnell einfügst im ersten Post hänge ich mal einen Screenshot an.

Viel Spaß mit deinem Traktor.

Img-0507
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Fehlercode 9055 Klemme 61 Signal am CAN-Bus fehlt